Joomladay francophone 2018 à Paris 18 et 19 mai

slide dans un article

Réduire
X
  • Filtrer
  • Heure
  • Afficher
Tout effacer
nouveaux messages

  • slide dans un article

    Bonjour, apres avoir cherché diverses infos sur le forum et fait plusieurs essais , infructueux, , je vous expose mon chtit soucis:

    J'ai fait un slide sur le site www.slide.com
    il me donne un code que voici:
    <p style="visibility:visible;"><object type="application/x-shockwave-flash" data="http://widget-89.slide.com/widgets/slideticker.swf" height="320" width="426" style="width:426px;height:320px"><param name="movie" value="http://widget-89.slide.com/widgets/slideticker.swf" /><param name="quality" value="high" /><param name="scale" value="noscale" /><param name="salign" value="l" /><param name="wmode" value="transparent"/> <param name="flashvars" value="cy=ms&il=1&channel=432345564234721673&site= widget-89.slide.com"/></object><p><a href="http://www.slide.com/pivot?cy=ms&ad=0&id=432345564234721673&map=1" target="_blank"><img src="http://widget-89.slide.com/p1/432345564234721673/ms_t040_v000_a000_f00/images/xslide1.gif" border="0" ismap="ismap" /></a> <a href="http://www.slide.com/pivot?cy=ms&ad=0&id=432345564234721673&map=2" target="_blank"><img src="http://widget-89.slide.com/p2/432345564234721673/ms_t040_v000_a000_f00/images/xslide2.gif" border="0" ismap="ismap" /></a></p></p>

    je voudrais mettre ce slide dans un article sur ma page d'accueil, mais ça marche pas du tout. J'ai essayé en desactivant tinymce, un rentrant le code en "html" dans le message, en flash aussi, mais rien a faire, le slide ne s'affiche pas , c'est rageant.
    Alors j'ai du oublié qq chose , merci pour les conseils à venir....
    Dernière édition par bouh17 à 30/08/2007, 21h21

  • #2
    UP!!!!
    personne n'a jamais essayé de mettre un slide sur un article en page d'accueil??? je seche.....

    Commentaire


    • #3
      Chez moi ça marche!
      où est-ce que tu as desactivé tinymce?
      Il faut desactiver l'editeur dans la config globale de joomla.

      voilà le lien mais que je vai pas laisser longtemps;

      http://roul...slide.html

      (edit; j'ai tué le lien)
      Dernière édition par cedrix à 05/09/2007, 10h09
      made by Cedrix ==>www.roultaboul.com---www.graindebeaute30.com---www.jean-noel-fromages.com---laplumemagique.net

      Commentaire


      • #4
        argggg, oui, c'est impec sur ton site.....

        Je suis donc bien allé desactiver l'editeur dans : site/configuration du site /editeur wysiwyg par defaut: aucun editeur wysiwyg
        ça c'est fait, ensuite je vais dans article, nouveau, et ensuite le code; tu le mets ou? dans html? flash? Au mieux, j'ai la bande du bas avec les 3 trucs: slide, made your own et view all messages, mais j'ai pas ce fichu slide au dessus!!!!!

        Sinon au pire, je mets un lien vers ton site...... nan je blague
        en tout cas merci pour ton aide ( à venir).

        Commentaire


        • #5
          J'ai essayé sur un site de test mais j'ai le meme problème que toi...

          sorry
          DVD avec Jacques Salomé

          Commentaire


          • #6
            Envoyé par bouh17 Voir le message
            argggg, oui, c'est impec sur ton site.....

            Je suis donc bien allé desactiver l'editeur dans : site/configuration du site /editeur wysiwyg par defaut: aucun editeur wysiwyg
            ça c'est fait, ensuite je vais dans article, nouveau, et ensuite le code; tu le mets ou? dans html? flash? Au mieux, j'ai la bande du bas avec les 3 trucs: slide, made your own et view all messages, mais j'ai pas ce fichu slide au dessus!!!!!

            Sinon au pire, je mets un lien vers ton site...... nan je blague
            en tout cas merci pour ton aide ( à venir).
            oui ben là je cale..
            C'est quoi ta version de joomla, parce que moi j'ai pas de case "html" et "flash", j'ai juste les 2 case vide "texte d'intro" et "texte principal" et là je rentre le code dans "principal" et voilà.

            sinon essaye d'aller dans le menu "mambo" du backend et "dépubli" tout les editeurs"
            made by Cedrix ==>www.roultaboul.com---www.graindebeaute30.com---www.jean-noel-fromages.com---laplumemagique.net

            Commentaire


            • #7
              ben c'est bizarre, mais je depublie tous les editeurs (y'a que tiny) dans mambots, apres je vais sur creer un message, j'ai encore toutes les options au dessus des 2 cases de texte (intro et principal).

              Commentaire


              • #8
                Bon en fait, quand je colle le code dans l'espace pour inserer un flash, et que je fais "preview", le slide est bien visible, mais quand je fais ensuite, valider le message, je n'ai rien en page d'accueil, enfin, si, mais pas le slide.....

                RRRAAAAhhhhHHHHHHH

                Commentaire


                • #9
                  Eureka, j'ai trouvé!!!!
                  En fait, il faut surtout ne pas oublier de desactiver l'editeur, dans le profil utilisateur!!! et le tour est joué.
                  Merci pour votre aide!!!

                  Commentaire


                  • #10
                    Bon c'est bon?
                    Je peux virer tout ces bikers de mes pages photos??
                    made by Cedrix ==>www.roultaboul.com---www.graindebeaute30.com---www.jean-noel-fromages.com---laplumemagique.net

                    Commentaire


                    • #11
                      oui, tu peux..... t'es sur??? tu veux pas les garder, ça fait cool sur ta page....

                      Commentaire

                      Annonce

                      Réduire
                      1 sur 2 < >

                      C'est [Réglé] et on n'en parle plus ?

                      A quoi ça sert ?
                      La mention [Réglé] permet aux visiteurs d'identifier rapidement les messages qui ont trouvé une solution.

                      Merci donc d'utiliser cette fonctionnalité afin de faciliter la navigation et la recherche d'informations de tous sur le forum.

                      Si vous deviez oublier de porter cette mention, nous nous permettrons de le faire à votre place... mais seulement une fois
                      Comment ajouter la mention [Réglé] à votre discussion ?
                      1 - Aller sur votre discussion et éditer votre premier message :


                      2 - Cliquer sur la liste déroulante Préfixe.

                      3 - Choisir le préfixe [Réglé].


                      4 - Et voilà… votre discussion est désormais identifiée comme réglée.

                      2 sur 2 < >

                      Assistance au forum - Outil de publication d'infos de votre site

                      Compatibilité: PHP 4.1,PHP4, 5, 6DEV MySQL 3.2 - 5.5 MySQLi from 4.1 ( @ >=PHP 4.4.9)

                      Support Version de Joomla! : | J!3.0 | J!2.5.xx | J!1.7.xx | J!1.6.xx | J1.5.xx | J!1.0.xx |

                      Version française (FR) D'autres versions sont disponibles depuis la version originale de FPA

                      UTILISER À VOS PROPRES RISQUES :
                      L'exactitude et l'exhaustivité de ce script ainsi que la documentation ne sont pas garanties et aucune responsabilité ne sera acceptée pour tout dommage, questions ou confusion provoquée par l'utilisation de ce script.

                      Problèmes connus :
                      FPA n'est actuellement pas compatible avec des sites Joomla qui ont eu leur fichier configuration.php déplacé en dehors du répertoire public_html.

                      Installation :

                      1. Téléchargez l'archive souhaitée : http://afuj.github.io/FPA/

                      Archive zip : https://github.com/AFUJ/FPA/zipball/master

                      2. Décompressez le fichier de package téléchargé sur votre propre ordinateur (à l'aide de WinZip ou d'un outil de décompression natif).

                      3. Lisez le fichier LISEZMOI inclus pour toutes les notes de versions spécifiques.

                      4. LIRE le fichier de documentation inclus pour obtenir des instructions d'utilisation détaillées.

                      5. Téléchargez le script fpa-fr.php à la racine de votre site Joomla!. C'est l'endroit que vous avez installé Joomla et ce n'est pas la racine principale de votre serveur. Voir les exemples ci-dessous.

                      6. Exécutez le script via votre navigateur en tapant: http:// www. votresite .com/ fpa-fr.php
                      et remplacer www. votresite .com par votre nom de domaine


                      Exemples:
                      Joomla! est installé dans votre répertoire web et vous avez installé la version française du fichier FPA:
                      Télécharger le script fpa-fr.php dans: /public_html/
                      Pour executer le script: http://www..com/fpa-fr.php

                      Joomla! est installé dans un sous-répertoire nommé "cms" et vous avez installé la version française du fichier FPA:
                      Télécharger le script fpa-fr.php dans: /public_html/cms/
                      Pour executer le script: http://www..com/cms/fpa-fr.php

                      En raison de la nature très sensible de l'information affichée par le script FPA, il doit être retiré immédiatement du serveur après son utilisation.

                      Pour supprimer le script de votre site, utilisez le lien de script de suppression fourni en haut de la page du script. Si le lien de suppression échoue pour supprimer le script, utilisez votre programme FTP pour le supprimer manuellement ou changer le nom une fois que le script a généré les données du site et le message publié sur le forum. Si le script est toujours présent sur le site, il peut être utilisé pour recueillir suffisamment d'informations pour pirater votre site. Le retrait du script empêche des étrangers de l'utiliser pour jeter un oeil à la façon dont votre site est structuré et de détecter les défauts qui peuvent être utilisé à vos dépends.
                      Voir plus
                      Voir moins
                      Travaille ...
                      X