Joomladay francophone 2018 à Paris 18 et 19 mai

zoom media gallery2.5.1.rc3 et joomla 1.0.13

Réduire
X
  • Filtrer
  • Heure
  • Afficher
Tout effacer
nouveaux messages

  • zoom media gallery2.5.1.rc3 et joomla 1.0.13

    Bonjour, sur un site ancienne version, zoom media gallery marche très bien.
    mais sur un site en 1.0.13, impossible de le faire tourner correctement. Ai-je raté mon install ou avez-vous vous aussi des pbs.
    PB1 : dès que je veux créer une galerie, un interminable "votre requête est en cours de traitement, veuillez patienter"...Je patiente mais çà reste bloqué là!!!
    Etes-vous passé en 2.5.1.rc4? ou avez-vous laissé tomber zmg?

  • #2
    complément d'info :
    sur le site en 1.0.12, j'avais laissé zmg en anglais, le version frnaçaise met la zone.
    Donc première manip, virer french.php et l'affichage de la configuration du site redeveint normal, plus particulièrement la gestion de l'accessibilité.
    Quand je demande à créer une galerie, il y a toujours le "....please be patient" mais on progresse car l'écran central est afiiché avec ses fonctions de saisie. Pour l'instant je ne peux que regarder mais on avance...
    Please, un p'tit coup de main

    Commentaire


    • #3
      Envoyé par meneqee Voir le message
      sur un site en 1.0.13, impossible de le faire tourner correctement. Ai-je raté mon install ou avez-vous vous aussi des pbs.
      PB1 : dès que je veux créer une galerie, un interminable "votre requête est en cours de traitement, veuillez patienter"...
      Bonjour,
      Sur un site que j'utilise pour tests
      > d'abord mise à jour de Joomla vers 1.0.13. Ca n'a pas empêché la version de Zoom en place de fonctionner.
      > ensuite mise à jour de Zoom vers 2.5.1.RC4.
      Pour changer de version de Zoom, j'avais lu qu'il fallait désinstaller le composant, puis faire une install "normale" de la nouvelle version.
      En procédant comme ça, j'ai retrouvé mes galeries et photos sans besoin de manip supplémentaire (possible qu'une désinstallation/réinstallation de ta version actuelle de Zoom pourrait lever des blocages. A charge bien sûr de réinstaller si nécessaires les modifications de code que tu aurais pu faire).
      Sous RC4, la création d'une nouvelle galerie s'est faite sans problème.

      Commentaire


      • #4
        Ben écoutes, en général je cumule les pbs mais avec Zoom chez moi ça marche.

        Je suis en Joomla 1.0.13 patché

        et zoom 2.5.1 RC4. Je n'ai qu'un pb (connu) d'accents. donc je m'interdis les caractères accentués dans les description etc..

        Commentaire


        • #5
          Bon j-y suis allée méthodiquement.
          J'ai fait un test sur un autre site joomla 1.013 en local, avec une install de zOOm Media Gallery 2.5.1 RC3, sans fichier french.php, pas de problème tout fonctionne.
          Je suis donc revenue à mon site qui pose problème, ai désinstallé ZMG et installé le pack que je venais de tester, et boum, le "be patient..." s'en va normalement mais le bouron "save" n'apparait pas...
          J'ai vu que je n'étais pas la seule à avoir ce pb, mais ce n'est qu'une maigre consolation...
          Je vais donc de ce pas downloader la 2.5.1.rc4, et la tester...

          Commentaire


          • #6
            L'install de la RC4 est faite
            mais le problème reste le même, pas de bouton enregistrer...Je fatigue... Une suggestion?

            Commentaire


            • #7
              Suite de mes tests
              J'ai temporairement remplacé le template de mon site par rhuk_solarflare_ii, le problème reste.
              A part foullier dans le phpinfos d'OVH, que puis-je faire d'autre?

              Commentaire


              • #8
                Avant de bricoler, j'ai fait un test idiot, j'ai créé le tout chez celeonet, tout a marché!!!
                Alors je suis revenue cur mon site ovh, j'ai tout désinstallé, tout... et tout remis patiemment, méthodiquement... mis tous les droits comme lu sur un post à 755, et çà marche!
                C'était réellement un pb d'install chez ovh

                Commentaire


                • #9
                  Envoyé par meneqee Voir le message
                  C'était réellement un pb d'install chez ovh
                  Salut,
                  On n'y pense jamais assez.
                  Bonne suite

                  Commentaire


                  • #10
                    Envoyé par meneqee Voir le message
                    L'install de la RC4 est faite
                    mais le problème reste le même, pas de bouton enregistrer...Je fatigue... Une suggestion?
                    Bonjour,
                    Je viens de débuter sur Joomla V1.0.13 et Zoom media gallery v2.5.1.RC4.
                    Bien évidemment il me manque l'icone d'enregistrement. Après avoir fouillé sur le WEB j'ai trouvé une solution qui a résolu mon problème. Voir le lien http://www.atif.pk/blog/?p=5
                    en gros
                    1. aller à Root directory de joomla

                    2. aller à [joomla_root]/components/com_zoom/lib

                    3. ouvrir inserts.class.php dans votre éditeur de texte.

                    4. mettre en commentaire la ligne 27
                    define( “_VALID_MOS”, 1 );

                    5. enregistrer le fichier.


                    Chez moi cela fonctionne!
                    adieu la fatigue
                    Cordialement

                    Commentaire

                    Annonce

                    Réduire
                    1 sur 2 < >

                    C'est [Réglé] et on n'en parle plus ?

                    A quoi ça sert ?
                    La mention [Réglé] permet aux visiteurs d'identifier rapidement les messages qui ont trouvé une solution.

                    Merci donc d'utiliser cette fonctionnalité afin de faciliter la navigation et la recherche d'informations de tous sur le forum.

                    Si vous deviez oublier de porter cette mention, nous nous permettrons de le faire à votre place... mais seulement une fois
                    Comment ajouter la mention [Réglé] à votre discussion ?
                    1 - Aller sur votre discussion et éditer votre premier message :


                    2 - Cliquer sur la liste déroulante Préfixe.

                    3 - Choisir le préfixe [Réglé].


                    4 - Et voilà… votre discussion est désormais identifiée comme réglée.

                    2 sur 2 < >

                    Assistance au forum - Outil de publication d'infos de votre site

                    Compatibilité: PHP 4.1,PHP4, 5, 6DEV MySQL 3.2 - 5.5 MySQLi from 4.1 ( @ >=PHP 4.4.9)

                    Support Version de Joomla! : | J!3.0 | J!2.5.xx | J!1.7.xx | J!1.6.xx | J1.5.xx | J!1.0.xx |

                    Version française (FR) D'autres versions sont disponibles depuis la version originale de FPA

                    UTILISER À VOS PROPRES RISQUES :
                    L'exactitude et l'exhaustivité de ce script ainsi que la documentation ne sont pas garanties et aucune responsabilité ne sera acceptée pour tout dommage, questions ou confusion provoquée par l'utilisation de ce script.

                    Problèmes connus :
                    FPA n'est actuellement pas compatible avec des sites Joomla qui ont eu leur fichier configuration.php déplacé en dehors du répertoire public_html.

                    Installation :

                    1. Téléchargez l'archive souhaitée : http://afuj.github.io/FPA/

                    Archive zip : https://github.com/AFUJ/FPA/zipball/master

                    2. Décompressez le fichier de package téléchargé sur votre propre ordinateur (à l'aide de WinZip ou d'un outil de décompression natif).

                    3. Lisez le fichier LISEZMOI inclus pour toutes les notes de versions spécifiques.

                    4. LIRE le fichier de documentation inclus pour obtenir des instructions d'utilisation détaillées.

                    5. Téléchargez le script fpa-fr.php à la racine de votre site Joomla!. C'est l'endroit que vous avez installé Joomla et ce n'est pas la racine principale de votre serveur. Voir les exemples ci-dessous.

                    6. Exécutez le script via votre navigateur en tapant: http:// www. votresite .com/ fpa-fr.php
                    et remplacer www. votresite .com par votre nom de domaine


                    Exemples:
                    Joomla! est installé dans votre répertoire web et vous avez installé la version française du fichier FPA:
                    Télécharger le script fpa-fr.php dans: /public_html/
                    Pour executer le script: http://www..com/fpa-fr.php

                    Joomla! est installé dans un sous-répertoire nommé "cms" et vous avez installé la version française du fichier FPA:
                    Télécharger le script fpa-fr.php dans: /public_html/cms/
                    Pour executer le script: http://www..com/cms/fpa-fr.php

                    En raison de la nature très sensible de l'information affichée par le script FPA, il doit être retiré immédiatement du serveur après son utilisation.

                    Pour supprimer le script de votre site, utilisez le lien de script de suppression fourni en haut de la page du script. Si le lien de suppression échoue pour supprimer le script, utilisez votre programme FTP pour le supprimer manuellement ou changer le nom une fois que le script a généré les données du site et le message publié sur le forum. Si le script est toujours présent sur le site, il peut être utilisé pour recueillir suffisamment d'informations pour pirater votre site. Le retrait du script empêche des étrangers de l'utiliser pour jeter un oeil à la façon dont votre site est structuré et de détecter les défauts qui peuvent être utilisé à vos dépends.
                    Voir plus
                    Voir moins
                    Travaille ...
                    X