Joomladay francophone 2018 à Paris 18 et 19 mai

mais ou est la gallerie d'expose ?

Réduire
X
  • Filtrer
  • Heure
  • Afficher
Tout effacer
nouveaux messages

  • mais ou est la gallerie d'expose ?

    Bonjour,
    je viens d'installer expose flash gallery, avec son module de scrooling, les installations se passent sans soucis, je creer ma galerie grace au manager, je creer un lien de la gallerie dans le menu.
    Et quand je click sur le lien ou sur les images du scroling, cela m'enmenne dans une page vide, sans galerie.
    Je test les different liens d'image du module expose scrooling (photo, album, collection) et toujours le meme resultat.
    le lien de la galerie a pourtant l'aire correct :
    monsite.com/index.php?option=com_expose&Itemid=1&album=1

    y'a t il un moyen de voir si la galerie existe vraiment ? car j'ai vraiment l'impression qu'elle ne c'est pas creer ...
    Agence de communication web Marseille - RG Design http://www.rgdesign.fr
    Vide dressing vente de vêtements et accessoires - Dressing enligne
    http://www.dressingenligne.fr

  • #2
    exposé4

    je suis dans la situation strictement identique, si tu avais trouvé une solution, cela m'arrangerait bien
    -----------------------------
    http://www.atlantiquites.com

    No WAN is innocent !

    Commentaire


    • #3
      Même problème...

      J'ai exactement le même problème.... où est elle?

      Commentaire


      • #4
        module de scrooling

        Envoyé par richo Voir le message
        Bonjour,
        je viens d'installer expose flash gallery, avec son module de scrooling, les installations se passent sans soucis, je creer ma galerie grace au manager, je creer un lien de la gallerie dans le menu.
        Et quand je click sur le lien ou sur les images du scroling, cela m'enmenne dans une page vide, sans galerie.
        Je test les different liens d'image du module expose scrooling (photo, album, collection) et toujours le meme resultat.
        le lien de la galerie a pourtant l'aire correct :
        monsite.com/index.php?option=com_expose&Itemid=1&album=1

        y'a t il un moyen de voir si la galerie existe vraiment ? car j'ai vraiment l'impression qu'elle ne c'est pas creer ...
        Salut et bonne année,

        STP ou as tu trouvé le "module de scrooling"?

        Commentaire


        • #5
          Voila le lien de téléchargement

          http://www.joomlafrance.org/telechar..._scroller.html
          Agence de communication web Marseille - RG Design http://www.rgdesign.fr
          Vide dressing vente de vêtements et accessoires - Dressing enligne
          http://www.dressingenligne.fr

          Commentaire


          • #6
            ça marche

            Merci Richo, ça marche nickel!!!!!
            Dis que penses tu de jsn images show?

            Commentaire


            • #7
              surement un tres bon composant, mais je n'ai pas encore eu l'occasion de le tester
              Agence de communication web Marseille - RG Design http://www.rgdesign.fr
              Vide dressing vente de vêtements et accessoires - Dressing enligne
              http://www.dressingenligne.fr

              Commentaire


              • #8
                Bonjour,

                J'ai installé le composant Expose 4.6.2 et j'ai eu également un problème : les rubriques de mon mainmenu renvoyant vers les galeries n'affichent rien : en cliquant sur les liens la page est blanche, l'emplacement du composant est pris en compte (les modules "right" sont décallés vers la droite) mais le composant ne s'affiche pas.

                Par contre, Expose s'execute parfaitement sur la page d'accueil (la page définie "Defaut" dans le mainmenu). Il y a visiblement un lien...

                Comment corriger?

                merci.
                (je tourne avec 1.5 RC4)


                re-bonjour,
                Je viens de trouver d'où vient le problème : il faut désactiver la réécriture d'url dans la config générale du site. Apparement, c'est dans l'url que ça patauge un peu.
                Ca me parait un peu "extrême" comme solution, mais ça fait l'affaire. J'espère que ça répond quand même à des questions.
                Dernière édition par Flol à 04/01/2008, 22h35 Raison: ça marche pour moi

                Commentaire


                • #9
                  Bonjour,
                  J'avais également le même problème. Il est vrai qu'en désactivant le mode URLs explicites (SEF) dans la config générale du site.
                  Cependant cela m'embête un peu de supprimer cette fonction car elle était bien pratique. Est ce que quelqu'un pense savoir comment faire pour que expose gallery et URLs explicites (SEF) fonctionnent ensemble?
                  MErci d'avance pour votre aide.
                  JOOMLA! 1.7.3
                  Local :WAMP/ PHP 5.3.8 / APACHE 2.2.21 / MYSQL 5.5.16

                  Commentaire


                  • #10
                    (pour mon premier post bonjour , je n'ai pas vu de topic de présentation so ....)

                    sinon j'ai le même problème sur joomla 1.5 rc4

                    et ca m'ennuie fortement de désactiver le sef vu que je migre mon site html vers joomla et que tout mes liens internes sont déjà modifié en tenant compte du sef activé...

                    Commentaire


                    • #11
                      Bonjour à tous,
                      j'ai exactement le même problème, l'installation se passe nickel, mais la galerie n'apparait pas : page blanche

                      Je n'ai pas essayé de désactiver le sef, il en est pas question...

                      Par contre j'ai essaye le composant surun site d'un autre hebergeur ca marche du premier coup...

                      Ca ne marche pas chez NUXIT, mais ca marche chez OVH,

                      Des témoignages de problèmes de Exposé chez Nuxit ?

                      Merci

                      Pascal

                      Commentaire


                      • #12
                        Je progresse, je progresse... Dans le diagnostique seulement !!!

                        J'ai toujours ma superbe page blanche lors de l'ouverture de mon lien expose, j'ai essayé différentes versions pour voir... toujours pareil.....Blanche....La page !!!
                        en essayant le system check dans le config d'expose, il me dit que mon WebServer est CGI, et qu'il voudrait bien que ce soit apache2handler
                        Le bougre, je crois n'a pas compris que je n'étais qu'un modeste moniteur de plongée, et qu'il y a des langages qu'il ne faut pas trop me parler !!!

                        Pour les pros ou les pas pros mais qui connaissent un peu mieux que moi ce charabia, pensez vous que ce soit l'origine de ma page blanche...???

                        Est ce que passer de CGI à apache2handle est faisable, j'ai pas vraiment l'impression, que ce soit moi qui est main mise la dessus, mais plutôt une stratégie de l'hébergeur...

                        voici le résultat du check:


                        Setting Value FrontEnd BackEnd
                        PHP built On Linux http52 2.4.34-grsec #1 Wed Jun 20 16:32:30 CEST 2007 i686 Pass Pass
                        PHP Version 5.2.1 Pass Pass
                        WebServer to PHP interface cgi Warning Warning
                        ⇒ Recommended 'apache2handler' interface.
                        Disabled functions none Pass Pass

                        Merci à vous.

                        Pascal

                        Commentaire

                        Annonce

                        Réduire
                        1 sur 2 < >

                        C'est [Réglé] et on n'en parle plus ?

                        A quoi ça sert ?
                        La mention [Réglé] permet aux visiteurs d'identifier rapidement les messages qui ont trouvé une solution.

                        Merci donc d'utiliser cette fonctionnalité afin de faciliter la navigation et la recherche d'informations de tous sur le forum.

                        Si vous deviez oublier de porter cette mention, nous nous permettrons de le faire à votre place... mais seulement une fois
                        Comment ajouter la mention [Réglé] à votre discussion ?
                        1 - Aller sur votre discussion et éditer votre premier message :


                        2 - Cliquer sur la liste déroulante Préfixe.

                        3 - Choisir le préfixe [Réglé].


                        4 - Et voilà… votre discussion est désormais identifiée comme réglée.

                        2 sur 2 < >

                        Assistance au forum - Outil de publication d'infos de votre site

                        Compatibilité: PHP 4.1,PHP4, 5, 6DEV MySQL 3.2 - 5.5 MySQLi from 4.1 ( @ >=PHP 4.4.9)

                        Support Version de Joomla! : | J!3.0 | J!2.5.xx | J!1.7.xx | J!1.6.xx | J1.5.xx | J!1.0.xx |

                        Version française (FR) D'autres versions sont disponibles depuis la version originale de FPA

                        UTILISER À VOS PROPRES RISQUES :
                        L'exactitude et l'exhaustivité de ce script ainsi que la documentation ne sont pas garanties et aucune responsabilité ne sera acceptée pour tout dommage, questions ou confusion provoquée par l'utilisation de ce script.

                        Problèmes connus :
                        FPA n'est actuellement pas compatible avec des sites Joomla qui ont eu leur fichier configuration.php déplacé en dehors du répertoire public_html.

                        Installation :

                        1. Téléchargez l'archive souhaitée : http://afuj.github.io/FPA/

                        Archive zip : https://github.com/AFUJ/FPA/zipball/master

                        2. Décompressez le fichier de package téléchargé sur votre propre ordinateur (à l'aide de WinZip ou d'un outil de décompression natif).

                        3. Lisez le fichier LISEZMOI inclus pour toutes les notes de versions spécifiques.

                        4. LIRE le fichier de documentation inclus pour obtenir des instructions d'utilisation détaillées.

                        5. Téléchargez le script fpa-fr.php à la racine de votre site Joomla!. C'est l'endroit que vous avez installé Joomla et ce n'est pas la racine principale de votre serveur. Voir les exemples ci-dessous.

                        6. Exécutez le script via votre navigateur en tapant: http:// www. votresite .com/ fpa-fr.php
                        et remplacer www. votresite .com par votre nom de domaine


                        Exemples:
                        Joomla! est installé dans votre répertoire web et vous avez installé la version française du fichier FPA:
                        Télécharger le script fpa-fr.php dans: /public_html/
                        Pour executer le script: http://www..com/fpa-fr.php

                        Joomla! est installé dans un sous-répertoire nommé "cms" et vous avez installé la version française du fichier FPA:
                        Télécharger le script fpa-fr.php dans: /public_html/cms/
                        Pour executer le script: http://www..com/cms/fpa-fr.php

                        En raison de la nature très sensible de l'information affichée par le script FPA, il doit être retiré immédiatement du serveur après son utilisation.

                        Pour supprimer le script de votre site, utilisez le lien de script de suppression fourni en haut de la page du script. Si le lien de suppression échoue pour supprimer le script, utilisez votre programme FTP pour le supprimer manuellement ou changer le nom une fois que le script a généré les données du site et le message publié sur le forum. Si le script est toujours présent sur le site, il peut être utilisé pour recueillir suffisamment d'informations pour pirater votre site. Le retrait du script empêche des étrangers de l'utiliser pour jeter un oeil à la façon dont votre site est structuré et de détecter les défauts qui peuvent être utilisé à vos dépends.
                        Voir plus
                        Voir moins
                        Travaille ...
                        X