bug sous MGM joomla (gallery manager)

Réduire
X
  • Filtrer
  • Heure
  • Afficher
Tout effacer
nouveaux messages

  • bug sous MGM joomla (gallery manager)

    Bonvoilà je suis en train de construire un site avec la version 1.05 fr de joomla

    j'ai installé le composant mgm 1.96

    Installation ok.
    le composant s'affiche correctement dans la liste des composants;
    J'ai crée dans le menu principal un nouvel item avec le lien au composant MGM :mes galeries photos
    J'ai crée deux galleries avec "manage galleries" : ok aussi.

    Reste le plus difficile : comment faire pour integrer ces 2 nouvelles galeries à l'item (mes galeries photos) dans le menu principal.

    Pour l'instant lorsque je clique sur cet item, je ne vois apparaitre que le logo de MGM !

    merci de vos conseils et aides

    trumpettino.

  • #2
    je signale d'ailleurs avoir essayé d'integrer la gallerie créée en incluant le code
    {imggallery 1} dans le message mais cela ne fonctionne pas hélas..

    trumpettino

    Commentaire


    • #3
      Bonjour,

      Il faut que tu crées un contenu statique que tu baptisera "galeries" par exemple.
      Tu y inclues le code {imggallery 1}, tu sauvegardes.
      Tu vas dans le menu "main menu" et tu crée un nouveau menu qui pointe vers le contenu statique que tu as créé.

      Et ça devrait le faire sans problème
      ma société : http://pdrevon.xlphp.net

      Commentaire


      • #4
        J'avais déjà répondu à cette question sur le forum il y a peu...

        Sinon est-ce que vous vous obtenez une galerie qui s'affiche correctement après ? Je veux dire est-ce que dans l'article la galerie qui s'affiche montre les vignettes adéquates car chez moi çà reste impossible ?

        Commentaire


        • #5
          Envoyé par Axelap
          Sinon est-ce que vous vous obtenez une galerie qui s'affiche correctement après ? Je veux dire est-ce que dans l'article la galerie qui s'affiche montre les vignettes adéquates car chez moi çà reste impossible ?
          oui, tu peux voir ici
          ma société : http://pdrevon.xlphp.net

          Commentaire


          • #6
            bien...

            Merci pour la réponse rapide;
            J'essaie cela et je vous tiens au courant.
            Tcha

            trumpettino.

            Commentaire


            • #7
              du nouveau ...

              Le conseil était parfait mais il demeure un pb de taille :
              Le même que lorsque j'insérais une gallerie à un article :

              Les photos ne s'affichent pas !

              Le nom des galeries que j'ai créées avec gallery manager s'affichent bien, avec même les templates differents que j'ai choisi, mais.....aucune photo !
              j'ai bien l'impression d'avoir le même souci que axelap...

              Picpus, est-ce que tu peux me faire une copie d'ecran des parametres d'une de tes galeries, le pb est peut-etre ici?
              Comme les parametres sont nombreux (et en anglais), il y en a un que je ne remplis peut-etre pas bien du tout !
              Merci en tous les cas pour ton début de reponse bien appreciable.
              trumpettino

              Commentaire


              • #8
                Envoyé par trumpettino
                Picpus, est-ce que tu peux me faire une copie d'ecran des parametres d'une de tes galeries, le pb est peut-etre ici?
                Comme les parametres sont nombreux (et en anglais), il y en a un que je ne remplis peut-etre pas bien du tout !
                Merci en tous les cas pour ton début de reponse bien appreciable.
                trumpettino
                Je te mets en fichiers joints les images de configuration d'une des galeries ainsi que la page diagnostics. J'espère que celà te sera utile
                Fichiers joints
                ma société : http://pdrevon.xlphp.net

                Commentaire


                • #9
                  smack

                  merci picpus,

                  je me mets à l'ouvrage des maintenant !

                  Je suis tellement impatient que tout tourne bien !

                  (le challenge c'est de migrer de Dot-clear à Joomla)

                  Joomla, c'est à priori bcp plus puissant; faut voir maintenant si la gestion et installation sont tenables....

                  Encore bcp de bugs tout de même...notamment pour le la video en ligne;
                  Avec silex video, çà marche pas non plus .
                  Tu peux pas me conseiller un lecteur flash qui tourne bien ?
                  BOn je file.Merci
                  Tcha

                  trumpettino

                  Commentaire


                  • #10
                    et ben...non

                    et bien non, comme alexap, je ne peux afficher les photos

                    J'ai essayé d'utiliser tes parametres mais.....rien n'y fait;pas l'ombre du plus petit changement....c'est penible...

                    bon...tu utilises quoi comme format de photo ? (je cherche ce qui pourrait foirer...)Moi c jpeg, donc à priori ok..

                    allez...une fois encore, je bloque; j'ai relu des tutos et bla bla.
                    Là je ne vois pas....

                    Si quelqu'un pouvait m'éclairer ....
                    merci.

                    Commentaire


                    • #11
                      Bonsoir,

                      moi ça marche jusqu'à l'affichage de la page statique... J'ai bien les miniatures, mais là problème... elles ne sont pas clicquables comme dans l'exple club-afrique.

                      désolé, je n'ai pas de réponse spécifique au problème posé plus bas.

                      Commentaire


                      • #12
                        Je répond à ma propre question...
                        Les images n'étaient pas cliquables pour cause de template... le bleu ne marche pas en revanche orange box fait des merveilles.
                        Attention également lors de l'insertion du code {imggallery 1} sous MAC OSX et safari. l'editeur html ne fonctionne pas bien... Utiliser impérativement firefox (de toute façon;-) pour administrer sans soussi.
                        merci

                        Commentaire

                        Annonce

                        Réduire
                        1 sur 2 < >

                        C'est [Réglé] et on n'en parle plus ?

                        A quoi ça sert ?
                        La mention [Réglé] permet aux visiteurs d'identifier rapidement les messages qui ont trouvé une solution.

                        Merci donc d'utiliser cette fonctionnalité afin de faciliter la navigation et la recherche d'informations de tous sur le forum.

                        Si vous deviez oublier de porter cette mention, nous nous permettrons de le faire à votre place... mais seulement une fois
                        Comment ajouter la mention [Réglé] à votre discussion ?
                        1 - Aller sur votre discussion et éditer votre premier message :


                        2 - Cliquer sur la liste déroulante Préfixe.

                        3 - Choisir le préfixe [Réglé].


                        4 - Et voilà… votre discussion est désormais identifiée comme réglée.

                        2 sur 2 < >

                        Assistance au forum - Outil de publication d'infos de votre site

                        Compatibilité: PHP 4.1,PHP4, 5, 6DEV MySQL 3.2 - 5.5 MySQLi from 4.1 ( @ >=PHP 4.4.9)

                        Support Version de Joomla! : | J!3.0 | J!2.5.xx | J!1.7.xx | J!1.6.xx | J1.5.xx | J!1.0.xx |

                        Version française (FR) D'autres versions sont disponibles depuis la version originale de FPA

                        UTILISER À VOS PROPRES RISQUES :
                        L'exactitude et l'exhaustivité de ce script ainsi que la documentation ne sont pas garanties et aucune responsabilité ne sera acceptée pour tout dommage, questions ou confusion provoquée par l'utilisation de ce script.

                        Problèmes connus :
                        FPA n'est actuellement pas compatible avec des sites Joomla qui ont eu leur fichier configuration.php déplacé en dehors du répertoire public_html.

                        Installation :

                        1. Téléchargez l'archive souhaitée : http://afuj.github.io/FPA/

                        Archive zip : https://github.com/AFUJ/FPA/zipball/master

                        2. Décompressez le fichier de package téléchargé sur votre propre ordinateur (à l'aide de WinZip ou d'un outil de décompression natif).

                        3. Lisez le fichier LISEZMOI inclus pour toutes les notes de versions spécifiques.

                        4. LIRE le fichier de documentation inclus pour obtenir des instructions d'utilisation détaillées.

                        5. Téléchargez le script fpa-fr.php à la racine de votre site Joomla!. C'est l'endroit que vous avez installé Joomla et ce n'est pas la racine principale de votre serveur. Voir les exemples ci-dessous.

                        6. Exécutez le script via votre navigateur en tapant: http:// www. votresite .com/ fpa-fr.php
                        et remplacer www. votresite .com par votre nom de domaine


                        Exemples:
                        Joomla! est installé dans votre répertoire web et vous avez installé la version française du fichier FPA:
                        Télécharger le script fpa-fr.php dans: /public_html/
                        Pour executer le script: http://www..com/fpa-fr.php

                        Joomla! est installé dans un sous-répertoire nommé "cms" et vous avez installé la version française du fichier FPA:
                        Télécharger le script fpa-fr.php dans: /public_html/cms/
                        Pour executer le script: http://www..com/cms/fpa-fr.php

                        En raison de la nature très sensible de l'information affichée par le script FPA, il doit être retiré immédiatement du serveur après son utilisation.

                        Pour supprimer le script de votre site, utilisez le lien de script de suppression fourni en haut de la page du script. Si le lien de suppression échoue pour supprimer le script, utilisez votre programme FTP pour le supprimer manuellement ou changer le nom une fois que le script a généré les données du site et le message publié sur le forum. Si le script est toujours présent sur le site, il peut être utilisé pour recueillir suffisamment d'informations pour pirater votre site. Le retrait du script empêche des étrangers de l'utiliser pour jeter un oeil à la façon dont votre site est structuré et de détecter les défauts qui peuvent être utilisé à vos dépends.
                        Voir plus
                        Voir moins
                        Travaille ...
                        X