Joomladay francophone 2018 à Paris 18 et 19 mai

Upload de photos sous Datso

Réduire
X
  • Filtrer
  • Heure
  • Afficher
Tout effacer
nouveaux messages

  • Upload de photos sous Datso

    Bonjour tout le monde

    Je rencontre un p'tit soucis avec Datso.

    Pour upload une seule image à la fois, j'n'ai aucun soucis mais comme j'ai un peu 500 photos à upload, c'est assez lourd donc j'ai voulu passer par le batch upload et le batch import, dans les deux cas, cela ne fonctionne.

    Y'a t il un nombre maximum de photos à upload par .zip?

    Merci d'avance

    Ciao ciao

  • #2
    sans faire de recherche, juste en faisant des essais, j'ai trouvé tout seul

    j'mets que 25 photos par .zip et ça passe

    Commentaire


    • #3
      Bonjour,
      moi aussi je rencontre ce probléme, la difference c'est que par exemple 5 photos je n'arrive meme pas à les upload, j'ai un message d'erreur : Erreur 505: Erreur interne du serveur
      quelqu'un peut-il m'aider !
      Merci d'avance !!

      Commentaire


      • #4
        Moi, je n'avais meme pas d'erreur, ça passait juste sur la page d'acceuil de la section admin sans ajouter les photos.

        Commentaire


        • #5
          Problème d'upload

          Je viens d'installer Datso 1.6 qui me pose un problème dans le normal upload de l'administration. Lorsque j'upload une image, au moment de terminer le chargement joomla s'ouvre sous l'interface de log de l'administration et aucun fichier n'est uploadé, il me dis juste que je dois me reloguer pour efectuer cette action. Ce qui est étrange c'est que si j'upload ue image par les fonctions panel utilisateur (ajouter une image), tout se passe correctement.
          J'ai chercher un peu partout une réponse a mon problème mais je ne trouve rien. Merci d'avance pour votre réponse
          Dernière édition par jannos à 02/02/2008, 05h49

          Commentaire


          • #6
            Idem

            Envoyé par jannos Voir le message
            Je viens d'installer Datso 1.6 qui me pose un problème dans le normal upload de l'administration. Lorsque j'upload une image, au moment de terminer le chargement joomla s'ouvre sous l'interface de log de l'administration et aucun fichier n'est uploadé, il me dis juste que je dois me reloguer pour efectuer cette action. Ce qui est étrange c'est que si j'upload ue image par les fonctions panel utilisateur (ajouter une image), tout se passe correctement.
            J'ai chercher un peu partout une réponse a mon problème mais je ne trouve rien. Merci d'avance pour votre réponse
            Je suis dans le même cas que toi.

            Personne n'a une petite d'idée de la cause ??

            Commentaire


            • #7
              De meme pour moi, je suis chez free, ca vient peu etre de la, mais j'en suis pas sur, le renomage de photos ne marche pas non plus, il ne laisse pas les noms de photos uploader, il met automatiquement le nom mis en titre avec une incrementation de chiffre

              Commentaire


              • #8
                En cherchant un peu plus, j'ai trouvé ça :

                http://forum.joomla.fr/showthread.php?t=52390

                et ca

                http://www.ygi.ch/blog-notes/2007/08...dministration/


                Et mes problèmes de déconnexions sont résolus

                Commentaire

                Annonce

                Réduire
                1 sur 2 < >

                C'est [Réglé] et on n'en parle plus ?

                A quoi ça sert ?
                La mention [Réglé] permet aux visiteurs d'identifier rapidement les messages qui ont trouvé une solution.

                Merci donc d'utiliser cette fonctionnalité afin de faciliter la navigation et la recherche d'informations de tous sur le forum.

                Si vous deviez oublier de porter cette mention, nous nous permettrons de le faire à votre place... mais seulement une fois
                Comment ajouter la mention [Réglé] à votre discussion ?
                1 - Aller sur votre discussion et éditer votre premier message :


                2 - Cliquer sur la liste déroulante Préfixe.

                3 - Choisir le préfixe [Réglé].


                4 - Et voilà… votre discussion est désormais identifiée comme réglée.

                2 sur 2 < >

                Assistance au forum - Outil de publication d'infos de votre site

                Compatibilité: PHP 4.1,PHP4, 5, 6DEV MySQL 3.2 - 5.5 MySQLi from 4.1 ( @ >=PHP 4.4.9)

                Support Version de Joomla! : | J!3.0 | J!2.5.xx | J!1.7.xx | J!1.6.xx | J1.5.xx | J!1.0.xx |

                Version française (FR) D'autres versions sont disponibles depuis la version originale de FPA

                UTILISER À VOS PROPRES RISQUES :
                L'exactitude et l'exhaustivité de ce script ainsi que la documentation ne sont pas garanties et aucune responsabilité ne sera acceptée pour tout dommage, questions ou confusion provoquée par l'utilisation de ce script.

                Problèmes connus :
                FPA n'est actuellement pas compatible avec des sites Joomla qui ont eu leur fichier configuration.php déplacé en dehors du répertoire public_html.

                Installation :

                1. Téléchargez l'archive souhaitée : http://afuj.github.io/FPA/

                Archive zip : https://github.com/AFUJ/FPA/zipball/master

                2. Décompressez le fichier de package téléchargé sur votre propre ordinateur (à l'aide de WinZip ou d'un outil de décompression natif).

                3. Lisez le fichier LISEZMOI inclus pour toutes les notes de versions spécifiques.

                4. LIRE le fichier de documentation inclus pour obtenir des instructions d'utilisation détaillées.

                5. Téléchargez le script fpa-fr.php à la racine de votre site Joomla!. C'est l'endroit que vous avez installé Joomla et ce n'est pas la racine principale de votre serveur. Voir les exemples ci-dessous.

                6. Exécutez le script via votre navigateur en tapant: http:// www. votresite .com/ fpa-fr.php
                et remplacer www. votresite .com par votre nom de domaine


                Exemples:
                Joomla! est installé dans votre répertoire web et vous avez installé la version française du fichier FPA:
                Télécharger le script fpa-fr.php dans: /public_html/
                Pour executer le script: http://www..com/fpa-fr.php

                Joomla! est installé dans un sous-répertoire nommé "cms" et vous avez installé la version française du fichier FPA:
                Télécharger le script fpa-fr.php dans: /public_html/cms/
                Pour executer le script: http://www..com/cms/fpa-fr.php

                En raison de la nature très sensible de l'information affichée par le script FPA, il doit être retiré immédiatement du serveur après son utilisation.

                Pour supprimer le script de votre site, utilisez le lien de script de suppression fourni en haut de la page du script. Si le lien de suppression échoue pour supprimer le script, utilisez votre programme FTP pour le supprimer manuellement ou changer le nom une fois que le script a généré les données du site et le message publié sur le forum. Si le script est toujours présent sur le site, il peut être utilisé pour recueillir suffisamment d'informations pour pirater votre site. Le retrait du script empêche des étrangers de l'utiliser pour jeter un oeil à la façon dont votre site est structuré et de détecter les défauts qui peuvent être utilisé à vos dépends.
                Voir plus
                Voir moins
                Travaille ...
                X