Joomladay francophone 2018 à Paris 18 et 19 mai

Datso 1.6 Evaluation impossible

Réduire
X
  • Filtrer
  • Heure
  • Afficher
Tout effacer
nouveaux messages

  • Datso 1.6 Evaluation impossible

    Depuis que je suis en Datso 1.6, il n'est plus possible d'évaluer les photos. Lorsque l'on clique sur les étoiles, l'action reste sans effet !

    Il est possible de corriger cela ?
    Dernière édition par Francois_Lille à 12/03/2008, 20h25
    Rassemblement automobile
    Forum MG
    Forum Décisionnel

  • #2
    Je voudrais repartir ce sujet puisque j'ai le même problême.

    Quand je clique sur les étoiles pour pouvoir évaluer la photo, rien ne se produit.

    Merci de votre aide !

    Commentaire


    • #3
      D'un coup, je me sens moins seul.

      J'ai installé la 1.6 sur d'autres sites et même soucis : il n'y a plus d'évaluation.

      Ce qui est un peu gênant, car sur l'un d'entre eux, j'utilisais ce système d'évaluation pour un concours photo.
      Rassemblement automobile
      Forum MG
      Forum Décisionnel

      Commentaire


      • #4
        quelqu'un aurait une solution ?

        merci beaucoup !

        Commentaire


        • #5
          je voudrais bien aller demander de l'aide sur le site de datso gallery cependant je suis loin de parler cette langue ...

          donc je recherche quelqu'un qui serait capable de me rendre le service si possible...

          merci beaucoup à vous !


          voici le lien:

          http://www.datso.fr/

          Commentaire


          • #6
            Même problème avec Datso

            Bonjour à tous,

            J'ai exactement le même problème et j'avoue que le russe ne m'inspire pas grand chose, pourtant quand j'ai vu datso.fr j'ai cru que ça allait être de la rigolade...oui je me suis bien marré.

            Plusieurs problèmes rencontrés avec datso 1.6 :

            - Le système de vote qui ne fonctionne pas lorsque l'on clique sur une étoile. (le système de vote fonctionne uniquement sur le site datso.fr)
            - Les smileys et caractère BBcode ne s'afficha pas correctement que ce soit sous IE ou Firefox.
            - Le nom du commentateur est toujours le même que l'on précise ou non dans les paramètres Datso l'utilisation du nom réel ou du nom de login.
            - J'ai modifié le fichier de langue fr pour l'adapter au mieux à la version 1.6 (il y a encore des retouches à faire). Le fichier est encodé en ISO et pas en UTF-8 comme sur le site de Datso. Je ne sais pas vers qui me tourner pour que ce ficheir soit diffusé à toute la communauté.

            A part ça, j'adore ce composant et je vais mettre le nez dans le code pour essayer de corriger les points ci-dessus (j'ai dit je vais essayer ).
            Grand bravo aux développeurs

            Commentaire


            • #7
              en tout cas...

              moi pour ce qui est du fichier langue j'ai prit celui de l'autre version et j'ai comparé avec celui du 1.6 en anglais et j'ai rajouté ce qui manquait


              pour le système de vote c'est toujours pas réglé de mon côté

              Commentaire


              • #8
                Le problème de vote viens de votre fichier french.php
                L'encodage ne doit pas être le bon ou quelque chose dans ce gout.
                Si vous repassez datso en anglais vous verrez que le système de vote marche parfaitement !
                Vas falloir revoir la traduction ...
                Je ne sais qu'une chose... c'est que je ne sais rien !

                Commentaire


                • #9
                  Bonjour,
                  Si je mets le fichier english, le bbcode ne s'affiche pas pour autant ni le système de vote. Enfin chez moi c'est du pareil au même...

                  Commentaire


                  • #10
                    Pourquoi dans le fichier de traduction français des fois on trouve : "l\'image" et des fois "L\\\'image"

                    Il faut un \ pour neutraliser le ' ?
                    Rassemblement automobile
                    Forum MG
                    Forum Décisionnel

                    Commentaire


                    • #11
                      Sur la version anglaise, le système de vote marche chez moi.

                      Y a juste un message, après un click sur une étoile, indiquant que l'on a déjà voté pour cette image. Comme-ci on avait voté 2 fois de suite, mais le vote est bien pris en compte.
                      Rassemblement automobile
                      Forum MG
                      Forum Décisionnel

                      Commentaire


                      • #12
                        ligne 476 du fichier français :
                        Remplacer

                        define('_DGVOTE_THANKS','Merci pour l\'estimation!');

                        par

                        define('_DGVOTE_THANKS','Merci pour l\\\'estimation!');

                        ça décoince le problème de vote.

                        Mais y a aussi une autre erreur :

                        Remplacer ligne 484 :

                        DEFINE('_DG_MAX_FILESIZE','Taille maximum (en MB)');

                        par :

                        DEFINE('_DG_MAX_FILESIZE_1','Taille maximum (en MB)');
                        Rassemblement automobile
                        Forum MG
                        Forum Décisionnel

                        Commentaire


                        • #13
                          Idem
                          Les gif du BBcode ne s'affichent pas et le vote "semble" ne pas fonctionner (quand on recharge la page, le vote a quand même été comptabilisé)
                          ~~ Créax ~~
                          http://www.creax.123.fr/joomla/index.php
                          Joomla 1.0.15 + VirtueMart 1.0.15 + Docman + DatsoGallery + mXcomment
                          BannersManager + Security Images + AjaxVote

                          Commentaire


                          • #14
                            J'ai retravaillé le fichier french.php.
                            J'ai pris la version 1.5 avec une partie 1.5/Alex (traduite par Alex)
                            J'ai enlevé tout ce qui me semblait suspect (les parenthèses, les séries de /...). J'ai retapé moi même la partie 1.6

                            Résultats : le système des votes fonctionne chez moi.
                            Par contre, les BBcodes ne s'affichent toujours pas.

                            Vous ètes certains les gars que les gif BBcodes s'affichent en version anglaise ?

                            Fichier joint : french_creax.txt
                            Renommer en french.php pour remplacer celui qui est dans /www/joomla/components/com_datsogallery/language
                            Fichiers joints
                            ~~ Créax ~~
                            http://www.creax.123.fr/joomla/index.php
                            Joomla 1.0.15 + VirtueMart 1.0.15 + Docman + DatsoGallery + mXcomment
                            BannersManager + Security Images + AjaxVote

                            Commentaire

                            Annonce

                            Réduire
                            1 sur 2 < >

                            C'est [Réglé] et on n'en parle plus ?

                            A quoi ça sert ?
                            La mention [Réglé] permet aux visiteurs d'identifier rapidement les messages qui ont trouvé une solution.

                            Merci donc d'utiliser cette fonctionnalité afin de faciliter la navigation et la recherche d'informations de tous sur le forum.

                            Si vous deviez oublier de porter cette mention, nous nous permettrons de le faire à votre place... mais seulement une fois
                            Comment ajouter la mention [Réglé] à votre discussion ?
                            1 - Aller sur votre discussion et éditer votre premier message :


                            2 - Cliquer sur la liste déroulante Préfixe.

                            3 - Choisir le préfixe [Réglé].


                            4 - Et voilà… votre discussion est désormais identifiée comme réglée.

                            2 sur 2 < >

                            Assistance au forum - Outil de publication d'infos de votre site

                            Compatibilité: PHP 4.1,PHP4, 5, 6DEV MySQL 3.2 - 5.5 MySQLi from 4.1 ( @ >=PHP 4.4.9)

                            Support Version de Joomla! : | J!3.0 | J!2.5.xx | J!1.7.xx | J!1.6.xx | J1.5.xx | J!1.0.xx |

                            Version française (FR) D'autres versions sont disponibles depuis la version originale de FPA

                            UTILISER À VOS PROPRES RISQUES :
                            L'exactitude et l'exhaustivité de ce script ainsi que la documentation ne sont pas garanties et aucune responsabilité ne sera acceptée pour tout dommage, questions ou confusion provoquée par l'utilisation de ce script.

                            Problèmes connus :
                            FPA n'est actuellement pas compatible avec des sites Joomla qui ont eu leur fichier configuration.php déplacé en dehors du répertoire public_html.

                            Installation :

                            1. Téléchargez l'archive souhaitée : http://afuj.github.io/FPA/

                            Archive zip : https://github.com/AFUJ/FPA/zipball/master

                            2. Décompressez le fichier de package téléchargé sur votre propre ordinateur (à l'aide de WinZip ou d'un outil de décompression natif).

                            3. Lisez le fichier LISEZMOI inclus pour toutes les notes de versions spécifiques.

                            4. LIRE le fichier de documentation inclus pour obtenir des instructions d'utilisation détaillées.

                            5. Téléchargez le script fpa-fr.php à la racine de votre site Joomla!. C'est l'endroit que vous avez installé Joomla et ce n'est pas la racine principale de votre serveur. Voir les exemples ci-dessous.

                            6. Exécutez le script via votre navigateur en tapant: http:// www. votresite .com/ fpa-fr.php
                            et remplacer www. votresite .com par votre nom de domaine


                            Exemples:
                            Joomla! est installé dans votre répertoire web et vous avez installé la version française du fichier FPA:
                            Télécharger le script fpa-fr.php dans: /public_html/
                            Pour executer le script: http://www..com/fpa-fr.php

                            Joomla! est installé dans un sous-répertoire nommé "cms" et vous avez installé la version française du fichier FPA:
                            Télécharger le script fpa-fr.php dans: /public_html/cms/
                            Pour executer le script: http://www..com/cms/fpa-fr.php

                            En raison de la nature très sensible de l'information affichée par le script FPA, il doit être retiré immédiatement du serveur après son utilisation.

                            Pour supprimer le script de votre site, utilisez le lien de script de suppression fourni en haut de la page du script. Si le lien de suppression échoue pour supprimer le script, utilisez votre programme FTP pour le supprimer manuellement ou changer le nom une fois que le script a généré les données du site et le message publié sur le forum. Si le script est toujours présent sur le site, il peut être utilisé pour recueillir suffisamment d'informations pour pirater votre site. Le retrait du script empêche des étrangers de l'utiliser pour jeter un oeil à la façon dont votre site est structuré et de détecter les défauts qui peuvent être utilisé à vos dépends.
                            Voir plus
                            Voir moins
                            Travaille ...
                            X