Erreur installation zoom gallery

Réduire
X
  • Filtrer
  • Heure
  • Afficher
Tout effacer
nouveaux messages

  • Erreur installation zoom gallery

    Bonjour à tous,

    je suis nouveau, j'ai installé récemment joomla et j'étais content jusqu'à hier...

    Car je me suis rendu compte qu'il m'étais impossible d'installer ce composant !
    Pour info, le safe mode est ON et les chmod sont réglés en 777 (impératif pour que les dossiers soient "writtable".

    J'ai essayé par package (zip) et il me dis qu'il ne trouve pas de fichier xml.
    Alors j'ai tenté en installation par le chemin du dossier uploadé, la il me dis qu'il n'arrive pas à créer le dossier X, comme je suis gentil je vais le créer pour lui ce dossier X. Mais là, quand je retente, il me dis que un autre composant utilise déjà le dossier XY.

    J'ai perdu déjà pas mal de temps hier et au vu du temps que j'ai perdu, je crois même qu'une installation manuelle me prendrait moins de temps.

    Pourriez-vous m'aider en me donnant la solution ou un début de solution..?
    Merci d'avance.

  • #2
    installation de composant

    Salut

    Moi aussi j'ai tous ces problèmes lors de l'installation de composants ou de modules

    xml file not found
    répertoire déja existant alors qu'il n'est même pas créé
    setup file ne contient pas de xml
    etc etc

    en fait je n'ai jamais réussi à installer un composant

    nous sommes pas mal à avoir ce genre de pb et apparemment pas de solution fiable.

    je suppose qu'on peut s'en sortir en uploadant les fichiers quelques part, mais où ?, puis en rentrant des données dans la bdd à la main, ça je saurai faire, mais quelles données et dans quelles tables ?

    je précise que je suis un amateur non bidouilleur mais ceci dit j'arrive à faire des sites qui se tiennent avec Mambo/joomla

    mes sites sont hébergés chez nfrance, en safe mode ON, chmod 777 partout.

    toute info/aide sera la bienvenue...
    merci d'avance
    VG

    Commentaire


    • #3
      Salut

      d'un coté je suis content de voir que je suis pas le seul à avoir ces problèmes et que on me réponde
      et de l'autre pffouuu !
      espérons qu'on trouvera une solution...

      Commentaire


      • #4
        Voilà ca marche maintenant !

        Si vous voulez savoir comment j'ai fait, je peux pas vous dire...
        Ce que je peux vous dire c'est que j'ai contacté le support de mon hébergeur et qu'il a du faire une manipulation. Voilà !

        Merci kreativmedia !

        Commentaire


        • #5
          hello a tous,
          pourquoi ne donne tu pas la solution ICI sur le forum ??
          c'est un peu le but d'un forum de rendre service a tout le monde .... nan ??

          Commentaire


          • #6
            Salut critik,
            c'est une bonne idée... et je crois que j'y avais déjà pensé...!

            Mais je répète que j'ai contacté le support de mon hébergeur et c'est lui qu'a résolu le problème... Je ne sais ni comment, ni par quel moyen il a l'a résolu.

            J'aimerais bien pouvoir vous renseigner mais je n'ai pas de solution à proprement dit, juste de contacter le service d'aide de son hébergeur et qu'il pourra peut être vous aider...

            Commentaire

            Annonce

            Réduire
            1 sur 2 < >

            C'est [Réglé] et on n'en parle plus ?

            A quoi ça sert ?
            La mention [Réglé] permet aux visiteurs d'identifier rapidement les messages qui ont trouvé une solution.

            Merci donc d'utiliser cette fonctionnalité afin de faciliter la navigation et la recherche d'informations de tous sur le forum.

            Si vous deviez oublier de porter cette mention, nous nous permettrons de le faire à votre place... mais seulement une fois
            Comment ajouter la mention [Réglé] à votre discussion ?
            1 - Aller sur votre discussion et éditer votre premier message :


            2 - Cliquer sur la liste déroulante Préfixe.

            3 - Choisir le préfixe [Réglé].


            4 - Et voilà… votre discussion est désormais identifiée comme réglée.

            2 sur 2 < >

            Assistance au forum - Outil de publication d'infos de votre site

            Compatibilité: PHP 4.1,PHP4, 5, 6DEV MySQL 3.2 - 5.5 MySQLi from 4.1 ( @ >=PHP 4.4.9)

            Support Version de Joomla! : | J!3.0 | J!2.5.xx | J!1.7.xx | J!1.6.xx | J1.5.xx | J!1.0.xx |

            Version française (FR) D'autres versions sont disponibles depuis la version originale de FPA

            UTILISER À VOS PROPRES RISQUES :
            L'exactitude et l'exhaustivité de ce script ainsi que la documentation ne sont pas garanties et aucune responsabilité ne sera acceptée pour tout dommage, questions ou confusion provoquée par l'utilisation de ce script.

            Problèmes connus :
            FPA n'est actuellement pas compatible avec des sites Joomla qui ont eu leur fichier configuration.php déplacé en dehors du répertoire public_html.

            Installation :

            1. Téléchargez l'archive souhaitée : http://afuj.github.io/FPA/

            Archive zip : https://github.com/AFUJ/FPA/zipball/master

            2. Décompressez le fichier de package téléchargé sur votre propre ordinateur (à l'aide de WinZip ou d'un outil de décompression natif).

            3. Lisez le fichier LISEZMOI inclus pour toutes les notes de versions spécifiques.

            4. LIRE le fichier de documentation inclus pour obtenir des instructions d'utilisation détaillées.

            5. Téléchargez le script fpa-fr.php à la racine de votre site Joomla!. C'est l'endroit que vous avez installé Joomla et ce n'est pas la racine principale de votre serveur. Voir les exemples ci-dessous.

            6. Exécutez le script via votre navigateur en tapant: http:// www. votresite .com/ fpa-fr.php
            et remplacer www. votresite .com par votre nom de domaine


            Exemples:
            Joomla! est installé dans votre répertoire web et vous avez installé la version française du fichier FPA:
            Télécharger le script fpa-fr.php dans: /public_html/
            Pour executer le script: http://www..com/fpa-fr.php

            Joomla! est installé dans un sous-répertoire nommé "cms" et vous avez installé la version française du fichier FPA:
            Télécharger le script fpa-fr.php dans: /public_html/cms/
            Pour executer le script: http://www..com/cms/fpa-fr.php

            En raison de la nature très sensible de l'information affichée par le script FPA, il doit être retiré immédiatement du serveur après son utilisation.

            Pour supprimer le script de votre site, utilisez le lien de script de suppression fourni en haut de la page du script. Si le lien de suppression échoue pour supprimer le script, utilisez votre programme FTP pour le supprimer manuellement ou changer le nom une fois que le script a généré les données du site et le message publié sur le forum. Si le script est toujours présent sur le site, il peut être utilisé pour recueillir suffisamment d'informations pour pirater votre site. Le retrait du script empêche des étrangers de l'utiliser pour jeter un oeil à la façon dont votre site est structuré et de détecter les défauts qui peuvent être utilisé à vos dépends.
            Voir plus
            Voir moins
            Travaille ...
            X