affichage photos avec ponygallery

Réduire
X
  • Filtrer
  • Heure
  • Afficher
Tout effacer
nouveaux messages

  • affichage photos avec ponygallery

    Bonjour
    J'ai dû réinstaller ponygallery sur mon site et depuis lorsque je clique sur une image le message suivant apparait :
    Vous n\\\'êtes pas enregistré.
    et la photo en taille réelle ne s'affiche pas.
    impossible de trouver la solution alors que tout marche en local.
    merci pour votre aide
    daniel
    pegase
    http://d.bruncher.free.fr
    http://www.meteosisteron.fr/

  • #2
    Salut
    En premier le Vous n\\\'êtes pas enregistré.
    Problème de caractère, le ' ne passe pas dans le fichier langue, à remplacer par ’
    Qu'il te donne le message c'est sans doute que le dossier n'est pas visible par la catégorie public ou que les permissions sur les dossiers ne sont pas bonnes

    courage
    Bertrand

    Chrystalide - Spécialiste Joomla

    Commentaire


    • #3
      Bonsoir
      merci pour la tentative de réponse mais j'ai bien vérifié toutes les permissions, j'ai l'impression qu'il s'agit d'un conflit avec un autre composant car je n'ai fait que désinstaller puis réinstaller ponygallery, en désespoir de cause j'ai installe zoom media gallery qui marche bien mais là aussi je n'arrive pas à utiliser le module d'images aléatoires qui va avec.
      cordialement
      Daniel
      http://d.bruncher.free.fr
      pegase
      http://d.bruncher.free.fr
      http://www.meteosisteron.fr/

      Commentaire


      • #4
        Salut tu aurais un lien vers ta galerie, il n'affiche pas l'image tu as un petit cadre avec une croix ? ou autre chose, il se passe quoi en fait
        Bertrand

        Chrystalide - Spécialiste Joomla

        Commentaire


        • #5
          vérifie si tes images n'ont pas un double slash dans leur adresse.
          cours de SVT - infos scientifiques : www.nicolas-ogier.fr
          pas de demandes d'aide par mp, elles seront systématiquement refusées !

          Commentaire


          • #6
            je rencontre le même problème ...

            Salut
            je rencontre le même pb initial que pegase
            et lorsque je m'identifie en tant qu'utilisateur sur le site et que je clique sur la miniature de l'image, pas d'image agrandie et le message d'erreur suivant s'affiche :
            L’image n’existe pas encore ou bien n’est pas approuvée par l’administrateur!

            Les images sont pourtant stockées sur le serveur dans /components/com_ponygallery/img_pictures/
            et n'ont pas de double slash !

            Suis vraimant coincé

            Commentaire


            • #7
              pony ne marche pas, idem pour moi !

              Envoyé par marguya
              Salut
              je rencontre le même pb initial que pegase
              et lorsque je m'identifie en tant qu'utilisateur sur le site et que je clique sur la miniature de l'image, pas d'image agrandie et le message d'erreur suivant s'affiche :
              L’image n’existe pas encore ou bien n’est pas approuvée par l’administrateur!

              Les images sont pourtant stockées sur le serveur dans /components/com_ponygallery/img_pictures/
              et n'ont pas de double slash !

              Suis vraimant coincé
              Salut !
              J'ai exactement le même probleme ! Peut-être un déf de la version ?
              En plus, chez moi, au clic sur la vignette, je retourne sur la page de choix de l'album.
              Bref, le composant tourne en rond...

              J'ai essayé DATSO, idem.
              (site hebergé sous Free)

              Connaissez-vous un autre composant d'images qui permettent la gestion des photos en Frontend ? J'ai pas trop envie de voir des gamins se balader dans l'admin de Joomla pour mettre leurs clichés... (comme c'et le cas pour Expose)

              Merci !
              Ca devrait le faire et des fois ça le fait pas...

              Commentaire


              • #8
                avec datsogallery aussi

                moi aussi j'ai essayé aujourd'hui datsogallery 1.3.5 en espérant que le problème n'apparaitrait pas ... pas de chance exactement la même chose !!!
                grosse impasse !

                Commentaire


                • #9
                  Envoyé par Repitol
                  Salut !
                  J'ai exactement le même probleme ! Peut-être un déf de la version ?
                  En plus, chez moi, au clic sur la vignette, je retourne sur la page de choix de l'album.
                  Bref, le composant tourne en rond...

                  J'ai essayé DATSO, idem.
                  (site hebergé sous Free)

                  Connaissez-vous un autre composant d'images qui permettent la gestion des photos en Frontend ? J'ai pas trop envie de voir des gamins se balader dans l'admin de Joomla pour mettre leurs clichés... (comme c'et le cas pour Expose)

                  Merci !
                  Bonjour
                  J'ai moi-même ce problème. Les images ne s'affichent pas, tant avec pony qu'avec datso. Y aurait-il un paramètre de joomla qui serait mal configuré ? Merci de m'aider
                  RB

                  Commentaire


                  • #10
                    Même problème
                    Message "Vous n\\\'êtes pas enregistré." et impossible d'agrandir les photos !

                    Je ne sais pas si c'est lié, mais j'ai le message suivant qui s'affiche :
                    [RM]: Membres enregistrés Directory
                    [SM]: Membres spéciaux Directory



                    Des idées ?

                    Commentaire


                    • #11
                      Envoyé par chrystalide
                      Salut
                      En premier le Vous n\\\'êtes pas enregistré.
                      Problème de caractère, le ' ne passe pas dans le fichier langue, à remplacer par ’
                      comment fais tu pour modifier le ' ,à quel endroit ?
                      merci

                      Commentaire


                      • #12
                        Quelles version de Joomla utilisez-vous?
                        occasionphoto.fr

                        Commentaire


                        • #13
                          Dernière version : 1.0.9 chez free
                          j'ajoute que je rencontre les mm pb : "acces aux membres enregistrés"...

                          Commentaire


                          • #14
                            Bonjour à tous

                            [RM]: Membres enregistrés Directory
                            [SM]: Membres spéciaux Directory
                            Je n'ai jamais compris l'intérêt de cette annotation, je l'ai d'ailleurs supprimé et ca n'a pas changer grand chose

                            Je joint le fichier langue FR, le problème des \\\ devrait disparaitre.
                            Le composant a son dossier langue

                            Pour l'histoire de l'accès, vous auuriez un lien direct.

                            Bertrand
                            Fichiers joints
                            Bertrand

                            Chrystalide - Spécialiste Joomla

                            Commentaire


                            • #15
                              Désolé j'ai créé un autre poste et je vois que vous avez en faite le même problème.
                              Je suis chez free, est ce la source du problème ???

                              le message qui s'affiche quand je clique sur le lien de la miniature est :

                              L\'image n’existe pas encore ou bien n’est pas approuvée par l’administrateur!

                              Alors que tout est OK.

                              Commentaire

                              Annonce

                              Réduire
                              1 sur 2 < >

                              C'est [Réglé] et on n'en parle plus ?

                              A quoi ça sert ?
                              La mention [Réglé] permet aux visiteurs d'identifier rapidement les messages qui ont trouvé une solution.

                              Merci donc d'utiliser cette fonctionnalité afin de faciliter la navigation et la recherche d'informations de tous sur le forum.

                              Si vous deviez oublier de porter cette mention, nous nous permettrons de le faire à votre place... mais seulement une fois
                              Comment ajouter la mention [Réglé] à votre discussion ?
                              1 - Aller sur votre discussion et éditer votre premier message :


                              2 - Cliquer sur la liste déroulante Préfixe.

                              3 - Choisir le préfixe [Réglé].


                              4 - Et voilà… votre discussion est désormais identifiée comme réglée.

                              2 sur 2 < >

                              Assistance au forum - Outil de publication d'infos de votre site

                              Compatibilité: PHP 4.1,PHP4, 5, 6DEV MySQL 3.2 - 5.5 MySQLi from 4.1 ( @ >=PHP 4.4.9)

                              Support Version de Joomla! : | J!3.0 | J!2.5.xx | J!1.7.xx | J!1.6.xx | J1.5.xx | J!1.0.xx |

                              Version française (FR) D'autres versions sont disponibles depuis la version originale de FPA

                              UTILISER À VOS PROPRES RISQUES :
                              L'exactitude et l'exhaustivité de ce script ainsi que la documentation ne sont pas garanties et aucune responsabilité ne sera acceptée pour tout dommage, questions ou confusion provoquée par l'utilisation de ce script.

                              Problèmes connus :
                              FPA n'est actuellement pas compatible avec des sites Joomla qui ont eu leur fichier configuration.php déplacé en dehors du répertoire public_html.

                              Installation :

                              1. Téléchargez l'archive souhaitée : http://afuj.github.io/FPA/

                              Archive zip : https://github.com/AFUJ/FPA/zipball/master

                              2. Décompressez le fichier de package téléchargé sur votre propre ordinateur (à l'aide de WinZip ou d'un outil de décompression natif).

                              3. Lisez le fichier LISEZMOI inclus pour toutes les notes de versions spécifiques.

                              4. LIRE le fichier de documentation inclus pour obtenir des instructions d'utilisation détaillées.

                              5. Téléchargez le script fpa-fr.php à la racine de votre site Joomla!. C'est l'endroit que vous avez installé Joomla et ce n'est pas la racine principale de votre serveur. Voir les exemples ci-dessous.

                              6. Exécutez le script via votre navigateur en tapant: http:// www. votresite .com/ fpa-fr.php
                              et remplacer www. votresite .com par votre nom de domaine


                              Exemples:
                              Joomla! est installé dans votre répertoire web et vous avez installé la version française du fichier FPA:
                              Télécharger le script fpa-fr.php dans: /public_html/
                              Pour executer le script: http://www..com/fpa-fr.php

                              Joomla! est installé dans un sous-répertoire nommé "cms" et vous avez installé la version française du fichier FPA:
                              Télécharger le script fpa-fr.php dans: /public_html/cms/
                              Pour executer le script: http://www..com/cms/fpa-fr.php

                              En raison de la nature très sensible de l'information affichée par le script FPA, il doit être retiré immédiatement du serveur après son utilisation.

                              Pour supprimer le script de votre site, utilisez le lien de script de suppression fourni en haut de la page du script. Si le lien de suppression échoue pour supprimer le script, utilisez votre programme FTP pour le supprimer manuellement ou changer le nom une fois que le script a généré les données du site et le message publié sur le forum. Si le script est toujours présent sur le site, il peut être utilisé pour recueillir suffisamment d'informations pour pirater votre site. Le retrait du script empêche des étrangers de l'utiliser pour jeter un oeil à la façon dont votre site est structuré et de détecter les défauts qui peuvent être utilisé à vos dépends.
                              Voir plus
                              Voir moins
                              Travaille ...
                              X