jos_users défaillante

Réduire
X
  • Filtrer
  • Heure
  • Afficher
Tout effacer
nouveaux messages

  • jos_users défaillante

    Bonjour,

    Après avoir installé joomla dernière version, j'ai rappatrié mos_users pour que les inscrits à mon site suivent le mouvement.
    Or, aujourd'hui, lorsque l'on veut s'inscrire au site, tout va bien jusqu'à la validation de l'inscription qui renvoie sur l'index php de joomla sans aucun message d'erreur....

    Autre problème, lorsque je jette un coup d'oeil sur ma base de données, tous les anciens inscrits sont là, mais ils n'apparaissent pas dans la gestion des utilisateurs de l'admin.

    Si quelqu'un a des idées sur ces deux problèmes....

    par avance merci
    Dernière édition par wouaa à 12/07/2006, 09h10

  • #2
    adresse du site SVP !!

    Commentaire


    • #3
      http://www.wouaalautre.org/lamicaleathee

      Je ne sais pas ce qu'il s'est passé, mais ce matin la procédure d'inscription se déroule normalement sans aucun problème...... Je comprend rien....

      par contre, la liste des utilisateurs est toujours invisible dans le panneau admin, hormis la fiche de l'admin et celle d'un utilisateur que je viens de créer pour vérifier le fonctionnement de l'inscription....

      J'avoues ne plus rien comprendre....
      Dernière édition par wouaa à 11/07/2006, 09h31

      Commentaire


      • #4
        Je suis en train de m'inscrire !!! on verra mais desfois c'est l'hebergeur qui est en cause....
        Tout fonctionne !!!

        Commentaire


        • #5
          Envoyé par wouaa
          http://www.wouaalautre.org/lamicaleathee
          par contre, la liste des utilisateurs est toujours invisible dans le panneau admin, hormis la fiche de l'admin et celle d'un utilisateur que je viens de créer pour vérifier le fonctionnement de l'inscription....
          Bonjour,
          J'ai le même problème concernant jos_users, après importation du contenu de la table, venant d'un autre hébergement.
          Dans le panneau gestion utilisateurs, je vois bien le nombre d'utilisateurs enregistrés, mais seulement une fiche, celle de l'admin ; je peux aller d'une page à l'autre ; les filtres donnent des résultats ; les gens peuvent se connecter et sont bien reconnus avec leurs identifiants.
          Tout semble pourtant normal dans la table.
          Si tu as trouvé la solution à ce défaut, je suis preneur.
          C'est la seule table importée qui me pose ce problème.

          Commentaire


          • #6
            En créant mon script php pour insérer des utilisateurs(http://forum.joomla.fr/showthread.php?t=13386), j'ai rencontré ce problème.

            En fait joomla utilise trois tables.

            En mettant seulement la base jos_user, on peut utilisé les comptes, mails ils n'apparaissebt pas dans la console d'admin.

            Il faut aussi prendre les bases jos_core_acl_aro et jos_core_acl_groups_aro_map

            A+
            Mon hébergeur
            http://www.jheberge.ch

            Commentaire


            • #7
              Bonjour,
              Le problème est effectivement résolu avec tes indications.
              Je vais voir le contenu du lien que tu as fourni.
              Merci beaucoup pour ta réponse.
              Cordialement.
              JG

              Commentaire


              • #8
                Envoyé par Upéciste
                Bonjour,
                Le problème est effectivement résolu avec tes indications.
                Je vais voir le contenu du lien que tu as fourni.
                Merci beaucoup pour ta réponse.
                Cordialement.
                JG
                Salut Upéciste

                Peut tu me dire ce que tu a fait concrètement pour résoudre ton problème car je suis dans le même cas et pas de solution en vue.

                Merci

                jcs
                Amateur de plantes sauvages et comestibles de la région méditerranéenne.
                http://garrigue-gourmande.fr

                Commentaire


                • #9
                  Salut,
                  Et bien, en plus de la table xx_user, j'ai importé les deux autres tables suivantes de l'ancienne vers la nouvelle base de données :
                  xx_core_acl_aro et xx_core_acl_groups_aro_map
                  comme indiqué par mccharlet.
                  (j'ai mis le préfixe xx_ , qui par défaut est jos, sauf changement de ta part à l'installation de joomla).
                  En cas de difficulté, je suis en ligne, et on peut poursuivre en MP.

                  Commentaire

                  Annonce

                  Réduire
                  1 sur 2 < >

                  C'est [Réglé] et on n'en parle plus ?

                  A quoi ça sert ?
                  La mention [Réglé] permet aux visiteurs d'identifier rapidement les messages qui ont trouvé une solution.

                  Merci donc d'utiliser cette fonctionnalité afin de faciliter la navigation et la recherche d'informations de tous sur le forum.

                  Si vous deviez oublier de porter cette mention, nous nous permettrons de le faire à votre place... mais seulement une fois
                  Comment ajouter la mention [Réglé] à votre discussion ?
                  1 - Aller sur votre discussion et éditer votre premier message :


                  2 - Cliquer sur la liste déroulante Préfixe.

                  3 - Choisir le préfixe [Réglé].


                  4 - Et voilà… votre discussion est désormais identifiée comme réglée.

                  2 sur 2 < >

                  Assistance au forum - Outil de publication d'infos de votre site

                  Compatibilité: PHP 4.1,PHP4, 5, 6DEV MySQL 3.2 - 5.5 MySQLi from 4.1 ( @ >=PHP 4.4.9)

                  Support Version de Joomla! : | J!3.0 | J!2.5.xx | J!1.7.xx | J!1.6.xx | J1.5.xx | J!1.0.xx |

                  Version française (FR) D'autres versions sont disponibles depuis la version originale de FPA

                  UTILISER À VOS PROPRES RISQUES :
                  L'exactitude et l'exhaustivité de ce script ainsi que la documentation ne sont pas garanties et aucune responsabilité ne sera acceptée pour tout dommage, questions ou confusion provoquée par l'utilisation de ce script.

                  Problèmes connus :
                  FPA n'est actuellement pas compatible avec des sites Joomla qui ont eu leur fichier configuration.php déplacé en dehors du répertoire public_html.

                  Installation :

                  1. Téléchargez l'archive souhaitée : http://afuj.github.io/FPA/

                  Archive zip : https://github.com/AFUJ/FPA/zipball/master

                  2. Décompressez le fichier de package téléchargé sur votre propre ordinateur (à l'aide de WinZip ou d'un outil de décompression natif).

                  3. Lisez le fichier LISEZMOI inclus pour toutes les notes de versions spécifiques.

                  4. LIRE le fichier de documentation inclus pour obtenir des instructions d'utilisation détaillées.

                  5. Téléchargez le script fpa-fr.php à la racine de votre site Joomla!. C'est l'endroit que vous avez installé Joomla et ce n'est pas la racine principale de votre serveur. Voir les exemples ci-dessous.

                  6. Exécutez le script via votre navigateur en tapant: http:// www. votresite .com/ fpa-fr.php
                  et remplacer www. votresite .com par votre nom de domaine


                  Exemples:
                  Joomla! est installé dans votre répertoire web et vous avez installé la version française du fichier FPA:
                  Télécharger le script fpa-fr.php dans: /public_html/
                  Pour executer le script: http://www..com/fpa-fr.php

                  Joomla! est installé dans un sous-répertoire nommé "cms" et vous avez installé la version française du fichier FPA:
                  Télécharger le script fpa-fr.php dans: /public_html/cms/
                  Pour executer le script: http://www..com/cms/fpa-fr.php

                  En raison de la nature très sensible de l'information affichée par le script FPA, il doit être retiré immédiatement du serveur après son utilisation.

                  Pour supprimer le script de votre site, utilisez le lien de script de suppression fourni en haut de la page du script. Si le lien de suppression échoue pour supprimer le script, utilisez votre programme FTP pour le supprimer manuellement ou changer le nom une fois que le script a généré les données du site et le message publié sur le forum. Si le script est toujours présent sur le site, il peut être utilisé pour recueillir suffisamment d'informations pour pirater votre site. Le retrait du script empêche des étrangers de l'utiliser pour jeter un oeil à la façon dont votre site est structuré et de détecter les défauts qui peuvent être utilisé à vos dépends.
                  Voir plus
                  Voir moins
                  Travaille ...
                  X