probléme avec JACLPlus!!!

Réduire
X
  • Filtrer
  • Heure
  • Afficher
Tout effacer
nouveaux messages

  • probléme avec JACLPlus!!!

    Salut,
    lorsque j'ai installé JACLPlus, la zone dédiée à l'autentification a disparu et a été remplacée par un message d'erreur qui renvoi à la ligne 91 du fichier de login, en plus aucun article n'est affiché
    please help!!!!!!!!!!!!!!!!!!!!!!!

  • #2
    quels sont tes versions ? ( joomla, jaclplus?
    est ce que tu as mis jaclplus alors que tu avais déjà installé un module (ou composanrs) ?

    Commentaire


    • #3
      j'utilise
      *joomla 1.0.10
      *jaclplus 1.0.9
      c'est la premiere composante que j'ai installé.
      pour les versions, j'ai essayé de trouver jaclplus 1.0.10, mais j'ai pas réussi à le faire

      Commentaire


      • #4
        Pour la version 1.0.10, elle est téléchargeable si tu fait une donation sur le site du constructeur ( indiqué partout dans le hack ), il faudra attendre que la version 1.0.11 sorte ( si c'est pas la 1.5 ) pour avoir la 1.0.10 gratuitement. je te conseille donc de revenir a joomla 1.0.9 pour utilisé jaclplus 1.0.9 ( si tu te sousci des problemes de sécurité, libre à toi de faire une analyses des patchs de joomla 1.0.9 à 1.0.10, pour voir les modifications et les faire "à la mains" hummm )

        moi je devrais faire ce patchage à la main mais sur une fusion que j'ai déjà fait de JACLplus 1.0.9 et LDAP 1.0.8 . donc si tu est pas pressé..... ( je vais le faire d'ici quelques semaines ) fait le savoir.

        a plus

        Commentaire


        • #5
          Envoyé par olganix
          Pour la version 1.0.10, elle est téléchargeable si tu fait une donation sur le site du constructeur ( indiqué partout dans le hack ), il faudra attendre que la version 1.0.11 sorte ( si c'est pas la 1.5 ) pour avoir la 1.0.10 gratuitement. je te conseille donc de revenir a joomla 1.0.9 pour utilisé jaclplus 1.0.9 ( si tu te sousci des problemes de sécurité, libre à toi de faire une analyses des patchs de joomla 1.0.9 à 1.0.10, pour voir les modifications et les faire "à la mains" hummm )

          moi je devrais faire ce patchage à la main mais sur une fusion que j'ai déjà fait de JACLplus 1.0.9 et LDAP 1.0.8 . donc si tu est pas pressé..... ( je vais le faire d'ici quelques semaines ) fait le savoir.

          a plus
          merci pour votre intervention,c'est ce que j'ai déja fait, ça marche bien avec jaclplus, mais ça marche pas avec la langue arabe, j'ai installé la langue arabe avec joomla 1.0.10 et ça marche bien, mais avec 1.0.9 ça génére des problémes, pourtant que utilisé une version de langage dédiée à la version 1.0.9
          En tout cas laisse moi au courant de ce qui passe avec toi, on peut se coopérer

          Commentaire


          • #6
            Salut à tous !
            J'ai suivi votre post et sous des conseils avisés je me suis rendu sur le site de l'auteur (byos) et y étant inscrit j'ai pu télécharger un patch sous forme de composant permettant de mettre à jour à la fois Joomla! et JACLPlus vers la 1.0.10 ....
            Je l'ai donc récupérée et je vais la tester.
            Par contre ayant une version 1.0.9 francisée par joomla!fr je ne suis pas sur du résultat. Je vais donc essayer de franciser les fichiers concernés.
            Je vous tiens au jus.
            Par contre là je pars pour un peu plus d'une semaine donc je ne le ferais qu'àprés.
            Allez, A+
            Site perso : http://phikhi.free.fr, joomla 1.5.22, Fr, Bookmarks , Remository, hébergé chez Free.

            Commentaire


            • #7
              Envoyé par ktul
              Salut à tous !
              J'ai suivi votre post et sous des conseils avisés je me suis rendu sur le site de l'auteur (byos) et y étant inscrit j'ai pu télécharger un patch sous forme de composant permettant de mettre à jour à la fois Joomla! et JACLPlus vers la 1.0.10 ....
              Je l'ai donc récupérée et je vais la tester.
              Par contre ayant une version 1.0.9 francisée par joomla!fr je ne suis pas sur du résultat. Je vais donc essayer de franciser les fichiers concernés.
              Je vous tiens au jus.
              Par contre là je pars pour un peu plus d'une semaine donc je ne le ferais qu'àprés.
              Allez, A+
              merci pour votre intervention, et je veux bien connaitre comment traduire Joomla sans recours au patch de traduction, vu que j'ai trouvé des problémes avec la langue arabe.

              Commentaire


              • #8
                Je viens de publier la release de JACLPlus 1.0.10FR. Vincent Cheah l'a mise en release publique le 15. Elle est téléchargeable ici : http://www.vistamedia.fr/telechargem...omla/jaclplus/

                A+,
                Manu
                Développeur de FLEXIcontent : Nouveau système de gestion de contenu et CCK gratuit pour Joomla! 1.5 www.flexicontent.org
                www.vistamedia.fr : Création de sites internet professionnels sous Joomla
                *** Pas de demandes de support en MP ***

                Commentaire


                • #9
                  après installation de JACLPLUS 1.0.7, plus de connnexion

                  bonjour,

                  je viens lancer un appel au secours: sur une installation de Joomla 1.0.13 + VirtueMart j'ai installé le composant JACLPLUS 1.0.7, ne sachant pas que la version de ce dernier devait être étroitement liée à celle de Joomla.

                  SI j'ai eu l'heureuse surprise de voir que tout s'est pafaitement passé, avec que des success messages, je n'arrive plus du tout à me connecter au site que ce soit via la boutique VirtueMart que via la section administration de joomla.

                  comment faire pour désinstaller JACLPLUS, vu je ne peux plus me connecter pour le faire via la console de gestion des composants.

                  je vous remercie pour toute l'aide que vous pourrez m'apporter.

                  amicalement

                  Commentaire


                  • #10
                    Envoyé par monceffnikov Voir le message
                    bonjour,

                    je viens lancer un appel au secours: sur une installation de Joomla 1.0.13 + VirtueMart j'ai installé le composant JACLPLUS 1.0.7, ne sachant pas que la version de ce dernier devait être étroitement liée à celle de Joomla.

                    SI j'ai eu l'heureuse surprise de voir que tout s'est pafaitement passé, avec que des success messages, je n'arrive plus du tout à me connecter au site que ce soit via la boutique VirtueMart que via la section administration de joomla.

                    via joomla/administrator, j'obtiens "invalid username, password or access level". via la boutique VirtuMart, l'opération de login ne donne rien, ni message d'erreur ni quoi que ce soit d'autre.

                    comment faire pour désinstaller JACLPLUS, vu je ne peux plus me connecter pour le faire via la console de gestion des composants.

                    je vous remercie pour toute l'aide que vous pourrez m'apporter.

                    amicalement
                    je confirme: lors de l'installation du composant, je n'ai eu que des messages "success" et il yen avait plein

                    peut-être si quelqu'un pouvait me guider, je pourrais faire certaines modifications dans les tables de la BDD (jos_core_acl_*) pour débloquer la situation.

                    Commentaire

                    Annonce

                    Réduire
                    1 sur 2 < >

                    C'est [Réglé] et on n'en parle plus ?

                    A quoi ça sert ?
                    La mention [Réglé] permet aux visiteurs d'identifier rapidement les messages qui ont trouvé une solution.

                    Merci donc d'utiliser cette fonctionnalité afin de faciliter la navigation et la recherche d'informations de tous sur le forum.

                    Si vous deviez oublier de porter cette mention, nous nous permettrons de le faire à votre place... mais seulement une fois
                    Comment ajouter la mention [Réglé] à votre discussion ?
                    1 - Aller sur votre discussion et éditer votre premier message :


                    2 - Cliquer sur la liste déroulante Préfixe.

                    3 - Choisir le préfixe [Réglé].


                    4 - Et voilà… votre discussion est désormais identifiée comme réglée.

                    2 sur 2 < >

                    Assistance au forum - Outil de publication d'infos de votre site

                    Compatibilité: PHP 4.1,PHP4, 5, 6DEV MySQL 3.2 - 5.5 MySQLi from 4.1 ( @ >=PHP 4.4.9)

                    Support Version de Joomla! : | J!3.0 | J!2.5.xx | J!1.7.xx | J!1.6.xx | J1.5.xx | J!1.0.xx |

                    Version française (FR) D'autres versions sont disponibles depuis la version originale de FPA

                    UTILISER À VOS PROPRES RISQUES :
                    L'exactitude et l'exhaustivité de ce script ainsi que la documentation ne sont pas garanties et aucune responsabilité ne sera acceptée pour tout dommage, questions ou confusion provoquée par l'utilisation de ce script.

                    Problèmes connus :
                    FPA n'est actuellement pas compatible avec des sites Joomla qui ont eu leur fichier configuration.php déplacé en dehors du répertoire public_html.

                    Installation :

                    1. Téléchargez l'archive souhaitée : http://afuj.github.io/FPA/

                    Archive zip : https://github.com/AFUJ/FPA/zipball/master

                    2. Décompressez le fichier de package téléchargé sur votre propre ordinateur (à l'aide de WinZip ou d'un outil de décompression natif).

                    3. Lisez le fichier LISEZMOI inclus pour toutes les notes de versions spécifiques.

                    4. LIRE le fichier de documentation inclus pour obtenir des instructions d'utilisation détaillées.

                    5. Téléchargez le script fpa-fr.php à la racine de votre site Joomla!. C'est l'endroit que vous avez installé Joomla et ce n'est pas la racine principale de votre serveur. Voir les exemples ci-dessous.

                    6. Exécutez le script via votre navigateur en tapant: http:// www. votresite .com/ fpa-fr.php
                    et remplacer www. votresite .com par votre nom de domaine


                    Exemples:
                    Joomla! est installé dans votre répertoire web et vous avez installé la version française du fichier FPA:
                    Télécharger le script fpa-fr.php dans: /public_html/
                    Pour executer le script: http://www..com/fpa-fr.php

                    Joomla! est installé dans un sous-répertoire nommé "cms" et vous avez installé la version française du fichier FPA:
                    Télécharger le script fpa-fr.php dans: /public_html/cms/
                    Pour executer le script: http://www..com/cms/fpa-fr.php

                    En raison de la nature très sensible de l'information affichée par le script FPA, il doit être retiré immédiatement du serveur après son utilisation.

                    Pour supprimer le script de votre site, utilisez le lien de script de suppression fourni en haut de la page du script. Si le lien de suppression échoue pour supprimer le script, utilisez votre programme FTP pour le supprimer manuellement ou changer le nom une fois que le script a généré les données du site et le message publié sur le forum. Si le script est toujours présent sur le site, il peut être utilisé pour recueillir suffisamment d'informations pour pirater votre site. Le retrait du script empêche des étrangers de l'utiliser pour jeter un oeil à la façon dont votre site est structuré et de détecter les défauts qui peuvent être utilisé à vos dépends.
                    Voir plus
                    Voir moins
                    Travaille ...
                    X