Community builder

Réduire
X
  • Filtrer
  • Heure
  • Afficher
Tout effacer
nouveaux messages

  • Community builder

    Bonjour,

    Est-ce que quelqu'un a déjà testé community builder avec Joomla

    Avant de tout casser, autant demander…

  • #2
    1.0RC1 et Joomla 1.0 , 1.02 sans probleme !

    J'utilise community Builder 1.0RC1 avec Joomla! 1.0 puis 10.2, pas de soucis.

    Message d 'erreurs mais dûs à une contrainte de sécurité sur le site hébergeur
    Warning: exec() has been disabled for security reasons in /home/www/ppotier/www/administrator/components/com_comprofiler/imgToolbox.class.php on line 619

    Warning: exec() has been disabled for security reasons in /home/www/ppotier/www/administrator/components/com_comprofiler/imgToolbox.class.php on line 627

    Commentaire


    • #3
      Bonjour,

      Je viens d'installer CB (RC1) sur joomla 1.03 en local.
      Tout fonctionne bien pour l'instant à part 2 bugs :
      1 - dans Composants / CB / Gestion Membres
      CB ne supporte pas le fait qu'un membre nouvellement enregistré ne se soit pas loggué avec son compte (dernière visite vide)
      Warning: date(): Windows does not support dates prior to midnight (00:00:00), January 1, 1970 in c:\documents and settings\stéphane\mes documents\site_web\joomla\administrator\components \com_comprofiler\admin.comprofiler.html.php on line 1073

      2 - dans Composants / CB / Gestion Champs / Nouveau champ
      Quand je choisi un champs de type select (drop Down) et que j'enregistre des valeurs avec des '
      ex : Val d'Oise, l'insert ne se fait pas, pas de addslashes sur la variable

      Si vous avez pu corriger cette erreur, je suis preneur du code à modifier dans le source.

      A bientôt

      Stéphane

      Commentaire


      • #4
        J'ai un nouveau bug (les autres ne sont pas résolu).
        Quand je souhaite enregistrer un nouvel utilisateur avec un login déjà existant, j'ai une page blanche qui apparait, sans rien.

        Quand j'affiche le code source de cette page blanche, j'ai une allerte javascript ( avec un retour automatique vers history-1) qui indique que le login est déjà présent.

        Est ce que vous avez le même type de problème sous joomla 1.03 ?

        Stéphane

        Commentaire


        • #5
          Ben moi, impossible d'installer Community builder sur mon Joomla 1.0.3 tout neuf que je viens juste d'installer sans rien d'autre. Quand je lance l'installation de l'archive zip de CB, ça rame et j'obtiens le message habituel :
          Upload component - Upload Failed
          ERROR: Could not find an XML setup file in the package.
          Upload component - Failed
          Installation file not found:
          /home/www/videolife/www/media/install_437d0c6e837e2/

          Commentaire


          • #6
            Je dois dire que j'en ai un peu ma claque car j'obtiens de plus en plus systématiquement ce message quand j'essaie d'installer un composant sur n'importe quel de mes sites sous Mambo (j'en gère une quinzaine). Je suis pourtant chez CELEONET en mode SAFE OFF et avant ça marchait très bien. Je sais pas d'où ça vient.

            Commentaire


            • #7
              Envoyé par edupin
              Ben moi, impossible d'installer Community builder sur mon Joomla 1.0.3 tout neuf que je viens juste d'installer sans rien d'autre. Quand je lance l'installation de l'archive zip de CB, ça rame et j'obtiens le message habituel :
              Salut,

              L'archive téléchargeable sur www.mambojoe.com n'est pas installable en l'état car elle comprend le composant et quelques modules, qu'il faut donc extraire au préalable...
              Pas de demande de support en MP ou par mail, le forum est là pour ça!
              http://www.joomla.fr : news, téléchargements, tutoriels, FAQ, traduction, documentation
              http://www.lapatagonie.com : juste pour vous dépayser un peu...

              Commentaire


              • #8
                ben ca marche pas quand même

                Envoyé par hornos
                Salut,

                L'archive téléchargeable sur www.mambojoe.com n'est pas installable en l'état car elle comprend le composant et quelques modules, qu'il faut donc extraire au préalable...
                Salut Hornos,
                j'ai tout essayé pour installer ce môdit CB dont tout le monde parle, avec la version Joomla 1.08, impossible. Pas de fichier XML dans l'archive me dit Joomla.
                J'ai tenté tous les dl possibles, y compris celui de mambojoe, que j'ai au préalable extrait.
                Comme le post plus haut, plein de blemes avec certains composants.
                J'ai poussé la limite de taille à 5mo, sans résultat

                N'y aurait-il pas des bleme de compatibilité avec d'autres composants ?
                ou voir mes posts dans la section Gestion des utilisateurs, peut-être une cause à effet dans la config ?
                merci en tout cas pour toutes les aides apportées de ci de là..
                Ca devrait le faire et des fois ça le fait pas...

                Commentaire

                Annonce

                Réduire
                1 sur 2 < >

                C'est [Réglé] et on n'en parle plus ?

                A quoi ça sert ?
                La mention [Réglé] permet aux visiteurs d'identifier rapidement les messages qui ont trouvé une solution.

                Merci donc d'utiliser cette fonctionnalité afin de faciliter la navigation et la recherche d'informations de tous sur le forum.

                Si vous deviez oublier de porter cette mention, nous nous permettrons de le faire à votre place... mais seulement une fois
                Comment ajouter la mention [Réglé] à votre discussion ?
                1 - Aller sur votre discussion et éditer votre premier message :


                2 - Cliquer sur la liste déroulante Préfixe.

                3 - Choisir le préfixe [Réglé].


                4 - Et voilà… votre discussion est désormais identifiée comme réglée.

                2 sur 2 < >

                Assistance au forum - Outil de publication d'infos de votre site

                Compatibilité: PHP 4.1,PHP4, 5, 6DEV MySQL 3.2 - 5.5 MySQLi from 4.1 ( @ >=PHP 4.4.9)

                Support Version de Joomla! : | J!3.0 | J!2.5.xx | J!1.7.xx | J!1.6.xx | J1.5.xx | J!1.0.xx |

                Version française (FR) D'autres versions sont disponibles depuis la version originale de FPA

                UTILISER À VOS PROPRES RISQUES :
                L'exactitude et l'exhaustivité de ce script ainsi que la documentation ne sont pas garanties et aucune responsabilité ne sera acceptée pour tout dommage, questions ou confusion provoquée par l'utilisation de ce script.

                Problèmes connus :
                FPA n'est actuellement pas compatible avec des sites Joomla qui ont eu leur fichier configuration.php déplacé en dehors du répertoire public_html.

                Installation :

                1. Téléchargez l'archive souhaitée : http://afuj.github.io/FPA/

                Archive zip : https://github.com/AFUJ/FPA/zipball/master

                2. Décompressez le fichier de package téléchargé sur votre propre ordinateur (à l'aide de WinZip ou d'un outil de décompression natif).

                3. Lisez le fichier LISEZMOI inclus pour toutes les notes de versions spécifiques.

                4. LIRE le fichier de documentation inclus pour obtenir des instructions d'utilisation détaillées.

                5. Téléchargez le script fpa-fr.php à la racine de votre site Joomla!. C'est l'endroit que vous avez installé Joomla et ce n'est pas la racine principale de votre serveur. Voir les exemples ci-dessous.

                6. Exécutez le script via votre navigateur en tapant: http:// www. votresite .com/ fpa-fr.php
                et remplacer www. votresite .com par votre nom de domaine


                Exemples:
                Joomla! est installé dans votre répertoire web et vous avez installé la version française du fichier FPA:
                Télécharger le script fpa-fr.php dans: /public_html/
                Pour executer le script: http://www..com/fpa-fr.php

                Joomla! est installé dans un sous-répertoire nommé "cms" et vous avez installé la version française du fichier FPA:
                Télécharger le script fpa-fr.php dans: /public_html/cms/
                Pour executer le script: http://www..com/cms/fpa-fr.php

                En raison de la nature très sensible de l'information affichée par le script FPA, il doit être retiré immédiatement du serveur après son utilisation.

                Pour supprimer le script de votre site, utilisez le lien de script de suppression fourni en haut de la page du script. Si le lien de suppression échoue pour supprimer le script, utilisez votre programme FTP pour le supprimer manuellement ou changer le nom une fois que le script a généré les données du site et le message publié sur le forum. Si le script est toujours présent sur le site, il peut être utilisé pour recueillir suffisamment d'informations pour pirater votre site. Le retrait du script empêche des étrangers de l'utiliser pour jeter un oeil à la façon dont votre site est structuré et de détecter les défauts qui peuvent être utilisé à vos dépends.
                Voir plus
                Voir moins
                Travaille ...
                X