Bug affichage profile suite installation CB RC2 VF

Réduire
X
  • Filtrer
  • Heure
  • Afficher
Tout effacer
nouveaux messages

  • Bug affichage profile suite installation CB RC2 VF

    Bonjour,

    J'ai installé la VF de Community Builder et je n'arrive plus à faire apparaitre des onglets dans les profils.

    Par exemple Menu (deroulant mise a jour profile, photo, etc), ou Stats utilisateurs (derniere connection) ou panneau PMS.

    Alors que d'autres onglets s'affiche sans problème, tel que Portrait, Forum, etc.

    Des idées pour chercher la cause ? J'ai essayer de manip les configs, les plugins, les positions des onglets, mais rien de change...

    David

  • #2
    même problême que toi avec la VF de Community builder RC2 , installée sur Joomla .
    Les onglets ne veulent désesperement pas s'afficher et le tutorial de la RC1 ne m'a pas beaucoup aidé .
    Merci d'avance à celui qui trouvera la solution à notre probleme.
    Patience ! Avec le temps l'herbe devient du lait...

    Commentaire


    • #3
      please ....aidez nous !!!!!
      Patience ! Avec le temps l'herbe devient du lait...

      Commentaire


      • #4
        Pb affichage onglet et édition profil

        Ben le problème persiste , les profils de sont éditables qu'en backend .
        En frontend , les onglets dont les champs sont vides n'apparaissent pas et aucune possibilité d'éditer les profils..... le bouton n'apparait même pas ....
        Si qunqun a une idée , ....merci d'avance
        Patience ! Avec le temps l'herbe devient du lait...

        Commentaire


        • #5
          Salut,

          En repassant le site en anglais?
          C'est juste pour savoir si c'est lié au fichier de langue french.php...
          Pas de demande de support en MP ou par mail, le forum est là pour ça!
          http://www.joomla.fr : news, téléchargements, tutoriels, FAQ, traduction, documentation
          http://www.lapatagonie.com : juste pour vous dépayser un peu...

          Commentaire


          • #6
            même en anglais ...

            Envoyé par hornos
            Salut,

            En repassant le site en anglais?
            C'est juste pour savoir si c'est lié au fichier de langue french.php...
            Déja , merci de te pencher sur mon problème ,
            Je viens de passer mon site en Anglais , et même problem ...
            Si tu veux un acces admin pour jetter un oeil pas de problem ....
            Mais personne n'a le même prob ? j'ai même essayer de réinstallé un site rien que pour tester , et même problem ...
            Patience ! Avec le temps l'herbe devient du lait...

            Commentaire


            • #7
              Autant pour moi, si tu as installé la version CB FR, une bonne partie est "hardcodée", donc le problème vient probablement de là, et pas du fichier de langue french.php.

              Fais une installation en local, install CB RC2 en version originale et uniquement le plugin FRENCH pour voir.

              Désolé, je n'ai pas trop le temps de tester...
              Et puis c'est à Eyezberg de faire le SAV mince
              Pas de demande de support en MP ou par mail, le forum est là pour ça!
              http://www.joomla.fr : news, téléchargements, tutoriels, FAQ, traduction, documentation
              http://www.lapatagonie.com : juste pour vous dépayser un peu...

              Commentaire


              • #8
                Je vais tester en suivant tes conseils , cad installation de CB RC2 en VO et le plugin french indiqué ...
                Merci beaucoup , je tiens au courant de l'évolution des choses...
                Pas de problem pour le manque de temps , je comprends tout a fait ....
                et Eyezberg m'a trés gentillement répondu .... il est même venu tester ...
                Donc merci a tout les deux .... même si le prob n'est pas encore réglé.
                Patience ! Avec le temps l'herbe devient du lait...

                Commentaire


                • #9
                  On va y arriver !
                  Je pense que ça vaut le coup de passer du temps sur cette version full FR car Community Builder est un super composant
                  Pas de demande de support en MP ou par mail, le forum est là pour ça!
                  http://www.joomla.fr : news, téléchargements, tutoriels, FAQ, traduction, documentation
                  http://www.lapatagonie.com : juste pour vous dépayser un peu...

                  Commentaire


                  • #10
                    Cool

                    C ok Hornos , je suis passé a la version originale de CB RC2 en y appliquant le plugins french ...... ****l .....
                    Merci beaucoup à toi ... je ne sais pas si je peux mettre le problem réglé , vu que ce n'est pas moi qui ai posté à l'origine ...
                    En tout cas , merci encore a Hornos et à Eyezberg.
                    Patience ! Avec le temps l'herbe devient du lait...

                    Commentaire


                    • #11
                      eskobar, juste pour être sur: la version d'origine marche?
                      parce-que si c'est le cas, faut voir ce qui m...e dans la VF, très certainement des caractères à encoder (je n'ai pas pris la peine de tout mettre en urlencoded) ou autre.. mais je préfèrerais que ça marche, tant qu'à faire..!
                      J'ai testé l'install et l'admin, mais avoue ne pas avoir regardé le côté utilisateur (d'ailleurs, je crois avoir demandé des test de ce côté là..?).

                      Sachant que je suis en train d'extraire tous les bouts de texte codés en dur de tous les fichiers pour les passer en variables dans un nouveau fichier admin langue pour la prochaine version; ça rendra les màj BEAUCOUP plus faciles et rapides! Il y a du boulot, j'en suis à trois fichiers/ +- 300 variables extraites; ensuite faut encore trouver les doublons pour réduire un peu, et des noms de variables compréhensibles, et finaliser tout ça afin que beat puisse le "merger" avec la prochaine version.. Et aussi, trouver un moyen pour appeler des variables du fichier xml (pour les sous-menus par ex.), je ne sais pas si c'est possible.. etc..
                      Joe
                      Blog captures d'écran Joomla! 1.5:
                      http://joomla15.blogspot.com

                      Commentaire


                      • #12
                        meme probleme => irresolu

                        Envoyé par numero12 Voir le message
                        Bonjour,

                        J'ai installé la VF de Community Builder et je n'arrive plus à faire apparaitre des onglets dans les profils.

                        Par exemple Menu (deroulant mise a jour profile, photo, etc), ou Stats utilisateurs (derniere connection) ou panneau PMS.

                        Alors que d'autres onglets s'affiche sans problème, tel que Portrait, Forum, etc.

                        Des idées pour chercher la cause ? J'ai essayer de manip les configs, les plugins, les positions des onglets, mais rien de change...

                        David
                        j'ai exactement le meme probleme et ajoute que je ne peux absolument pas modifier ces parametres dans le front et que seul ces onglets apparaissennt dans le back...
                        j'ai essayé ce que vous avez dit et ca marche pas...
                        A l'AAAAAAAAAAAIDE
                        merki

                        Commentaire

                        Annonce

                        Réduire
                        1 sur 2 < >

                        C'est [Réglé] et on n'en parle plus ?

                        A quoi ça sert ?
                        La mention [Réglé] permet aux visiteurs d'identifier rapidement les messages qui ont trouvé une solution.

                        Merci donc d'utiliser cette fonctionnalité afin de faciliter la navigation et la recherche d'informations de tous sur le forum.

                        Si vous deviez oublier de porter cette mention, nous nous permettrons de le faire à votre place... mais seulement une fois
                        Comment ajouter la mention [Réglé] à votre discussion ?
                        1 - Aller sur votre discussion et éditer votre premier message :


                        2 - Cliquer sur la liste déroulante Préfixe.

                        3 - Choisir le préfixe [Réglé].


                        4 - Et voilà… votre discussion est désormais identifiée comme réglée.

                        2 sur 2 < >

                        Assistance au forum - Outil de publication d'infos de votre site

                        Compatibilité: PHP 4.1,PHP4, 5, 6DEV MySQL 3.2 - 5.5 MySQLi from 4.1 ( @ >=PHP 4.4.9)

                        Support Version de Joomla! : | J!3.0 | J!2.5.xx | J!1.7.xx | J!1.6.xx | J1.5.xx | J!1.0.xx |

                        Version française (FR) D'autres versions sont disponibles depuis la version originale de FPA

                        UTILISER À VOS PROPRES RISQUES :
                        L'exactitude et l'exhaustivité de ce script ainsi que la documentation ne sont pas garanties et aucune responsabilité ne sera acceptée pour tout dommage, questions ou confusion provoquée par l'utilisation de ce script.

                        Problèmes connus :
                        FPA n'est actuellement pas compatible avec des sites Joomla qui ont eu leur fichier configuration.php déplacé en dehors du répertoire public_html.

                        Installation :

                        1. Téléchargez l'archive souhaitée : http://afuj.github.io/FPA/

                        Archive zip : https://github.com/AFUJ/FPA/zipball/master

                        2. Décompressez le fichier de package téléchargé sur votre propre ordinateur (à l'aide de WinZip ou d'un outil de décompression natif).

                        3. Lisez le fichier LISEZMOI inclus pour toutes les notes de versions spécifiques.

                        4. LIRE le fichier de documentation inclus pour obtenir des instructions d'utilisation détaillées.

                        5. Téléchargez le script fpa-fr.php à la racine de votre site Joomla!. C'est l'endroit que vous avez installé Joomla et ce n'est pas la racine principale de votre serveur. Voir les exemples ci-dessous.

                        6. Exécutez le script via votre navigateur en tapant: http:// www. votresite .com/ fpa-fr.php
                        et remplacer www. votresite .com par votre nom de domaine


                        Exemples:
                        Joomla! est installé dans votre répertoire web et vous avez installé la version française du fichier FPA:
                        Télécharger le script fpa-fr.php dans: /public_html/
                        Pour executer le script: http://www..com/fpa-fr.php

                        Joomla! est installé dans un sous-répertoire nommé "cms" et vous avez installé la version française du fichier FPA:
                        Télécharger le script fpa-fr.php dans: /public_html/cms/
                        Pour executer le script: http://www..com/cms/fpa-fr.php

                        En raison de la nature très sensible de l'information affichée par le script FPA, il doit être retiré immédiatement du serveur après son utilisation.

                        Pour supprimer le script de votre site, utilisez le lien de script de suppression fourni en haut de la page du script. Si le lien de suppression échoue pour supprimer le script, utilisez votre programme FTP pour le supprimer manuellement ou changer le nom une fois que le script a généré les données du site et le message publié sur le forum. Si le script est toujours présent sur le site, il peut être utilisé pour recueillir suffisamment d'informations pour pirater votre site. Le retrait du script empêche des étrangers de l'utiliser pour jeter un oeil à la façon dont votre site est structuré et de détecter les défauts qui peuvent être utilisé à vos dépends.
                        Voir plus
                        Voir moins
                        Travaille ...
                        X