Joomladay francophone 2018 à Paris 18 et 19 mai

Plus de community builder

Réduire
X
  • Filtrer
  • Heure
  • Afficher
Tout effacer
nouveaux messages

  • Plus de community builder

    Bonjour,

    Pff, c'est la cata. J'ai voulu installer la version 1.1 de community builder mais c'est la cata. J'ai eu un mal fou à désinstaller com_comprofiler, à réinstaller la version (j'avais un message d'erreur indiquant qu'il n'avait pas à créer le répertoire com_comprofiler). J'y suis parvenu mais l'installation s'est finie sur le message d'erreur suivant :
    Failed to copy file: /home/0/1/bibliovora.123.fr/www/media/install_46ed5b4b4793f/com_comprofiler/comprofiler.xml to /home/0/1/bibliovora.123.fr/www/administrator/components/com_comprofiler/comprofiler.xml
    Je ne sais pas comment régler ce problème car évidemment, quand je propose de réinstaller community-builder, un message m'indique que com_comprofiler est déjà installé.


    En plus, lorsque je veux installer le composant cb_expert_files_only.tar, un message d'erreur m'indique qu'il ne peut pas créer le répertoire.

    Quand on va sur mon site, le panneau d'identification (identification et enregistrement) ne marche plus. C'est la cata.
    J'aurais voulu installer un captcha mais pour l'instant, faut déjà que je me sorte de cet énorme problème.
    Serait-il possible de m'aider ? C'est le désespoir complet...
    Kepherton
    Dernière édition par kepherton à 02/01/2009, 10h58

  • #2
    Bon, la situation est un peu moins dramatique. J'ai pu remettre le composant en état de marche. On peut s'identifier et s'inscrire. C'est déjà ça.

    Je voulais installer le plugin captcha mais j'ai encore un message m'indiquant unable to create directory.

    Commentaire


    • #3
      Salut,

      probablement du aux paramètres de ton hébergeur.
      (safemode On entre autre)
      Lenamtl

      Commentaire


      • #4
        Bonsoir,

        Bon, je pose la question à mon hébergeur.
        Merci du conseil.
        Kepherton

        Commentaire


        • #5
          Bonsoir,

          Bon, il me dit que ça ne devrait pas poser de problème.
          N'empêche que ça ne marche pas !
          Kepherton

          Commentaire


          • #6
            Supprimer les fichiers de CB via ftp et réinstaller

            cb expert c'est un fichier qui explique comment faire une mise a jour manuellement donc tu ne dois pas installer ce fichier via l'installateur!

            tu dois dépublier le login de joomla et publier le login de cb
            Lenamtl

            Commentaire


            • #7
              Bonsoir,

              Alors. Le module login de Joomla est déjà dépublié et c'est le cb-login qui est en ligne.

              Vu le mal que j'ai eu à remettre en place un community builder version 1.0. opérationnel, es-tu sûr de toi ?
              Je supprime quoi ? Et si je remplace les fichiers sur mon serveur ftp par ceux contenus dans l'archive de cb expert ? C'est possible avec Filezilla de faire ça.

              Kepherton

              Commentaire


              • #8
                bon on reprend du début.

                ton cb s'est installé une premiere fois (installation pas une mise a jour).
                tu as dépublier le module de login de Joomla et publié celui de CB.

                je suis allée sur ton site et j'ai essayé de m'enregistrer et la page d'inscription n'apparait pas, est-ce le probleme que tu parles?

                as-tu une installation en locale? Si oui, si cb est installé, compare le nombre de fichiers dans les repertoires de comprofiler dans un premier temps pour voir si tout les fichiers y sont oublies pas de vérifier ceux de l'admin de cb ainsi que les modules et mambots. Ensuite compare les tables de la base de données pour t'assurer que les tables de comprofiler sont là.


                une fois vérifié que tu as le bon nombre de fichier, vérifies ta configuration de cb (prend le manuel de cb et suis les informations).
                de cette façon tu vas finir par trouver ou est le problème.


                Oublies le dossier CB expert tu n'en a pas de besoin.
                Lenamtl

                Commentaire


                • #9
                  Bonjour,

                  Merci pour cette réponse très utile.

                  Ah oui, je ne l'avais même pas vu. Bon, là j'ai corrigé le tir et on voit le formulaire d'inscription. Je suppose qu'on doit pouvoir s'inscrire.

                  Mon problème actuel est le suivant : quand je vais dans mon panneau d'administration menu composant-->community builder -->plugin management et que j'essaie d'installer [1.0]plug_cbcaptcha, j'ai le message d'erreur Failed to create directory "/home/0/1/bibliovora.123.fr/www/components/com_comprofiler/plugin/user/plug_cbcaptcha/"

                  En fait, c'est plus large. Je ne peux pas installer de composants, j'ai toujours le même type de message d'erreur. Mais je peux installer des modules.
                  Dernière édition par kepherton à 25/09/2007, 13h41

                  Commentaire


                  • #10
                    ok

                    as-tu installé un composant de statistique sur ton site?

                    J'ai déjà vu le cas de quelqu'un qui en utilisait un et je ne me souvient plus exactement du problème (soit bandwith / espace / bd) qui bloquait l'installateur de composant.

                    Bref c'est une piste a vérifier.
                    Lenamtl

                    Commentaire


                    • #11
                      Non, du tout.

                      Je pense que ce problème de rejet d'installation des composants a démarré quand j'ai voulu installer la version 1.1 de CB. J'avais essayé de désinstaller CB_login pour mettre une autre version. Ca a été un calvaire et depuis, j'ai ce problème.

                      Maintenant, j'ignore complètement si c'est lié ou pas.

                      En outre, quand dans mon panneau d'administration, je clique sur le composant community builder, il y a ce message :
                      Latest version :
                      Connection to update server failed: ERROR: connection failed ()

                      Kepherton

                      Commentaire


                      • #12
                        Salut,

                        Vérifies tous les fichiers et tables BD et chmod.

                        Je sais vraiment pas...désolé
                        si quelqu'un veut prendre la relève
                        Lenamtl

                        Commentaire


                        • #13
                          Moui. Merci pour le message.

                          Apparemment, sur plusieurs discussions tournant autour de mon problème, on a répondu que c'est dû au fait qu'après captcha, il y a / qui n'a pas lieu d'être. Il est recommandé de modifier certains fichiers. C'est ce que j'ai fait et ça n'a rien changé du tout. En plus, comme les questions étaient posées à propos de mambo et d'une autre version de Joomla, ça me facilite pas la tâche.

                          Des idées pour savoir comment je dois supprimer ce / à la fin de "/home/0/1/bibliovora.123.fr/www/components/com_comprofiler/plugin/user/plug_cbcaptcha/" ?


                          Ou éventuellement, s'il est possible que je fasse une installation manuelle de telle sorte que l'image captcha apparaisse sur mon formulaire d'inscription, pouvez-vous me dire comment faire ?

                          Merci bien.
                          Dernière édition par kepherton à 26/09/2007, 13h32

                          Commentaire


                          • #14
                            Bonsoir,

                            Bon. La solution est moins complexe que prévue. C'est effectivement la config de mon hébergeur qui empêche les installations de composants. Je dois faire cela manuellement. je vais utiliser le pack joomla qui m'a l'air bien.

                            Mais il manquera des composants qu'il me faudra installer manuellement. Bon, il faut télécharger les archives des composants et plugins et les mettre dans les bons répertoires via le serveur FTP. Mais il y a sûrement des modifications de fichier à faire pour que le panneau d'admin et le site prennent en compte ce que j'ai installé manuellement.

                            Pourriez-vous me donner des conseils là-dessus ? Ca doit être tout simple mais moi, je suis archi-débutant.
                            Merci par avance !
                            Kepherton

                            Commentaire


                            • #15
                              Salut,

                              moins complexe ça c'est pas sûr...

                              après avoir mis tous les fichiers en place +chmod, tu dois ajouter toutes les tables à la main dans la BD via Mysql

                              Les tables du composant, des modules, mambot et cb plugin si tu installes d'autres cb plugin par la suite.

                              aussi capcha ne fonctionne pas chez tous les hébergeurs
                              Lenamtl

                              Commentaire

                              Annonce

                              Réduire
                              1 sur 2 < >

                              C'est [Réglé] et on n'en parle plus ?

                              A quoi ça sert ?
                              La mention [Réglé] permet aux visiteurs d'identifier rapidement les messages qui ont trouvé une solution.

                              Merci donc d'utiliser cette fonctionnalité afin de faciliter la navigation et la recherche d'informations de tous sur le forum.

                              Si vous deviez oublier de porter cette mention, nous nous permettrons de le faire à votre place... mais seulement une fois
                              Comment ajouter la mention [Réglé] à votre discussion ?
                              1 - Aller sur votre discussion et éditer votre premier message :


                              2 - Cliquer sur la liste déroulante Préfixe.

                              3 - Choisir le préfixe [Réglé].


                              4 - Et voilà… votre discussion est désormais identifiée comme réglée.

                              2 sur 2 < >

                              Assistance au forum - Outil de publication d'infos de votre site

                              Compatibilité: PHP 4.1,PHP4, 5, 6DEV MySQL 3.2 - 5.5 MySQLi from 4.1 ( @ >=PHP 4.4.9)

                              Support Version de Joomla! : | J!3.0 | J!2.5.xx | J!1.7.xx | J!1.6.xx | J1.5.xx | J!1.0.xx |

                              Version française (FR) D'autres versions sont disponibles depuis la version originale de FPA

                              UTILISER À VOS PROPRES RISQUES :
                              L'exactitude et l'exhaustivité de ce script ainsi que la documentation ne sont pas garanties et aucune responsabilité ne sera acceptée pour tout dommage, questions ou confusion provoquée par l'utilisation de ce script.

                              Problèmes connus :
                              FPA n'est actuellement pas compatible avec des sites Joomla qui ont eu leur fichier configuration.php déplacé en dehors du répertoire public_html.

                              Installation :

                              1. Téléchargez l'archive souhaitée : http://afuj.github.io/FPA/

                              Archive zip : https://github.com/AFUJ/FPA/zipball/master

                              2. Décompressez le fichier de package téléchargé sur votre propre ordinateur (à l'aide de WinZip ou d'un outil de décompression natif).

                              3. Lisez le fichier LISEZMOI inclus pour toutes les notes de versions spécifiques.

                              4. LIRE le fichier de documentation inclus pour obtenir des instructions d'utilisation détaillées.

                              5. Téléchargez le script fpa-fr.php à la racine de votre site Joomla!. C'est l'endroit que vous avez installé Joomla et ce n'est pas la racine principale de votre serveur. Voir les exemples ci-dessous.

                              6. Exécutez le script via votre navigateur en tapant: http:// www. votresite .com/ fpa-fr.php
                              et remplacer www. votresite .com par votre nom de domaine


                              Exemples:
                              Joomla! est installé dans votre répertoire web et vous avez installé la version française du fichier FPA:
                              Télécharger le script fpa-fr.php dans: /public_html/
                              Pour executer le script: http://www..com/fpa-fr.php

                              Joomla! est installé dans un sous-répertoire nommé "cms" et vous avez installé la version française du fichier FPA:
                              Télécharger le script fpa-fr.php dans: /public_html/cms/
                              Pour executer le script: http://www..com/cms/fpa-fr.php

                              En raison de la nature très sensible de l'information affichée par le script FPA, il doit être retiré immédiatement du serveur après son utilisation.

                              Pour supprimer le script de votre site, utilisez le lien de script de suppression fourni en haut de la page du script. Si le lien de suppression échoue pour supprimer le script, utilisez votre programme FTP pour le supprimer manuellement ou changer le nom une fois que le script a généré les données du site et le message publié sur le forum. Si le script est toujours présent sur le site, il peut être utilisé pour recueillir suffisamment d'informations pour pirater votre site. Le retrait du script empêche des étrangers de l'utiliser pour jeter un oeil à la façon dont votre site est structuré et de détecter les défauts qui peuvent être utilisé à vos dépends.
                              Voir plus
                              Voir moins
                              Travaille ...
                              X