Joomladay francophone 2018 à Paris 18 et 19 mai

Pas moyen de se connecter sur le frontend...

Réduire
X
  • Filtrer
  • Heure
  • Afficher
Tout effacer
nouveaux messages

  • Pas moyen de se connecter sur le frontend...

    Bonjour à tous,

    Je viens de transférer mon site créé en local sur un serveur de l'académie nationale (c'est un site pour des écoles), et je n'ai plus qu'un seul problème à régler, peut-être pourrez vous m'aider :
    la connexion utilisateur en frontend ne fonctionne pas !
    elle fonctionne en local, elle fonctionne en backend sur le serveur, je ne vois pas d'où ça peut venir...

    Merci pour vos suggestions !
    Dernière édition par Cici12 à 31/10/2007, 08h45

  • #2
    Tu as un message d'erreur, ou ça refuse simplement l'accès aux membre (la validation de l'utilisateur ne fonctionne pas)?
    Christophe
    Joomla newb but Joomla fan

    Commentaire


    • #3
      Rien ne se passe...

      Bonjour Christophe,

      En fait, quand je tape l'identifiant et le mot de passe en frontend et que je clique sur "se connecter" , les cases de saisie se vident et rien ne se passe : ni message d'erreur, ni connexion au site prévu pour les membres (avec ajout de menus), ni même le petit symbôle "écriture" à côté des titres d'articles pour les modifier...
      On revient à la page d'acceuil du site comme si de rien n'était...

      As-tu déjà rencontré cette situation ?
      Quelqu'un d'autres ?
      Ou rien qu'une suggestion...

      Je suis à l'affût de toutes les idées, car perso je ne vois pas, et c'est plutôt ennuyant, car les classes voudraient modifier les articles directement sur le site, sans passer par le backend...

      Merci de votre aide !
      Aurélie

      Commentaire


      • #4
        Autres précisions...

        Quand je regarde les paramètres du module "identification" dans le backend, il n'y a rien de mentionné pour la "connexion" et la "déconnexion URL", est-ce normal ?

        Sinon est-ce que cela peut venir de mon fichier "configuration.php" où il manquerait une donnée ???

        Le problème est que je n'ai malheureusement plus accès à mon site local pour comparer...

        Quelqu'un a-t-il une idée, ou alors peut-on me suggérer de poster un message dans une autre rubrique du forum ?
        Je suis encore novice sur ce forum, autant que dans la création d'un site... je ne me décourage pas pour autant !
        Merci pour votre aide précieuse !
        Aurélie.

        Commentaire


        • #5
          Problème réglé !!!

          Bonjour à tous !

          Juste pour dire que mon soucis est résolu, grâce à "Hornos", merci à lui !
          En fait c'était l'adresse variable $mosConfig_live_site de mon fichier configuration.php qui n'était pas exact...

          Bon courage à tous !
          Aurélie

          Commentaire


          • #6
            Envoyé par Cici12 Voir le message
            Bonjour à tous !

            Juste pour dire que mon soucis est résolu, grâce à "Hornos", merci à lui !
            En fait c'était l'adresse variable $mosConfig_live_site de mon fichier configuration.php qui n'était pas exact...

            Bon courage à tous !
            Aurélie
            Bonjour,

            C'est quoi la solution proprosée par Hornos??

            Commentaire


            • #7
              Problème de connection frontend

              Envoyé par Cici12 Voir le message
              Bonjour à tous !

              Juste pour dire que mon soucis est résolu, grâce à "Hornos", merci à lui !
              En fait c'était l'adresse variable $mosConfig_live_site de mon fichier configuration.php qui n'était pas exact...

              Bon courage à tous !
              Aurélie
              Pour une fois que je m'approche de la solution de ce problème je n'y ai pas accès !
              peux tu mettre la solution ou me la faire parvenir par mail ?
              se serait sympa et rendrait crédible cette partie du forum

              Pierre

              Commentaire


              • #8
                Bonjour,

                Cici12 n'est plus venue sur ce forum depuis sa dernière intervention ici soit le 31/10/2007!

                Commentaire


                • #9
                  Envoyé par Pilou62 Voir le message
                  Bonjour,

                  Cici12 n'est plus venue sur ce forum depuis sa dernière intervention ici soit le 31/10/2007!
                  merci de ta réponse super rapide même si cela ne résoud pas mon problème. Je vais donc me résigner à réinstaller en souhaitant que cela ne se reproduira pas quand les visiteurs s'inscriront.
                  Bonne journée à toi.

                  Commentaire


                  • #10
                    Merci et bonne journée à toi aussi.

                    Commentaire

                    Annonce

                    Réduire
                    1 sur 2 < >

                    C'est [Réglé] et on n'en parle plus ?

                    A quoi ça sert ?
                    La mention [Réglé] permet aux visiteurs d'identifier rapidement les messages qui ont trouvé une solution.

                    Merci donc d'utiliser cette fonctionnalité afin de faciliter la navigation et la recherche d'informations de tous sur le forum.

                    Si vous deviez oublier de porter cette mention, nous nous permettrons de le faire à votre place... mais seulement une fois
                    Comment ajouter la mention [Réglé] à votre discussion ?
                    1 - Aller sur votre discussion et éditer votre premier message :


                    2 - Cliquer sur la liste déroulante Préfixe.

                    3 - Choisir le préfixe [Réglé].


                    4 - Et voilà… votre discussion est désormais identifiée comme réglée.

                    2 sur 2 < >

                    Assistance au forum - Outil de publication d'infos de votre site

                    Compatibilité: PHP 4.1,PHP4, 5, 6DEV MySQL 3.2 - 5.5 MySQLi from 4.1 ( @ >=PHP 4.4.9)

                    Support Version de Joomla! : | J!3.0 | J!2.5.xx | J!1.7.xx | J!1.6.xx | J1.5.xx | J!1.0.xx |

                    Version française (FR) D'autres versions sont disponibles depuis la version originale de FPA

                    UTILISER À VOS PROPRES RISQUES :
                    L'exactitude et l'exhaustivité de ce script ainsi que la documentation ne sont pas garanties et aucune responsabilité ne sera acceptée pour tout dommage, questions ou confusion provoquée par l'utilisation de ce script.

                    Problèmes connus :
                    FPA n'est actuellement pas compatible avec des sites Joomla qui ont eu leur fichier configuration.php déplacé en dehors du répertoire public_html.

                    Installation :

                    1. Téléchargez l'archive souhaitée : http://afuj.github.io/FPA/

                    Archive zip : https://github.com/AFUJ/FPA/zipball/master

                    2. Décompressez le fichier de package téléchargé sur votre propre ordinateur (à l'aide de WinZip ou d'un outil de décompression natif).

                    3. Lisez le fichier LISEZMOI inclus pour toutes les notes de versions spécifiques.

                    4. LIRE le fichier de documentation inclus pour obtenir des instructions d'utilisation détaillées.

                    5. Téléchargez le script fpa-fr.php à la racine de votre site Joomla!. C'est l'endroit que vous avez installé Joomla et ce n'est pas la racine principale de votre serveur. Voir les exemples ci-dessous.

                    6. Exécutez le script via votre navigateur en tapant: http:// www. votresite .com/ fpa-fr.php
                    et remplacer www. votresite .com par votre nom de domaine


                    Exemples:
                    Joomla! est installé dans votre répertoire web et vous avez installé la version française du fichier FPA:
                    Télécharger le script fpa-fr.php dans: /public_html/
                    Pour executer le script: http://www..com/fpa-fr.php

                    Joomla! est installé dans un sous-répertoire nommé "cms" et vous avez installé la version française du fichier FPA:
                    Télécharger le script fpa-fr.php dans: /public_html/cms/
                    Pour executer le script: http://www..com/cms/fpa-fr.php

                    En raison de la nature très sensible de l'information affichée par le script FPA, il doit être retiré immédiatement du serveur après son utilisation.

                    Pour supprimer le script de votre site, utilisez le lien de script de suppression fourni en haut de la page du script. Si le lien de suppression échoue pour supprimer le script, utilisez votre programme FTP pour le supprimer manuellement ou changer le nom une fois que le script a généré les données du site et le message publié sur le forum. Si le script est toujours présent sur le site, il peut être utilisé pour recueillir suffisamment d'informations pour pirater votre site. Le retrait du script empêche des étrangers de l'utiliser pour jeter un oeil à la façon dont votre site est structuré et de détecter les défauts qui peuvent être utilisé à vos dépends.
                    Voir plus
                    Voir moins
                    Travaille ...
                    X