DOCMAN n'apparaît pas sur le frontend

Réduire
X
  • Filtrer
  • Heure
  • Afficher
Tout effacer
nouveaux messages

  • DOCMAN n'apparaît pas sur le frontend

    Bonjour,

    J'ai installé Joomla 1.0.10 et DOCMAN 1.3RC2.

    Mon problème : DOCMAN n'apparaît pas sur le frontend.

    Il n'apparaît que dans le backend.

    Qu'est-ce que j'ai loupé ?

    Merci d'avance.

  • #2
    Bonjour,

    1er message, bienvenue au club !

    quand tu as tout paramétré dans le backend, tu vas dans ton gestionnaire de menus, tu choisis un de tes menus et dans celui-ci tu crées un lien vers un composant, (lien que tu peux nommer "téléchargements" ou "documents" ou ...) , ce composant étant bien sûr docman. N'oublie pas de publier le lien.

    Pour enrichir l'outil, tu peux installer dans ton site les modules complémentaires genre lastdown ou mostdown que tu trouves ici

    Amicalement

    Commentaire


    • #3
      Merci pour ta réponse, mais ce sera laseconde étape, car le module Docman n'apparaît pas dans la liste des composants vers lesquels effectués un lien.

      Il ne me propose que Accueil, Rechercher et Déconexion...

      Dans le Backend DocMan n'apparaît pas dans la liste des modules du site.
      Ne devrait-il pas y être ?

      Merci de votre aide.

      Commentaire


      • #4
        Bonjour,

        Première question est ce que ton installation du composant DOCMAN s'est bien passée ou as tu obtenu des messages d'erreurs?

        Si l'installation s'est bien déroulée, tu devrais voir apparaître DOCMAN dans le menu
        Composants
        du BackEnd de Jommla.

        Tiens moi informé

        @++

        Commentaire


        • #5
          salut a tous

          j'ais le meme probléme avec docman j'ais tous fait le backend fonctionne correctement meme le menu mais dans le frontend quand je clique sur le lien ver le composant docman une page blanche s'affiche

          alors si quelqun peut nous aider ca sera cool
          merci

          Commentaire


          • #6
            perso j'ai une jolie erreur 404 .... une idée ?
            Actualités Web
            Création de site internet 78

            Commentaire


            • #7
              J'avais la même erreur : page blanche.
              J'ai regler ce problème en mettant en commentaire la ligne :
              var $details_homepage = "1";

              du fichier :
              joomla/components/com_docman/default/themeConfig.php

              J'espère que cela pourra vous servir.

              Commentaire


              • #8
                même soucis régler par la solution de cpalpha

                C'est quoi l'explication ?

                Commentaire


                • #9
                  Salut,

                  Je vais te donner l'opération à suivre:
                  1. prend le nom de ton formulaire (j'ai bien dit le nom pas le titre
                  2. dans la getion des menus, crée un lien vers le composant 'facile forms'
                  3. edites le lien. Dans la colonne de droite (Facile Forms - Parameter settings), il y a une case 'Form name' dans la quelle tu ajoutes le nom de ton formulaire pris au point 1.

                  Normalement, tu dois t'être trompé là quelque part !
                  www.Maroc-opensource.com

                  Commentaire


                  • #10
                    Nuxx, voila l'explication :

                    Cette variable $details_homepage = "1";
                    est en faite déclarée deux fois dans ce fichier de configuration
                    (ligne 33 et 36 de mémoire).
                    Docman se met donc en erreur lorsqu'il arrive sur la deuxième declaration.

                    Commentaire


                    • #11
                      Bonjour à tous,

                      Moi j'ai un problème légèremment différent avec Docman.
                      Suite à un changement de serveur mysql, j'ai réinstallé Joomla et Docman.
                      J'ai eu le problème de la page blanche pour l'affichage des documents, que j'ai corrigé en modifiant le fichier themeConfig.php... problème que je connaissais.

                      Mais là j'ai un soucis : j'ai une page blanche au niveau de l'administration de Docman.
                      L'upload de fichiers se fait bien, mais quand je veux créer un document (que ce soit à la suite d'un upload, ou en allant manuellement dans le menu de création de documents), j'arrive sur une page blanche.

                      Quelqu'un aurait une solution ?

                      Merci d'avance.

                      Commentaire


                      • #12
                        merci cpalpha
                        Actualités Web
                        Création de site internet 78

                        Commentaire


                        • #13
                          Oui, merci cpalpha. Problème de la page blanche réglé pour moi aussi..

                          Commentaire


                          • #14
                            Docman affichage ok en local, page blanche en ligne

                            Bonjour à tous,

                            Récent utilisateur de Joomla, j'ai une anomalie de fonctionnement que je ne parviens pas à résoudre seul.

                            J'ai instalé la version 1.0.12 de Joomla avec docman 1.3 RC1 plus la version améliorée (question language) dispo sur la forge : 1.3 RC2.

                            Tout ces ingrédiens me convenait parfaitement en local, mais depuis que j'ai basculé mon site chez mon hébergeur oleane, la page permettant d'ajouter un nouveau document depuis la section administrateur se traduit par une belle page blanche (le menu admin reste disponible mais je n'ai plus rien au milieu de l'écran).

                            En espérant que quelqu'un pourra m'aider à résoudre ce problème, ou me mettre sur la piste...

                            Merci à tous

                            Commentaire


                            • #15
                              salut,

                              merci pour l'astuce, ca fonctionne impec !!!

                              cordialement,

                              ben62

                              Envoyé par cpalpha Voir le message
                              J'avais la même erreur : page blanche.
                              J'ai regler ce problème en mettant en commentaire la ligne :
                              var $details_homepage = "1";

                              du fichier :
                              joomla/components/com_docman/default/themeConfig.php

                              J'espère que cela pourra vous servir.
                              Mon site sous Joomla 1.5.25 : http://titedmincoin.com

                              -------------------------------------------------

                              http://levieilhesdin.org/

                              Commentaire

                              Annonce

                              Réduire
                              1 sur 2 < >

                              C'est [Réglé] et on n'en parle plus ?

                              A quoi ça sert ?
                              La mention [Réglé] permet aux visiteurs d'identifier rapidement les messages qui ont trouvé une solution.

                              Merci donc d'utiliser cette fonctionnalité afin de faciliter la navigation et la recherche d'informations de tous sur le forum.

                              Si vous deviez oublier de porter cette mention, nous nous permettrons de le faire à votre place... mais seulement une fois
                              Comment ajouter la mention [Réglé] à votre discussion ?
                              1 - Aller sur votre discussion et éditer votre premier message :


                              2 - Cliquer sur la liste déroulante Préfixe.

                              3 - Choisir le préfixe [Réglé].


                              4 - Et voilà… votre discussion est désormais identifiée comme réglée.

                              2 sur 2 < >

                              Assistance au forum - Outil de publication d'infos de votre site

                              Compatibilité: PHP 4.1,PHP4, 5, 6DEV MySQL 3.2 - 5.5 MySQLi from 4.1 ( @ >=PHP 4.4.9)

                              Support Version de Joomla! : | J!3.0 | J!2.5.xx | J!1.7.xx | J!1.6.xx | J1.5.xx | J!1.0.xx |

                              Version française (FR) D'autres versions sont disponibles depuis la version originale de FPA

                              UTILISER À VOS PROPRES RISQUES :
                              L'exactitude et l'exhaustivité de ce script ainsi que la documentation ne sont pas garanties et aucune responsabilité ne sera acceptée pour tout dommage, questions ou confusion provoquée par l'utilisation de ce script.

                              Problèmes connus :
                              FPA n'est actuellement pas compatible avec des sites Joomla qui ont eu leur fichier configuration.php déplacé en dehors du répertoire public_html.

                              Installation :

                              1. Téléchargez l'archive souhaitée : http://afuj.github.io/FPA/

                              Archive zip : https://github.com/AFUJ/FPA/zipball/master

                              2. Décompressez le fichier de package téléchargé sur votre propre ordinateur (à l'aide de WinZip ou d'un outil de décompression natif).

                              3. Lisez le fichier LISEZMOI inclus pour toutes les notes de versions spécifiques.

                              4. LIRE le fichier de documentation inclus pour obtenir des instructions d'utilisation détaillées.

                              5. Téléchargez le script fpa-fr.php à la racine de votre site Joomla!. C'est l'endroit que vous avez installé Joomla et ce n'est pas la racine principale de votre serveur. Voir les exemples ci-dessous.

                              6. Exécutez le script via votre navigateur en tapant: http:// www. votresite .com/ fpa-fr.php
                              et remplacer www. votresite .com par votre nom de domaine


                              Exemples:
                              Joomla! est installé dans votre répertoire web et vous avez installé la version française du fichier FPA:
                              Télécharger le script fpa-fr.php dans: /public_html/
                              Pour executer le script: http://www..com/fpa-fr.php

                              Joomla! est installé dans un sous-répertoire nommé "cms" et vous avez installé la version française du fichier FPA:
                              Télécharger le script fpa-fr.php dans: /public_html/cms/
                              Pour executer le script: http://www..com/cms/fpa-fr.php

                              En raison de la nature très sensible de l'information affichée par le script FPA, il doit être retiré immédiatement du serveur après son utilisation.

                              Pour supprimer le script de votre site, utilisez le lien de script de suppression fourni en haut de la page du script. Si le lien de suppression échoue pour supprimer le script, utilisez votre programme FTP pour le supprimer manuellement ou changer le nom une fois que le script a généré les données du site et le message publié sur le forum. Si le script est toujours présent sur le site, il peut être utilisé pour recueillir suffisamment d'informations pour pirater votre site. Le retrait du script empêche des étrangers de l'utiliser pour jeter un oeil à la façon dont votre site est structuré et de détecter les défauts qui peuvent être utilisé à vos dépends.
                              Voir plus
                              Voir moins
                              Travaille ...
                              X