Problème avec com_media

Réduire
X
  • Filtrer
  • Heure
  • Afficher
Tout effacer
nouveaux messages

  • Problème avec com_media

    Hello,
    depuis ce matin j'ai un gros souci avec la gestion des média (backend).

    La manip que j'ai fait ce matin, c'est quand j'ai supprimer une image que tout c'est déglingué. J'ai juste sélectioné une image et j'ai cliqué dans la poubelle et depuis la galère.

    Le problème est :
    Quand,je veux créer un dossier, j'ai ce mesage "Upload FAILED".
    Quand je veux uploader une image, j'ai ce mesage " Upload FAILED".

    Alors, j'ai recherché un peux partout sur les forums, mais je n'ai rien trouvé...

    Je suis en version 1.08.

    Pouvez-vous m'aider !
    Dernière édition par yoman à 08/03/2006, 14h23

    Du délire et rien d'autres.....

  • #2
    c'est encore moi, avez-vous une idée comment faire !!!! ca fait des heures que je cherche une solution..mais rien ne fonctionne...sniff

    Du délire et rien d'autres.....

    Commentaire


    • #3
      personne a une idée pour résoudre ce problème !!!

      Du délire et rien d'autres.....

      Commentaire


      • #4
        Peut-être les modos ou admin auraient-ils une idée comment faire !!!
        c'est vraiment casse pieds, là je planche completement... à l'aide please....

        Du délire et rien d'autres.....

        Commentaire


        • #5
          Petite question as-tu vidé ton cache navigateur + cookies . ? Tu es hebergé chez qui ? Verifies les chmod's du répertoire ou tu veux uploader tes fichiers. Si avant cela marchait je penche peut-etre sur une modification des serveurs.Tiens moi au courrant et on trouvera rappidement une solution
          A plus
          Greg
          Dernière édition par greig à 07/03/2006, 16h42

          Intermitant ( trop de job ces temps )

          Commentaire


          • #6
            En ce moment je gère deux sites avec joomla 1.08 et un avec joomla 1.07

            j'utilise 1 avec comme hébergeur OVH avec joomla 1.08 (maj)(pour lui tout est nickel)

            les deux autres sont hébergé chez FREE.

            j'utilise aussi bien Firefox que IE

            Sinon, c'est celui qui est hébergé chez free avec joomla 1.08 (full) qui m'empêche d'uploader les fichiers.

            et pour ta question, je vide assez souvent les caches et cookies et j'enlève tous les jours le fichiers temporaires et les temps. De plus j'utilise TuneUp (utilitaire sérieux pour faire du nettoyage).

            pour l'autre question : Verifies les chmod's du répertoire ou tu veux uploader tes fichiers, comment on fait ? car, quand je télécharge des images, c'est par la gestion des médias...

            Voilà, je pense que j'ai tout dit



            Du délire et rien d'autres.....

            Commentaire


            • #7
              ok si tu es sur free je pense qu'il te faudra faire une petite modif sur le fichier
              configuration.php a l'aide du ftp
              ce post devrait te dépaner.
              http://forum.joomla.fr/showthread.ph...ht=free+chemin
              Tiens moi au courant
              Salutations
              Greg

              Intermitant ( trop de job ces temps )

              Commentaire


              • #8
                Super, tout remarche correctement comm_media et de même ZoomGallery, je te remercie de tes bons conseils.

                Du délire et rien d'autres.....

                Commentaire

                Annonce

                Réduire
                1 sur 2 < >

                C'est [Réglé] et on n'en parle plus ?

                A quoi ça sert ?
                La mention [Réglé] permet aux visiteurs d'identifier rapidement les messages qui ont trouvé une solution.

                Merci donc d'utiliser cette fonctionnalité afin de faciliter la navigation et la recherche d'informations de tous sur le forum.

                Si vous deviez oublier de porter cette mention, nous nous permettrons de le faire à votre place... mais seulement une fois
                Comment ajouter la mention [Réglé] à votre discussion ?
                1 - Aller sur votre discussion et éditer votre premier message :


                2 - Cliquer sur la liste déroulante Préfixe.

                3 - Choisir le préfixe [Réglé].


                4 - Et voilà… votre discussion est désormais identifiée comme réglée.

                2 sur 2 < >

                Assistance au forum - Outil de publication d'infos de votre site

                Compatibilité: PHP 4.1,PHP4, 5, 6DEV MySQL 3.2 - 5.5 MySQLi from 4.1 ( @ >=PHP 4.4.9)

                Support Version de Joomla! : | J!3.0 | J!2.5.xx | J!1.7.xx | J!1.6.xx | J1.5.xx | J!1.0.xx |

                Version française (FR) D'autres versions sont disponibles depuis la version originale de FPA

                UTILISER À VOS PROPRES RISQUES :
                L'exactitude et l'exhaustivité de ce script ainsi que la documentation ne sont pas garanties et aucune responsabilité ne sera acceptée pour tout dommage, questions ou confusion provoquée par l'utilisation de ce script.

                Problèmes connus :
                FPA n'est actuellement pas compatible avec des sites Joomla qui ont eu leur fichier configuration.php déplacé en dehors du répertoire public_html.

                Installation :

                1. Téléchargez l'archive souhaitée : http://afuj.github.io/FPA/

                Archive zip : https://github.com/AFUJ/FPA/zipball/master

                2. Décompressez le fichier de package téléchargé sur votre propre ordinateur (à l'aide de WinZip ou d'un outil de décompression natif).

                3. Lisez le fichier LISEZMOI inclus pour toutes les notes de versions spécifiques.

                4. LIRE le fichier de documentation inclus pour obtenir des instructions d'utilisation détaillées.

                5. Téléchargez le script fpa-fr.php à la racine de votre site Joomla!. C'est l'endroit que vous avez installé Joomla et ce n'est pas la racine principale de votre serveur. Voir les exemples ci-dessous.

                6. Exécutez le script via votre navigateur en tapant: http:// www. votresite .com/ fpa-fr.php
                et remplacer www. votresite .com par votre nom de domaine


                Exemples:
                Joomla! est installé dans votre répertoire web et vous avez installé la version française du fichier FPA:
                Télécharger le script fpa-fr.php dans: /public_html/
                Pour executer le script: http://www..com/fpa-fr.php

                Joomla! est installé dans un sous-répertoire nommé "cms" et vous avez installé la version française du fichier FPA:
                Télécharger le script fpa-fr.php dans: /public_html/cms/
                Pour executer le script: http://www..com/cms/fpa-fr.php

                En raison de la nature très sensible de l'information affichée par le script FPA, il doit être retiré immédiatement du serveur après son utilisation.

                Pour supprimer le script de votre site, utilisez le lien de script de suppression fourni en haut de la page du script. Si le lien de suppression échoue pour supprimer le script, utilisez votre programme FTP pour le supprimer manuellement ou changer le nom une fois que le script a généré les données du site et le message publié sur le forum. Si le script est toujours présent sur le site, il peut être utilisé pour recueillir suffisamment d'informations pour pirater votre site. Le retrait du script empêche des étrangers de l'utiliser pour jeter un oeil à la façon dont votre site est structuré et de détecter les défauts qui peuvent être utilisé à vos dépends.
                Voir plus
                Voir moins
                Travaille ...
                X