tmpl-milly-rose

Réduire
X
  • Filtrer
  • Heure
  • Afficher
Tout effacer
nouveaux messages

  • tmpl-milly-rose

    Bonjour,


    Je viens d'installer la dernière version joomla et je voulais installer le thème milly-rose mais à chaque fois j'ai ce message
    ERROR: Could not find a Joomla! XML setup file in the package.
    [ Continuer ... ]
    Upload template - ECHEC
    Installation file not found:
    /mnt/105/sdb/9/1/daudie.ilena/media/install_44845b9d94045/milly-rose/
    Le site est Free mais j'ai fait la modification pour le chemin absolu.

    Merci d'avance
    Dernière édition par Asdove à 20/06/2006, 10h42

  • #2
    Envoyé par Asdove
    Bonjour,


    Je viens d'installer la dernière version joomla et je voulais installer le thème milly-rose mais à chaque fois j'ai ce message


    Le site est Free mais j'ai fait la modification pour le chemin absolu.

    Merci d'avance
    Salut,

    Vide ton répertoire média, une install de ce template s'est mal déroulée et il "reste des infos qui empêche une réinstall"

    bye
    j!lm
    http://www.joomlabox.com

    Commentaire


    • #3
      J'ai vidé le dossier media et j'ai droit à ça après un nouvel essai d'installation
      ERROR: Could not find a Joomla! XML setup file in the package.
      [ Continuer ... ]
      Upload template - ECHEC
      Installation file not found:
      /mnt/105/sdb/9/1/daudie.ilena/media/install_448473c97ad52/milly-rose/
      Pourquoi?

      Commentaire


      • #4
        Bon et bien on va attaquer le problème d'une autre façon !

        Ce template tu l'a téléchargé où ? Pour que l'on puisse se faire une idée sur le pack zippé en question !

        merci

        @plus
        j!lm
        http://www.joomlabox.com

        Commentaire


        • #5
          Bonjour,

          Désolé je n'ai pas reçu de mail me disant qu'on m'avait répondu.
          J'ai trouvé Milly-rose sur un autre site là
          http://www.joomlaya.com/index.php?op...&filecatid=454
          mais j'ai toujours le même problème,j'ai vidé le répertoire "media"
          et voilà le message d'erreur
          Upload template - ECHEC
          ERROR: Could not find a Joomla! XML setup file in the package.
          [ Continuer ... ]
          Upload template - ECHEC
          Installation file not found:
          /mnt/105/sdb/9/1/daudie.ilena/media/install_4493d0ae317a4/milly-rose/
          [ Continuer ... ]
          Pourquoi?

          Pardon peut-on installer un template par FTP ?
          Merci d'avance
          Dernière édition par Asdove à 17/06/2006, 10h56

          Commentaire


          • #6
            Bonjour,

            Quelqu'un aurait-il la version 2 de ce template?

            Merci

            Commentaire


            • #7
              apparment quand ont lit les commentaire du site la ou tu la trouver il ont la meme erreur que toi verifie que ton fichier XML soit bien editer il suffit qu il manque un / quelque part pour que cela pose probleme

              Commentaire


              • #8
                Question iditote avec quoi je verifie mon fichier XML ?
                Et mon site est sur Free en faisant des recherches j'ai vu qu'on parle de temps de temps de Safe Mode activé ou non,comment savoir si c'est active et comment le désactivé?
                Merci

                Commentaire


                • #9
                  ton fichier XML tu l ouvre avec un editeur de texte genre "bloc note/dreamweaver/notepad + et bien d autre

                  Commentaire


                  • #10
                    Merci je m'en doutais mais je voulais une confirmation.
                    Je viens de trouver SAFE MODE est activé sur Free comment le désactivé?

                    Merci

                    Voilà copie du fichier XML.
                    Code:
                    <?xml version="1.0" encoding="iso-8859-1"?>
                    <mosinstall type="template">
                    	<name>milly-rose</name>
                    	<creationDate>07/11/2004</creationDate>
                    	<author>Wilfrid Colin</author>
                    	<copyright>This template is released under the GNU/GPL License</copyright>
                    	<authorEmail>wilfrid.colin@ti-piou.fr</authorEmail>
                    	<authorUrl>http://www.ti-piou.fr</authorUrl>
                    	<version>1.0</version>
                    	<description>Template ti-piou v2.0 visit www.ti-piou.fr</description>
                    	<files>
                    		<filename>index.php</filename>
                    		<filename>template_thumbnail.png</filname>
                    	</files>
                    	    <images>
                    		<filename>images/haut_d.jpg</filename>
                    		<filename>images/haut_g.jpg</filename>
                    		<filename>images/mainbody.jpg</filename>
                    		<filename>images/mainbody_bas.jpg</filename>
                    		<filename>images/menu_g.jpg</filename>
                    		<filename>images/menu_bas.jpg</filename>
                    	    </images>
                    	<css>
                    		<filename>css/template_css.css</filename>
                    	</css>
                    </mosinstall>
                    Y'a t-il une erreur?
                    Merci

                    Commentaire


                    • #11
                      non aucune erreur laisse nous ton templates en fichier joint qu ont puisse le tester chez nous et pour ton safe-mode il s active depuis ton hebergeur si je ne me trompe

                      Commentaire


                      • #12
                        Merci de ton coup de main.

                        D'après ce que j'ai lu sur le forum,c'est safe mode qui bloque tout car il est activé.
                        Fichiers joints

                        Commentaire


                        • #13
                          Salut bon j ai une bonne nouvel pour toi ton templates marche maintenant
                          au debut quand je l ai recupere malgrer mon safe mode desactiver il me donner la meme ereur que toi alors j ai modifier tous les "milliy-rose" par "milly_rose"
                          dans tous les fichier et maintenant ca marche ****l
                          je te joint le fichier correcte


                          voila au plaisir et tient moi au courrant
                          Fichiers joints
                          Dernière édition par alpartage à 20/06/2006, 06h52

                          Commentaire


                          • #14
                            Bonjour,

                            Merci beaucoup Alpartage.
                            J'espère que sur le site,il prendront cette version de milly-rose car j'avais essayé celle du site même erreur.
                            Milles mercis
                            Cordialement

                            Commentaire

                            Annonce

                            Réduire
                            1 sur 2 < >

                            C'est [Réglé] et on n'en parle plus ?

                            A quoi ça sert ?
                            La mention [Réglé] permet aux visiteurs d'identifier rapidement les messages qui ont trouvé une solution.

                            Merci donc d'utiliser cette fonctionnalité afin de faciliter la navigation et la recherche d'informations de tous sur le forum.

                            Si vous deviez oublier de porter cette mention, nous nous permettrons de le faire à votre place... mais seulement une fois
                            Comment ajouter la mention [Réglé] à votre discussion ?
                            1 - Aller sur votre discussion et éditer votre premier message :


                            2 - Cliquer sur la liste déroulante Préfixe.

                            3 - Choisir le préfixe [Réglé].


                            4 - Et voilà… votre discussion est désormais identifiée comme réglée.

                            2 sur 2 < >

                            Assistance au forum - Outil de publication d'infos de votre site

                            Compatibilité: PHP 4.1,PHP4, 5, 6DEV MySQL 3.2 - 5.5 MySQLi from 4.1 ( @ >=PHP 4.4.9)

                            Support Version de Joomla! : | J!3.0 | J!2.5.xx | J!1.7.xx | J!1.6.xx | J1.5.xx | J!1.0.xx |

                            Version française (FR) D'autres versions sont disponibles depuis la version originale de FPA

                            UTILISER À VOS PROPRES RISQUES :
                            L'exactitude et l'exhaustivité de ce script ainsi que la documentation ne sont pas garanties et aucune responsabilité ne sera acceptée pour tout dommage, questions ou confusion provoquée par l'utilisation de ce script.

                            Problèmes connus :
                            FPA n'est actuellement pas compatible avec des sites Joomla qui ont eu leur fichier configuration.php déplacé en dehors du répertoire public_html.

                            Installation :

                            1. Téléchargez l'archive souhaitée : http://afuj.github.io/FPA/

                            Archive zip : https://github.com/AFUJ/FPA/zipball/master

                            2. Décompressez le fichier de package téléchargé sur votre propre ordinateur (à l'aide de WinZip ou d'un outil de décompression natif).

                            3. Lisez le fichier LISEZMOI inclus pour toutes les notes de versions spécifiques.

                            4. LIRE le fichier de documentation inclus pour obtenir des instructions d'utilisation détaillées.

                            5. Téléchargez le script fpa-fr.php à la racine de votre site Joomla!. C'est l'endroit que vous avez installé Joomla et ce n'est pas la racine principale de votre serveur. Voir les exemples ci-dessous.

                            6. Exécutez le script via votre navigateur en tapant: http:// www. votresite .com/ fpa-fr.php
                            et remplacer www. votresite .com par votre nom de domaine


                            Exemples:
                            Joomla! est installé dans votre répertoire web et vous avez installé la version française du fichier FPA:
                            Télécharger le script fpa-fr.php dans: /public_html/
                            Pour executer le script: http://www..com/fpa-fr.php

                            Joomla! est installé dans un sous-répertoire nommé "cms" et vous avez installé la version française du fichier FPA:
                            Télécharger le script fpa-fr.php dans: /public_html/cms/
                            Pour executer le script: http://www..com/cms/fpa-fr.php

                            En raison de la nature très sensible de l'information affichée par le script FPA, il doit être retiré immédiatement du serveur après son utilisation.

                            Pour supprimer le script de votre site, utilisez le lien de script de suppression fourni en haut de la page du script. Si le lien de suppression échoue pour supprimer le script, utilisez votre programme FTP pour le supprimer manuellement ou changer le nom une fois que le script a généré les données du site et le message publié sur le forum. Si le script est toujours présent sur le site, il peut être utilisé pour recueillir suffisamment d'informations pour pirater votre site. Le retrait du script empêche des étrangers de l'utiliser pour jeter un oeil à la façon dont votre site est structuré et de détecter les défauts qui peuvent être utilisé à vos dépends.
                            Voir plus
                            Voir moins
                            Travaille ...
                            X