Pb MadeYourweb et 1.0.10

Réduire
X
  • Filtrer
  • Heure
  • Afficher
Tout effacer
nouveaux messages

  • Pb MadeYourweb et 1.0.10

    Bonjour à tous,
    je veisn par ici car je suis en train de tester la migration de mon site (Joomla 1.0.9) vers la 1.0.10 et je m'apercois une fois réalisée que mon template (madeYourWeb) ne s'affiche plus du tout correctement.
    Les positions d'User semblent réparties autrement.
    Beaucoup de modules sont partis sous la licence Joomla! tout en bas.
    Quelqu'un sait-il pourquoi, comment ?
    Et ce que je peux faire éventuellement ?
    Merci d'avance....
    Bye
    Site perso : http://phikhi.free.fr, joomla 1.5.22, Fr, Bookmarks , Remository, hébergé chez Free.

  • #2
    Je n'utiliserais qu'un mot pour exprimer ma pensée en cette belle journée du mois d'août: Lol

    ps: bien fait
    Pas de demande de support en MP ou par mail, Merci.

    Commentaire


    • #3
      et si tu nous mettais un petit lien

      Commentaire


      • #4
        mta-ck : c'est pas marrant

        Sinon le lien vous aidera pas étant donné que je n'ai fait le changement qu'en local .....
        Mais si vous le voulez vraiment : le voici

        Je vais faire une capture d'écran plutôt pour vous montrer le pb ....

        EDIT : alors là ! j'y comprends plus rien ! maintenant les modules s'affcihent dans les bonnes positions mais c'est leur fond qui déconne. Ca doit venir du css étant donné qu'il est modifié par le patch...



        et le patch :
        Dernière édition par ktul à 30/11/2006, 21h58
        Site perso : http://phikhi.free.fr, joomla 1.5.22, Fr, Bookmarks , Remository, hébergé chez Free.

        Commentaire


        • #5
          Salut,

          Moi, je dis que si le template est d'origine, il y a pas de raison que ce soit pas bon. Alors si tu as rien modifié dedans, récupére le même et remplace.

          Le patch de mise à jour à aucune raison de toucher au template. Car dans ce cas sa voudrait dire qu'il faudrait bidouiller tous les templates pour être compatible.

          Tu vérifies l'encodage de ton article, je penses que tes balises ne sont pas dans l'ordre ou ne sont pas fermées toutes, etc.
          Tu me colles un coups de validateur HTML Locale à partir de firefox et la réponse est dedans, c'est certain !

          Papounet
          I'am happy for you !
          Dernière réalisation : http://www.pierrickservais.com/

          Commentaire


          • #6
            Envoyé par papounet
            Le patch de mise à jour à aucune raison de toucher au template.
            Bin pourtant qi tu regardes la 2eme image que j'ai posté, c'est juste une capture de l'arborescence du patch et on y voit bien un rep MadeYourWeb et même un RhukSolarFlare.
            Le patch touche donc bien au deux templates .... non ?

            Envoyé par papounet
            Tu vérifies l'encodage de ton article, je penses que tes balises ne sont pas dans l'ordre ou ne sont pas fermées toutes, etc.
            Tu me colles un coups de validateur HTML Locale à partir de firefox et la réponse est dedans, c'est certain !
            Quel article ? J'ai un doute ... celui du forum ? Chez moi il s'affiche bien... Qu'est-ce qui ne vas pas ?
            Site perso : http://phikhi.free.fr, joomla 1.5.22, Fr, Bookmarks , Remository, hébergé chez Free.

            Commentaire


            • #7
              Moi, je ne vois pas ça.
              Je vois juste une chose, c'est qu'il te manque le fichier des couleurs du template.
              Le voici en piéce jointe pour la couleur green.

              Je maintiens ce que je dis. Si c'était le cas alors je ne t'explique pas le retour de baton. Un dev ne vas jamais faire ça. Il va te dire de changer de template. Mais il ne va pas toucher à ce qui ne lui appartiens pas.
              Dans ton cas, je penses que ta mise à jour n'est pas bonne.
              J'ai fait une dizaine de maj dans cette version et ce template n'a pas de soucis.

              Pour l'autre, on ne voit rien.

              Papounet

              PS : Je profite de l'occasion pour signaler que ce template est sans protection, pas de fichiers index.html dans les dossiers.
              I'am happy for you !
              Dernière réalisation : http://www.pierrickservais.com/

              Commentaire


              • #8
                Merci papounet pour le fichier de couleur.
                Il était bien absent. Par contre si tu peux me dire ou trouver le bleu ...
                J'en ai crée un "à la main" en touchant au css mais bon si il y a un original c'est mieux.
                De toutes facon j'ai l'intention de le modifier mais ce serait pour l'avoir....
                Par contre même avec le fichier de couleur il manquait le fond aux menus de droites et ca venait du fait qu'il manquait des images dans le répertoire du template. Je ne sais pas où, ni comment, je les avais perdues mais c'est rétabli !
                Et au final comme il y avait encore des défauts, j'ai fini par le désinstaller-réinstaller et refaire les modif sus-dites...
                J'ai aussi rajouté selon tes sonseils avisés un fichier index.html dans les répertoires du template. Au passage il y a le même pb dans le template rhuk solar flare !

                Bon je continue dans mes tests avant la réalisation de la version Live.
                Merci encore
                Site perso : http://phikhi.free.fr, joomla 1.5.22, Fr, Bookmarks , Remository, hébergé chez Free.

                Commentaire


                • #9
                  Franchement, tu rigoles ?

                  Tu vas dans la gestion des templates du sites et tu as le lien vers le site de l'auteur...
                  et si il a pas de téléchargement sur son site alors va sur joomlafrance.org ou sur joomlaos.de...
                  I'am happy for you !
                  Dernière réalisation : http://www.pierrickservais.com/

                  Commentaire


                  • #10
                    Envoyé par ktul
                    Par contre même avec le fichier de couleur il manquait le fond aux menus de droites et ca venait du fait qu'il manquait des images dans le répertoire du template. Je ne sais pas où, ni comment, je les avais perdues mais c'est rétabli !
                    Et au final comme il y avait encore des défauts, j'ai fini par le désinstaller-réinstaller et refaire les modif sus-dites...
                    J'ai aussi rajouté selon tes sonseils avisés un fichier index.html dans les répertoires du template. Au passage il y a le même pb dans le template rhuk solar flare !

                    Bon je continue dans mes tests avant la réalisation de la version Live.
                    Merci encore
                    Au lieu de bricoler des templates à moitié malade, tu télécharges une version de joomla!, tu dezipes, tu copie les templates et tu les colles sur ton site à la place des autres.
                    Mais franchement, si tu tiens à faire un site pareil à tous les autres sites de ceux qui débutent ça te regardes.
                    Moi j'irais faire un tour sur joomlaos.de et je prendrais un autre template.
                    C'est ton affaire. Ca ne me regardes pas. Mais bon, il y en a marre de toujours dépanner les mêmes templates....
                    .
                    I'am happy for you !
                    Dernière réalisation : http://www.pierrickservais.com/

                    Commentaire


                    • #11
                      il y en a marre de toujours dépanner les mêmes templates....
                      +1 heu non +2

                      PS: une aide est possible pour la création du template (css / div ou css / table), surtout si tu as déjà une idée en tête, mais après le 14, là je pars en vacances
                      Pas de demande de support en MP ou par mail, Merci.

                      Commentaire


                      • #12
                        T'enerves pas papounet !
                        Que crois-tu que j'ai fait lorsque ca m'a enervé trop ... j'ai écrasé avec un plus récent !
                        Mais c'est pas toujours mon premier reflexe, en général j'essaie d'abord de voir d'ou vient le truc et de réparer si possible...
                        Je comprends que certains en ait marre de se répeter mais pourquoi alors ne pas faire une section dans la faq ou le support pour ces templates dits "de base" avec les conseils récoltés .....
                        Ce qu'a fait Gaia avec les deux templates madeYourWeb et rhukSolarFlare est super ( ) mais ne concerne que la modif de certains trucs des templates. Il faudrait peut être faire quelque chose du genre pour les problèmes courants rencontrés ....
                        Ton site (Papounet) de tutos sur comment faire un template est lui aussi génialissime ( ) mais ne me permet pas encore de finaliser un template. C'est pourquoi je tourne encore sous madeYourWeb qui ressemble le plus à ce que je voudrais obtenir. Mais je te rassure je furête toujours à la recherche du template idéal.
                        Merci encore pour votre aide

                        P.S/mta-ck : C'est noté pour l'aide, d'autant que j'aimerais faire le template en div et que là, j'y pompe que dalle pour l'instant.... Je te tiendrais au jus...
                        Site perso : http://phikhi.free.fr, joomla 1.5.22, Fr, Bookmarks , Remository, hébergé chez Free.

                        Commentaire

                        Annonce

                        Réduire
                        1 sur 2 < >

                        C'est [Réglé] et on n'en parle plus ?

                        A quoi ça sert ?
                        La mention [Réglé] permet aux visiteurs d'identifier rapidement les messages qui ont trouvé une solution.

                        Merci donc d'utiliser cette fonctionnalité afin de faciliter la navigation et la recherche d'informations de tous sur le forum.

                        Si vous deviez oublier de porter cette mention, nous nous permettrons de le faire à votre place... mais seulement une fois
                        Comment ajouter la mention [Réglé] à votre discussion ?
                        1 - Aller sur votre discussion et éditer votre premier message :


                        2 - Cliquer sur la liste déroulante Préfixe.

                        3 - Choisir le préfixe [Réglé].


                        4 - Et voilà… votre discussion est désormais identifiée comme réglée.

                        2 sur 2 < >

                        Assistance au forum - Outil de publication d'infos de votre site

                        Compatibilité: PHP 4.1,PHP4, 5, 6DEV MySQL 3.2 - 5.5 MySQLi from 4.1 ( @ >=PHP 4.4.9)

                        Support Version de Joomla! : | J!3.0 | J!2.5.xx | J!1.7.xx | J!1.6.xx | J1.5.xx | J!1.0.xx |

                        Version française (FR) D'autres versions sont disponibles depuis la version originale de FPA

                        UTILISER À VOS PROPRES RISQUES :
                        L'exactitude et l'exhaustivité de ce script ainsi que la documentation ne sont pas garanties et aucune responsabilité ne sera acceptée pour tout dommage, questions ou confusion provoquée par l'utilisation de ce script.

                        Problèmes connus :
                        FPA n'est actuellement pas compatible avec des sites Joomla qui ont eu leur fichier configuration.php déplacé en dehors du répertoire public_html.

                        Installation :

                        1. Téléchargez l'archive souhaitée : http://afuj.github.io/FPA/

                        Archive zip : https://github.com/AFUJ/FPA/zipball/master

                        2. Décompressez le fichier de package téléchargé sur votre propre ordinateur (à l'aide de WinZip ou d'un outil de décompression natif).

                        3. Lisez le fichier LISEZMOI inclus pour toutes les notes de versions spécifiques.

                        4. LIRE le fichier de documentation inclus pour obtenir des instructions d'utilisation détaillées.

                        5. Téléchargez le script fpa-fr.php à la racine de votre site Joomla!. C'est l'endroit que vous avez installé Joomla et ce n'est pas la racine principale de votre serveur. Voir les exemples ci-dessous.

                        6. Exécutez le script via votre navigateur en tapant: http:// www. votresite .com/ fpa-fr.php
                        et remplacer www. votresite .com par votre nom de domaine


                        Exemples:
                        Joomla! est installé dans votre répertoire web et vous avez installé la version française du fichier FPA:
                        Télécharger le script fpa-fr.php dans: /public_html/
                        Pour executer le script: http://www..com/fpa-fr.php

                        Joomla! est installé dans un sous-répertoire nommé "cms" et vous avez installé la version française du fichier FPA:
                        Télécharger le script fpa-fr.php dans: /public_html/cms/
                        Pour executer le script: http://www..com/cms/fpa-fr.php

                        En raison de la nature très sensible de l'information affichée par le script FPA, il doit être retiré immédiatement du serveur après son utilisation.

                        Pour supprimer le script de votre site, utilisez le lien de script de suppression fourni en haut de la page du script. Si le lien de suppression échoue pour supprimer le script, utilisez votre programme FTP pour le supprimer manuellement ou changer le nom une fois que le script a généré les données du site et le message publié sur le forum. Si le script est toujours présent sur le site, il peut être utilisé pour recueillir suffisamment d'informations pour pirater votre site. Le retrait du script empêche des étrangers de l'utiliser pour jeter un oeil à la façon dont votre site est structuré et de détecter les défauts qui peuvent être utilisé à vos dépends.
                        Voir plus
                        Voir moins
                        Travaille ...
                        X