L'URL n'est pas valide et ne peut être chargé

Réduire
X
  • Filtrer
  • Heure
  • Afficher
Tout effacer
nouveaux messages

  • L'URL n'est pas valide et ne peut être chargé

    Bonjour,

    Je viens d'installer une nouvelle template et j'obtiens toujours ce message. Avec Firefox, je cliquer sur OK et la page se charge tout de même correctement. Par contre, sous Explorer, la page refuse de s'afficher.

    Est-ce que je dois changer quelque chose dans le fichier index.php de la template, ou bien dans les fichiers css ?

    Merci !

    Denis
    Dernière édition par p0732658 à 11/08/2006, 13h52

  • #2
    Correction du problème qui n'étais finalement pas la template

    Bonjour,

    J'ai réglé mon problème en ré-installant Joomla. Depuis, la template en question fonctionne très bien. Le problème était donc au niveau de mon installation Joomla, mais je ne pourrais pas dire où exactement !

    Commentaire


    • #3
      moi j ai le meme probleme et c est arrive d un coup et je ne sait pas du tout comment faire je travail en local depuis un bou de tps et la j etait en train de publier et depublier des modules et mainteant ce message apparait sous firefox et la page s affiche quand meme et sous IE7 la page ne s affiche pas et a la place j ai http:/// si une personne a la solution SVP

      Commentaire


      • #4
        j'ai exactement le même problème survenu d'un coup, quelqu'un à une solution??

        Commentaire


        • #5
          étrangement je viens de tester sur internet explorer et ça marche, mais sur firefox j'ai tout de suite un message d'erreur l'url n'est pas valide... j'y comprend rien snif

          Commentaire


          • #6
            personne pour m'aider??

            Commentaire


            • #7
              j'ai vraiment besoin d'aide, toujours personne?

              Commentaire


              • #8
                même problème
                je ne sais pas pourquoi. C'est surement suite à l'installation d'un nouveau module.


                Excusez moi je n'avais pas vu que c'était la version 1 pour ma part je suis en 1.5.3 et en local.
                Dernière édition par dyonysosd à 10/06/2008, 11h05

                Commentaire


                • #9
                  Pour ma part le problème venait du module wrapp je l'ai désinstallé et la je n'ai plus de message d'erreur.
                  J'espère que ça pourra t'aider.

                  Commentaire


                  • #10
                    Même problème pour moi ("l'URL n'est pas valide...") survenu sur Firefox quand j'ai activé le module "wrapper". (J'ai la version 1.5.3)
                    Le message disparait quand je désactive le module.
                    Quelqu'un a-t-il une explication/solution ?
                    Dernière édition par green mango à 15/06/2008, 23h33

                    Commentaire


                    • #11
                      L'URL n'est pas valide et ne peut être chargé

                      Bonjour msieurs dames,

                      J'ai eu ce problème moi aussi jusqu'il y a 5 minutes et j'ai un peu galéré pour ne plus avoir ce foutu message. Retirer des modules etc.. rien à faire puis j'ai eu l'idée d'ouvrir le fichier configuration.php pour voir et je me suis rendu compte que le champ sitename était mal rempli: mon site est referencez-moi.com et j'avais écrit référencez-moi.com. La différence entre la valeur du champ et l'url réelle du site était la cause du problème.

                      Le champ en question est : var $sitename = 'referencez-moi.com';
                      Jetez-y un oeil, peut être que votre problème vient aussi de là..

                      Je souhaite bon rétablissement à vos sites en tout cas..

                      Commentaire


                      • #12
                        l'URL n'est pas valide

                        Bonjour.
                        Je viens d'installer la toute nouvelle version 1.5.4 et j'avais d'une façon récurrente le même message d'alerte : l'URL n'est pas valide....
                        Même avec cette nouvelle version, le message apparait toujours.
                        J'ai tenté de modifier des éléments dans configuration.php : sans succès.
                        J'ai également désactivé le module wrapper : et là plus de message d'alerte.
                        Tant mieux, tout est rentré dans l'ordre : Mais plus de module wrapper !!!!
                        Dommage de s'en priver.
                        Bonne journée à tout le monde.
                        Thierry

                        Commentaire


                        • #13
                          Module wrapper activé

                          Vérifie si le module wrapper est activé. Si c'est le cas et que tu n'en a pas besoin désactive le. Si tu en as besoin renseignes l'url de l'iframe.

                          Commentaire


                          • #14
                            C'est vrai, c'est bien dommage de ne pouvoir utiliser le module wrapper...

                            Quelqu'un aurait-il la solution svp ?

                            Commentaire


                            • #15
                              Oui, il suffit de décocher l'option http:// automatique dans le module wrapper et tout refonctionne

                              Commentaire

                              Annonce

                              Réduire
                              1 sur 2 < >

                              C'est [Réglé] et on n'en parle plus ?

                              A quoi ça sert ?
                              La mention [Réglé] permet aux visiteurs d'identifier rapidement les messages qui ont trouvé une solution.

                              Merci donc d'utiliser cette fonctionnalité afin de faciliter la navigation et la recherche d'informations de tous sur le forum.

                              Si vous deviez oublier de porter cette mention, nous nous permettrons de le faire à votre place... mais seulement une fois
                              Comment ajouter la mention [Réglé] à votre discussion ?
                              1 - Aller sur votre discussion et éditer votre premier message :


                              2 - Cliquer sur la liste déroulante Préfixe.

                              3 - Choisir le préfixe [Réglé].


                              4 - Et voilà… votre discussion est désormais identifiée comme réglée.

                              2 sur 2 < >

                              Assistance au forum - Outil de publication d'infos de votre site

                              Compatibilité: PHP 4.1,PHP4, 5, 6DEV MySQL 3.2 - 5.5 MySQLi from 4.1 ( @ >=PHP 4.4.9)

                              Support Version de Joomla! : | J!3.0 | J!2.5.xx | J!1.7.xx | J!1.6.xx | J1.5.xx | J!1.0.xx |

                              Version française (FR) D'autres versions sont disponibles depuis la version originale de FPA

                              UTILISER À VOS PROPRES RISQUES :
                              L'exactitude et l'exhaustivité de ce script ainsi que la documentation ne sont pas garanties et aucune responsabilité ne sera acceptée pour tout dommage, questions ou confusion provoquée par l'utilisation de ce script.

                              Problèmes connus :
                              FPA n'est actuellement pas compatible avec des sites Joomla qui ont eu leur fichier configuration.php déplacé en dehors du répertoire public_html.

                              Installation :

                              1. Téléchargez l'archive souhaitée : http://afuj.github.io/FPA/

                              Archive zip : https://github.com/AFUJ/FPA/zipball/master

                              2. Décompressez le fichier de package téléchargé sur votre propre ordinateur (à l'aide de WinZip ou d'un outil de décompression natif).

                              3. Lisez le fichier LISEZMOI inclus pour toutes les notes de versions spécifiques.

                              4. LIRE le fichier de documentation inclus pour obtenir des instructions d'utilisation détaillées.

                              5. Téléchargez le script fpa-fr.php à la racine de votre site Joomla!. C'est l'endroit que vous avez installé Joomla et ce n'est pas la racine principale de votre serveur. Voir les exemples ci-dessous.

                              6. Exécutez le script via votre navigateur en tapant: http:// www. votresite .com/ fpa-fr.php
                              et remplacer www. votresite .com par votre nom de domaine


                              Exemples:
                              Joomla! est installé dans votre répertoire web et vous avez installé la version française du fichier FPA:
                              Télécharger le script fpa-fr.php dans: /public_html/
                              Pour executer le script: http://www..com/fpa-fr.php

                              Joomla! est installé dans un sous-répertoire nommé "cms" et vous avez installé la version française du fichier FPA:
                              Télécharger le script fpa-fr.php dans: /public_html/cms/
                              Pour executer le script: http://www..com/cms/fpa-fr.php

                              En raison de la nature très sensible de l'information affichée par le script FPA, il doit être retiré immédiatement du serveur après son utilisation.

                              Pour supprimer le script de votre site, utilisez le lien de script de suppression fourni en haut de la page du script. Si le lien de suppression échoue pour supprimer le script, utilisez votre programme FTP pour le supprimer manuellement ou changer le nom une fois que le script a généré les données du site et le message publié sur le forum. Si le script est toujours présent sur le site, il peut être utilisé pour recueillir suffisamment d'informations pour pirater votre site. Le retrait du script empêche des étrangers de l'utiliser pour jeter un oeil à la façon dont votre site est structuré et de détecter les défauts qui peuvent être utilisé à vos dépends.
                              Voir plus
                              Voir moins
                              Travaille ...
                              X