Decalage sous IE

Réduire
X
  • Filtrer
  • Heure
  • Afficher
Tout effacer
nouveaux messages

  • Decalage sous IE

    Bonjour
    J'ai un gros souci d'affichage du site que je réalise pour le compte d'amis nantais : http://www.lebluebay.info :
    Celui ci fonctionne correctement (à quelques détails près) sous Firefox et safari, mais il est completement décalé sou IE pour PC (pas pour MAC)
    J'utilise le template rhuk_solarflare_ii, modifié bien entendu, je n'ai fait que quelques modifs légères au css et pas touché au xhtml.
    Si kkun peut m'aider à trouver une soluce, mille mercis d'avance, je crise car le site doit impérativement être en ligne pour la réinauguration du bar le 12/09 (et je fais ça en amateur comme vous pouvez vous en douter )

    Shamoon
    Fichiers joints

  • #2
    Bonsoir,
    tu trouves ce style
    #content_outer {
    padding: 0px;
    margin-top: 0px;
    margin-left: 2px;
    /** border: 1px solid #cccccc; **/
    float: left;
    width: 635px;
    }
    tu le transformes en
    #content_outer {
    padding: 0px;
    margin-top: 0px;
    margin-left: 2px;
    /** border: 1px solid #cccccc; **/
    float: left;
    width: 635px !important;
    width:632px;
    }

    Et ça devrait arranger tes problèmes.

    didier

    Commentaire


    • #3
      Merci, 10000 fois merci, ça marche!

      J'abuserais volontiers de ton temps et de ta compétence une fois encore : J'ai des images fantomes (petite croix rouge ds carré blanc) qui apparaissent sur ma page d'accueil...sous IE uniquement encore. Si tu as une idée sur la question, je suis preneur, sinon, je vais rebricoler l'édito, cela pourrait arranger le pb.
      Merci encore
      JC

      (Doit on fermer le thread quand le pb est résolu?)

      Commentaire


      • #4
        Les images, je ne sais pas, et pour ce soir, je ne peux pas. Surement une histoire de chemin, à réfléchir.
        Pour le thread, on ne peut plus fermer, le hack qui permettait cela a été désactivé pour cause de surcharge de serveur. Qd le forum aura migré vers ue nouvelle plate forme, les fonctionnalités seront sans doute remises en place.

        Bonne soirée.

        Didier

        Commentaire


        • #5
          Bonjour,
          c'est bien ça, problème de chemin, ou d'images absentes, dans ton article de page d'accueil.
          Tu as des url du genre: http://lebluebay.com/www/Illustratio...0AU-REVOIR.jpg
          A mon avis le www n'a rien à faire là, ce doit etre un héritage du la version en local de ton site. Les autres ne doivent pas exister, tu avais du faire des essais... et oublié de virer complèrement de l'article.
          En faisant un peu le ménage dedans, cela devrait s'arranger.

          Didier

          Commentaire


          • #6
            Bonjour j ai exactement le meme probleme sous IE sur ce site et la modif decrite ne change absolument rien pour moi .... je desespere un peu car ca fait longtemps que je cherche comment y remedier merci de votre aide, voir la feuille CSS en doc attaché
            Fichiers joints
            Dernière édition par kamsee à 07/09/2006, 12h45

            Commentaire


            • #7
              Bonjour
              dans ton cas peut etre modifier

              #left_outer {
              float: left;
              margin-top: 2px;
              width: 165px;
              }
              par
              #left_outer {
              float: left;
              margin-top: 2px;
              width: 165px !important;
              width:155px;
              }

              ET
              #right_outer {
              margin-left: 2px;
              width: 165px;
              }
              par
              #right_outer {
              margin-left: 2px;
              width: 165px !important;
              width:155px;
              }

              C'est du vite fait, hein, si c'est pas ça dis nous.

              Cela devrait arranger les choses.

              Didier

              Commentaire


              • #8
                oui !! merci ca va nickel !!!!

                Commentaire


                • #9
                  Bonjour

                  Puisqu'on parle des images:
                  rien qu'en page d'accueil, l'image du header (celle où il est marqué Blue Bay) 95ko, les deux images en dessous du bienvenue: 441 ko et 344 ko, pour des images de 200x150 px. C'est beaucoup beaucoup beaucoup trop!
                  Pour internet il faut optimiser les images: une image de 200x150 doit à tout casser faire 10ko (et je suis très arge).
                  Parce que là ta page d'acceuil doit peser une tonne ! (je n'ai pas vérifier les autres)

                  A+

                  Commentaire

                  Annonce

                  Réduire
                  1 sur 2 < >

                  C'est [Réglé] et on n'en parle plus ?

                  A quoi ça sert ?
                  La mention [Réglé] permet aux visiteurs d'identifier rapidement les messages qui ont trouvé une solution.

                  Merci donc d'utiliser cette fonctionnalité afin de faciliter la navigation et la recherche d'informations de tous sur le forum.

                  Si vous deviez oublier de porter cette mention, nous nous permettrons de le faire à votre place... mais seulement une fois
                  Comment ajouter la mention [Réglé] à votre discussion ?
                  1 - Aller sur votre discussion et éditer votre premier message :


                  2 - Cliquer sur la liste déroulante Préfixe.

                  3 - Choisir le préfixe [Réglé].


                  4 - Et voilà… votre discussion est désormais identifiée comme réglée.

                  2 sur 2 < >

                  Assistance au forum - Outil de publication d'infos de votre site

                  Compatibilité: PHP 4.1,PHP4, 5, 6DEV MySQL 3.2 - 5.5 MySQLi from 4.1 ( @ >=PHP 4.4.9)

                  Support Version de Joomla! : | J!3.0 | J!2.5.xx | J!1.7.xx | J!1.6.xx | J1.5.xx | J!1.0.xx |

                  Version française (FR) D'autres versions sont disponibles depuis la version originale de FPA

                  UTILISER À VOS PROPRES RISQUES :
                  L'exactitude et l'exhaustivité de ce script ainsi que la documentation ne sont pas garanties et aucune responsabilité ne sera acceptée pour tout dommage, questions ou confusion provoquée par l'utilisation de ce script.

                  Problèmes connus :
                  FPA n'est actuellement pas compatible avec des sites Joomla qui ont eu leur fichier configuration.php déplacé en dehors du répertoire public_html.

                  Installation :

                  1. Téléchargez l'archive souhaitée : http://afuj.github.io/FPA/

                  Archive zip : https://github.com/AFUJ/FPA/zipball/master

                  2. Décompressez le fichier de package téléchargé sur votre propre ordinateur (à l'aide de WinZip ou d'un outil de décompression natif).

                  3. Lisez le fichier LISEZMOI inclus pour toutes les notes de versions spécifiques.

                  4. LIRE le fichier de documentation inclus pour obtenir des instructions d'utilisation détaillées.

                  5. Téléchargez le script fpa-fr.php à la racine de votre site Joomla!. C'est l'endroit que vous avez installé Joomla et ce n'est pas la racine principale de votre serveur. Voir les exemples ci-dessous.

                  6. Exécutez le script via votre navigateur en tapant: http:// www. votresite .com/ fpa-fr.php
                  et remplacer www. votresite .com par votre nom de domaine


                  Exemples:
                  Joomla! est installé dans votre répertoire web et vous avez installé la version française du fichier FPA:
                  Télécharger le script fpa-fr.php dans: /public_html/
                  Pour executer le script: http://www..com/fpa-fr.php

                  Joomla! est installé dans un sous-répertoire nommé "cms" et vous avez installé la version française du fichier FPA:
                  Télécharger le script fpa-fr.php dans: /public_html/cms/
                  Pour executer le script: http://www..com/cms/fpa-fr.php

                  En raison de la nature très sensible de l'information affichée par le script FPA, il doit être retiré immédiatement du serveur après son utilisation.

                  Pour supprimer le script de votre site, utilisez le lien de script de suppression fourni en haut de la page du script. Si le lien de suppression échoue pour supprimer le script, utilisez votre programme FTP pour le supprimer manuellement ou changer le nom une fois que le script a généré les données du site et le message publié sur le forum. Si le script est toujours présent sur le site, il peut être utilisé pour recueillir suffisamment d'informations pour pirater votre site. Le retrait du script empêche des étrangers de l'utiliser pour jeter un oeil à la façon dont votre site est structuré et de détecter les défauts qui peuvent être utilisé à vos dépends.
                  Voir plus
                  Voir moins
                  Travaille ...
                  X