Joomladay francophone 2018 à Paris 18 et 19 mai

probleme de compabilité Exploreur et Mozilla, les puces de mon menu

Réduire
X
  • Filtrer
  • Heure
  • Afficher
Tout effacer
nouveaux messages

  • probleme de compabilité Exploreur et Mozilla, les puces de mon menu

    Bonjour,

    probleme de compabilité Exploreur et Mozilla, les puces de mon menu se voient que dans Mozilla.

    Si on peut m'aider ?

    Merci.
    Fichiers joints

  • #2
    Il faut savoir comment est crée ton menu. Une url?
    Yann Sagon
    Pas de MP pour demande de support!

    Commentaire


    • #3
      Voici mes fichiers de mon template !

      Bonjour et merci d'avoir répondu.

      Voici mes fichiers de mon template !
      Fichiers joints

      Commentaire


      • #4
        Salut,
        c'est à cause de ça :
        li
        {
        line-height: 15px;
        padding-left: 15px;
        padding-top: 0px;
        background: transparent url(../images/arrow.png)no-repeat left;
        }
        Pas d'espace entre ) et no-repeat. Il faut écrire:
        background: transparent url(../images/arrow.png) no-repeat left;
        Quand on fait ça, en ligne, ça corrige.
        Bon courage pour le reste.
        Didier

        Commentaire


        • #5
          Merci bcp,

          je ne pensais pas qu'un espace dans les css était important !!!

          Une autre chose, pourquoi ce style ne s'applique qu'au menu utilisateur et pas au autre menu ?

          2°) lol, les caractères spéciaux comme: é,à.... ne s'affiche pas ?

          Merci encore.

          Commentaire


          • #6
            Cela dépend de la façon dont les menus sont affichés.
            Si c'est vertical ( dans l'admin du module du menu ), alors le menu s'affiche dans un tableau, donc pas d'utilisation de la balise <li>. Donc bien sur, pas de css associé.
            Il faut mettre sur le mode liste pour avoir un afichage via ul/li, et du coup utiliser les styles définis pour ces balises.

            pour les accents, il y a ça dans ton index:
            <meta http-equiv="content-type" content="text/html;charset=utf-8" />
            Essaie de mettre plutot :
            <meta http-equiv="content-type" content="text/html;charset=ISO-8859-1" />
            Ma main au feu que c'est ça. Non correspondance de l'encodage entre la base de donnée et la génération de l'affichage.

            Didier
            Didier

            Commentaire


            • #7
              Tu es trop cool, , merci encore !

              3°) Affichage du texte de mon articles en page d’acceuil est différent en local, la police est normal et sur mon hébergement elle est en gras ?

              4°) le décalage de ma page si mon article n'a pas bcp de texte, jai un décalage et je ne vois pas ce qu'il faut changé ?

              Merci.
              Fichiers joints
              Dernière édition par flayder à 20/06/2007, 11h12

              Commentaire


              • #8
                Donc, là c'est sans appel.
                Il faut le lien du site en ligne pour régler ça.
                Didier

                Commentaire

                Annonce

                Réduire
                1 sur 2 < >

                C'est [Réglé] et on n'en parle plus ?

                A quoi ça sert ?
                La mention [Réglé] permet aux visiteurs d'identifier rapidement les messages qui ont trouvé une solution.

                Merci donc d'utiliser cette fonctionnalité afin de faciliter la navigation et la recherche d'informations de tous sur le forum.

                Si vous deviez oublier de porter cette mention, nous nous permettrons de le faire à votre place... mais seulement une fois
                Comment ajouter la mention [Réglé] à votre discussion ?
                1 - Aller sur votre discussion et éditer votre premier message :


                2 - Cliquer sur la liste déroulante Préfixe.

                3 - Choisir le préfixe [Réglé].


                4 - Et voilà… votre discussion est désormais identifiée comme réglée.

                2 sur 2 < >

                Assistance au forum - Outil de publication d'infos de votre site

                Compatibilité: PHP 4.1,PHP4, 5, 6DEV MySQL 3.2 - 5.5 MySQLi from 4.1 ( @ >=PHP 4.4.9)

                Support Version de Joomla! : | J!3.0 | J!2.5.xx | J!1.7.xx | J!1.6.xx | J1.5.xx | J!1.0.xx |

                Version française (FR) D'autres versions sont disponibles depuis la version originale de FPA

                UTILISER À VOS PROPRES RISQUES :
                L'exactitude et l'exhaustivité de ce script ainsi que la documentation ne sont pas garanties et aucune responsabilité ne sera acceptée pour tout dommage, questions ou confusion provoquée par l'utilisation de ce script.

                Problèmes connus :
                FPA n'est actuellement pas compatible avec des sites Joomla qui ont eu leur fichier configuration.php déplacé en dehors du répertoire public_html.

                Installation :

                1. Téléchargez l'archive souhaitée : http://afuj.github.io/FPA/

                Archive zip : https://github.com/AFUJ/FPA/zipball/master

                2. Décompressez le fichier de package téléchargé sur votre propre ordinateur (à l'aide de WinZip ou d'un outil de décompression natif).

                3. Lisez le fichier LISEZMOI inclus pour toutes les notes de versions spécifiques.

                4. LIRE le fichier de documentation inclus pour obtenir des instructions d'utilisation détaillées.

                5. Téléchargez le script fpa-fr.php à la racine de votre site Joomla!. C'est l'endroit que vous avez installé Joomla et ce n'est pas la racine principale de votre serveur. Voir les exemples ci-dessous.

                6. Exécutez le script via votre navigateur en tapant: http:// www. votresite .com/ fpa-fr.php
                et remplacer www. votresite .com par votre nom de domaine


                Exemples:
                Joomla! est installé dans votre répertoire web et vous avez installé la version française du fichier FPA:
                Télécharger le script fpa-fr.php dans: /public_html/
                Pour executer le script: http://www..com/fpa-fr.php

                Joomla! est installé dans un sous-répertoire nommé "cms" et vous avez installé la version française du fichier FPA:
                Télécharger le script fpa-fr.php dans: /public_html/cms/
                Pour executer le script: http://www..com/cms/fpa-fr.php

                En raison de la nature très sensible de l'information affichée par le script FPA, il doit être retiré immédiatement du serveur après son utilisation.

                Pour supprimer le script de votre site, utilisez le lien de script de suppression fourni en haut de la page du script. Si le lien de suppression échoue pour supprimer le script, utilisez votre programme FTP pour le supprimer manuellement ou changer le nom une fois que le script a généré les données du site et le message publié sur le forum. Si le script est toujours présent sur le site, il peut être utilisé pour recueillir suffisamment d'informations pour pirater votre site. Le retrait du script empêche des étrangers de l'utiliser pour jeter un oeil à la façon dont votre site est structuré et de détecter les défauts qui peuvent être utilisé à vos dépends.
                Voir plus
                Voir moins
                Travaille ...
                X