Joomladay francophone 2018 à Paris 18 et 19 mai

rhuk_solarflare_ii affichage défectueux

Réduire
X
  • Filtrer
  • Heure
  • Afficher
Tout effacer
nouveaux messages

  • rhuk_solarflare_ii affichage défectueux

    rhuk_solarflare_ii affichage défectueux

    Salut

    J'ai supprimé le template rhuk_solarflare_ii que j'avais correctement modifié mais qui ne s'afficheait plus correctement l'ensemble des données se trouvait centré sur la page. Plus de colonnes gauche droite plus de header etc.
    Puis j'ai récupéré le même template dans le pack de la version 1.0.13 j'ai extrait le template rhuk_solarflare_ii que j'ai chargé par FILEZILA;

    TOUJOURS le même problême d'affichage.
    Tous les autres template essayés s'affichent correctement à l'exception de ce traditionel rhuk_solarflare_ii.
    J'ai assigné deux pages avec rhuk_solarflare_ii pour que vous puissiez visualiser:
    http://www.cuha.fr/index.php?option=...pper&Itemid=85
    http://www.cuha.fr/index.php?option=...pper&Itemid=85

    Si qq'un à un idée.

    Bonne soirée
    Dernière édition par christian à 19/10/2007, 15h42
    christian http://www.cuha.fr (association-ULM-ecole de pilotage)
    => - joomla 1.0.15 - VMart 1.0.14 - chez 1&1

  • #2
    Chez moi, l'adresse que tu donnes n'intègre pas la feuille de style.

    Quand j'essaie d'aller voir cette feuille de style pour vérifier qu'elle est bien présente, j'ai l'impression de tomber sur ton site tel qu'il doit se présenter : http://www.cuha.fr/templates/rhuk_so...mplate_css.css

    Si c'est bien le cas, tu as un problème dans ton arborence. Tes fichiers sont mal placés. En particulier tu as une installation de joomla qui se trouve à l'endroit où seule ta feuille de style devrait être présente.
    Ancien pseudo : Fleuve Blanc

    Commentaire


    • #3
      Merci.

      Il y a effectivement un problème de chemin.
      En vérifiant l'arborescence à l'aide de filezila le css est bien présent à la bonne place.
      MAIS
      Il y a effectivement un MAIS, en utilisant joomlaxplorer le fichier css et le fichier images n'est pas à sa place.

      Je ne comprends pas d'autant plus que j'ai supprimé ce template puis réinstallé.

      Où se situe l'origine de genre de problème. Les autres templates ne sont pas affectés.
      Dernière édition par christian à 19/10/2007, 14h41
      christian http://www.cuha.fr (association-ULM-ecole de pilotage)
      => - joomla 1.0.15 - VMart 1.0.14 - chez 1&1

      Commentaire


      • #4
        Réparé sans comprendre l'origine du problème

        Réparé sans comprendre l'origine du problème.

        Afin de résoudre le problème avec le composant joomlaxplorer fait la création des dossiers css et images qui n'apparaissaient pas à leur place, puis inséré l'ensemble des fichiers que j'avais sur une ancienne sauvegarde (le template actuel n'est pas à la bonne largeur mais c'est un détail).

        Je reste toutefois interrogatif par rapport à cet incident. FILEZILA me permettait de visuliser les dossiers avec leur contenu. Mais le constat est qu'ils n'étaient pas à la bonne place. Pour l'instant je ne sais toujours pas où ils se sont déplacés.

        Merci à fleuveblanc pour son diagnostic.

        Si vous êtes attirés par l'ULM visitez http://www.cuha.fr
        Dernière édition par christian à 20/10/2007, 09h21
        christian http://www.cuha.fr (association-ULM-ecole de pilotage)
        => - joomla 1.0.15 - VMart 1.0.14 - chez 1&1

        Commentaire


        • #5
          Salut je viens de lire ton poste, j'ai le même problème que toi avec ce template et je peux te dire que rien n'est arrangé de ton coté non plus car sous IE6 ton site est en décalage comme le mien
          Par contre sous firefox tout va bien de mon coté, c'est le même problème que le mien...
          Personne n'a d'idée c'est pourtant le template fourni dans le pack?
          Merci

          Commentaire


          • #6
            Le problème ne concerne pas IE7 mais IE6. Ca ressemble beaucoup à un soucis de différence d'interprétation de largeur de boite entre IE6 et FF.

            Pour cuha.fr, je pense que c'est probablement #top_outer (Flash info), qui est trop large. Avec IEDevToolBar, vous pourez déterminer la largeur qui est nécessaire. Il faudra l'indiquer comme ça :
            template_css.css (ligne 142)
            Code PHP:
            #top_outer {
              
            float:left;
              
            width:165px !important/* valeur pour FF, IE7, Opera et Safari */
              
            width:160px/* valeur pour IE6 et antérieur */

            160px étant un nombre indicatif que je n'ai pas testé.

            Ancien pseudo : Fleuve Blanc

            Commentaire


            • #7
              Oui de mon coté aussi j'ai le même soucis de la part de IE 6, j'en parle dans ce post là
              http://forum.joomla.fr/showthread.php?t=46153

              Commentaire

              Annonce

              Réduire
              1 sur 2 < >

              C'est [Réglé] et on n'en parle plus ?

              A quoi ça sert ?
              La mention [Réglé] permet aux visiteurs d'identifier rapidement les messages qui ont trouvé une solution.

              Merci donc d'utiliser cette fonctionnalité afin de faciliter la navigation et la recherche d'informations de tous sur le forum.

              Si vous deviez oublier de porter cette mention, nous nous permettrons de le faire à votre place... mais seulement une fois
              Comment ajouter la mention [Réglé] à votre discussion ?
              1 - Aller sur votre discussion et éditer votre premier message :


              2 - Cliquer sur la liste déroulante Préfixe.

              3 - Choisir le préfixe [Réglé].


              4 - Et voilà… votre discussion est désormais identifiée comme réglée.

              2 sur 2 < >

              Assistance au forum - Outil de publication d'infos de votre site

              Compatibilité: PHP 4.1,PHP4, 5, 6DEV MySQL 3.2 - 5.5 MySQLi from 4.1 ( @ >=PHP 4.4.9)

              Support Version de Joomla! : | J!3.0 | J!2.5.xx | J!1.7.xx | J!1.6.xx | J1.5.xx | J!1.0.xx |

              Version française (FR) D'autres versions sont disponibles depuis la version originale de FPA

              UTILISER À VOS PROPRES RISQUES :
              L'exactitude et l'exhaustivité de ce script ainsi que la documentation ne sont pas garanties et aucune responsabilité ne sera acceptée pour tout dommage, questions ou confusion provoquée par l'utilisation de ce script.

              Problèmes connus :
              FPA n'est actuellement pas compatible avec des sites Joomla qui ont eu leur fichier configuration.php déplacé en dehors du répertoire public_html.

              Installation :

              1. Téléchargez l'archive souhaitée : http://afuj.github.io/FPA/

              Archive zip : https://github.com/AFUJ/FPA/zipball/master

              2. Décompressez le fichier de package téléchargé sur votre propre ordinateur (à l'aide de WinZip ou d'un outil de décompression natif).

              3. Lisez le fichier LISEZMOI inclus pour toutes les notes de versions spécifiques.

              4. LIRE le fichier de documentation inclus pour obtenir des instructions d'utilisation détaillées.

              5. Téléchargez le script fpa-fr.php à la racine de votre site Joomla!. C'est l'endroit que vous avez installé Joomla et ce n'est pas la racine principale de votre serveur. Voir les exemples ci-dessous.

              6. Exécutez le script via votre navigateur en tapant: http:// www. votresite .com/ fpa-fr.php
              et remplacer www. votresite .com par votre nom de domaine


              Exemples:
              Joomla! est installé dans votre répertoire web et vous avez installé la version française du fichier FPA:
              Télécharger le script fpa-fr.php dans: /public_html/
              Pour executer le script: http://www..com/fpa-fr.php

              Joomla! est installé dans un sous-répertoire nommé "cms" et vous avez installé la version française du fichier FPA:
              Télécharger le script fpa-fr.php dans: /public_html/cms/
              Pour executer le script: http://www..com/cms/fpa-fr.php

              En raison de la nature très sensible de l'information affichée par le script FPA, il doit être retiré immédiatement du serveur après son utilisation.

              Pour supprimer le script de votre site, utilisez le lien de script de suppression fourni en haut de la page du script. Si le lien de suppression échoue pour supprimer le script, utilisez votre programme FTP pour le supprimer manuellement ou changer le nom une fois que le script a généré les données du site et le message publié sur le forum. Si le script est toujours présent sur le site, il peut être utilisé pour recueillir suffisamment d'informations pour pirater votre site. Le retrait du script empêche des étrangers de l'utiliser pour jeter un oeil à la façon dont votre site est structuré et de détecter les défauts qui peuvent être utilisé à vos dépends.
              Voir plus
              Voir moins
              Travaille ...
              X