Joomladay francophone 2018 à Paris 18 et 19 mai

url de mes images

Réduire
X
  • Filtrer
  • Heure
  • Afficher
Tout effacer
nouveaux messages

  • url de mes images

    Bonjour
    J’ai posté ce poste dans question général mes après réfléchir je crois que c’est ici sa place voila
    Je fais mes articles avec deramweaver puis je colle le code html dans joomla (fckeditor)
    Sous dreamweaver j’ai mis un tableau avec 2 colonne puis une image comme arrière plan dans une colonne tous est beau et marche nickel j’ai copié le tout sous joomla et testé mon site tous marche comme je veux
    Le problème c’est que la je suis en local et mes images sont dans mes document alors j’ai copié mes images dans mon dossier images de mon site puis j’ai essayé de retoucher l’url dans le code html de mon article et la l’image est affiché en gris !! Elle a disparue !!
    Le chemin de mon image sous dreamwaver était :
    background=file:///C|/Documents and Settings/Administrateur/Mes documents/dream/fond4.jpg
    J’ai esasyer de le changer par /images/ fond4.jpg
    Puis par localhost/monsite/images/ fond4.jpg
    Eh ben ça marche pas je crois qu’il me manque un truc
    Merci de me donner un coup de main pour retrouver le bon url a recopier car je doit livrer mon site aujourd’hui (Je sais que sa va pas être possible) et désolé du faite que j’ai posé la même question dans 2 forums différents
    Bonne soirée
    Dernière édition par yacine_sy à 16/09/2008, 16h44

  • #2
    SAV Carte Postale

    J’ai posté ce poste dans question général mes après réfléchir je crois que c’est ici sa place voila
    C'est pas bien ça !
    On va te faire ta fête !

    Je fais mes articles avec deramweaver puis je colle le code html dans joomla (fckeditor)
    oh! alors comme ça tu utilise un truc qui fait des pages statiques pour balancer le tout dans joomla!


    Sous dreamweaver j’ai mis un tableau avec 2 colonne puis une image comme arrière plan dans une colonne tous est beau et marche nickel j’ai copié le tout sous joomla et testé mon site tous marche comme je veux
    Le problème c’est que la je suis en local et mes images sont dans mes document alors j’ai copié mes images dans mon dossier images de mon site puis j’ai essayé de retoucher l’url dans le code html de mon article et la l’image est affiché en gris !! Elle a disparue !!
    Mince alors !

    Le chemin de mon image sous dreamwaver était :
    background=file:///C|/Documents and Settings/Administrateur/Mes documents/dream/fond4.jpg
    Evidemment !
    J’ai esasyer de le changer par /images/ fond4.jpg
    Puis par localhost/monsite/images/ fond4.jpg
    C'est un bon début !
    Il manque effectivement quelquechose et tu as des espaces en trop...
    Eh ben ça marche pas je crois qu’il me manque un truc
    Yes ! voici un exemple de code qui marche, à toi d'adapter :
    Code PHP:
    backgroundtranparent url(../images/shadow_bottom.pngrepeat-x scroll top
    si tu ne tapes pas toutes les valeurs alors tu vas récupérer celles par défaut et ce n'est pas top pour le résultat. parfois...

    Merci de me donner un coup de main pour retrouver le bon url a recopier car je doit livrer mon site aujourd’hui (Je sais que sa va pas être possible) et désolé du faite que j’ai posé la même question dans 2 forums différents
    Bonne soirée
    Papounet

    [QUOTE=papounet;346233]C'est pas bien ça !
    On va te faire ta fête !


    oh! alors comme ça tu utilise un truc qui fait des pages statiques pour balancer le tout dans joomla!



    Mince alors !


    Evidemment !

    C'est un bon début !
    Il manque effectivement quelquechose et tu as des espaces en trop...

    Yes ! voici un exemple de code qui marche, à toi d'adapter :
    Code PHP:
    backgroundtranparent url(../images/shadow_bottom.pngrepeat-x scroll top
    si tu ne tapes pas toutes les valeurs alors tu vas récupérer celles par défaut et ce n'est pas top pour le résultat. parfois...



    Papounet

    PS : C'était un SAV qui mérite une réponse facultative par carte postale de ta ville !
    I'am happy for you !
    Dernière réalisation : http://www.pierrickservais.com/

    Commentaire


    • #3
      merci

      merci papounet
      je vais le testé des que je rentre a la maisan et je reviendrai vite ici

      bonne soirée

      Commentaire


      • #4
        ça marche toujours pas

        je veint de testé et j'ai toujours le meme probléme !!
        voila le html de mon article avant modif sachant que ma photo est copier dans un dossier nommé yacine qui se trouve a l'interier du dossier images de monj site

        Code:
        <p>&nbsp;</p>
        <table height="491" width="896" border="0">
            <tbody>
                <tr>
                    <td align="center" width="424" background="file:///C|/Documents and Settings/Administrateur/Mes documents/dream/fond1.jpg" bgcolor="#d4d0c8" height="487"><strong>w kda </strong></td>
                    <td valign="top" width="462">
                    <p>&nbsp;</p>
                    <p>{mosloadposition user9}</p>
                    <p>&nbsp;</p>
        et voici le code apres modif

        Code:
        <p>&nbsp;</p>
        <table height="491" width="896" border="0">
            <tbody>
                <tr>
                    <td align="center" width="424" background: tranparent url(../images/yacine/fond1.jpg) repeat-x scroll top; bgcolor="#d4d0c8" 
        
        height="487"><strong>w kda </strong></td>
                    <td valign="top" width="462">
                    <p>&nbsp;</p>
                    <p>{mosloadposition user9}</p>
                    <p>&nbsp;</p>
        je ne sas pas ou elle est erreur !! j'ai mis 2 capture d'ecran de mon article avant et apres avec le gris a la place de l'image !!
        Fichiers joints

        Commentaire


        • #5
          probleme réglé

          Problème réglé !! J’ai fait la même opération mais j'ai juste désactivé joomlafck pour mettre tinymce !!

          Et tous fonction comme je veut
          Juste rajouter une question a vous papounet car j'ai déjà posé cette même question dans un autre forum et elle est sans réponse et j'ose pas ouvrir un nouveau poste avec la même question 2 fois

          Voila dans ce même site j'utilise le composant expose 4 et comme j'ai mis des image que fond pour tout mes article j'aimerai mettre une image de fond pour ma page d'accueil de expose histoire de garder la même ambiance dans tout le site

          Et vu que expose c'est pas un article j'aimerais savoir dans quel fichier doit j modifier pour insérer une image de fond sur expose ou sur un composant en général

          Merci et bonne soirée

          Commentaire

          Annonce

          Réduire
          1 sur 2 < >

          C'est [Réglé] et on n'en parle plus ?

          A quoi ça sert ?
          La mention [Réglé] permet aux visiteurs d'identifier rapidement les messages qui ont trouvé une solution.

          Merci donc d'utiliser cette fonctionnalité afin de faciliter la navigation et la recherche d'informations de tous sur le forum.

          Si vous deviez oublier de porter cette mention, nous nous permettrons de le faire à votre place... mais seulement une fois
          Comment ajouter la mention [Réglé] à votre discussion ?
          1 - Aller sur votre discussion et éditer votre premier message :


          2 - Cliquer sur la liste déroulante Préfixe.

          3 - Choisir le préfixe [Réglé].


          4 - Et voilà… votre discussion est désormais identifiée comme réglée.

          2 sur 2 < >

          Assistance au forum - Outil de publication d'infos de votre site

          Compatibilité: PHP 4.1,PHP4, 5, 6DEV MySQL 3.2 - 5.5 MySQLi from 4.1 ( @ >=PHP 4.4.9)

          Support Version de Joomla! : | J!3.0 | J!2.5.xx | J!1.7.xx | J!1.6.xx | J1.5.xx | J!1.0.xx |

          Version française (FR) D'autres versions sont disponibles depuis la version originale de FPA

          UTILISER À VOS PROPRES RISQUES :
          L'exactitude et l'exhaustivité de ce script ainsi que la documentation ne sont pas garanties et aucune responsabilité ne sera acceptée pour tout dommage, questions ou confusion provoquée par l'utilisation de ce script.

          Problèmes connus :
          FPA n'est actuellement pas compatible avec des sites Joomla qui ont eu leur fichier configuration.php déplacé en dehors du répertoire public_html.

          Installation :

          1. Téléchargez l'archive souhaitée : http://afuj.github.io/FPA/

          Archive zip : https://github.com/AFUJ/FPA/zipball/master

          2. Décompressez le fichier de package téléchargé sur votre propre ordinateur (à l'aide de WinZip ou d'un outil de décompression natif).

          3. Lisez le fichier LISEZMOI inclus pour toutes les notes de versions spécifiques.

          4. LIRE le fichier de documentation inclus pour obtenir des instructions d'utilisation détaillées.

          5. Téléchargez le script fpa-fr.php à la racine de votre site Joomla!. C'est l'endroit que vous avez installé Joomla et ce n'est pas la racine principale de votre serveur. Voir les exemples ci-dessous.

          6. Exécutez le script via votre navigateur en tapant: http:// www. votresite .com/ fpa-fr.php
          et remplacer www. votresite .com par votre nom de domaine


          Exemples:
          Joomla! est installé dans votre répertoire web et vous avez installé la version française du fichier FPA:
          Télécharger le script fpa-fr.php dans: /public_html/
          Pour executer le script: http://www..com/fpa-fr.php

          Joomla! est installé dans un sous-répertoire nommé "cms" et vous avez installé la version française du fichier FPA:
          Télécharger le script fpa-fr.php dans: /public_html/cms/
          Pour executer le script: http://www..com/cms/fpa-fr.php

          En raison de la nature très sensible de l'information affichée par le script FPA, il doit être retiré immédiatement du serveur après son utilisation.

          Pour supprimer le script de votre site, utilisez le lien de script de suppression fourni en haut de la page du script. Si le lien de suppression échoue pour supprimer le script, utilisez votre programme FTP pour le supprimer manuellement ou changer le nom une fois que le script a généré les données du site et le message publié sur le forum. Si le script est toujours présent sur le site, il peut être utilisé pour recueillir suffisamment d'informations pour pirater votre site. Le retrait du script empêche des étrangers de l'utiliser pour jeter un oeil à la façon dont votre site est structuré et de détecter les défauts qui peuvent être utilisé à vos dépends.
          Voir plus
          Voir moins
          Travaille ...
          X