Incompatibilité de Firefox avec le template Joomla Black 1.0

Réduire
X
  • Filtrer
  • Heure
  • Afficher
Tout effacer
nouveaux messages

  • Incompatibilité de Firefox avec le template Joomla Black 1.0

    Bonsoir à tous,

    J'ai installé le template Joomla Black 1.0 de sur le site que je gère . Seul soucis est que en navigant avec Firefox, le site est mal optimisé. D'autre part, dans la partie admin quand j'édite les texte l'espace est en fond noir rendant le texte invisible (faut le surligner pour le voir).
    Et puis en dernier, j'ai mis en bas de la page du texte avec liens hypertexte qui n'apparait pas.

    Pourriez vous me donner un coup de main pour régler ces soucis?

    Je vous en remerci par avance.

    PJ : photo de la partie admin + feuille css
    Fichiers joints
    Dernière édition par kams à 04/02/2007, 19h24

  • #2
    Salut,

    Avant de regarder, je me permet de rectifier un truc super important :
    Tu as indiqué en titre de sujet :
    Incompatibilité de Firefox avec le template
    Il devrait être :
    Incompatibilité du Template avec Firefox
    C'est important. Il est possible que ce template n'est pas été testé avec Firefox.
    Bon je jette un oeil.
    Papounet
    I'am happy for you !
    Dernière réalisation : http://www.pierrickservais.com/

    Commentaire


    • #3
      exact,

      Merci Papounet !

      Commentaire


      • #4
        Bonsoir,
        Quelque'un pourrait m'aider svp !

        Merci par avance.

        Commentaire


        • #5
          Moi, je te donnes un cvoup de main sans probléme, mais
          Envoyé par kams
          Bonsoir à tous,
          J'ai installé le template Joomla Black 1.0 de de http://www.joomlaos.de sur le site que je gère cf : http://www.*******.com/v3/ . Seul soucis est que en navigant avec Firefox, le site est mal optimisé.
          Expliques.
          C'est quoi le soucis ?
          Faut des éléments d'informations précis.

          Envoyé par kams
          D'autre part, dans la partie admin quand j'édite les texte l'espace est en fond noir rendant le texte invisible (faut le surligner pour le voir).
          Le soucis doit être dans la feuille de style de l'éditeur.
          Trouves cette feuille de style et colle un background-color: White!important; dedans le style body.
          Si ça ne marche pas alors balance :
          - Le nom de l'éditeur et sa version;
          - Le navigateur et sa version;
          - Le nom du template admin et sa version.
          Sans ces renseignements on ne fait que supoposer.

          Envoyé par kams
          Et puis en dernier, j'ai mis en bas de la page du texte avec liens hypertexte qui n'apparait pas.
          Alors là ! ca ne m'étonne pas !
          Tu es claire comme une nappe de pétrole !
          C'est quoi les styles ?

          Papounet
          I'am happy for you !
          Dernière réalisation : http://www.pierrickservais.com/

          Commentaire


          • #6
            Salut Papounet,

            Pour être concis voici les disfonctionnements :

            -En bas de page j'ai mis du texte qui n'apparait pas cf : © 2002-2006 | Informations légales | Contacts

            -en navigant avec Firefox, le site s'affiche mal.

            -dans la partie admin quand j'édite les texte l'espace est en fond noir rendant le texte invisible (faut le surligner pour le voir) cf photo en PJ


            Hélas je ne maîtrise pas les feuilles de style CSS. J'ai mis en Pj de mon premier poste la feuille css du template.

            Merci par avance
            Dernière édition par kams à 04/02/2007, 19h25

            Commentaire


            • #7
              Salut,

              J'ai des gros soucis avec mes 2 PC depuis ce matin. Ai enfin réparé le premier. Désolé.

              Bon alors pour le footer :
              Je trouve ceci dans ton fichier index.php :
              <p align="center" class="Style1"> &copy; 2002-2006 <a href="http://www.site_name.com" target="_blank"><strong>********.com</strong></a> | <a href="http://www.site_name.com/v3/index.php?option=com_content&amp;task=view&amp;id= 48&amp;Itemid=71"><strong>Informations l&eacute;gales</strong></a> | <a href="http://www.site_name.com/v3/index.php?option=com_contact&amp;Itemid=3"><strong >Contacts </strong></a></p>
              Mais aucune trace du style .style1 dans ton fichier template_css.css ?
              Alors effectivement on récupére une couleur d'écriture de texte par défaut qui est noire et sur un fond noir, on arrive pas à lire vu que c'est tout noir...
              Colles ceci dans ton fichier css :
              .style1 { color: White; }
              On devrait y voir plus clair.

              Papounet
              I'am happy for you !
              Dernière réalisation : http://www.pierrickservais.com/

              Commentaire


              • #8
                Envoyé par kams
                -en navigant avec Firefox, le site s'affiche mal.
                I don't understand this !
                Il s'affiche et c'est vilain. Oui.

                Tu parles de la colonne de droite ?

                Papounet
                I'am happy for you !
                Dernière réalisation : http://www.pierrickservais.com/

                Commentaire


                • #9
                  Pour le 3éme point, vu que nous avons pas les renseignements, on peut pas aider....
                  Voilà !
                  I'am happy for you !
                  Dernière réalisation : http://www.pierrickservais.com/

                  Commentaire


                  • #10
                    Bonsoir papounet,

                    Merci de ton aide c'est très sympa.

                    -Seul soucis pour le footer : le texte apparait mais les liens web peux tu me dire ce qu'on peut rajouter pour que ces liens apparaissent.

                    -en navigant avec Firefox, le site s'affiche mal : je veux dire par là que le tableau de droite qui normalement en fond blanc est noir idem pour la partie centrale. Serait il possible d'avoir le même affichage que sur IE.

                    -et puis finalement dans la partie admin quand j'édite les texte l'espace est en fond noir rendant le texte invisible (faut le surligner pour le voir) cf photo en PJ.

                    Encore merci pour tout.

                    Kams
                    Fichiers joints
                    Dernière édition par kams à 04/02/2007, 19h25

                    Commentaire


                    • #11
                      Quelqu'un peut m'aider svp...

                      Commentaire

                      Annonce

                      Réduire
                      1 sur 2 < >

                      C'est [Réglé] et on n'en parle plus ?

                      A quoi ça sert ?
                      La mention [Réglé] permet aux visiteurs d'identifier rapidement les messages qui ont trouvé une solution.

                      Merci donc d'utiliser cette fonctionnalité afin de faciliter la navigation et la recherche d'informations de tous sur le forum.

                      Si vous deviez oublier de porter cette mention, nous nous permettrons de le faire à votre place... mais seulement une fois
                      Comment ajouter la mention [Réglé] à votre discussion ?
                      1 - Aller sur votre discussion et éditer votre premier message :


                      2 - Cliquer sur la liste déroulante Préfixe.

                      3 - Choisir le préfixe [Réglé].


                      4 - Et voilà… votre discussion est désormais identifiée comme réglée.

                      2 sur 2 < >

                      Assistance au forum - Outil de publication d'infos de votre site

                      Compatibilité: PHP 4.1,PHP4, 5, 6DEV MySQL 3.2 - 5.5 MySQLi from 4.1 ( @ >=PHP 4.4.9)

                      Support Version de Joomla! : | J!3.0 | J!2.5.xx | J!1.7.xx | J!1.6.xx | J1.5.xx | J!1.0.xx |

                      Version française (FR) D'autres versions sont disponibles depuis la version originale de FPA

                      UTILISER À VOS PROPRES RISQUES :
                      L'exactitude et l'exhaustivité de ce script ainsi que la documentation ne sont pas garanties et aucune responsabilité ne sera acceptée pour tout dommage, questions ou confusion provoquée par l'utilisation de ce script.

                      Problèmes connus :
                      FPA n'est actuellement pas compatible avec des sites Joomla qui ont eu leur fichier configuration.php déplacé en dehors du répertoire public_html.

                      Installation :

                      1. Téléchargez l'archive souhaitée : http://afuj.github.io/FPA/

                      Archive zip : https://github.com/AFUJ/FPA/zipball/master

                      2. Décompressez le fichier de package téléchargé sur votre propre ordinateur (à l'aide de WinZip ou d'un outil de décompression natif).

                      3. Lisez le fichier LISEZMOI inclus pour toutes les notes de versions spécifiques.

                      4. LIRE le fichier de documentation inclus pour obtenir des instructions d'utilisation détaillées.

                      5. Téléchargez le script fpa-fr.php à la racine de votre site Joomla!. C'est l'endroit que vous avez installé Joomla et ce n'est pas la racine principale de votre serveur. Voir les exemples ci-dessous.

                      6. Exécutez le script via votre navigateur en tapant: http:// www. votresite .com/ fpa-fr.php
                      et remplacer www. votresite .com par votre nom de domaine


                      Exemples:
                      Joomla! est installé dans votre répertoire web et vous avez installé la version française du fichier FPA:
                      Télécharger le script fpa-fr.php dans: /public_html/
                      Pour executer le script: http://www..com/fpa-fr.php

                      Joomla! est installé dans un sous-répertoire nommé "cms" et vous avez installé la version française du fichier FPA:
                      Télécharger le script fpa-fr.php dans: /public_html/cms/
                      Pour executer le script: http://www..com/cms/fpa-fr.php

                      En raison de la nature très sensible de l'information affichée par le script FPA, il doit être retiré immédiatement du serveur après son utilisation.

                      Pour supprimer le script de votre site, utilisez le lien de script de suppression fourni en haut de la page du script. Si le lien de suppression échoue pour supprimer le script, utilisez votre programme FTP pour le supprimer manuellement ou changer le nom une fois que le script a généré les données du site et le message publié sur le forum. Si le script est toujours présent sur le site, il peut être utilisé pour recueillir suffisamment d'informations pour pirater votre site. Le retrait du script empêche des étrangers de l'utiliser pour jeter un oeil à la façon dont votre site est structuré et de détecter les défauts qui peuvent être utilisé à vos dépends.
                      Voir plus
                      Voir moins
                      Travaille ...
                      X