affichage partie admin

Réduire
X
  • Filtrer
  • Heure
  • Afficher
Tout effacer
nouveaux messages

  • affichage partie admin

    Bonjour,

    Je viens de migrer mon site réaliser en local chez mon hébergeur online.net. J'en ai chi... mais j'ai fini par réussir grace au nombreuses réponses trouvées sur ce forum.

    Il me reste juste un problème à régler et je n'ai rien trouver d'identique sur le forum : dans la partie admin, j'affiche plusieur fois la même information. Ce n'est pas facile à décrire alors je mets en pièce jointe une copie d'écran qui illustre mon problème.

    Cet affichage en double ou triple exemplaires de certains infos est parfois génante. Ainsi ma liste des modules fait maintenant trois page avec plusieurs fois le même d'affiché.

    Merci de m'aider à régler mon problème.
    Fichiers joints
    Dernière édition par nours76 à 19/06/2006, 12h49
    Nours (smbvas.fr)

  • #2
    La nuit porte conseil

    Il semble que la nuit porte conseil car ce matin, mon affichage en triple exemplaire à disparu sans que rien ne soit modifié depuis hier. Je vu jure que je n'avais rien bu d'alcoolisé !

    Il me reste un problème d'accès à un menu. Pour trois menus, pas de problème mais pour le 4ème j'ai un message d'erreur. Encore un mystère à résoudre. Si quelqu'un à une idée, je suis preneur.

    En attendant je vais essayer de modifier les titres en supprimant les apostrophes , on ne sait jamais !
    Nours (smbvas.fr)

    Commentaire


    • #3
      a un menu de l'administration ? ou sur le site même

      Commentaire


      • #4
        En fait, je ne peux plus accéder à la liste des éléments du mainmenu. Pas de problème pour les autres menus (usermenu ou topmenu) la fenêtre avec la liste des éléments s'affiche bien. Pour mainmenu j'ai un message d'erreur.

        Sur le site même, le mainmenu s'affiche normalement mais du coup je ne peux pas le modifier.
        Nours (smbvas.fr)

        Commentaire


        • #5
          ah ok même en passant par le gestionnaire de menu

          Commentaire


          • #6
            Eh oui, en fait je n'arrive pas à ouvrir le gestionnaire de menu du mainmenu. Comme j'arrive à ouvrir le gestionnaire pour les autres je me dis que c'est l'un des éléments du menu qui pose problème mais je ne vois pas lequel.

            J'ai enlevé (directement sur la BD par phpmyadmin) les élément avec un apostrophe car il me semble avoir lu quelque part que cela pouvait provoquer un bug mais cela n'a rien changé. J'ai aussi vidé la partie menu de la corbeille mais là aussi le problème reste entier.

            Si tu as une idée sur ce qui peut provoquer un bug du gestionnaire de menu, je suis preneur car je suis un peu bloqué pour les modifications de mes menus.
            Nours (smbvas.fr)

            Commentaire


            • #7
              Là je séche un peu je vais chercher quand j'aurai le temps tien moi au courant si tu trouve par toi même

              Commentaire


              • #8
                Faute de pouvoir gérer mon menu, j'ai essayé d'en créer un nouveau pour remplacer celui que je peux plus gérer en ligne. Seulement au bout de 13 éléments, la page de gestion du menu ne s'affiche plus de nouveau. Avec le mainmenu j'ai juste un message d'erreur :
                Internal Server Error
                The server encountered an internal error or misconfiguration and was unable to complete your request.
                Please contact the server administrator, php6-2@invalid and inform them of the time the error occurred, and anything you might have done that may have caused the error.

                More information about this error may be available in the server error log.

                Avec mon nouveau menu j'ai une partie du menu de joomla avec un message d'erreur et une page blanche en dessous.
                Le message d'erreur au bout du menu est le suivant :
                Fatal error: Allowed memory size of 6291456 bytes exhausted (tried to allocate 11520 bytes) in mod_unread.php on line 26
                Du coup je commence à m'inquiéter pour la gestion de mon site car je n'ai pas accès au menu fait en local et je ne peux pas en faire un nouveau. Ca devient de plus en plus problèmatique !
                Nours (smbvas.fr)

                Commentaire


                • #9
                  Après de nouvelles recherches sur le forum, j'ai trouvé un truc sur des problèmes de mémoire avec des sites sous free. J'ai l'imression que c'est la même chose chez online.net.

                  Du coup, j'ai tronconné mon menu en une dizaine de modules correspondant à chaque rubrique. De cette façon je n'ai que des petits modules et pas de messages d'erreur. Ca chang eun peu l'aspect de mon site mais je ne peux pas faire mieux.

                  Pas facile de mettre en ligne un site sur online.net.

                  Du coup, mon site (www.smbvas.fr sur la gestion du ruissellement en Seine Maritime) devrait être ouvert dans quelques jour.

                  Merci à ceux qui ont réfléchi à mon problème.
                  Nours (smbvas.fr)

                  Commentaire

                  Annonce

                  Réduire
                  1 sur 2 < >

                  C'est [Réglé] et on n'en parle plus ?

                  A quoi ça sert ?
                  La mention [Réglé] permet aux visiteurs d'identifier rapidement les messages qui ont trouvé une solution.

                  Merci donc d'utiliser cette fonctionnalité afin de faciliter la navigation et la recherche d'informations de tous sur le forum.

                  Si vous deviez oublier de porter cette mention, nous nous permettrons de le faire à votre place... mais seulement une fois
                  Comment ajouter la mention [Réglé] à votre discussion ?
                  1 - Aller sur votre discussion et éditer votre premier message :


                  2 - Cliquer sur la liste déroulante Préfixe.

                  3 - Choisir le préfixe [Réglé].


                  4 - Et voilà… votre discussion est désormais identifiée comme réglée.

                  2 sur 2 < >

                  Assistance au forum - Outil de publication d'infos de votre site

                  Compatibilité: PHP 4.1,PHP4, 5, 6DEV MySQL 3.2 - 5.5 MySQLi from 4.1 ( @ >=PHP 4.4.9)

                  Support Version de Joomla! : | J!3.0 | J!2.5.xx | J!1.7.xx | J!1.6.xx | J1.5.xx | J!1.0.xx |

                  Version française (FR) D'autres versions sont disponibles depuis la version originale de FPA

                  UTILISER À VOS PROPRES RISQUES :
                  L'exactitude et l'exhaustivité de ce script ainsi que la documentation ne sont pas garanties et aucune responsabilité ne sera acceptée pour tout dommage, questions ou confusion provoquée par l'utilisation de ce script.

                  Problèmes connus :
                  FPA n'est actuellement pas compatible avec des sites Joomla qui ont eu leur fichier configuration.php déplacé en dehors du répertoire public_html.

                  Installation :

                  1. Téléchargez l'archive souhaitée : http://afuj.github.io/FPA/

                  Archive zip : https://github.com/AFUJ/FPA/zipball/master

                  2. Décompressez le fichier de package téléchargé sur votre propre ordinateur (à l'aide de WinZip ou d'un outil de décompression natif).

                  3. Lisez le fichier LISEZMOI inclus pour toutes les notes de versions spécifiques.

                  4. LIRE le fichier de documentation inclus pour obtenir des instructions d'utilisation détaillées.

                  5. Téléchargez le script fpa-fr.php à la racine de votre site Joomla!. C'est l'endroit que vous avez installé Joomla et ce n'est pas la racine principale de votre serveur. Voir les exemples ci-dessous.

                  6. Exécutez le script via votre navigateur en tapant: http:// www. votresite .com/ fpa-fr.php
                  et remplacer www. votresite .com par votre nom de domaine


                  Exemples:
                  Joomla! est installé dans votre répertoire web et vous avez installé la version française du fichier FPA:
                  Télécharger le script fpa-fr.php dans: /public_html/
                  Pour executer le script: http://www..com/fpa-fr.php

                  Joomla! est installé dans un sous-répertoire nommé "cms" et vous avez installé la version française du fichier FPA:
                  Télécharger le script fpa-fr.php dans: /public_html/cms/
                  Pour executer le script: http://www..com/cms/fpa-fr.php

                  En raison de la nature très sensible de l'information affichée par le script FPA, il doit être retiré immédiatement du serveur après son utilisation.

                  Pour supprimer le script de votre site, utilisez le lien de script de suppression fourni en haut de la page du script. Si le lien de suppression échoue pour supprimer le script, utilisez votre programme FTP pour le supprimer manuellement ou changer le nom une fois que le script a généré les données du site et le message publié sur le forum. Si le script est toujours présent sur le site, il peut être utilisé pour recueillir suffisamment d'informations pour pirater votre site. Le retrait du script empêche des étrangers de l'utiliser pour jeter un oeil à la façon dont votre site est structuré et de détecter les défauts qui peuvent être utilisé à vos dépends.
                  Voir plus
                  Voir moins
                  Travaille ...
                  X