insertion image TMedit

Réduire
X
  • Filtrer
  • Heure
  • Afficher
Tout effacer
nouveaux messages

  • insertion image TMedit

    Hello tout le monde,
    j'ai fait l'acquisition d'un serveur dédié chez OVH .....
    l'install de joomla c'est bien passée , je me suis installé mon editeur preferé "TMedit" mais à ma grande déception lorsque je veux importer une image il me marque "Warning: is_dir(): Stat failed for /home.1/ovh/www/images/stories (errno=13 - Permission denied) in /home.2/t/h/e/theblogx/www/mambots/editors/tmedit/popups/insert_image_en.php on line 21"

    et en rouge en plein milieu
    "Configuration problem: "/home.1/ovh/www/images/stories" does not exist."
    alors que le repertoire existe

    Après plusieurs jours de galère OVH me renvoie sur leur forum (SUPER)

    à savoir que j'ai plusieurs serveurs chez "siteground" et que je n'ai aucun probleme!!!

    quelqu'un peut m'aider ???

    merci d'avance

  • #2
    Salut tu peux essayer par ftp chez ton hébergeur pour voir si ça marche et vérifier en entrant l'url de ton image?
    Passion-Carpe.com

    Commentaire


    • #3
      hello carpist44,
      via FTP tout est OK
      l'image upload et l'URL fonctionne .......

      Commentaire


      • #4
        Tu devrais peut etre regarder les autos CHMOD avec ton client ftp peut etre ton serveur a une config par défaut qui bloque tes uploads hors ftp
        Passion-Carpe.com

        Commentaire


        • #5
          tout est en CHMOD 777
          toujours le meme prob

          Commentaire


          • #6
            Alors là je cale, peux tu essayer un upload en mode admin grace au menu "Médias" de Joomla si ce n'est déjà fait?
            Passion-Carpe.com

            Commentaire


            • #7
              Via l'admin -> "medias" cela marche trés bien .......

              je sais je suis chiant

              Commentaire


              • #8
                Je connais pas ton éditeur TMedit, mais il est possible que ça vienne de lui et qu'il buggue avec le serveur... Car si tu peux uploader en admin ds le menu médias c'est que ton serveur accepte. J'ai vraiment plus d'idées là dsl
                Passion-Carpe.com

                Commentaire


                • #9
                  Arfff je pense aussi que c'est TMedit la cause .....
                  Je te remercie quand meme de ton aide

                  Commentaire


                  • #10
                    UP UP

                    personne pour m'aider ??

                    Commentaire


                    • #11
                      J'ai le même problème que toi en admin cela fonctionne très bien mais en front cela ne marche pas !!!

                      Je cherche la solution...
                      Ne pas faire demain ce que tu peux faire aujourd'hui !!!
                      www.imars.fr

                      Webdesigner - Graphiste - Développeur

                      Commentaire


                      • #12
                        TMedit

                        J'ai le meme probleme que vous , et des fois j'ai le probleme d'accé quand j'essay d'uploader une image : Direct access to this location is not allowed!

                        Regarder le message suivant
                        Dernière édition par Castiglionais à 04/11/2006, 23h03
                        La vie change a chaque instant ..

                        Commentaire


                        • #13
                          TMedit Access

                          La réponse est la suivante :

                          Remplacer dans le fichier :mambots/editors/tmedit/popups/ImageManager/config.inc.php

                          les deux lignes suivantes :
                          Code PHP:
                          $BASE_DIR $_SERVER['DOCUMENT_ROOT'];
                          $BASE_URL "/"

                          Par celle ci :



                          Code PHP:
                          global $mosConfig_absolute_path$mosConfig_live_site;
                          $BASE_DIR $mosConfig_absolute_path;
                          $BASE_URL $mosConfig_live_site
                          Dernière édition par Castiglionais à 04/11/2006, 23h02
                          La vie change a chaque instant ..

                          Commentaire


                          • #14
                            Bonjour,

                            J'ai régler le problème :

                            Cliquer sur la disquette pour envoyer un fichier,

                            tu envoies l'image et après tu l'insert


                            c'est la solution que j'ai trouvé pour le moment

                            ++
                            Marcheh pas via IE7 :*(
                            Dernière édition par ddr04 à 11/04/2007, 00h19
                            Portfolio : whoisddr.com

                            Commentaire

                            Annonce

                            Réduire
                            1 sur 2 < >

                            C'est [Réglé] et on n'en parle plus ?

                            A quoi ça sert ?
                            La mention [Réglé] permet aux visiteurs d'identifier rapidement les messages qui ont trouvé une solution.

                            Merci donc d'utiliser cette fonctionnalité afin de faciliter la navigation et la recherche d'informations de tous sur le forum.

                            Si vous deviez oublier de porter cette mention, nous nous permettrons de le faire à votre place... mais seulement une fois
                            Comment ajouter la mention [Réglé] à votre discussion ?
                            1 - Aller sur votre discussion et éditer votre premier message :


                            2 - Cliquer sur la liste déroulante Préfixe.

                            3 - Choisir le préfixe [Réglé].


                            4 - Et voilà… votre discussion est désormais identifiée comme réglée.

                            2 sur 2 < >

                            Assistance au forum - Outil de publication d'infos de votre site

                            Compatibilité: PHP 4.1,PHP4, 5, 6DEV MySQL 3.2 - 5.5 MySQLi from 4.1 ( @ >=PHP 4.4.9)

                            Support Version de Joomla! : | J!3.0 | J!2.5.xx | J!1.7.xx | J!1.6.xx | J1.5.xx | J!1.0.xx |

                            Version française (FR) D'autres versions sont disponibles depuis la version originale de FPA

                            UTILISER À VOS PROPRES RISQUES :
                            L'exactitude et l'exhaustivité de ce script ainsi que la documentation ne sont pas garanties et aucune responsabilité ne sera acceptée pour tout dommage, questions ou confusion provoquée par l'utilisation de ce script.

                            Problèmes connus :
                            FPA n'est actuellement pas compatible avec des sites Joomla qui ont eu leur fichier configuration.php déplacé en dehors du répertoire public_html.

                            Installation :

                            1. Téléchargez l'archive souhaitée : http://afuj.github.io/FPA/

                            Archive zip : https://github.com/AFUJ/FPA/zipball/master

                            2. Décompressez le fichier de package téléchargé sur votre propre ordinateur (à l'aide de WinZip ou d'un outil de décompression natif).

                            3. Lisez le fichier LISEZMOI inclus pour toutes les notes de versions spécifiques.

                            4. LIRE le fichier de documentation inclus pour obtenir des instructions d'utilisation détaillées.

                            5. Téléchargez le script fpa-fr.php à la racine de votre site Joomla!. C'est l'endroit que vous avez installé Joomla et ce n'est pas la racine principale de votre serveur. Voir les exemples ci-dessous.

                            6. Exécutez le script via votre navigateur en tapant: http:// www. votresite .com/ fpa-fr.php
                            et remplacer www. votresite .com par votre nom de domaine


                            Exemples:
                            Joomla! est installé dans votre répertoire web et vous avez installé la version française du fichier FPA:
                            Télécharger le script fpa-fr.php dans: /public_html/
                            Pour executer le script: http://www..com/fpa-fr.php

                            Joomla! est installé dans un sous-répertoire nommé "cms" et vous avez installé la version française du fichier FPA:
                            Télécharger le script fpa-fr.php dans: /public_html/cms/
                            Pour executer le script: http://www..com/cms/fpa-fr.php

                            En raison de la nature très sensible de l'information affichée par le script FPA, il doit être retiré immédiatement du serveur après son utilisation.

                            Pour supprimer le script de votre site, utilisez le lien de script de suppression fourni en haut de la page du script. Si le lien de suppression échoue pour supprimer le script, utilisez votre programme FTP pour le supprimer manuellement ou changer le nom une fois que le script a généré les données du site et le message publié sur le forum. Si le script est toujours présent sur le site, il peut être utilisé pour recueillir suffisamment d'informations pour pirater votre site. Le retrait du script empêche des étrangers de l'utiliser pour jeter un oeil à la façon dont votre site est structuré et de détecter les défauts qui peuvent être utilisé à vos dépends.
                            Voir plus
                            Voir moins
                            Travaille ...
                            X