authentification admin non conservée depuis un réseau d'entreprise

Réduire
X
  • Filtrer
  • Heure
  • Afficher
Tout effacer
nouveaux messages

  • authentification admin non conservée depuis un réseau d'entreprise

    Bonjour,

    Ceci est mon premier message sur ce forum (surement pas le dernier )

    J'ai découvert Jommla il y a quelque temps et la je suis en train de tester la bête sérieusement dans le but de gérer le site d'une association (j'aurai ultérieurement d'autres questions sur la gestion des droits avancée).

    Je découvre un problème tout bête mais assez peinble, peut être l'avez vous déja rencontré et avez vous une solution:
    -Quant je me connecte sur l'interface d'admin depuis chez moi, no problemo
    -Quant je me connecte sur l'interface d'admin depuis le réseau de mon boulo (derrière un firewall, pas de proxy) avec IE comme avec Opera, les infos d'authentification ne sont pas conservées, ce qui donne comme résultat entre autre qu'a chaque page ou lien cliqué, il me représente l'interface d'authentification, les sessions admin se 'cumulent' (x connexions parallèles visibles dans l'interface) et les articles que j'essaie de modifier finissent 2x sur 3 avec un cadenas dessus et il faut faire un 'check' du site pour les faire disparaitre.

    Comme je n'ai pas rencontré cela avec d'autres authentfications internet, je me demande s'il n'y aurait pas un paramètre sur le site joomla permettant de modifier la façon ou la durée de conservation des 'crédentials', afin de ne plus perdre les sessions 'admin'.

    D'avance merci.

  • #2
    Salut,

    Dans la Configuration globale du site / Onglet Serveur, essaie de jouer avec le paramètre Méthode d'authentification de session:, en le passant au Niveau 2 par exemple.
    Pas de demande de support en MP ou par mail, le forum est là pour ça!
    http://www.joomla.fr : news, téléchargements, tutoriels, FAQ, traduction, documentation
    http://www.lapatagonie.com : juste pour vous dépayser un peu...

    Commentaire


    • #3
      Bonjour.
      J'ai le meme problème. Sauf que c'est quasiment systématique.
      J'ai passé la variable $mosConfig_session_type de 0 à 1 puis 2.
      => rien changé.
      J'ai plusieurs sites chez le même hébergeur, curieusement cela n'arrive que sur ceux qui demandent une authentification pour être consultés (authentification apache).
      Y a t-il un autre paramètre sur lequel on peut jouer ou une autre soluc ?
      Merci

      Commentaire


      • #4
        meme probleme

        j ai le mem probleme, l'authentification fonctionne une fois sur deux c est vraiment systimatique et parfois il suffit que je coche la case se souvenir de moi pour que ça marche.
        merci de nous éclaircir sur ce problème

        Commentaire


        • #5
          Résolu pour moi.
          Sur mon réseau d'entreprise il y a un "web washer" qui desactive tout les cookiees ...
          Pour que ça marche il faut autoriser explicitement le site à utiliser le cookiees.

          Commentaire

          Annonce

          Réduire
          1 sur 2 < >

          C'est [Réglé] et on n'en parle plus ?

          A quoi ça sert ?
          La mention [Réglé] permet aux visiteurs d'identifier rapidement les messages qui ont trouvé une solution.

          Merci donc d'utiliser cette fonctionnalité afin de faciliter la navigation et la recherche d'informations de tous sur le forum.

          Si vous deviez oublier de porter cette mention, nous nous permettrons de le faire à votre place... mais seulement une fois
          Comment ajouter la mention [Réglé] à votre discussion ?
          1 - Aller sur votre discussion et éditer votre premier message :


          2 - Cliquer sur la liste déroulante Préfixe.

          3 - Choisir le préfixe [Réglé].


          4 - Et voilà… votre discussion est désormais identifiée comme réglée.

          2 sur 2 < >

          Assistance au forum - Outil de publication d'infos de votre site

          Compatibilité: PHP 4.1,PHP4, 5, 6DEV MySQL 3.2 - 5.5 MySQLi from 4.1 ( @ >=PHP 4.4.9)

          Support Version de Joomla! : | J!3.0 | J!2.5.xx | J!1.7.xx | J!1.6.xx | J1.5.xx | J!1.0.xx |

          Version française (FR) D'autres versions sont disponibles depuis la version originale de FPA

          UTILISER À VOS PROPRES RISQUES :
          L'exactitude et l'exhaustivité de ce script ainsi que la documentation ne sont pas garanties et aucune responsabilité ne sera acceptée pour tout dommage, questions ou confusion provoquée par l'utilisation de ce script.

          Problèmes connus :
          FPA n'est actuellement pas compatible avec des sites Joomla qui ont eu leur fichier configuration.php déplacé en dehors du répertoire public_html.

          Installation :

          1. Téléchargez l'archive souhaitée : http://afuj.github.io/FPA/

          Archive zip : https://github.com/AFUJ/FPA/zipball/master

          2. Décompressez le fichier de package téléchargé sur votre propre ordinateur (à l'aide de WinZip ou d'un outil de décompression natif).

          3. Lisez le fichier LISEZMOI inclus pour toutes les notes de versions spécifiques.

          4. LIRE le fichier de documentation inclus pour obtenir des instructions d'utilisation détaillées.

          5. Téléchargez le script fpa-fr.php à la racine de votre site Joomla!. C'est l'endroit que vous avez installé Joomla et ce n'est pas la racine principale de votre serveur. Voir les exemples ci-dessous.

          6. Exécutez le script via votre navigateur en tapant: http:// www. votresite .com/ fpa-fr.php
          et remplacer www. votresite .com par votre nom de domaine


          Exemples:
          Joomla! est installé dans votre répertoire web et vous avez installé la version française du fichier FPA:
          Télécharger le script fpa-fr.php dans: /public_html/
          Pour executer le script: http://www..com/fpa-fr.php

          Joomla! est installé dans un sous-répertoire nommé "cms" et vous avez installé la version française du fichier FPA:
          Télécharger le script fpa-fr.php dans: /public_html/cms/
          Pour executer le script: http://www..com/cms/fpa-fr.php

          En raison de la nature très sensible de l'information affichée par le script FPA, il doit être retiré immédiatement du serveur après son utilisation.

          Pour supprimer le script de votre site, utilisez le lien de script de suppression fourni en haut de la page du script. Si le lien de suppression échoue pour supprimer le script, utilisez votre programme FTP pour le supprimer manuellement ou changer le nom une fois que le script a généré les données du site et le message publié sur le forum. Si le script est toujours présent sur le site, il peut être utilisé pour recueillir suffisamment d'informations pour pirater votre site. Le retrait du script empêche des étrangers de l'utiliser pour jeter un oeil à la façon dont votre site est structuré et de détecter les défauts qui peuvent être utilisé à vos dépends.
          Voir plus
          Voir moins
          Travaille ...
          X