Bug version 1.0.10

Réduire
X
  • Filtrer
  • Heure
  • Afficher
Tout effacer
nouveaux messages

  • Bug version 1.0.10

    Bonjour,

    De gros soucis avec la version 1.0.10. Je ne sais pas si c'est déjà connu.
    Je ferais une recherche plus tard, mais je signale ici.

    Installation :
    1 - Mise à jour version 1.0.8 vers 1.0.10 = RAS
    2 - Lien 1 du menu principal = 1 page statique quelconque
    3 - Template du Lien 1 = Assigantion d'un template différent du template par défaut

    Dysfonctionnement constaté :
    1. En fontend : Message indiquant que joomla! ne trouve pas le template par défaut lors du clic sur certains liens. L'anomalie semble se produire de maniére aléatoire. Cependant, je constate à chaque fois qu'un article est verouillée.
    2. En back-end : Validation des articles conduit à une déconnexion sans sauvegarde des modifications apportées. A chaque fois l'article en question est vérouillé.

    Commentaires :
    Il doity avoir une relation de causes à effets entre ces éléments. Ceci semble évident. Une analyse plus détaillée est en cours.

    Reméde temporaire :
    1. Faire une vérification globale du site afin de tout dévérouiller.
    2. Vider les caches du site.
    Et ça remarche tout bien.

    Papounet
    I'am happy for you !
    Dernière réalisation : http://www.pierrickservais.com/

  • #2
    Raz Le Bol !

    Il y a pas de relation entre ces problèmes.
    C'est la galére.
    Voilà que je cumule tous les problémes signalés depuis 15 jours sur ce forum.
    Alors j'installe un nouveau joomla tout neuf !
    Le résultat n'est pas à la hauteur de mes espérances !
    C'est pire !
    Et mon hébergeur est soit partit en week-end, soit en vacances !
    Raz le bol !
    I'am happy for you !
    Dernière réalisation : http://www.pierrickservais.com/

    Commentaire


    • #3
      Hé bé

      Aucun problème de ce type sur une install from scratch. Ton site était sous Mambo à l'origine? paskeu tu as posté dans le forum migration Mambo > Joomla ...

      De nouveaux paramètres ont été ajoutés dans le configuration.php de la 1.0.10, notamment sur la gestion des sessions. Ton configuration.php est peut-être encore au "format" 1.0.8.
      Vas dans la Configuration Globale du site et clique sur le bouton Sauvegarder pour mettre à jour automatiquement le fichier.
      Pas de demande de support en MP ou par mail, le forum est là pour ça!
      http://www.joomla.fr : news, téléchargements, tutoriels, FAQ, traduction, documentation
      http://www.lapatagonie.com : juste pour vous dépayser un peu...

      Commentaire


      • #4
        Oups Excusez moi, c'est le stress.
        Je déplace le tout alors dans un moment.
        I'am happy for you !
        Dernière réalisation : http://www.pierrickservais.com/

        Commentaire


        • #5
          Hornos mon sauveur !

          Punaise la cata la catastrosphe !

          Impossible de me logguer en backend avec mon login principal.
          J'ai un autre code en superadmin (j'en place toujours 3)
          Il est passé, mais plus de menu, l'accès par l'icone affiche la config générale sans les onglets et sans commandes.
          Le 3éme code est nickel. Mais ca a remarché que 20 secondes.
          J'ai changé ca "Méthode d'authentification de session:" un message indique que le fait de changer ce paramètre vide la table des session.
          Pas tout a fait, il y a aussi "Se rappeler de la page où la session a expiré:" qu'il faut mettre à non. Manifestement, joomla avait en mémoire des pages que j'avais supprimé. Pire, il afficahit ses pages avec un template qui n'était plus assigné ni par défaut.
          Pitain, je comprend mieux certaines questions qui sont sur le forum.
          Bref, à riori c'est bon !

          Merci Hornos
          Papounet
          I'am happy for you !
          Dernière réalisation : http://www.pierrickservais.com/

          Commentaire


          • #6
            Bon et bien, c'est pareil sur un autre site.
            Arrrrrrgggggggggghhhhhhhhhhhhhhhhh
            I'am happy for you !
            Dernière réalisation : http://www.pierrickservais.com/

            Commentaire


            • #7
              Pourtant, j'étais à jeun...

              Je penses avoir résolu mes soucis !
              Je rassure tout le monde, il y a pas de bog.
              En faites, une partie du problème se résume à ceci :
              - 10 Bases de données.
              - 12 Joomla!
              - 11 URL
              Enoncé ainsi on se dit qu'il y a forcément un bléme.
              Je ne parles pas des fichiers configurations à dépatouiller...
              Je ne parles pas des derniers composants installés qui sont dans une bdd qui ne correspond plus au site.
              Vu que j'ai remis de l'ordre.
              Donc, maintenant, c'est plus claire.
              Nous avons 10 BDD et 10 sites et 11 URL.
              C'est déjà mieux !

              Papounet
              I'am happy for you !
              Dernière réalisation : http://www.pierrickservais.com/

              Commentaire

              Annonce

              Réduire
              1 sur 2 < >

              C'est [Réglé] et on n'en parle plus ?

              A quoi ça sert ?
              La mention [Réglé] permet aux visiteurs d'identifier rapidement les messages qui ont trouvé une solution.

              Merci donc d'utiliser cette fonctionnalité afin de faciliter la navigation et la recherche d'informations de tous sur le forum.

              Si vous deviez oublier de porter cette mention, nous nous permettrons de le faire à votre place... mais seulement une fois
              Comment ajouter la mention [Réglé] à votre discussion ?
              1 - Aller sur votre discussion et éditer votre premier message :


              2 - Cliquer sur la liste déroulante Préfixe.

              3 - Choisir le préfixe [Réglé].


              4 - Et voilà… votre discussion est désormais identifiée comme réglée.

              2 sur 2 < >

              Assistance au forum - Outil de publication d'infos de votre site

              Compatibilité: PHP 4.1,PHP4, 5, 6DEV MySQL 3.2 - 5.5 MySQLi from 4.1 ( @ >=PHP 4.4.9)

              Support Version de Joomla! : | J!3.0 | J!2.5.xx | J!1.7.xx | J!1.6.xx | J1.5.xx | J!1.0.xx |

              Version française (FR) D'autres versions sont disponibles depuis la version originale de FPA

              UTILISER À VOS PROPRES RISQUES :
              L'exactitude et l'exhaustivité de ce script ainsi que la documentation ne sont pas garanties et aucune responsabilité ne sera acceptée pour tout dommage, questions ou confusion provoquée par l'utilisation de ce script.

              Problèmes connus :
              FPA n'est actuellement pas compatible avec des sites Joomla qui ont eu leur fichier configuration.php déplacé en dehors du répertoire public_html.

              Installation :

              1. Téléchargez l'archive souhaitée : http://afuj.github.io/FPA/

              Archive zip : https://github.com/AFUJ/FPA/zipball/master

              2. Décompressez le fichier de package téléchargé sur votre propre ordinateur (à l'aide de WinZip ou d'un outil de décompression natif).

              3. Lisez le fichier LISEZMOI inclus pour toutes les notes de versions spécifiques.

              4. LIRE le fichier de documentation inclus pour obtenir des instructions d'utilisation détaillées.

              5. Téléchargez le script fpa-fr.php à la racine de votre site Joomla!. C'est l'endroit que vous avez installé Joomla et ce n'est pas la racine principale de votre serveur. Voir les exemples ci-dessous.

              6. Exécutez le script via votre navigateur en tapant: http:// www. votresite .com/ fpa-fr.php
              et remplacer www. votresite .com par votre nom de domaine


              Exemples:
              Joomla! est installé dans votre répertoire web et vous avez installé la version française du fichier FPA:
              Télécharger le script fpa-fr.php dans: /public_html/
              Pour executer le script: http://www..com/fpa-fr.php

              Joomla! est installé dans un sous-répertoire nommé "cms" et vous avez installé la version française du fichier FPA:
              Télécharger le script fpa-fr.php dans: /public_html/cms/
              Pour executer le script: http://www..com/cms/fpa-fr.php

              En raison de la nature très sensible de l'information affichée par le script FPA, il doit être retiré immédiatement du serveur après son utilisation.

              Pour supprimer le script de votre site, utilisez le lien de script de suppression fourni en haut de la page du script. Si le lien de suppression échoue pour supprimer le script, utilisez votre programme FTP pour le supprimer manuellement ou changer le nom une fois que le script a généré les données du site et le message publié sur le forum. Si le script est toujours présent sur le site, il peut être utilisé pour recueillir suffisamment d'informations pour pirater votre site. Le retrait du script empêche des étrangers de l'utiliser pour jeter un oeil à la façon dont votre site est structuré et de détecter les défauts qui peuvent être utilisé à vos dépends.
              Voir plus
              Voir moins
              Travaille ...
              X