AU SECOURS, je n'arrive plus à me connecter

Réduire
X
  • Filtrer
  • Heure
  • Afficher
Tout effacer
nouveaux messages

  • AU SECOURS, je n'arrive plus à me connecter

    J'avais eaysyphp d'installé. J'ai voulu installer appserv pour pouvoir utiliser datso gallery.
    appserv s'est bien installé mais je n'ai jamais pu le lancer.
    aussi je l'ai déinstallé

    Maintenant quand je lance easyphp et que je veux entrer sur un site local j'ai le message

    JOOMLA
    Le site est momentanément indisponible.
    Veuillez notifier le webmaster.

    AU SECOURS !!!!!!!!!!!!!!!
    Dernière édition par ObibiKenowan à 07/12/2006, 20h27
    Obibi Kenowan
    (La Force n'est pas toujours avec moi !)
    Etienne Audfray Sculpteur http://www.audfray.com
    Armand Petersen Sculpteur http://www.armand-petersen.fr

  • #2
    DataBase

    As-tu regardé du côté de ta base de données? Appserv a pu écraser ton install de mysql...

    Commentaire


    • #3
      Je viens de le faire. pas de pb. à partir easyphp/configuration/phpmyadmin, je rentre bien dans la gestion des bases et j'ai bien ma base présente.

      De pire en pire, je viens de réinstaller easyphp dans un autre sous répertoire c:\program files\easyphp2 et j'ai le même problème. quand je choisit un web local, il me dit la même chose

      Le site est momentanément indisponible.
      Veuillez notifier le webmaster.
      Dernière édition par ObibiKenowan à 23/08/2006, 15h06
      Obibi Kenowan
      (La Force n'est pas toujours avec moi !)
      Etienne Audfray Sculpteur http://www.audfray.com
      Armand Petersen Sculpteur http://www.armand-petersen.fr

      Commentaire


      • #4
        personne veut m'aider car je suis vraiment emmerdé.

        J'ai tout désinstallé easyphp. j'ai rebouté. j'ai réinstallé easyphp. j'ai installé joomla 1.0.10 sous www\joomla sans pb. quand je fais easyphp/Web Local et que je choisis jooma je rentre bien sur le front-end.

        ensuite sous www\ j'ai remis le répertoire de mon site que j'avais sauvegardé avant. j'ai recréé la base et je l'ai recherché avec l'export que j'avais fait avant.

        et bien qand je fais easyphp/web local et que je choisi mon répertoire j'ai toujours la fenetre qui s'ouvre avec joomla et le même message

        JOOMLA
        Le site est momentanément indisponible.
        Veuillez notifier le webmaster.

        je n'ai plus d'idée. quelqu'un en a une ?
        Obibi Kenowan
        (La Force n'est pas toujours avec moi !)
        Etienne Audfray Sculpteur http://www.audfray.com
        Armand Petersen Sculpteur http://www.armand-petersen.fr

        Commentaire


        • #5
          Salut
          La première idee qui me vient en tête est:

          Remplace le nom de la base du nouveau joomla installé par l'ancien et essaie de te connecter. Si le message vient toujours saches qu'il faut voir du côté de la base. Sinon cherche du côté des fichiers.
          A+

          Commentaire


          • #6
            Envoyé par golchi
            Salut
            La première idee qui me vient en tête est:
            Remplace le nom de la base du nouveau joomla installé par l'ancien et essaie de te connecter. Si le message vient toujours saches qu'il faut voir du côté de la base. Sinon cherche du côté des fichiers.
            A+
            Dans le joomla installé pour test sous www\test qui marchait je suis allé dans l'admin/config géné et j'ai changé le nom de la base test par celle de mon site ea_prod qui ne marche plus. le pb c'est que maintenant je ne peux plus rentrer non plus dans test car j'ai une erreur comme quoi il ne trouve pas la template que j'avais installé sur mon site. Cela signifie qu'il a trouvé dans la base ea_prod un nom de template et qu'ensuite il n'y pas trouvé les fichiers correspondants sous www\...\template. Il a donc bien accéder à ma vrai base.

            Envoyé par anonyme
            Salut OK!
            Tu as pris un forfait illimité sur le forum ?
            Bon pour ce problème il doit y avoir une erreur db qui s'affiche... il faut savoir laquelle...
            Voir ICI pour + d'infos.
            Le grand maître Joomla n'est pas tendre avec toi
            -anonyme
            C'est sur en ce moment je carbure un max sur joomla mais à priori je ne maitrise pas tout la preuve (j'en suis conscient d'où ma signature )
            Ta raison c'est surement un pb de nom de base. je suis sur à 99,99% du nom de la base mais du coup j'ai un doute.

            n'y a t'il pas sous www\... un fichier qui contient le nom de la base qu'il doit ouvrir ? cela permettrait de vérifier si j'ai bien recréer le bon nom de la base.

            Grand Maître, continue à être dur j'aime ça
            Obibi Kenowan
            (La Force n'est pas toujours avec moi !)
            Etienne Audfray Sculpteur http://www.audfray.com
            Armand Petersen Sculpteur http://www.armand-petersen.fr

            Commentaire


            • #7
              Le numero de l'erreur c'est 3.
              ce qui correspond dans ton fichier à "Error 3 = FATAL ERROR: Database not found
              "
              Quand dans un browser on tape l'adresse http://127.0.0.1/test/administrator/ on tombe sur l'écran de login.
              Quand je tape la même chose pour mon site http://127.0.0.1/ea_prod/administrator/ je tombe sur la fenetre
              Le site est momentanément indisponible.
              Veuillez notifier le webmaster.
              3

              Cela veut dire qu'avant même de saisir l'admin et le mot de passe, il essaie d'ouvrir la base.
              Pour cela il faut bien qu'elle soit renseignée dans un fichier sous www\.
              je dis n'importe quoi ou pas ?
              Dernière édition par ObibiKenowan à 24/08/2006, 08h50
              Obibi Kenowan
              (La Force n'est pas toujours avec moi !)
              Etienne Audfray Sculpteur http://www.audfray.com
              Armand Petersen Sculpteur http://www.armand-petersen.fr

              Commentaire


              • #8
                J'ai trouvé !
                J'ai trouvé !
                J'ai trouvé !

                Suite à ma dernière intuition , j'ai été dans administrator/index.php
                j'ai vu qu'il loadait www\configuration.php
                et dans ce fichier j'ai vu la ligne
                $mosConfig_db = 'ea-prod';

                or ma base je l'avais recréé en ea_prod et non ea-prod.

                pas fortiche le mec
                anonyme, si tu as un problème sur joomla, envoie un mail, j'essayerai de la résoudre Je blague, merci à toi pour le fichier qui m'a concentré sur le type de pb

                je vais pouvoir continuer à sévir dans joomla et donc à très bientôt sur le forum (qui est génial car pour l'instant, il a répondu à tous mes pb )
                Obibi Kenowan
                (La Force n'est pas toujours avec moi !)
                Etienne Audfray Sculpteur http://www.audfray.com
                Armand Petersen Sculpteur http://www.armand-petersen.fr

                Commentaire


                • #9
                  Salut anonyme.

                  j'ai fait mon précédent message sans avoir vu ta réponse.
                  On a eu la même idée ensemble sauf que toi tu savais et que moi ça été au pif.
                  (Mais je sens que la force commence à venir
                  merci encore
                  Obibi Kenowan
                  (La Force n'est pas toujours avec moi !)
                  Etienne Audfray Sculpteur http://www.audfray.com
                  Armand Petersen Sculpteur http://www.armand-petersen.fr

                  Commentaire

                  Annonce

                  Réduire
                  1 sur 2 < >

                  C'est [Réglé] et on n'en parle plus ?

                  A quoi ça sert ?
                  La mention [Réglé] permet aux visiteurs d'identifier rapidement les messages qui ont trouvé une solution.

                  Merci donc d'utiliser cette fonctionnalité afin de faciliter la navigation et la recherche d'informations de tous sur le forum.

                  Si vous deviez oublier de porter cette mention, nous nous permettrons de le faire à votre place... mais seulement une fois
                  Comment ajouter la mention [Réglé] à votre discussion ?
                  1 - Aller sur votre discussion et éditer votre premier message :


                  2 - Cliquer sur la liste déroulante Préfixe.

                  3 - Choisir le préfixe [Réglé].


                  4 - Et voilà… votre discussion est désormais identifiée comme réglée.

                  2 sur 2 < >

                  Assistance au forum - Outil de publication d'infos de votre site

                  Compatibilité: PHP 4.1,PHP4, 5, 6DEV MySQL 3.2 - 5.5 MySQLi from 4.1 ( @ >=PHP 4.4.9)

                  Support Version de Joomla! : | J!3.0 | J!2.5.xx | J!1.7.xx | J!1.6.xx | J1.5.xx | J!1.0.xx |

                  Version française (FR) D'autres versions sont disponibles depuis la version originale de FPA

                  UTILISER À VOS PROPRES RISQUES :
                  L'exactitude et l'exhaustivité de ce script ainsi que la documentation ne sont pas garanties et aucune responsabilité ne sera acceptée pour tout dommage, questions ou confusion provoquée par l'utilisation de ce script.

                  Problèmes connus :
                  FPA n'est actuellement pas compatible avec des sites Joomla qui ont eu leur fichier configuration.php déplacé en dehors du répertoire public_html.

                  Installation :

                  1. Téléchargez l'archive souhaitée : http://afuj.github.io/FPA/

                  Archive zip : https://github.com/AFUJ/FPA/zipball/master

                  2. Décompressez le fichier de package téléchargé sur votre propre ordinateur (à l'aide de WinZip ou d'un outil de décompression natif).

                  3. Lisez le fichier LISEZMOI inclus pour toutes les notes de versions spécifiques.

                  4. LIRE le fichier de documentation inclus pour obtenir des instructions d'utilisation détaillées.

                  5. Téléchargez le script fpa-fr.php à la racine de votre site Joomla!. C'est l'endroit que vous avez installé Joomla et ce n'est pas la racine principale de votre serveur. Voir les exemples ci-dessous.

                  6. Exécutez le script via votre navigateur en tapant: http:// www. votresite .com/ fpa-fr.php
                  et remplacer www. votresite .com par votre nom de domaine


                  Exemples:
                  Joomla! est installé dans votre répertoire web et vous avez installé la version française du fichier FPA:
                  Télécharger le script fpa-fr.php dans: /public_html/
                  Pour executer le script: http://www..com/fpa-fr.php

                  Joomla! est installé dans un sous-répertoire nommé "cms" et vous avez installé la version française du fichier FPA:
                  Télécharger le script fpa-fr.php dans: /public_html/cms/
                  Pour executer le script: http://www..com/cms/fpa-fr.php

                  En raison de la nature très sensible de l'information affichée par le script FPA, il doit être retiré immédiatement du serveur après son utilisation.

                  Pour supprimer le script de votre site, utilisez le lien de script de suppression fourni en haut de la page du script. Si le lien de suppression échoue pour supprimer le script, utilisez votre programme FTP pour le supprimer manuellement ou changer le nom une fois que le script a généré les données du site et le message publié sur le forum. Si le script est toujours présent sur le site, il peut être utilisé pour recueillir suffisamment d'informations pour pirater votre site. Le retrait du script empêche des étrangers de l'utiliser pour jeter un oeil à la façon dont votre site est structuré et de détecter les défauts qui peuvent être utilisé à vos dépends.
                  Voir plus
                  Voir moins
                  Travaille ...
                  X