Pb pour upload image à partir d'un article

Réduire
X
  • Filtrer
  • Heure
  • Afficher
Tout effacer
nouveaux messages

  • Pb pour upload image à partir d'un article

    Je viens d'installer la version 1.011 pour la tester.
    Voici le message qui apparait dans le popup lorsque je souhaite télécharger une image :

    Fatal error: main() [function.require]: Failed opening required '/../../configuration.php' (include_path='.:/usr/local/lib/php') in /monadresse/administrator/includes/auth.php on line 21

    Une solution ?

  • #2
    Bonjour, jais le meme probleme aussi, quand je clique sur le bouton upload dans la page "crée un article" voila ce ke je trouv :

    Warning: main(/../../configuration.php) [function.main]: failed to open stream: No such file or directory in /homepages/7/d164651911/htdocs/joom/administrator/includes/auth.php on line 21

    Fatal error: main() [function.require]: Failed opening required '/../../configuration.php' (include_path='.:/usr/local/lib/php') in /homepages/7/database/htdocs/joomla/administrator/includes/auth.php on line 21

    Commentaire


    • #3
      pareil pour moi les gars

      Commentaire


      • #4
        Itou !
        @ +
        Snoopy44

        Commentaire


        • #5
          apparemment il n'y a pas de solution à ce problème, j'ai beau chercher mais bon.

          Commentaire


          • #6
            Salut,

            C'est un problème de chemin apparemmment.
            Il faudrait donner plus de détail sur votre config et sur le cheminement qui mène à cette erreur.
            Pas de demande de support en MP ou par mail, le forum est là pour ça!
            http://www.joomla.fr : news, téléchargements, tutoriels, FAQ, traduction, documentation
            http://www.lapatagonie.com : juste pour vous dépayser un peu...

            Commentaire


            • #7
              Re , j'ai trouvé une réponse sur le forum via cet article :http://forum.joomla.fr/showthread.ph...ghlight=upload
              Mais bon amintenant, il ne m'affiche plus d'erreu mais : vous n'êtes pas autorisé à accéder à cette ressource, veuillez vous connecter.

              Une solution??

              Commentaire


              • #8
                Idem.
                Site chez Infomaniak. Je teste pour voir comment marche Joomla.
                J'utilise comme navigateur Maxthon.

                Comment on arrive au problème :
                En mode admin, contenu, Tous les articles, puis nouveau.
                Je clique sur "Upload" et j'ai, maintenant, après avoir appliqué l'astuce précédente, "Vous n'êtes pas autorisé(e) à accéder à cette ressource.
                Vous devez vous connecter."
                Voilà !
                @ +
                Snoopy44

                Commentaire


                • #9
                  Envoyé par furth Voir le message
                  Re , j'ai trouvé une réponse sur le forum via cet article :http://forum.joomla.fr/showthread.ph...ghlight=upload
                  Mais bon amintenant, il ne m'affiche plus d'erreu mais : vous n'êtes pas autorisé à accéder à cette ressource, veuillez vous connecter.

                  Une solution??
                  Une solution temporaire qui a marché pour moi avec la solution de lexel du lien ci-dessus... lors de la création du nouvel article cliquez sur appliquer et ensuite la fonction upload marche....
                  Templates Joomla sur mesure & responsive http://alphadesign.fr/creation-de-sites-templates-joomla-responsive.html
                  Formations Joomla http://alphadesign.fr/services/formations-joomla.html
                  Formations Joomla conventionnées: DIF et autres formations continues.
                  Checklist SEO pour Joomla http://alphadesign.fr/joomla/checklist-seo-pour-joomla-referencement-joomla.html

                  Commentaire


                  • #10
                    Bonsoir .
                    Je ne pouvais non plus récupérer mes images .
                    1) je n'avais pas placé le répertoir dans "series"
                    2) j'avais des accents dans les noms de mes images et ça faisait de drôles de trucs dans l'URL .
                    Maintenant je n'ai plus de problèmes . Mais ce n'est peut-être pas la solution pour toi .

                    Commentaire


                    • #11
                      toujours pas de solution, ce n'est pas croyable cela fait des semaines.
                      Témoignages de vos sites hackés

                      Commentaire

                      Annonce

                      Réduire
                      1 sur 2 < >

                      C'est [Réglé] et on n'en parle plus ?

                      A quoi ça sert ?
                      La mention [Réglé] permet aux visiteurs d'identifier rapidement les messages qui ont trouvé une solution.

                      Merci donc d'utiliser cette fonctionnalité afin de faciliter la navigation et la recherche d'informations de tous sur le forum.

                      Si vous deviez oublier de porter cette mention, nous nous permettrons de le faire à votre place... mais seulement une fois
                      Comment ajouter la mention [Réglé] à votre discussion ?
                      1 - Aller sur votre discussion et éditer votre premier message :


                      2 - Cliquer sur la liste déroulante Préfixe.

                      3 - Choisir le préfixe [Réglé].


                      4 - Et voilà… votre discussion est désormais identifiée comme réglée.

                      2 sur 2 < >

                      Assistance au forum - Outil de publication d'infos de votre site

                      Compatibilité: PHP 4.1,PHP4, 5, 6DEV MySQL 3.2 - 5.5 MySQLi from 4.1 ( @ >=PHP 4.4.9)

                      Support Version de Joomla! : | J!3.0 | J!2.5.xx | J!1.7.xx | J!1.6.xx | J1.5.xx | J!1.0.xx |

                      Version française (FR) D'autres versions sont disponibles depuis la version originale de FPA

                      UTILISER À VOS PROPRES RISQUES :
                      L'exactitude et l'exhaustivité de ce script ainsi que la documentation ne sont pas garanties et aucune responsabilité ne sera acceptée pour tout dommage, questions ou confusion provoquée par l'utilisation de ce script.

                      Problèmes connus :
                      FPA n'est actuellement pas compatible avec des sites Joomla qui ont eu leur fichier configuration.php déplacé en dehors du répertoire public_html.

                      Installation :

                      1. Téléchargez l'archive souhaitée : http://afuj.github.io/FPA/

                      Archive zip : https://github.com/AFUJ/FPA/zipball/master

                      2. Décompressez le fichier de package téléchargé sur votre propre ordinateur (à l'aide de WinZip ou d'un outil de décompression natif).

                      3. Lisez le fichier LISEZMOI inclus pour toutes les notes de versions spécifiques.

                      4. LIRE le fichier de documentation inclus pour obtenir des instructions d'utilisation détaillées.

                      5. Téléchargez le script fpa-fr.php à la racine de votre site Joomla!. C'est l'endroit que vous avez installé Joomla et ce n'est pas la racine principale de votre serveur. Voir les exemples ci-dessous.

                      6. Exécutez le script via votre navigateur en tapant: http:// www. votresite .com/ fpa-fr.php
                      et remplacer www. votresite .com par votre nom de domaine


                      Exemples:
                      Joomla! est installé dans votre répertoire web et vous avez installé la version française du fichier FPA:
                      Télécharger le script fpa-fr.php dans: /public_html/
                      Pour executer le script: http://www..com/fpa-fr.php

                      Joomla! est installé dans un sous-répertoire nommé "cms" et vous avez installé la version française du fichier FPA:
                      Télécharger le script fpa-fr.php dans: /public_html/cms/
                      Pour executer le script: http://www..com/cms/fpa-fr.php

                      En raison de la nature très sensible de l'information affichée par le script FPA, il doit être retiré immédiatement du serveur après son utilisation.

                      Pour supprimer le script de votre site, utilisez le lien de script de suppression fourni en haut de la page du script. Si le lien de suppression échoue pour supprimer le script, utilisez votre programme FTP pour le supprimer manuellement ou changer le nom une fois que le script a généré les données du site et le message publié sur le forum. Si le script est toujours présent sur le site, il peut être utilisé pour recueillir suffisamment d'informations pour pirater votre site. Le retrait du script empêche des étrangers de l'utiliser pour jeter un oeil à la façon dont votre site est structuré et de détecter les défauts qui peuvent être utilisé à vos dépends.
                      Voir plus
                      Voir moins
                      Travaille ...
                      X