Probleme de login chez free!!!

Réduire
X
  • Filtrer
  • Heure
  • Afficher
Tout effacer
nouveaux messages

  • Probleme de login chez free!!!

    Bonjour,

    je viens d'installer joomla 1.0.11 chez free, et j'ai un probleme au niveau du login.
    Déjà l'identification ne marche qu'une fois sur 2 et qd ca marche le menu utilisateur apparait bien mais si je clique sur un lien du menu principal, je ne suis plus conecté le menu utilisateur disparait et si je vais sur la page d'accueil j'ai de nouveau le formulaire de login comme si je n'etais pa connecté.
    Et j'ai vérifié du coté administrateur, l'utilisateur apparait bien connecté!

    g installé la meme version en local et tout marche nickel!

    je ne sais pas si le probleme vient de free ou pas, peut etre à cause du register_globals à ON...

    Qqn a deja eu ce probleme??
    Voila le lien si vous voulez tester : http://ecoenergy.free.fr/test

    user : test
    pass : test

    merci
    Dernière édition par mikl974 à 27/09/2006, 13h31

  • #2
    As tu creer un dossier sessions a la racine de ton site ?? Si ce n'est pas le cas fais le !!!
    Le dossier doit se nommer " sessions" et doit etre en minuscule
    Regarde la aussi http://aide.joomla.fr/content/view/68/62/
    Dernière édition par yatoula à 27/09/2006, 14h05

    Commentaire


    • #3
      Oui j'ai bien mis le dossier sessions à la racine!

      Une autre idée??

      Commentaire


      • #4
        chez moi ca fonctionne ****l, vide le cache de ton site, vide les caches de tes navigateurs et recommence voir ??

        Commentaire


        • #5
          J'ai vidé le cache mais tjs le meme probleme, en fait j'arrive à me connecté mais on dirai qu'il ne garde pas la connection si je navigue un peu sur le site a un moment je perd la connection et le menu utilisateur disparait.

          par exemple si je m'identifie ensuite je clique sur nous contacter, je suis tjs connecté, je clique sur blog, et hop le menu utilisateur disparait et qd je vais sur la page daccueil j'ai le formulaire pour m'identifier alors que je me suis pas deconnecté!!!

          je comprends pas pourtant j'ai rien installé de plus pas de nouveau composant ni de nouveau module c'est l'installation de base joomla 1.0.11

          Commentaire


          • #6
            Envoyé par anonyme
            Je viens de tester.
            Tout semble fonctionner normalement.
            Pour la disparition du module de login, je penche plutôt sur une "mauvaise" config de la partie "Lien(s) vers l'élément de menu:" que sur un phénomène paranormal

            -anonyme
            Tu as cliqué sur plusieurs liens? ou seulement qq un?
            Parce que chez moi ca marche oci j'arrive a me connecté mais si je navigue sur plusieur lien du site à un moment quand je clique sur un lien (par tjs le mem ca peu etre nimporte lekel) je suis deconnecté et le menu utilisateur disparait!! j'ai essayé à mon travail et chez moi et g le meme probleme!!

            je comprends plus!!

            help

            Commentaire

            Annonce

            Réduire
            1 sur 2 < >

            C'est [Réglé] et on n'en parle plus ?

            A quoi ça sert ?
            La mention [Réglé] permet aux visiteurs d'identifier rapidement les messages qui ont trouvé une solution.

            Merci donc d'utiliser cette fonctionnalité afin de faciliter la navigation et la recherche d'informations de tous sur le forum.

            Si vous deviez oublier de porter cette mention, nous nous permettrons de le faire à votre place... mais seulement une fois
            Comment ajouter la mention [Réglé] à votre discussion ?
            1 - Aller sur votre discussion et éditer votre premier message :


            2 - Cliquer sur la liste déroulante Préfixe.

            3 - Choisir le préfixe [Réglé].


            4 - Et voilà… votre discussion est désormais identifiée comme réglée.

            2 sur 2 < >

            Assistance au forum - Outil de publication d'infos de votre site

            Compatibilité: PHP 4.1,PHP4, 5, 6DEV MySQL 3.2 - 5.5 MySQLi from 4.1 ( @ >=PHP 4.4.9)

            Support Version de Joomla! : | J!3.0 | J!2.5.xx | J!1.7.xx | J!1.6.xx | J1.5.xx | J!1.0.xx |

            Version française (FR) D'autres versions sont disponibles depuis la version originale de FPA

            UTILISER À VOS PROPRES RISQUES :
            L'exactitude et l'exhaustivité de ce script ainsi que la documentation ne sont pas garanties et aucune responsabilité ne sera acceptée pour tout dommage, questions ou confusion provoquée par l'utilisation de ce script.

            Problèmes connus :
            FPA n'est actuellement pas compatible avec des sites Joomla qui ont eu leur fichier configuration.php déplacé en dehors du répertoire public_html.

            Installation :

            1. Téléchargez l'archive souhaitée : http://afuj.github.io/FPA/

            Archive zip : https://github.com/AFUJ/FPA/zipball/master

            2. Décompressez le fichier de package téléchargé sur votre propre ordinateur (à l'aide de WinZip ou d'un outil de décompression natif).

            3. Lisez le fichier LISEZMOI inclus pour toutes les notes de versions spécifiques.

            4. LIRE le fichier de documentation inclus pour obtenir des instructions d'utilisation détaillées.

            5. Téléchargez le script fpa-fr.php à la racine de votre site Joomla!. C'est l'endroit que vous avez installé Joomla et ce n'est pas la racine principale de votre serveur. Voir les exemples ci-dessous.

            6. Exécutez le script via votre navigateur en tapant: http:// www. votresite .com/ fpa-fr.php
            et remplacer www. votresite .com par votre nom de domaine


            Exemples:
            Joomla! est installé dans votre répertoire web et vous avez installé la version française du fichier FPA:
            Télécharger le script fpa-fr.php dans: /public_html/
            Pour executer le script: http://www..com/fpa-fr.php

            Joomla! est installé dans un sous-répertoire nommé "cms" et vous avez installé la version française du fichier FPA:
            Télécharger le script fpa-fr.php dans: /public_html/cms/
            Pour executer le script: http://www..com/cms/fpa-fr.php

            En raison de la nature très sensible de l'information affichée par le script FPA, il doit être retiré immédiatement du serveur après son utilisation.

            Pour supprimer le script de votre site, utilisez le lien de script de suppression fourni en haut de la page du script. Si le lien de suppression échoue pour supprimer le script, utilisez votre programme FTP pour le supprimer manuellement ou changer le nom une fois que le script a généré les données du site et le message publié sur le forum. Si le script est toujours présent sur le site, il peut être utilisé pour recueillir suffisamment d'informations pour pirater votre site. Le retrait du script empêche des étrangers de l'utiliser pour jeter un oeil à la façon dont votre site est structuré et de détecter les défauts qui peuvent être utilisé à vos dépends.
            Voir plus
            Voir moins
            Travaille ...
            X