[Réglé]Problèmes d'installation mod, comp, temp...

Réduire
X
  • Filtrer
  • Heure
  • Afficher
Tout effacer
nouveaux messages

  • [Réglé]Problèmes d'installation mod, comp, temp...

    Bonjour à toute et à tous,

    Après avoir longuement silloné le forum (sauf erreur de ma part), je n'ai toujours pas trouvé la réponse à mon problème.
    Il m'est impossible d'installer quoique ce soit sur mon site (composant, module, upload d'image). A chaque fois que je passe par le menu de transfert automatique de composant (ou autre), je retourne directement à la racine du menu d'administration, et lorsque je passe les install en manuel,apres avoir transférer par ftp dans le dossier qui va bien, j'obtiens ce message d'erreur:

    Upload new component - Error
    Installation file not found:
    /passionrats/administrator/components/com_installer/component

    J'ai deja vérifier mes fichiers configurations, que j'ai paramétrer à l'aide de whereami, mais hélas sans succès.

    En vous remerciant d'avance de vos réponses.
    Dernière édition par eraser à 31/10/2005, 18h47
    L'intelligence c'est comme la confiture, plus on l'étale, moins y'en a

  • #2
    Voila, je viens d'essayer en installation locale et tout fonctionne très bien.
    Y'a t-il des règlages particuliers ou des choses que l'hébergeur ne supporte pas? Mon site est actuellement héberger chez Club-Internet.
    Je viens de remarquer que sur celui-ci, la modification des attributs des fichiers n'est pas autorisée.
    Si quelqu'un pouvait m'aider! Je suis vraiment en galère la
    HELP
    L'intelligence c'est comme la confiture, plus on l'étale, moins y'en a

    Commentaire


    • #3
      Salut,
      Je ne vois pas où est le soucis pour l'install chez CI

      Tu "ouvres" ta BDD à cette adresse >> ICI <<

      Ensuite tu "visionnes" le petit tuto qui traite de l'install chez Free, mais tu fais pareil pour CI

      Création d'un répertoire sessions à la racine du site par log FTP

      Ensuite tu lances l'install de joomla (ou mambo)

      Paramètres à indiquer
      serveur : localhost
      user : ton nom de connexion à CI
      mot de passe : ton mot de passe de CI
      base : le nom de la base MySQL créée

      et voilà

      @plus
      j!lm
      http://www.joomlabox.com

      Commentaire


      • #4
        Je vais essayer de suite, merci .
        L'intelligence c'est comme la confiture, plus on l'étale, moins y'en a

        Commentaire


        • #5
          Erf...Toujours le meme probleme , y'aurait pas un problème de path?
          la racine de mon serveur ftp est:

          /htdocs/nomdusite et
          /htdocs/sessions

          en path (lors de l'install), j'ai mis : /passionrats

          avec whereami, j'ai mis à jour le fichier config et configuration-dist, je sais si j'ai bien fais mais ca change rien alors...
          Néanmoins j'ai trouvé certains templates que j'arrive a installer...

          C'est moi qui m'y prend comme un manche ou je suis pas le seul à avoir le même problème.
          L'intelligence c'est comme la confiture, plus on l'étale, moins y'en a

          Commentaire


          • #6
            Bon bé je vais essayer un dernier truc, sinon j'abandonne, trop prise de tête.

            Je vais faire mes installations en local et essayer de tout balancer sur mon ftp par la suite.

            Et si ca fonctionne toujours pas je retourne bosser sur phpnuke, certe il est beaucoup moins beau mais je n'ai jamais connu autant de probleme avec.
            Je pense que ces problèmes risquent de décourager même les plus intrépides, après des jours et des jours de galères.
            L'intelligence c'est comme la confiture, plus on l'étale, moins y'en a

            Commentaire


            • #7
              Ne te décourage pas si vite...
              ça fait 3 semaine que j'ai un problème identique au tient et toujours pas de solution.
              Pourtant j'ai déjà mis en servive plus de 4 sites sur des bases Mambo ou Joomla sans problème sauf chez un hébergeur qui cherche aussi où peut se trouver le problème.

              Si j'trouve quelques choses, j'te balance l'info.

              Commentaire


              • #8
                Merci bien de me remotiver lol
                Mais j'vois pas du tout d'où peu venir le problème, c'est l'hébergeur qui supporte pas toutes les fonctions? C'est moi qui configure mal?
                Enfin, si tu trouves la solution au problème ca serait bien cool
                L'intelligence c'est comme la confiture, plus on l'étale, moins y'en a

                Commentaire


                • #9
                  Bon bé voilà, je viens de régler mon problème .
                  J'ai trouvé un autre hébergeur (1&1) et tout se passe sans problème.

                  Chapitre clos
                  L'intelligence c'est comme la confiture, plus on l'étale, moins y'en a

                  Commentaire

                  Annonce

                  Réduire
                  1 sur 2 < >

                  C'est [Réglé] et on n'en parle plus ?

                  A quoi ça sert ?
                  La mention [Réglé] permet aux visiteurs d'identifier rapidement les messages qui ont trouvé une solution.

                  Merci donc d'utiliser cette fonctionnalité afin de faciliter la navigation et la recherche d'informations de tous sur le forum.

                  Si vous deviez oublier de porter cette mention, nous nous permettrons de le faire à votre place... mais seulement une fois
                  Comment ajouter la mention [Réglé] à votre discussion ?
                  1 - Aller sur votre discussion et éditer votre premier message :


                  2 - Cliquer sur la liste déroulante Préfixe.

                  3 - Choisir le préfixe [Réglé].


                  4 - Et voilà… votre discussion est désormais identifiée comme réglée.

                  2 sur 2 < >

                  Assistance au forum - Outil de publication d'infos de votre site

                  Compatibilité: PHP 4.1,PHP4, 5, 6DEV MySQL 3.2 - 5.5 MySQLi from 4.1 ( @ >=PHP 4.4.9)

                  Support Version de Joomla! : | J!3.0 | J!2.5.xx | J!1.7.xx | J!1.6.xx | J1.5.xx | J!1.0.xx |

                  Version française (FR) D'autres versions sont disponibles depuis la version originale de FPA

                  UTILISER À VOS PROPRES RISQUES :
                  L'exactitude et l'exhaustivité de ce script ainsi que la documentation ne sont pas garanties et aucune responsabilité ne sera acceptée pour tout dommage, questions ou confusion provoquée par l'utilisation de ce script.

                  Problèmes connus :
                  FPA n'est actuellement pas compatible avec des sites Joomla qui ont eu leur fichier configuration.php déplacé en dehors du répertoire public_html.

                  Installation :

                  1. Téléchargez l'archive souhaitée : http://afuj.github.io/FPA/

                  Archive zip : https://github.com/AFUJ/FPA/zipball/master

                  2. Décompressez le fichier de package téléchargé sur votre propre ordinateur (à l'aide de WinZip ou d'un outil de décompression natif).

                  3. Lisez le fichier LISEZMOI inclus pour toutes les notes de versions spécifiques.

                  4. LIRE le fichier de documentation inclus pour obtenir des instructions d'utilisation détaillées.

                  5. Téléchargez le script fpa-fr.php à la racine de votre site Joomla!. C'est l'endroit que vous avez installé Joomla et ce n'est pas la racine principale de votre serveur. Voir les exemples ci-dessous.

                  6. Exécutez le script via votre navigateur en tapant: http:// www. votresite .com/ fpa-fr.php
                  et remplacer www. votresite .com par votre nom de domaine


                  Exemples:
                  Joomla! est installé dans votre répertoire web et vous avez installé la version française du fichier FPA:
                  Télécharger le script fpa-fr.php dans: /public_html/
                  Pour executer le script: http://www..com/fpa-fr.php

                  Joomla! est installé dans un sous-répertoire nommé "cms" et vous avez installé la version française du fichier FPA:
                  Télécharger le script fpa-fr.php dans: /public_html/cms/
                  Pour executer le script: http://www..com/cms/fpa-fr.php

                  En raison de la nature très sensible de l'information affichée par le script FPA, il doit être retiré immédiatement du serveur après son utilisation.

                  Pour supprimer le script de votre site, utilisez le lien de script de suppression fourni en haut de la page du script. Si le lien de suppression échoue pour supprimer le script, utilisez votre programme FTP pour le supprimer manuellement ou changer le nom une fois que le script a généré les données du site et le message publié sur le forum. Si le script est toujours présent sur le site, il peut être utilisé pour recueillir suffisamment d'informations pour pirater votre site. Le retrait du script empêche des étrangers de l'utiliser pour jeter un oeil à la façon dont votre site est structuré et de détecter les défauts qui peuvent être utilisé à vos dépends.
                  Voir plus
                  Voir moins
                  Travaille ...
                  X