Joomladay francophone 2018 à Paris 18 et 19 mai

Connexion admin impossible

Réduire
X
  • Filtrer
  • Heure
  • Afficher
Tout effacer
nouveaux messages

  • Connexion admin impossible

    Alors ... j'ai déjà pas mal fureté sur le forum (qui m'avait jusqu'à apporté la quasi intégralité des réponses à mes questions ! ), mais je n'ai pour l'instant rien trouvé.

    Mon problème :
    => les deux comptes SuperAdmin ne sont plus reconnus au moment du login pour accéder au Backend, je ne peux donc plus travailler sur mon site

    Comment c'est arrivé :
    - j'étais en Joomla 1.0.11 Stable avec JACLPlus ...
    - j'ai voulu passer en 1.0.12, "histoire de" ... j'ai donc uploadé les fichiers correspondants +> ça marche !
    - j'ai ensuite voulu mettre le patch de JACLPlus de la 11 vers la 12 +> pas moyen
    - j'ai donc viré les tables / répertoires correspondants et ai installé un JACLPlus pour 1.0.12 complet +> ça marche !
    - je me suis alors aperçu que finalement, ça ne me servait pas à grand chose JACLPlus, et je l'ai désinstallé !!! (mauvaise idée semble-t-il)
    => j'ai reuploadé les fichiers Joomla pour avoir une 1.0.12 "propre"
    Résultat : le FrontEnd fonctionne (avec les sessions utilisateurs ok aussi pour les membres), le BackEnd est HS ...
    Précision : je n'avais pas fais de sauvegarde de ma BDD (boulet, je sais )

    Voilà, j'ai donc essayé de modifier dans jos_users le compte admin me correspondant (avec la commande du support), recréé un compte "test" et puis modification en SuperAdmin ... Mais rien n'y fait, je ne peux toujours pas me logger et reprendre la main sur mon site

    En regardant aussi dans jos_users, je me suis aperçu que les user_type correspondaient encore à mes anciens paramètres JACLPlus : "Amis", "VIP", "Famille" etc etc etc.

    Je suppose donc qu'il y a des incohérences quelque part, mais comme je ne suis pas un "dieu du Sql", je ne trouve pas, et je perds un peu pied.

    Conclusion : HEEEEEEEEEEELP !!! (et merci d'avance)
    - Build a beach house, save the world !
    - http://www.vinzalice.com

  • #2
    idem pour moi, tant a l'installation et en upgrade (http://forum.joomla.fr/showthread.php?t=35863)
    En attente d'une solution réelle

    Commentaire


    • #3
      glops

      ca voudrait dire que les vraies questions n'ont pas de réponse rapide
      en effet, idem pour moi, j'ai bien essayé de vider la table session mais rien n'y fait...
      On a l'air bête devant sa page de login inviolable hein
      Je sens que je vais réinstall le tout, ca commence à me fatiguer.
      bon courage !

      ps rectif : il fallait mieux chercher dans les posts, sorry :

      REPLACE INTO `jos_users` (`id`, `name`, `username`, `email`, `password`, `usertype`, `block`, `sendEmail`, `gid`, `registerDate`, `lastvisitDate`, `activation`, `params`) VALUES (62, 'Administrator', 'admin', 'admin@toto.com', '5f4dcc3b5aa765d61d8327deb882cf99', 'Super Administrator', 0, 1, 25, '2005-11-22 00:31:11', '2005-11-26 22:05:38', '', 'editor=');

      merci
      Dernière édition par krma777 à 26/07/2007, 11h11

      Commentaire


      • #4
        De mon côté c'est ce que j'ai fais ... J'ai conservé les tables dont j'avais besoin : sections, photos, categ, articles ... et j'ai tout remis au propre avec une 1.0.12 (maintenant 13) !

        Et depuis j'évite les hacks
        - Build a beach house, save the world !
        - http://www.vinzalice.com

        Commentaire


        • #5
          Je rencontre exactement le même problème suite à ma nouvelle install en 1.0.13. J'ai bien noté le mot du login admin à l'install mais quand j'essaie de rentrer sur la page d'admin, je reviens inexorablement à la page de login ...
          Please aidez-nousssssssssss !!!!!!!!

          Merci d'avance pour votre aide
          Google is your friend!! http://www.davidherve.net/Blog

          Commentaire


          • #6
            En parcourant un peu le forum, je voulais mentionner que je suis chez free pour l'hébergement de mon Joomla. Il semblerait qu'il faille créer un répartoire /session, est-ce exacte pour régler mon problème ? Si oui, dois-je le créer à la racine de mon répertoire ?

            Merci d'avance de votre aide
            Google is your friend!! http://www.davidherve.net/Blog

            Commentaire


            • #7
              Je crois que la création du répertoire "session" est utilise pour free mais pour les autres hébergeurs ça ne change pas grand chose...
              En tout cas j'ai fait le test sur mon hébergement et ça n'a rien changé donc bon...

              Ca commence à être énervant cette histoire, bientôt 2 semaines que je n'ai plus accès au backend !

              Et sur d'autres messages j'ai lu que certaines personnes, même après une réinstall complète, se retrouvaient avec le même pb. Si même la "solution finale" n'est pas une solution...

              Commentaire

              Annonce

              Réduire
              1 sur 2 < >

              C'est [Réglé] et on n'en parle plus ?

              A quoi ça sert ?
              La mention [Réglé] permet aux visiteurs d'identifier rapidement les messages qui ont trouvé une solution.

              Merci donc d'utiliser cette fonctionnalité afin de faciliter la navigation et la recherche d'informations de tous sur le forum.

              Si vous deviez oublier de porter cette mention, nous nous permettrons de le faire à votre place... mais seulement une fois
              Comment ajouter la mention [Réglé] à votre discussion ?
              1 - Aller sur votre discussion et éditer votre premier message :


              2 - Cliquer sur la liste déroulante Préfixe.

              3 - Choisir le préfixe [Réglé].


              4 - Et voilà… votre discussion est désormais identifiée comme réglée.

              2 sur 2 < >

              Assistance au forum - Outil de publication d'infos de votre site

              Compatibilité: PHP 4.1,PHP4, 5, 6DEV MySQL 3.2 - 5.5 MySQLi from 4.1 ( @ >=PHP 4.4.9)

              Support Version de Joomla! : | J!3.0 | J!2.5.xx | J!1.7.xx | J!1.6.xx | J1.5.xx | J!1.0.xx |

              Version française (FR) D'autres versions sont disponibles depuis la version originale de FPA

              UTILISER À VOS PROPRES RISQUES :
              L'exactitude et l'exhaustivité de ce script ainsi que la documentation ne sont pas garanties et aucune responsabilité ne sera acceptée pour tout dommage, questions ou confusion provoquée par l'utilisation de ce script.

              Problèmes connus :
              FPA n'est actuellement pas compatible avec des sites Joomla qui ont eu leur fichier configuration.php déplacé en dehors du répertoire public_html.

              Installation :

              1. Téléchargez l'archive souhaitée : http://afuj.github.io/FPA/

              Archive zip : https://github.com/AFUJ/FPA/zipball/master

              2. Décompressez le fichier de package téléchargé sur votre propre ordinateur (à l'aide de WinZip ou d'un outil de décompression natif).

              3. Lisez le fichier LISEZMOI inclus pour toutes les notes de versions spécifiques.

              4. LIRE le fichier de documentation inclus pour obtenir des instructions d'utilisation détaillées.

              5. Téléchargez le script fpa-fr.php à la racine de votre site Joomla!. C'est l'endroit que vous avez installé Joomla et ce n'est pas la racine principale de votre serveur. Voir les exemples ci-dessous.

              6. Exécutez le script via votre navigateur en tapant: http:// www. votresite .com/ fpa-fr.php
              et remplacer www. votresite .com par votre nom de domaine


              Exemples:
              Joomla! est installé dans votre répertoire web et vous avez installé la version française du fichier FPA:
              Télécharger le script fpa-fr.php dans: /public_html/
              Pour executer le script: http://www..com/fpa-fr.php

              Joomla! est installé dans un sous-répertoire nommé "cms" et vous avez installé la version française du fichier FPA:
              Télécharger le script fpa-fr.php dans: /public_html/cms/
              Pour executer le script: http://www..com/cms/fpa-fr.php

              En raison de la nature très sensible de l'information affichée par le script FPA, il doit être retiré immédiatement du serveur après son utilisation.

              Pour supprimer le script de votre site, utilisez le lien de script de suppression fourni en haut de la page du script. Si le lien de suppression échoue pour supprimer le script, utilisez votre programme FTP pour le supprimer manuellement ou changer le nom une fois que le script a généré les données du site et le message publié sur le forum. Si le script est toujours présent sur le site, il peut être utilisé pour recueillir suffisamment d'informations pour pirater votre site. Le retrait du script empêche des étrangers de l'utiliser pour jeter un oeil à la façon dont votre site est structuré et de détecter les défauts qui peuvent être utilisé à vos dépends.
              Voir plus
              Voir moins
              Travaille ...
              X