Joomladay francophone 2018 à Paris 18 et 19 mai

Joomla movamp

Réduire
X
  • Filtrer
  • Heure
  • Afficher
Tout effacer
nouveaux messages

  • Joomla movamp

    bonjour tout le monde,

    je suis nouveau sur ce forum et je souhaiterais avoir de l'aide concernant joomla movamp (version 1.5beta2 préinstallé).
    Voulant découvrir ce CMS, je l'ai installé sur mon dur en localhost... le serveur lancé, j'ai voulu en tant que administrateur me logger mais impossible... quoi que je fasses, impossibilité (la page concernant l'username/password en tant que admin se recharge à chaque essai ... ). J'ai lu aussi sur http://aide.joomla.fr/Questions-dive...-par-de-2.html
    que l'on pouvait refaire un nouveau admin(username+password). J'ai fait la requête mais mon problème persiste...

    J'arrive à rien, et je suis dépité
    Dernière édition par puppy à 07/07/2007, 23h08

  • #2
    Envoyé par puppy Voir le message
    bonjour tout le monde,

    je suis nouveau sur ce forum et je souhaiterais avoir de l'aide concernant joomla movamp (version 1.5beta2 préinstallé).
    Voulant découvrir ce CMS, je l'ai installé sur mon dur en localhost... le serveur lancé, j'ai voulu en tant que administrateur me logger mais impossible... quoi que je fasses, impossibilité (la page concernant l'username/password en tant que admin se recharge à chaque essai ... ). J'ai lu aussi sur http://aide.joomla.fr/Questions-dive...-par-de-2.html
    que l'on pouvait refaire un nouveau admin(username+password). J'ai fait la requête mais mon problème persiste...

    J'arrive à rien, et je suis dépité
    Je viens de l'installer la version mov'AMP avec joomla1.0.12fr1 sur une clé usb... cela fonctionne très bien.

    Avant de te lancer dans la version beta1.5, peut etre commencer avec une version stable qui te permettra de l'appréhender... plutot que de te voir confronter à certains bug... ca te rendra sans doute moins amère l'initiation à Joomla non ?

    Commentaire


    • #3
      Envoyé par samael Voir le message
      Je viens de l'installer la version mov'AMP avec joomla1.0.12fr1 sur une clé usb... cela fonctionne très bien.

      Avant de te lancer dans la version beta1.5, peut etre commencer avec une version stable qui te permettra de l'appréhender... plutot que de te voir confronter à certains bug... ca te rendra sans doute moins amère l'initiation à Joomla non ?
      je vais tenter le coup...

      Commentaire


      • #4
        bon... a priori quoique je fasses ca passe pas au niveau du login/password pour administrer tout joomla et cela quelque soit la version (joomla 1.0.12 avec easyphp ou alors avec movamp, ou joomla 1.5beta2 avec easyphp/movamp)

        j'ai modifié dans phpmyadmin (table jos_users) le password, etc... pfffffffffffffff!!!! rien n'y fait.... je suis carrement dégouté.

        faut que je me resignes, je dois être vraiment trop con....

        Commentaire


        • #5
          Envoyé par puppy Voir le message
          bon... a priori quoique je fasses ca passe pas au niveau du login/password pour administrer tout joomla et cela quelque soit la version (joomla 1.0.12 avec easyphp ou alors avec movamp, ou joomla 1.5beta2 avec easyphp/movamp)

          j'ai modifié dans phpmyadmin (table jos_users) le password, etc... pfffffffffffffff!!!! rien n'y fait.... je suis carrement dégouté.
          Essaye de tout d'ésinstaller easy php dans un premier temps, car tout comme wamp; il est prioritaire par rapport a mov'AMP...

          Dans un deuxième temps, qd tu va sur l'administrator, tu tapes d'origine quel login et quel pwd ?

          Envoyé par puppy
          faut que je me resignes, je dois être vraiment trop con....
          Mais non dis pas ca

          Commentaire


          • #6
            Envoyé par samael Voir le message
            Essaye de tout d'ésinstaller easy php dans un premier temps, car tout comme wamp; il est prioritaire par rapport a mov'AMP...

            Dans un deuxième temps, qd tu va sur l'administrator, tu tapes d'origine quel login et quel pwd ?


            Mais non dis pas ca
            bon... j'ai tout desinstallé (movamp et easyphp1.8... hop poubelle! ) et j'ai mis la nouvelle mouture de easyphp... la version 2.0b1 sur mon HD et pas sur ma clé USB (pour movamp)...
            ca c'est ok...
            j'ai installé joomla1.012 fr, l'installation s'est passée sans probléme et aprés avoir supprimer le répertoire installation comme indiqué, le site ( aprés un refresh de la page d'accueil) est apparu... ca c'est ok
            maintenant, j'essayes de me logguer en tant que administrateur en cliquant sur "administration du site"....
            la fenetre pour me logguer apparait et je tapes "admin" comme username et "SYb6xjKe" comme mot de passe... (mot de passe fournie par la derniére étape de l'installation)... et là patatra!!!!! la fenetre reapparait et me demandes de m'identifier une nouvelle fois et ainsi de suite...... je suis enervé!!!! je vais envoyer pourrir ce @**ain d'ordinateur de ***de à la poubelle

            qu'est ce que je dois faire ??? c'est pas possible ce truc!!! tout le monde y arrive et pas moi ???
            Dernière édition par puppy à 05/07/2007, 17h55

            Commentaire


            • #7
              Envoyé par puppy Voir le message
              bon... j'ai tout desinstallé (movamp et easyphp1.8... hop poubelle! ) et j'ai mis la nouvelle mouture de easyphp... la version 2.0b1 sur mon HD et pas sur ma clé USB (pour movamp)...
              ca c'est ok...
              j'ai installé joomla1.012 fr, l'installation s'est passée sans probléme et aprés avoir supprimer le répertoire installation comme indiqué, le site ( aprés un refresh de la page d'accueil) est apparu... ca c'est ok
              maintenant, j'essayes de me logguer en tant que administrateur en cliquant sur "administration du site"....
              la fenetre pour me logguer apparait et je tapes "admin" comme username et "SYb6xjKe" comme mot de passe... (mot de passe fournie par la derniére étape de l'installation)... et là patatra!!!!! la fenetre reapparait et me demandes de m'identifier une nouvelle fois et ainsi de suite...... je suis enervé!!!! je vais envoyer pourrir ce @**ain d'ordinateur de ***de à la poubelle

              qu'est ce que je dois faire ??? c'est pas possible ce truc!!! tout le monde y arrive et pas moi ???

              Salut,

              t'as essayé de te loguer en te déconnectant d'internet et en arrêtant ton firewall et antivirus???

              bye
              j!lm
              http://www.joomlabox.com

              Commentaire


              • #8
                Envoyé par pyor Voir le message
                Salut,

                t'as essayé de te loguer en te déconnectant d'internet et en arrêtant ton firewall et antivirus???

                bye
                j!lm
                Non pourquoi il faut ??

                Commentaire


                • #9
                  atout hazard si ca peut aider voici les renseignements concernant les champs de la structure pour l'administrateur...

                  ID = 62 Name = Administrator username = admin email = admin@free.fr password = 1112fb02bedde51ed5b83831e31bb99e usertype = Super Administrator block = 0 SendEmail =1 gid = 25 registerdate = 2007-07-05 23:22:00 lastvisitedate =2007-07-05 23:22:00 activation= [vide] params = [expired=
                  expired_time= ]

                  c'est correct non ???

                  Commentaire


                  • #10
                    salut,

                    rien ne t'empeche à la dernière étape de l'installation lorsque tu précise ton adresse email de remplacer aussi le mot de passe généré par simplement admin...
                    JoomlaDay FR 2018 - 18/19 Mai 2018 ! J'y serai ... et vous ?

                    Joomla User Group (JUG) Lille : https://www.facebook.com/groups/JUGLille/

                    Commentaire


                    • #11
                      Envoyé par puppy Voir le message
                      Non pourquoi il faut ??
                      Salut,

                      non il faut pas mais parfois ces "anti nuisibles" bloquent les accés.
                      Par exemple moi quand j'ouvre movamp, j'ai un message pour me demander mon autorisation à faire tourner apache sur la bécane.

                      bye
                      j!lm
                      http://www.joomlabox.com

                      Commentaire


                      • #12
                        j'ai réglé mon problème grâce à un ami qui m'a suggérer de laisser firefox accepter les cookies... résultat, j'ai pu me logguer sans souci sur la page d'administration.... ouf!!!! je reviens de loin parce que sinon je laissais tout tomber...

                        cookies de malheur je vous hais !!!!

                        Commentaire

                        Annonce

                        Réduire
                        1 sur 2 < >

                        C'est [Réglé] et on n'en parle plus ?

                        A quoi ça sert ?
                        La mention [Réglé] permet aux visiteurs d'identifier rapidement les messages qui ont trouvé une solution.

                        Merci donc d'utiliser cette fonctionnalité afin de faciliter la navigation et la recherche d'informations de tous sur le forum.

                        Si vous deviez oublier de porter cette mention, nous nous permettrons de le faire à votre place... mais seulement une fois
                        Comment ajouter la mention [Réglé] à votre discussion ?
                        1 - Aller sur votre discussion et éditer votre premier message :


                        2 - Cliquer sur la liste déroulante Préfixe.

                        3 - Choisir le préfixe [Réglé].


                        4 - Et voilà… votre discussion est désormais identifiée comme réglée.

                        2 sur 2 < >

                        Assistance au forum - Outil de publication d'infos de votre site

                        Compatibilité: PHP 4.1,PHP4, 5, 6DEV MySQL 3.2 - 5.5 MySQLi from 4.1 ( @ >=PHP 4.4.9)

                        Support Version de Joomla! : | J!3.0 | J!2.5.xx | J!1.7.xx | J!1.6.xx | J1.5.xx | J!1.0.xx |

                        Version française (FR) D'autres versions sont disponibles depuis la version originale de FPA

                        UTILISER À VOS PROPRES RISQUES :
                        L'exactitude et l'exhaustivité de ce script ainsi que la documentation ne sont pas garanties et aucune responsabilité ne sera acceptée pour tout dommage, questions ou confusion provoquée par l'utilisation de ce script.

                        Problèmes connus :
                        FPA n'est actuellement pas compatible avec des sites Joomla qui ont eu leur fichier configuration.php déplacé en dehors du répertoire public_html.

                        Installation :

                        1. Téléchargez l'archive souhaitée : http://afuj.github.io/FPA/

                        Archive zip : https://github.com/AFUJ/FPA/zipball/master

                        2. Décompressez le fichier de package téléchargé sur votre propre ordinateur (à l'aide de WinZip ou d'un outil de décompression natif).

                        3. Lisez le fichier LISEZMOI inclus pour toutes les notes de versions spécifiques.

                        4. LIRE le fichier de documentation inclus pour obtenir des instructions d'utilisation détaillées.

                        5. Téléchargez le script fpa-fr.php à la racine de votre site Joomla!. C'est l'endroit que vous avez installé Joomla et ce n'est pas la racine principale de votre serveur. Voir les exemples ci-dessous.

                        6. Exécutez le script via votre navigateur en tapant: http:// www. votresite .com/ fpa-fr.php
                        et remplacer www. votresite .com par votre nom de domaine


                        Exemples:
                        Joomla! est installé dans votre répertoire web et vous avez installé la version française du fichier FPA:
                        Télécharger le script fpa-fr.php dans: /public_html/
                        Pour executer le script: http://www..com/fpa-fr.php

                        Joomla! est installé dans un sous-répertoire nommé "cms" et vous avez installé la version française du fichier FPA:
                        Télécharger le script fpa-fr.php dans: /public_html/cms/
                        Pour executer le script: http://www..com/cms/fpa-fr.php

                        En raison de la nature très sensible de l'information affichée par le script FPA, il doit être retiré immédiatement du serveur après son utilisation.

                        Pour supprimer le script de votre site, utilisez le lien de script de suppression fourni en haut de la page du script. Si le lien de suppression échoue pour supprimer le script, utilisez votre programme FTP pour le supprimer manuellement ou changer le nom une fois que le script a généré les données du site et le message publié sur le forum. Si le script est toujours présent sur le site, il peut être utilisé pour recueillir suffisamment d'informations pour pirater votre site. Le retrait du script empêche des étrangers de l'utiliser pour jeter un oeil à la façon dont votre site est structuré et de détecter les défauts qui peuvent être utilisé à vos dépends.
                        Voir plus
                        Voir moins
                        Travaille ...
                        X