Joomladay francophone 2018 à Paris 18 et 19 mai

Problème URL

Réduire
X
  • Filtrer
  • Heure
  • Afficher
Tout effacer
nouveaux messages

  • Problème URL

    Bonjour,

    Je ne comprends pas pourquoi le titre de mon site tel que je l'ai entré dans la configuration de Joomla ne s'affiche pas en haut de la fenêtre du navigateur Internet ??? A la place, c'est l'URL entière qui apparaît (www.monsite.com)... Pas très joli !

    En revanche, bizarre : le titre du site s'affiche bien lorsque je suis dans l'interface administration

    J'ai essayé de changé l'URL dans le fichier configuration.php mais cela ne règle pas le problème et ça fout le bazar...

    Une idée ? Merci !
    Dernière édition par Jereleo à 07/07/2007, 15h00

  • #2
    As-tu donné un titre à ton site lors de sa création ? Vérifies dans la configuration générale, via le backend.
    "Patience et longueur de temps font plus que force ni que rage..." (La Fontaine : Le Lion et le Rat) - "Il n'y a pas de problèmes; il n'y a que des solutions" (André Gide). MoovJla et LazyDbBackup sur www.joomxtensions.com - FaQ sur www.fontanil.info hébergés chez PHPNET - +sites gérés chez 1and1 et OVH - Site pro : www.robertg-conseil.fr

    Commentaire


    • #3
      Oui oui bien sûr ! Dans Configuration globale + onglet Site, mon titre apparaît !

      Commentaire


      • #4
        Envoyé par Jereleo Voir le message
        Oui oui bien sûr ! Dans Configuration globale + onglet Site, mon titre apparaît !
        Salut,

        le site est visible à une adresse ?
        quel hébergeur as-tu ?
        as-tu vider le cache du navigateur ? parfois...

        bye
        j!lm
        http://www.joomlabox.com

        Commentaire


        • #5
          www.lachainetechno.com

          hébergeur : mavenhosting

          Commentaire


          • #6
            Envoyé par Jereleo Voir le message
            www.lachainetechno.com

            hébergeur : mavenhosting
            Salut,

            c'est bien ce que je pensais il y a une redirection (pour preuve si tu tappes http://colombain.com/lachainetechno/ çà fonctionne bien)
            Code:
            <html>
                    <head>
                            <title>http://www.lachainetechno.com</title>
                            <meta name="generator" content="ORT - Ovh Redirect Technology">
                            <meta name="url" content="colombain.com/lachainetechno">
                            <meta name="robots" content="all">
                    </head>
                    <frameset rows="100%,0" frameborder=no border=0>
                            <frame name="ORT" src="http://colombain.com/lachainetechno">
                            <frame name="NONE" src="" scrolling="no" noresize>
                            <noframes>
                                    <body><a href="http://colombain.com/lachainetechno">Click here</a><hr></body>
                            </noframes>
                    </frameset>
            </html>
            EDIT : OUPS j'ai oublié d'expliquer

            change précédent code par
            Code:
            <html>
                    <head>
                            <title>LE TITRE DE TON SITE</title>
                            <meta name="generator" content="ORT - Ovh Redirect Technology">
                            <meta name="url" content="colombain.com/lachainetechno">
                            <meta name="robots" content="all">
                    </head>
                    <frameset rows="100%,0" frameborder=no border=0>
                            <frame name="ORT" src="http://colombain.com/lachainetechno">
                            <frame name="NONE" src="" scrolling="no" noresize>
                            <noframes>
                                    <body><a href="http://colombain.com/lachainetechno">Click here</a><hr></body>
                            </noframes>
                    </frameset>
            </html>
            si tu as accés à cette redirection auto, sinon pose la question à ton hébergeur

            bye
            j!lm
            http://www.joomlabox.com

            Commentaire


            • #7
              Merci !

              Reste à savoir dans quelle page se trouve ce code ? Je cherche mais je ne trouve pas... ;-)

              Est-ce que le problème peut venir de la redirection au niveau de mon registrar OVH ?

              Commentaire


              • #8
                Envoyé par Jereleo Voir le message
                Merci !

                Reste à savoir dans quelle page se trouve ce code ? Je cherche mais je ne trouve pas... ;-)

                Est-ce que le problème peut venir de la redirection au niveau de mon registrar OVH ?
                Chez OVH quand tu te connectes avec le manager >> au niveau des dns la redirection, as-tu mis invisible ?
                http://www.joomlabox.com

                Commentaire


                • #9
                  oui j'ai mis invisible

                  Commentaire


                  • #10
                    J'ai trouvé : les DNS étaient mal paramétrés chez le registrar

                    Commentaire

                    Annonce

                    Réduire
                    1 sur 2 < >

                    C'est [Réglé] et on n'en parle plus ?

                    A quoi ça sert ?
                    La mention [Réglé] permet aux visiteurs d'identifier rapidement les messages qui ont trouvé une solution.

                    Merci donc d'utiliser cette fonctionnalité afin de faciliter la navigation et la recherche d'informations de tous sur le forum.

                    Si vous deviez oublier de porter cette mention, nous nous permettrons de le faire à votre place... mais seulement une fois
                    Comment ajouter la mention [Réglé] à votre discussion ?
                    1 - Aller sur votre discussion et éditer votre premier message :


                    2 - Cliquer sur la liste déroulante Préfixe.

                    3 - Choisir le préfixe [Réglé].


                    4 - Et voilà… votre discussion est désormais identifiée comme réglée.

                    2 sur 2 < >

                    Assistance au forum - Outil de publication d'infos de votre site

                    Compatibilité: PHP 4.1,PHP4, 5, 6DEV MySQL 3.2 - 5.5 MySQLi from 4.1 ( @ >=PHP 4.4.9)

                    Support Version de Joomla! : | J!3.0 | J!2.5.xx | J!1.7.xx | J!1.6.xx | J1.5.xx | J!1.0.xx |

                    Version française (FR) D'autres versions sont disponibles depuis la version originale de FPA

                    UTILISER À VOS PROPRES RISQUES :
                    L'exactitude et l'exhaustivité de ce script ainsi que la documentation ne sont pas garanties et aucune responsabilité ne sera acceptée pour tout dommage, questions ou confusion provoquée par l'utilisation de ce script.

                    Problèmes connus :
                    FPA n'est actuellement pas compatible avec des sites Joomla qui ont eu leur fichier configuration.php déplacé en dehors du répertoire public_html.

                    Installation :

                    1. Téléchargez l'archive souhaitée : http://afuj.github.io/FPA/

                    Archive zip : https://github.com/AFUJ/FPA/zipball/master

                    2. Décompressez le fichier de package téléchargé sur votre propre ordinateur (à l'aide de WinZip ou d'un outil de décompression natif).

                    3. Lisez le fichier LISEZMOI inclus pour toutes les notes de versions spécifiques.

                    4. LIRE le fichier de documentation inclus pour obtenir des instructions d'utilisation détaillées.

                    5. Téléchargez le script fpa-fr.php à la racine de votre site Joomla!. C'est l'endroit que vous avez installé Joomla et ce n'est pas la racine principale de votre serveur. Voir les exemples ci-dessous.

                    6. Exécutez le script via votre navigateur en tapant: http:// www. votresite .com/ fpa-fr.php
                    et remplacer www. votresite .com par votre nom de domaine


                    Exemples:
                    Joomla! est installé dans votre répertoire web et vous avez installé la version française du fichier FPA:
                    Télécharger le script fpa-fr.php dans: /public_html/
                    Pour executer le script: http://www..com/fpa-fr.php

                    Joomla! est installé dans un sous-répertoire nommé "cms" et vous avez installé la version française du fichier FPA:
                    Télécharger le script fpa-fr.php dans: /public_html/cms/
                    Pour executer le script: http://www..com/cms/fpa-fr.php

                    En raison de la nature très sensible de l'information affichée par le script FPA, il doit être retiré immédiatement du serveur après son utilisation.

                    Pour supprimer le script de votre site, utilisez le lien de script de suppression fourni en haut de la page du script. Si le lien de suppression échoue pour supprimer le script, utilisez votre programme FTP pour le supprimer manuellement ou changer le nom une fois que le script a généré les données du site et le message publié sur le forum. Si le script est toujours présent sur le site, il peut être utilisé pour recueillir suffisamment d'informations pour pirater votre site. Le retrait du script empêche des étrangers de l'utiliser pour jeter un oeil à la façon dont votre site est structuré et de détecter les défauts qui peuvent être utilisé à vos dépends.
                    Voir plus
                    Voir moins
                    Travaille ...
                    X