Joomladay francophone 2018 à Paris 18 et 19 mai

Menu admin ne s'affiche pas

Réduire
X
  • Filtrer
  • Heure
  • Afficher
Tout effacer
nouveaux messages

  • Menu admin ne s'affiche pas

    Bonjour,

    Après une installation sur 1&1 (et plusieurs soucis que j'ai pu régler entre autres grace à ce forum), mon site est maintenant en ligne... Mais il y a un problème et là je bloque.
    Mon menu sur la page admin ne s'affiche plus, les boutons javascript ne fonctionnent plus. J'ai fait le tour du forum, apparemment c'est un problème récurrent mais aucune des solutions proposées n'a fonctionné pour moi (vider le cache, supprimer le contenu de la base et la remplacer...).
    Un autre détail : le petit icône en haut (à côté de l'icône message) m'indique que deux personnes sont connectés au site alors que je suis connectée une seule fois!
    J'espère que vous pourrez m'aider.
    Merci.
    Dernière édition par melienet à 18/07/2007, 10h08

  • #2
    normalement tu vois les connecté peux tu faire un imprime ecran ?

    Commentaire


    • #3
      voici une capture d'écran...
      Pour les personnes connectés c bon il ne m'en marque plus qu'une !
      Pour le menu d'admin, le problème est toujours là.
      Fichiers joints

      Commentaire


      • #4
        Pour les utilisateurs, il suffit parfois qu'un utilisateur ferme son navigateur sans s'être déconnecté pour qu'il reste considéré comme connecté jusqu'à la fin de la durée de session définie.

        Ensuite, je vois que tu as installé la version 1.0.11 de Joomla! : pourquoi ne pas avoir installé la dernière version stable, à savoir la 1.0.12 ?
        "Patience et longueur de temps font plus que force ni que rage..." (La Fontaine : Le Lion et le Rat) - "Il n'y a pas de problèmes; il n'y a que des solutions" (André Gide). MoovJla et LazyDbBackup sur www.joomxtensions.com - FaQ sur www.fontanil.info hébergés chez PHPNET - +sites gérés chez 1and1 et OVH - Site pro : www.robertg-conseil.fr

        Commentaire


        • #5
          Très bonne question, je m'y attendais un peu...
          A vrai dire je ne suis pas arrivé à faire la mise à jour ! Une grande partie de mes composants, mambots... disparaissent (ce qui est un peu normal vu qu'on remplace les dossiers) donc je ne comprends pas tro.... est-ce qu'il faut remplacer fichier par fichier, dossier par dossier ?
          Je suis en train de m'y repencher, donc si vous pouvez m'éclairer c'est avec plaisir !
          Merci.

          Commentaire


          • #6
            j'ai essayé de remplacer fichier par fichier et j'ai une page blanche ou au mieux la page du site en cours de maintenance...
            faut il refaire une installation après pour créer un nouveau fichier config ?

            Commentaire


            • #7
              Vas voir ici http://aide.joomla.fr/telechargement...tion/index.php : tu auras accès aux packages de mise à jour et aux explications pour la faire.
              "Patience et longueur de temps font plus que force ni que rage..." (La Fontaine : Le Lion et le Rat) - "Il n'y a pas de problèmes; il n'y a que des solutions" (André Gide). MoovJla et LazyDbBackup sur www.joomxtensions.com - FaQ sur www.fontanil.info hébergés chez PHPNET - +sites gérés chez 1and1 et OVH - Site pro : www.robertg-conseil.fr

              Commentaire


              • #8
                merci pour le lien mais j'ai déjà suivi ces instructions à la lettre et ca m'écrase tous mes composants... et je n'ai plus accès à mon admin.

                Commentaire


                • #9
                  quand je fais la mise à jour... je n'ai rien sur ma page et l'adresse suivante : http://localhost:8888/monsite/admini...+mise+%E0+jour
                  ce qui veut dire que la mise à jour s'est effectué mais je n'ai plus accès à rien !

                  Commentaire


                  • #10
                    tu utilises netscape ? file le liens de ton site déjà tu as d'autres probleme d'affichage ?

                    Commentaire


                    • #11
                      j'utilise firefox et je suis sous mac.
                      le site est tout en vrac puisque j'ai du mal à avoir accès à l'admin.
                      En fait je crois que c'est le javascript qui ne fonctionne pas...
                      Pour la mise à jour je vais essayer de la mettre en ligne pour voir si ca marche mieux qu'en local !

                      Commentaire


                      • #12
                        J'ai déjà fait fonctionner plusieurs sites Joomla! chez 1&1 sans soucis de ce genre et j'avais même fait, initialement une mise à jour de la 1.0.11 à la 1.0.12 sans aucun souvenir d'incident.
                        J'ai du mal à comprendre comment la procédure de mise à jour de Joomla! a pu écraser tes composants : à priori, tu n'envoies que des fichiers de Joomla! en nouvelle version, donc ça ne touche pas au reste.
                        "Patience et longueur de temps font plus que force ni que rage..." (La Fontaine : Le Lion et le Rat) - "Il n'y a pas de problèmes; il n'y a que des solutions" (André Gide). MoovJla et LazyDbBackup sur www.joomxtensions.com - FaQ sur www.fontanil.info hébergés chez PHPNET - +sites gérés chez 1and1 et OVH - Site pro : www.robertg-conseil.fr

                        Commentaire


                        • #13
                          Moi c'est le contraire que j'ai du mal à comprendre...
                          Quand tu fais glisser un dossier appelé "composant" qui contient 7 composant par ex sur un dossier qui contient 15 composant par ex et que tu confirme que tu veut remplacer le dossier, logiquement il y a 8 composant qui vont passer à la poubelle ? Pour info je travaillais en local jusqu'à présent donc il ne fais pas une mise à jour du dossier mais un remplacement (j'ai lu que c'est peut-être différent en ftp). Mais apparemment il y a quelque chose qui doit m'échapper puisque je suis la seule à avoir ce soucis....
                          De toutes façons je n'ai même plus accès à mon site malgré le message dans l'url comme quoi ma mise à jour a été effectuée (voir post avant).
                          Enfin mon gros souci c'est pas trop la mise à jour (puisqu'il est dit qu'elle n'est pas majeure) mais plutot que mes menus javascript fonctionnent -à moins que la maj règle le souci
                          Merci pour ton aide.

                          Commentaire


                          • #14
                            Je ne sais pas comment ça fonctionne sous Mac, mais sous Windows, si tu envoies un répertoire avec 7 composants pour écraser un répertoire de même nom, seuls les sous-répertoires et fichiers communs seront écrasés, les autres étant conservés tels quels ; en ftp, c'est pareil.

                            La mise à jour n'est pas majeure mais (je suis un utilisateur assez récent) il me semble qu'elle règle certains problèmes de sécurité à ne pas négliger.
                            De plus, le fait que tu aies pas mal d'incidents laisse penser que certaines choses sont peut-être mal installées ou configurées actuellement.
                            "Patience et longueur de temps font plus que force ni que rage..." (La Fontaine : Le Lion et le Rat) - "Il n'y a pas de problèmes; il n'y a que des solutions" (André Gide). MoovJla et LazyDbBackup sur www.joomxtensions.com - FaQ sur www.fontanil.info hébergés chez PHPNET - +sites gérés chez 1and1 et OVH - Site pro : www.robertg-conseil.fr

                            Commentaire


                            • #15

                              bon apparemment mon pb viendrai de là... sous mac il me remplace carrément les dossiers donc ils suppriment certains fichiers ! J'étais persuadé que sous PC c'était pareil (je bosse sous les deux) mais effectivement ce n'est pas le cas !
                              Donc je recommence avec mon ancien site je le mets en ligne et je ferais la maj avec ftp (en espérant que ca résoudra mon autre pb)
                              Merci beaucoup
                              Je te tiens au courant (demain matin je pense)

                              Commentaire

                              Annonce

                              Réduire
                              1 sur 2 < >

                              C'est [Réglé] et on n'en parle plus ?

                              A quoi ça sert ?
                              La mention [Réglé] permet aux visiteurs d'identifier rapidement les messages qui ont trouvé une solution.

                              Merci donc d'utiliser cette fonctionnalité afin de faciliter la navigation et la recherche d'informations de tous sur le forum.

                              Si vous deviez oublier de porter cette mention, nous nous permettrons de le faire à votre place... mais seulement une fois
                              Comment ajouter la mention [Réglé] à votre discussion ?
                              1 - Aller sur votre discussion et éditer votre premier message :


                              2 - Cliquer sur la liste déroulante Préfixe.

                              3 - Choisir le préfixe [Réglé].


                              4 - Et voilà… votre discussion est désormais identifiée comme réglée.

                              2 sur 2 < >

                              Assistance au forum - Outil de publication d'infos de votre site

                              Compatibilité: PHP 4.1,PHP4, 5, 6DEV MySQL 3.2 - 5.5 MySQLi from 4.1 ( @ >=PHP 4.4.9)

                              Support Version de Joomla! : | J!3.0 | J!2.5.xx | J!1.7.xx | J!1.6.xx | J1.5.xx | J!1.0.xx |

                              Version française (FR) D'autres versions sont disponibles depuis la version originale de FPA

                              UTILISER À VOS PROPRES RISQUES :
                              L'exactitude et l'exhaustivité de ce script ainsi que la documentation ne sont pas garanties et aucune responsabilité ne sera acceptée pour tout dommage, questions ou confusion provoquée par l'utilisation de ce script.

                              Problèmes connus :
                              FPA n'est actuellement pas compatible avec des sites Joomla qui ont eu leur fichier configuration.php déplacé en dehors du répertoire public_html.

                              Installation :

                              1. Téléchargez l'archive souhaitée : http://afuj.github.io/FPA/

                              Archive zip : https://github.com/AFUJ/FPA/zipball/master

                              2. Décompressez le fichier de package téléchargé sur votre propre ordinateur (à l'aide de WinZip ou d'un outil de décompression natif).

                              3. Lisez le fichier LISEZMOI inclus pour toutes les notes de versions spécifiques.

                              4. LIRE le fichier de documentation inclus pour obtenir des instructions d'utilisation détaillées.

                              5. Téléchargez le script fpa-fr.php à la racine de votre site Joomla!. C'est l'endroit que vous avez installé Joomla et ce n'est pas la racine principale de votre serveur. Voir les exemples ci-dessous.

                              6. Exécutez le script via votre navigateur en tapant: http:// www. votresite .com/ fpa-fr.php
                              et remplacer www. votresite .com par votre nom de domaine


                              Exemples:
                              Joomla! est installé dans votre répertoire web et vous avez installé la version française du fichier FPA:
                              Télécharger le script fpa-fr.php dans: /public_html/
                              Pour executer le script: http://www..com/fpa-fr.php

                              Joomla! est installé dans un sous-répertoire nommé "cms" et vous avez installé la version française du fichier FPA:
                              Télécharger le script fpa-fr.php dans: /public_html/cms/
                              Pour executer le script: http://www..com/cms/fpa-fr.php

                              En raison de la nature très sensible de l'information affichée par le script FPA, il doit être retiré immédiatement du serveur après son utilisation.

                              Pour supprimer le script de votre site, utilisez le lien de script de suppression fourni en haut de la page du script. Si le lien de suppression échoue pour supprimer le script, utilisez votre programme FTP pour le supprimer manuellement ou changer le nom une fois que le script a généré les données du site et le message publié sur le forum. Si le script est toujours présent sur le site, il peut être utilisé pour recueillir suffisamment d'informations pour pirater votre site. Le retrait du script empêche des étrangers de l'utiliser pour jeter un oeil à la façon dont votre site est structuré et de détecter les défauts qui peuvent être utilisé à vos dépends.
                              Voir plus
                              Voir moins
                              Travaille ...
                              X