Joomladay francophone 2018 à Paris 18 et 19 mai

Lycos-MultiMania Pages Perso

Réduire
X
  • Filtrer
  • Heure
  • Afficher
Tout effacer
nouveaux messages

  • Lycos-MultiMania Pages Perso

    Bonjour,
    Je suis nouveau sur Joomla, et j'ai des problèmes d'install.
    En effet je souhaitais le "tester" avant de refondre complètement le site d'un ami fait en 2003 à partir de frame en html.
    http://www.ruisseau-des-blaquieres.com
    Pour se faire, j'ai essayé d'installer Joomla sur Lycos-MultiMania Pages Perso mais des problèmes d'install surviennent...
    Quelqu'un aurait-il des infos à ce sujet ?
    J'ai trouvé des infos sur Free mais rien sur Lycos-MultiMania Pages Perso.
    J'ai essayé la version 1.5 RC1 le post n'est peut-être pas au bon endroit !
    Je devais commencer par la 1.0.13 ?
    A votre avis...

    Merci d'avance.


    PS: Je ne comprend rien en prog
    Dernière édition par lboubou à 18/08/2007, 17h51

  • #2
    Chez lycos c'est galère mais ça fonctionne
    quelles erreurs ?

    prend 1.0.13
    la 1.5 n'est pas fini
    Règlement du forum : http://forum.joomla.fr/faq.php
    Comment mettre le post en [Réglé]: http://forum.joomla.fr/announcement.php?f=58
    Joomla! 3 Le Livre Pour Tous , n'hésitez pas à le lire pour vous aider
    http://www.iwannaclick.org

    Commentaire


    • #3
      Envoyé par sharky Voir le message
      Chez lycos c'est galère mais ça fonctionne
      quelles erreurs ?

      prend 1.0.13
      la 1.5 n'est pas fini
      Moi, je ne sais pas pourquoi les gens ils utilisent la 1.5 ?
      Ils font les sites avec un truc pas terminé.
      Pas validé.
      Quand la 1.5 va sortir, si un truc a été modifié là ou je pense, ils vont devenir les rois du copier coller....


      Moi je dis !

      Papounet
      I'am happy for you !
      Dernière réalisation : http://www.pierrickservais.com/

      Commentaire


      • #4
        Juste pour rigoler...

        - Quoi tu fais ?
        - Je refais mon site...
        I'am happy for you !
        Dernière réalisation : http://www.pierrickservais.com/

        Commentaire


        • #5
          LOL
          D'accord avec toi
          Règlement du forum : http://forum.joomla.fr/faq.php
          Comment mettre le post en [Réglé]: http://forum.joomla.fr/announcement.php?f=58
          Joomla! 3 Le Livre Pour Tous , n'hésitez pas à le lire pour vous aider
          http://www.iwannaclick.org

          Commentaire


          • #6
            J'ai refait l'install avec la 1.0.13 et voici ce qui m'affiche
            http://******************/rovera/
            Lorsque j'ai démarré l'installation certains messages "d'erreurs" en rouge sont apparus, j'ai continué (suivant), pour ensuite renseigner nom du serveur (? localhost car je n'ai rien trouvé sur le site de lycos à ce propos), identifiant -ok, passe - ok, nom base de donnés - ok je pense.
            Ensuite j'ai supprimé le dossier installation et install.php
            Peut-être trop vite?
            Alors j'ai remis pour voir mais rien de plus...

            Merci d'avance

            Commentaire


            • #7
              non tu as vraiment une mauvaise config à la BDD, il le dit bien en dessous, ne petit
              vérifie tes paramètre de connection
              Ensuite il faut changer une fichier le globals.php
              Je te le joint là

              après il ne reste qu'un erreur, j'ai rien pu faire pour l'enlever
              Fichiers joints
              Règlement du forum : http://forum.joomla.fr/faq.php
              Comment mettre le post en [Réglé]: http://forum.joomla.fr/announcement.php?f=58
              Joomla! 3 Le Livre Pour Tous , n'hésitez pas à le lire pour vous aider
              http://www.iwannaclick.org

              Commentaire


              • #8
                As je pense que tu devrais voir moovla.php dans les extensions. ça peut aider pour reconfigurer
                Règlement du forum : http://forum.joomla.fr/faq.php
                Comment mettre le post en [Réglé]: http://forum.joomla.fr/announcement.php?f=58
                Joomla! 3 Le Livre Pour Tous , n'hésitez pas à le lire pour vous aider
                http://www.iwannaclick.org

                Commentaire


                • #9
                  Au secours !

                  Merci pour votre aide des messages précédents, mais j'ai vraiment du mal...
                  J'ai testé avant Joomla un autre CMS qui me semble bien plus simple à l'install mais qui n'a pas de fonction catalogue. Hors je dois faire un nouveau site avec cette fonction c'est ainsi en cherchant sur le web que j'ai "trouvé" Joomla.
                  Bref, revenons à nos moutons...
                  J'ai "changer une fichier le globals.php" comme Sharky me l'a indiqué, j'ai également cherché pour modifier le reste, ne trouvant rien j'ai fait comme si, en supprimant toute la partie install.
                  ça marchais mais j'avais un autre problème, je n'arrivais pas à rentrer dans l'administration du site, j'ai du rater un truc
                  Quels sont les loguin et mot de passe demandés ?
                  J'ai alors essayé "moovla.php" dans les choix il y avait mode debug (recommandé) j'ai coché la case, depuis voila l'état du "site".
                  http://******************/rovera/
                  J'ai essayer tout un tas de truc, je deviens dingue !
                  Au secours !

                  PS:Si vous pouviez me detailler les réponses je prends note pour une futur install... sur un hebergeur autre

                  Commentaire


                  • #10
                    Salut,

                    Je pense que tu devrais éditer le fichier configuration.php qui se trouve à la racine de ton site et supprimer le / qui se trouve à la fin de ton chemin absolu pour les variables $mosConfig_absolute_path et $mosConfig_cachepath

                    NB : Les scripts qui permettent de configurer automatiquement joomla ou de trouver les chemins absolus sont bien, mais ils t'empêchent de comprendre le fonctionnement.
                    Joomla sur mac en local

                    Commentaire


                    • #11
                      <link rel="shortcut icon" href="http:///rovera/images/favicon.ico" />
                      A voir aussi dans configuration.php : l'url comporte un triple "/" et pas de nom de domaine
                      "Patience et longueur de temps font plus que force ni que rage..." (La Fontaine : Le Lion et le Rat) - "Il n'y a pas de problèmes; il n'y a que des solutions" (André Gide). MoovJla et LazyDbBackup sur www.joomxtensions.com - FaQ sur www.fontanil.info hébergés chez PHPNET - +sites gérés chez 1and1 et OVH - Site pro : www.robertg-conseil.fr

                      Commentaire


                      • #12
                        Envoyé par Microquant Voir le message
                        Salut,

                        Je pense que tu devrais éditer le fichier configuration.php qui se trouve à la racine de ton site et supprimer le / qui se trouve à la fin de ton chemin absolu pour les variables $mosConfig_absolute_path et $mosConfig_cachepath
                        Même plus, l'url est également fausse. il faut mettre:
                        $mosConfig_live_site='http://******************/rovera';

                        edit: oups, pareil que RobertG
                        Yann Sagon
                        Pas de MP pour demande de support!

                        Commentaire


                        • #13
                          Merci à vous tous c'est revenu...
                          http://******************/rovera/

                          Par contre je n'ai modifié que l'adresse car les variables $mosConfig_absolute_path terminée par rovera/htdocs'
                          $mosConfig_cachepath terminée par rovera/htdocs/cache'
                          Sans /

                          Par contre qu'en est-il pour l'administration du site ?
                          Quels sont les loguin et mot de passe demandés ?

                          Je ne peux rien modifier...

                          Merci encore

                          Commentaire


                          • #14
                            Le login de super-administrateur est par défaut "admin" et le mot de passe t'a été donné par la procédure d'installation. Si tu ne l'as pas noté, il ne te reste plus qu'à faire une recherche sur ce forum ou sur le site d'aide pour connaître la procédure de mise à jour de cet utilisateur en passant par phpMyAdmin.
                            "Patience et longueur de temps font plus que force ni que rage..." (La Fontaine : Le Lion et le Rat) - "Il n'y a pas de problèmes; il n'y a que des solutions" (André Gide). MoovJla et LazyDbBackup sur www.joomxtensions.com - FaQ sur www.fontanil.info hébergés chez PHPNET - +sites gérés chez 1and1 et OVH - Site pro : www.robertg-conseil.fr

                            Commentaire


                            • #15
                              J'étais en train de chercher dans ce sens, j'ai trouvé ce lien
                              http://aide.joomla.fr/Questions-dive...in-par-de.html
                              J'ai effectué la procédure, c'est OK mais j'ai des messages d'erreurs.
                              Je n'ai pas changé les loguin et password (je le ferais + tard: admin / password) pour que vous puissiez regarder sans que je fasse une image de l'écran.
                              http://******************/rovera/administrator/
                              Je continue mes recherches et mon initiation à Joomla, mais dur dur, la mise en place !
                              On verra pour le reste du site lorsque cette étape sera finalisée...
                              Pour l'instant je creuse...

                              Peut-être plus simple avec l'image
                              [IMG]http://******************/rovera/pb.bmp[/IMG]
                              Dernière édition par lboubou à 19/08/2007, 14h19

                              Commentaire

                              Annonce

                              Réduire
                              1 sur 2 < >

                              C'est [Réglé] et on n'en parle plus ?

                              A quoi ça sert ?
                              La mention [Réglé] permet aux visiteurs d'identifier rapidement les messages qui ont trouvé une solution.

                              Merci donc d'utiliser cette fonctionnalité afin de faciliter la navigation et la recherche d'informations de tous sur le forum.

                              Si vous deviez oublier de porter cette mention, nous nous permettrons de le faire à votre place... mais seulement une fois
                              Comment ajouter la mention [Réglé] à votre discussion ?
                              1 - Aller sur votre discussion et éditer votre premier message :


                              2 - Cliquer sur la liste déroulante Préfixe.

                              3 - Choisir le préfixe [Réglé].


                              4 - Et voilà… votre discussion est désormais identifiée comme réglée.

                              2 sur 2 < >

                              Assistance au forum - Outil de publication d'infos de votre site

                              Compatibilité: PHP 4.1,PHP4, 5, 6DEV MySQL 3.2 - 5.5 MySQLi from 4.1 ( @ >=PHP 4.4.9)

                              Support Version de Joomla! : | J!3.0 | J!2.5.xx | J!1.7.xx | J!1.6.xx | J1.5.xx | J!1.0.xx |

                              Version française (FR) D'autres versions sont disponibles depuis la version originale de FPA

                              UTILISER À VOS PROPRES RISQUES :
                              L'exactitude et l'exhaustivité de ce script ainsi que la documentation ne sont pas garanties et aucune responsabilité ne sera acceptée pour tout dommage, questions ou confusion provoquée par l'utilisation de ce script.

                              Problèmes connus :
                              FPA n'est actuellement pas compatible avec des sites Joomla qui ont eu leur fichier configuration.php déplacé en dehors du répertoire public_html.

                              Installation :

                              1. Téléchargez l'archive souhaitée : http://afuj.github.io/FPA/

                              Archive zip : https://github.com/AFUJ/FPA/zipball/master

                              2. Décompressez le fichier de package téléchargé sur votre propre ordinateur (à l'aide de WinZip ou d'un outil de décompression natif).

                              3. Lisez le fichier LISEZMOI inclus pour toutes les notes de versions spécifiques.

                              4. LIRE le fichier de documentation inclus pour obtenir des instructions d'utilisation détaillées.

                              5. Téléchargez le script fpa-fr.php à la racine de votre site Joomla!. C'est l'endroit que vous avez installé Joomla et ce n'est pas la racine principale de votre serveur. Voir les exemples ci-dessous.

                              6. Exécutez le script via votre navigateur en tapant: http:// www. votresite .com/ fpa-fr.php
                              et remplacer www. votresite .com par votre nom de domaine


                              Exemples:
                              Joomla! est installé dans votre répertoire web et vous avez installé la version française du fichier FPA:
                              Télécharger le script fpa-fr.php dans: /public_html/
                              Pour executer le script: http://www..com/fpa-fr.php

                              Joomla! est installé dans un sous-répertoire nommé "cms" et vous avez installé la version française du fichier FPA:
                              Télécharger le script fpa-fr.php dans: /public_html/cms/
                              Pour executer le script: http://www..com/cms/fpa-fr.php

                              En raison de la nature très sensible de l'information affichée par le script FPA, il doit être retiré immédiatement du serveur après son utilisation.

                              Pour supprimer le script de votre site, utilisez le lien de script de suppression fourni en haut de la page du script. Si le lien de suppression échoue pour supprimer le script, utilisez votre programme FTP pour le supprimer manuellement ou changer le nom une fois que le script a généré les données du site et le message publié sur le forum. Si le script est toujours présent sur le site, il peut être utilisé pour recueillir suffisamment d'informations pour pirater votre site. Le retrait du script empêche des étrangers de l'utiliser pour jeter un oeil à la façon dont votre site est structuré et de détecter les défauts qui peuvent être utilisé à vos dépends.
                              Voir plus
                              Voir moins
                              Travaille ...
                              X