Joomladay francophone 2018 à Paris 18 et 19 mai

Problème d'installation (page blanche)

Réduire
X
  • Filtrer
  • Heure
  • Afficher
Tout effacer
nouveaux messages

  • Problème d'installation (page blanche)

    Bonjour à tous!

    J'ai un petit problème à l'installation. En fait après l'étape où on me demande les renseignements sur ma base de donnée SQL, une page blanche apparait dès que je valide ces informations. Je précise que je suis chez free et que j'ai fait toutes les manipulations recommandées (enfin je pense...).

    Merci pour votre aide

  • #2
    Personne n'a de réponse à mon problème?

    Commentaire


    • #3
      idem de chez idem

      Commentaire


      • #4
        J'ai trouvé la solution wouf, je pense que ça pourra t'aider. En fait moi j'avais rennommé le fichier htaccess en .htaccess.txt mais en fait il fallait juste mettre .htaccess donc voilà, maintenant ça marche ****l

        Commentaire


        • #5
          ça n'as pas le même effet que toi

          Hello
          ça n'as pas le même effet que toi ça me met impossible d'afficher la page quand je renomme le fichier "htaccess.txt" en ".htaccess"
          Mais tout les fichiers de la racine on une extension .php mais pas ".htaccess"
          Bref dans tout les cas ça ne fonctionne pas et j'aimerai savoir si je me trompe quelque part.

          Commentaire


          • #6
            davvvvv, ton problème est que Free ne comprend pas ton .htaccess
            Remplace totalement son contenu par la ligne 'unique'
            php 1
            MWIP pour les intimes

            M. W. I. Prod. (Documentations et téléchargements pour Joomla!)

            Commentaire


            • #7
              Merci maintenant ça marche mais pas totalement.
              Je pensais que ".htaccess" ou "php1" aler résoudre mon problème.
              La page blanche juste avant l'étape 2 donc juste avant avoir indiquer :
              nom du serveur : localhost
              nom d’utilisateur : sql.free.fr
              mot de passe : grosnull
              nom de la base de données : lenullos

              Et lorsque je fais suivant pour continuer l'installation ça me met une page blanche.

              Commentaire


              • #8
                Je te rappelle la réponse que j'ai faite sur un autre fil de discussion : à ma connaissance, le nom du serveur est "sql.free.fr" et non "localhost" et le nom d'utilisateur est ton nom d'utilisateur Free !
                "Patience et longueur de temps font plus que force ni que rage..." (La Fontaine : Le Lion et le Rat) - "Il n'y a pas de problèmes; il n'y a que des solutions" (André Gide). MoovJla et LazyDbBackup sur www.joomxtensions.com - FaQ sur www.fontanil.info hébergés chez PHPNET - +sites gérés chez 1and1 et OVH - Site pro : www.robertg-conseil.fr

                Commentaire


                • #9
                  pas mieux que mes camarades page blanche après l'étape d'installation les modifs effectués htaccess ou php1 ne change rien.

                  Commentaire


                  • #10
                    Je tien aussi a dire que j'installe la version 1.5.RC.2 qui ne fonctionne toujours pas, la belle page blanche après avoir indiquer "localhost, Nom de la BDD, mot de passe, etc..."
                    Mais j'ai essayé avec la version 1.0.13 et là ça fonctionne parfaitement bien.
                    Je suppose que le tutoriel pour installé joomla chez free n'est pas fait pour la version 1.5.RC.2.
                    Vrai ou Faux, je ne le sais pas!!???!!

                    Commentaire


                    • #11
                      davvvvv, tu n'es pas à la maison.

                      Arrête de poluer les autres discussions et recentre-toi sur celle qui te concerne !
                      http://forum.joomla.fr/showthread.php?t=43234
                      MWIP pour les intimes

                      M. W. I. Prod. (Documentations et téléchargements pour Joomla!)

                      Commentaire


                      • #12
                        error 500

                        merci papounette j'ai vu le fil jlé zappé carrement !! apart que maintenant ya pa de page blach ya une certain erreure 500
                        j'ai changé le contenu du htacces en php 1 et voila ce que ca donne lol

                        Internal Server Error
                        The server encountered an internal error or misconfiguration and was unable to complete your request.

                        Please contact the server administrator to inform of the time the error occurred and of anything you might have done that may have caused the error.

                        More information about this error may be available in the server error log.

                        ps : j'ai suivé ce qui est indiqué la mé sa marche tjrs pa : http://forum.joomla.fr/showthread.ph...hlight=htacces
                        Dernière édition par sharp-soft à 25/11/2007, 03h54

                        Commentaire


                        • #13
                          Es-tu chez Free au moins ?
                          MWIP pour les intimes

                          M. W. I. Prod. (Documentations et téléchargements pour Joomla!)

                          Commentaire


                          • #14
                            Ben non donc apparemment tu es chez allo-hebergement.

                            php 1 ne risque pas de fonctionner.

                            Si tu veux, tu peux me laisser les infos d'un compte FTP pour que je puisse tester.
                            MWIP pour les intimes

                            M. W. I. Prod. (Documentations et téléchargements pour Joomla!)

                            Commentaire


                            • #15
                              Bonjour,

                              J'ai exactement le même problème que omcity, à savoir une page blanche après avoir validé l'étape "4 : Base de données". Je suis chez Free.

                              J'ai testé avec la version 1.0.1 et la version 1.5 et le résultat est le même. Idem sous Firefox ou IE

                              Merci d'avance pour votre aide, bonne soirée
                              http://blaisephoto.fr

                              Commentaire

                              Annonce

                              Réduire
                              1 sur 2 < >

                              C'est [Réglé] et on n'en parle plus ?

                              A quoi ça sert ?
                              La mention [Réglé] permet aux visiteurs d'identifier rapidement les messages qui ont trouvé une solution.

                              Merci donc d'utiliser cette fonctionnalité afin de faciliter la navigation et la recherche d'informations de tous sur le forum.

                              Si vous deviez oublier de porter cette mention, nous nous permettrons de le faire à votre place... mais seulement une fois
                              Comment ajouter la mention [Réglé] à votre discussion ?
                              1 - Aller sur votre discussion et éditer votre premier message :


                              2 - Cliquer sur la liste déroulante Préfixe.

                              3 - Choisir le préfixe [Réglé].


                              4 - Et voilà… votre discussion est désormais identifiée comme réglée.

                              2 sur 2 < >

                              Assistance au forum - Outil de publication d'infos de votre site

                              Compatibilité: PHP 4.1,PHP4, 5, 6DEV MySQL 3.2 - 5.5 MySQLi from 4.1 ( @ >=PHP 4.4.9)

                              Support Version de Joomla! : | J!3.0 | J!2.5.xx | J!1.7.xx | J!1.6.xx | J1.5.xx | J!1.0.xx |

                              Version française (FR) D'autres versions sont disponibles depuis la version originale de FPA

                              UTILISER À VOS PROPRES RISQUES :
                              L'exactitude et l'exhaustivité de ce script ainsi que la documentation ne sont pas garanties et aucune responsabilité ne sera acceptée pour tout dommage, questions ou confusion provoquée par l'utilisation de ce script.

                              Problèmes connus :
                              FPA n'est actuellement pas compatible avec des sites Joomla qui ont eu leur fichier configuration.php déplacé en dehors du répertoire public_html.

                              Installation :

                              1. Téléchargez l'archive souhaitée : http://afuj.github.io/FPA/

                              Archive zip : https://github.com/AFUJ/FPA/zipball/master

                              2. Décompressez le fichier de package téléchargé sur votre propre ordinateur (à l'aide de WinZip ou d'un outil de décompression natif).

                              3. Lisez le fichier LISEZMOI inclus pour toutes les notes de versions spécifiques.

                              4. LIRE le fichier de documentation inclus pour obtenir des instructions d'utilisation détaillées.

                              5. Téléchargez le script fpa-fr.php à la racine de votre site Joomla!. C'est l'endroit que vous avez installé Joomla et ce n'est pas la racine principale de votre serveur. Voir les exemples ci-dessous.

                              6. Exécutez le script via votre navigateur en tapant: http:// www. votresite .com/ fpa-fr.php
                              et remplacer www. votresite .com par votre nom de domaine


                              Exemples:
                              Joomla! est installé dans votre répertoire web et vous avez installé la version française du fichier FPA:
                              Télécharger le script fpa-fr.php dans: /public_html/
                              Pour executer le script: http://www..com/fpa-fr.php

                              Joomla! est installé dans un sous-répertoire nommé "cms" et vous avez installé la version française du fichier FPA:
                              Télécharger le script fpa-fr.php dans: /public_html/cms/
                              Pour executer le script: http://www..com/cms/fpa-fr.php

                              En raison de la nature très sensible de l'information affichée par le script FPA, il doit être retiré immédiatement du serveur après son utilisation.

                              Pour supprimer le script de votre site, utilisez le lien de script de suppression fourni en haut de la page du script. Si le lien de suppression échoue pour supprimer le script, utilisez votre programme FTP pour le supprimer manuellement ou changer le nom une fois que le script a généré les données du site et le message publié sur le forum. Si le script est toujours présent sur le site, il peut être utilisé pour recueillir suffisamment d'informations pour pirater votre site. Le retrait du script empêche des étrangers de l'utiliser pour jeter un oeil à la façon dont votre site est structuré et de détecter les défauts qui peuvent être utilisé à vos dépends.
                              Voir plus
                              Voir moins
                              Travaille ...
                              X