Joomladay francophone 2018 à Paris 18 et 19 mai

Etape 1 : password/utilisateur incorrect

Réduire
X
  • Filtrer
  • Heure
  • Afficher
Tout effacer
nouveaux messages

  • Etape 1 : password/utilisateur incorrect

    Salut a tous!!

    J'y comprends rien: je rentre bien:
    localhost
    root

    SiteJoomla

    Et j'ai un retour: mot de passe ou nom d'utilisateur incorrect...
    Je veux faire une installation en local sous linux...

    S'il vous plait, de l'aide...
    Caro

  • #2
    Salut
    une petite explication
    localhost : nom de serveur web
    root : utilisateur

    et pour connecter au Backend du site il vous faut connectez avec le login et le mots de passe obtenue lors de l'installation du site Joomla
    Good Luck
    . :Hamouda :.

    Commentaire


    • #3
      desolee, mais je comprend pas...
      je veux juste installer Joomla en local.

      donc localhost et root devraient marcher...non?

      Commentaire


      • #4
        problème semblable

        Envoyé par Zurglup Voir le message
        Salut a tous!!

        J'y comprends rien: je rentre bien:
        localhost
        root

        SiteJoomla

        Et j'ai un retour: mot de passe ou nom d'utilisateur incorrect...
        J'ai un problème similiare (sauf que j'installe sous windows xp).
        Je suis sûr du login et mot de passe mais rien ne se passe, juste un message en haut de page qui me dit: "vous devez vous identifier".
        Ce que j'essaie de faire, non?

        Commentaire


        • #5
          pareil,

          j'avais installé xampp il y a quelque temps sur ubuntu feisty sans probleme, la je suis passe à la 7.10 et impossible de reinstaller joomla sur le localhost.. ca calle a l etape 1 avec un "password et utilisateur incorrect"
          j'ai essaye tout les mots de passe possible avec des utimisateur nobody, root, lampp etc etc... ca ne veut pas passer...
          vraiment besoin de support sur ce coup la

          d'avance merci.

          edit:
          je suis allé faire un tour dans le phpmyadmin de xampp
          vérifier le nom d utilisateur: root@localhost
          j'ai essayé de le rentrer tel quel,ca n est pas passe , j ai eu un autre message d erreur
          j'ai recommence en mettant simplement "root" dans utilisateur.. et c est passé....
          étrange mais bon.. résolu pour moi.
          Dernière édition par Drizzle à 20/10/2007, 12h27

          Commentaire


          • #6
            bonjour, je viens d'installer xampp, ensuite je me lance dans joomla. J'en suis à l'étape 1 et je suis les instructions de "joomla pour les nuls". Je rentre "localhost", "root", et "sitejoomla" dans les champs concernés et je reçois un message d'erreur : "nom d'utilisateur et mot de passe incorrects". Un petit coup de main serait le bienvenu.

            D'avance merci
            La connaissance est en elle même puissance

            Commentaire


            • #7
              ben tu peux essayer comme je l'ai marqué dans le message précédent ca a marché pour moi...
              Tu vas dans ton localhost/xampp ensuite dans les outils tu as PhpMyAdmin tu vas dedans.. puis tu prends le nom d'utilisateur qu'il est marqué dans la 1ere page.. tu essaies avec ca, si ca va pas tu reessaies avec "root"... cela a fonctionné chez moi..

              Commentaire


              • #8
                je viens d'essayer ta méthode, dans mon navigateur je tape : http://localhost/xampp

                Ensuite je vais sur phpmyadmin et la j'ai un message d'erreur qui dit: "le serveur ne répond pas" accès refusé.
                La connaissance est en elle même puissance

                Commentaire


                • #9
                  j ai eu la meme chose, je sais pas si tu es sous linux.. moi j suis sous ubuntu 7.10 et j ai du desinstaller manuellement tout ce qui etait deja installe a la base donc apache mysql etc... donc desinstall xampp, puis retirer tout ce qui peut concerner les serveurs dans le synaptic puis tout reinstaller proprement..

                  Commentaire


                  • #10
                    moi je suis sous xp pro sp2; alors pour désinstaller xampp ca ne devrait pas poser de problème, mais comment puis je voir si il y a d'autres "applications" d'installées et les cas échéant comment les désinstaller proprement?
                    Ah autre chose, c'est quoi le "synaptic" ?

                    Je suis désolé, ce sont certainement des questions basiques, mais je suis novice dans joomla et tout ce qui tourne autour :$
                    La connaissance est en elle même puissance

                    Commentaire


                    • #11
                      Pb connexion backend

                      Bonjour,

                      Je réinstalle en local un site distant Joomla pour y apporter des modifications .
                      J'ai donc installé movamp, puis Joomla . Et là après avoir pris bien soin de noter identifiant et mot de passe donnés en fin d'install Joomla , j'obtiens le message "vous devez vous identifier" .
                      Essai, réessai, re reessai . J'ai importé le contenu de ma base réelle sur ma base test (là je suis sûre de l'identifiant et du mot de passe puisque je mets à jour ce site régulièrement) ... même punition .
                      QQ'un aurait-il une suggestion à me faire , qu'ai-je mal fait, oublié ?
                      Version Joomla 1.0.13 stable fr en test , version 1.0.7 en réel .

                      Merci d'avance .
                      Karibleu

                      Commentaire


                      • #12
                        A mon avis il y a du avoir un changement dans la table user entre les versions 1.0.7 et 1.0.13 ...
                        http://securis.info
                        Joomla t'aide ? Alors Aide joomla! http://forum.joomla.fr/showthread.php?t=293
                        SOJ, outils de diagnostic et d'audit pour régler vos soucis Joomla! : http://www.joomlafrance.org/telechar..._Autonome.html

                        Commentaire


                        • #13
                          verification table users

                          Je viens de vérifier la totalité de la table users : pas d'évolution entre joomla 1.07 et joomla 1.0.13, donc essayer d'écraser la table de test par celle de mon site devrait me permettre de me connecter avec identifiant et mot de passe du site ...
                          Karibleu

                          Commentaire


                          • #14
                            Envoyé par wolverine Voir le message
                            moi je suis sous xp pro sp2; alors pour désinstaller xampp ca ne devrait pas poser de problème, mais comment puis je voir si il y a d'autres "applications" d'installées et les cas échéant comment les désinstaller proprement?
                            Ah autre chose, c'est quoi le "synaptic" ?

                            Je suis désolé, ce sont certainement des questions basiques, mais je suis novice dans joomla et tout ce qui tourne autour :$
                            le synaptic c est une des solutions pour installer des softs et autres sous ubuntu donc ca ne te concerne pas vu que t es sous XP...
                            en fait quand j avais le meme probleme que toi, lorsque je lancais xampp via la console (cause linux) je voyais qu un serveur web etait deja en train de tourner ainsi qu un serveur MySQL et un apache aussi....
                            mais bref vu que je ne sais pas comment ca se presente sous XP, je ne sais pas si quand tu lances Xampp tu vois ce qui est lancé comme serveur ou pas et aussi si tout est ok ou bien si des serveurs tournent deja...
                            Par ailleurs, je ne sais pas non plus si il y a, de base, des serveurs installés sous WinXP... mais peut etre que quelqu un qui utilise windows pourra t aider..

                            Commentaire


                            • #15
                              Envoyé par Drizzle Voir le message
                              le synaptic c est une des solutions pour installer des softs et autres sous ubuntu donc ca ne te concerne pas vu que t es sous XP...
                              en fait quand j avais le meme probleme que toi, lorsque je lancais xampp via la console (cause linux) je voyais qu un serveur web etait deja en train de tourner ainsi qu un serveur MySQL et un apache aussi....
                              mais bref vu que je ne sais pas comment ca se presente sous XP, je ne sais pas si quand tu lances Xampp tu vois ce qui est lancé comme serveur ou pas et aussi si tout est ok ou bien si des serveurs tournent deja...
                              Par ailleurs, je ne sais pas non plus si il y a, de base, des serveurs installés sous WinXP... mais peut etre que quelqu un qui utilise windows pourra t aider..

                              d'accord je prend note, qq'un qui a xp peut il m'aider sur ce sujet??
                              Encore merci pour tes infos.
                              La connaissance est en elle même puissance

                              Commentaire

                              Annonce

                              Réduire
                              1 sur 2 < >

                              C'est [Réglé] et on n'en parle plus ?

                              A quoi ça sert ?
                              La mention [Réglé] permet aux visiteurs d'identifier rapidement les messages qui ont trouvé une solution.

                              Merci donc d'utiliser cette fonctionnalité afin de faciliter la navigation et la recherche d'informations de tous sur le forum.

                              Si vous deviez oublier de porter cette mention, nous nous permettrons de le faire à votre place... mais seulement une fois
                              Comment ajouter la mention [Réglé] à votre discussion ?
                              1 - Aller sur votre discussion et éditer votre premier message :


                              2 - Cliquer sur la liste déroulante Préfixe.

                              3 - Choisir le préfixe [Réglé].


                              4 - Et voilà… votre discussion est désormais identifiée comme réglée.

                              2 sur 2 < >

                              Assistance au forum - Outil de publication d'infos de votre site

                              Compatibilité: PHP 4.1,PHP4, 5, 6DEV MySQL 3.2 - 5.5 MySQLi from 4.1 ( @ >=PHP 4.4.9)

                              Support Version de Joomla! : | J!3.0 | J!2.5.xx | J!1.7.xx | J!1.6.xx | J1.5.xx | J!1.0.xx |

                              Version française (FR) D'autres versions sont disponibles depuis la version originale de FPA

                              UTILISER À VOS PROPRES RISQUES :
                              L'exactitude et l'exhaustivité de ce script ainsi que la documentation ne sont pas garanties et aucune responsabilité ne sera acceptée pour tout dommage, questions ou confusion provoquée par l'utilisation de ce script.

                              Problèmes connus :
                              FPA n'est actuellement pas compatible avec des sites Joomla qui ont eu leur fichier configuration.php déplacé en dehors du répertoire public_html.

                              Installation :

                              1. Téléchargez l'archive souhaitée : http://afuj.github.io/FPA/

                              Archive zip : https://github.com/AFUJ/FPA/zipball/master

                              2. Décompressez le fichier de package téléchargé sur votre propre ordinateur (à l'aide de WinZip ou d'un outil de décompression natif).

                              3. Lisez le fichier LISEZMOI inclus pour toutes les notes de versions spécifiques.

                              4. LIRE le fichier de documentation inclus pour obtenir des instructions d'utilisation détaillées.

                              5. Téléchargez le script fpa-fr.php à la racine de votre site Joomla!. C'est l'endroit que vous avez installé Joomla et ce n'est pas la racine principale de votre serveur. Voir les exemples ci-dessous.

                              6. Exécutez le script via votre navigateur en tapant: http:// www. votresite .com/ fpa-fr.php
                              et remplacer www. votresite .com par votre nom de domaine


                              Exemples:
                              Joomla! est installé dans votre répertoire web et vous avez installé la version française du fichier FPA:
                              Télécharger le script fpa-fr.php dans: /public_html/
                              Pour executer le script: http://www..com/fpa-fr.php

                              Joomla! est installé dans un sous-répertoire nommé "cms" et vous avez installé la version française du fichier FPA:
                              Télécharger le script fpa-fr.php dans: /public_html/cms/
                              Pour executer le script: http://www..com/cms/fpa-fr.php

                              En raison de la nature très sensible de l'information affichée par le script FPA, il doit être retiré immédiatement du serveur après son utilisation.

                              Pour supprimer le script de votre site, utilisez le lien de script de suppression fourni en haut de la page du script. Si le lien de suppression échoue pour supprimer le script, utilisez votre programme FTP pour le supprimer manuellement ou changer le nom une fois que le script a généré les données du site et le message publié sur le forum. Si le script est toujours présent sur le site, il peut être utilisé pour recueillir suffisamment d'informations pour pirater votre site. Le retrait du script empêche des étrangers de l'utiliser pour jeter un oeil à la façon dont votre site est structuré et de détecter les défauts qui peuvent être utilisé à vos dépends.
                              Voir plus
                              Voir moins
                              Travaille ...
                              X