Joomladay francophone 2018 à Paris 18 et 19 mai

erreur lors d'installation composant

Réduire
X
  • Filtrer
  • Heure
  • Afficher
Tout effacer
nouveaux messages

  • erreur lors d'installation composant

    Bonjour
    J'essaie d'installer un composant et j'obtient toujours une erreur. J'ai essayé avec un autre composant et j'ai la meme erreur.
    Est-ce que quelqu'un sait pourquoi? Et connait la solution?

    Voici l'erreur :

    pload component - ECHEC
    ERROR: Could not find an XML setup file in the package.
    [ Continuer ... ]
    Upload component - ECHEC
    Installation file not found:
    /var/www/vhosts/mywebsite.com/httpdocs/media/install_473376669f3b7/
    [ Continuer ... ]

  • #2
    bonjour
    quelle version de joomla ?

    Commentaire


    • #3
      version 1.0.13
      Ca fait plus d'un an que mon site fonctionne et je n'y avait pas ajouter de composant depuis un bout de temps.

      Commentaire


      • #4
        Qui est ton hébergeur ?
        Ton répertoire "media" n'est-il pas en lecture seule ?
        "Patience et longueur de temps font plus que force ni que rage..." (La Fontaine : Le Lion et le Rat) - "Il n'y a pas de problèmes; il n'y a que des solutions" (André Gide). MoovJla et LazyDbBackup sur www.joomxtensions.com - FaQ sur www.fontanil.info hébergés chez PHPNET - +sites gérés chez 1and1 et OVH - Site pro : www.robertg-conseil.fr

        Commentaire


        • #5
          Mon hébergeur en est un payant et professionnel, et mon dossier média est bel et bien modifiable (il n'est pas en lecture seule).

          Commentaire


          • #6
            rebonjour
            je t'ai demandé la version car en 1.0.13 je n'ai point eu de probleme ni en lague ni en template
            par contre en 1.5 je n'arrive pas a integrer langue de et sp ni meme un template
            pour moi ce n'est pas un hebergeur je suis en localhost , mes "chmod" sont bon les parametres de php sont tous corrects et au vert
            c'est certainement une manipulation qui n'est pas correcte avec les "zip" a moins que cela soit une erreur plus grosse apparemment pas mal de collegues ont le meme ennui
            si quelqu'un pouvait nous ouvrir les yeux
            merci

            Commentaire


            • #7
              SVP, essayer de répondre à mon problème et non celui de Jacques... désolé Jacques, on a pas le même problème alors tu devrais faire un nouveau post...
              merci

              Commentaire


              • #8
                La deuxième partie du message d'erreur montre pourtant que le fichier à installer n'a pas été copié dans le répertoire "media". Tu devrais vérifier son contenu pour voir si les composants en question y sont : a priori, ils devraient en être absents.
                "Patience et longueur de temps font plus que force ni que rage..." (La Fontaine : Le Lion et le Rat) - "Il n'y a pas de problèmes; il n'y a que des solutions" (André Gide). MoovJla et LazyDbBackup sur www.joomxtensions.com - FaQ sur www.fontanil.info hébergés chez PHPNET - +sites gérés chez 1and1 et OVH - Site pro : www.robertg-conseil.fr

                Commentaire


                • #9
                  dans le répertoire media, j'ai 2 fichiers :
                  Helvetica.afm
                  index.html

                  Commentaire


                  • #10
                    Envoyé par lucdube Voir le message
                    Bonjour
                    J'essaie d'installer un composant et j'obtient toujours une erreur. J'ai essayé avec un autre composant et j'ai la meme erreur.
                    Est-ce que quelqu'un sait pourquoi? Et connait la solution?

                    Voici l'erreur :

                    Upload component - ECHEC
                    ERROR: Could not find an XML setup file in the package.
                    [ Continuer ... ]
                    Upload component - ECHEC
                    Installation file not found:
                    /var/www/vhosts/mywebsite.com/httpdocs/media/install_473376669f3b7/
                    [ Continuer ... ]

                    Bonjour,

                    J'ai exactement le même problème

                    Code:
                     Upload module - ECHEC
                    ERROR: Could not find an XML setup file in the package.
                    [ Continuer ... ]
                    Upload module - ECHEC
                    Installation file not found:
                    /var/www/vhosts/topmedic.net/httpdocs/media/install_474599e7885f0/
                    [ Continuer ... ]
                    Le problème c'est que le dossier "/httpdocs/media/" ne contient pas le fichier "install_474599e7885f0" !

                    Les dossiers : media/, administrator/modules/ et modules/ sont tous Modifiable.

                    Après avoir uploader le site sur mon hébergeur je ne peux installer ni module ni composant, le même site acceptait tout les extentions en local !

                    J'utilise Joomla! 1.0.13 Stable, mon hébergeur est professionnel, avec Plesk comme interface de gestion du domaine.

                    De l'aide SVP
                    Dernière édition par test.med à 22/11/2007, 15h33
                    www.worldnews-net.com Diffusez vos communiqués de presse gratuitement !

                    www.la-medecine.info Relatif au domaine médical.

                    Commentaire


                    • #11
                      Echec D'installation ???

                      Je vous rejoins,
                      j'ai exactement le même problème pour installer n'importe quel composant, module ou template..
                      Les droits sont -alors là- 777 !!
                      le dossier média contient aussi
                      Helvetica.afm
                      index.html
                      et ils sont à 777 aussi !
                      le .httaccess est crée, et la desactivation du safe mode empêche d'accéder au site! (une fenêtre de téléchargement de index.php apparait?!).
                      La base est crée d'avance avec plesk. elle est encore vide.
                      j'ai fouillé sur ce les forums, le problème est fréquent, la solution n'est pas donnée. on parle parfois d'un certain patch??

                      s'il vous plaît, à l'aide___
                      Dernière édition par Minako à 23/11/2007, 10h56

                      Commentaire

                      Annonce

                      Réduire
                      1 sur 2 < >

                      C'est [Réglé] et on n'en parle plus ?

                      A quoi ça sert ?
                      La mention [Réglé] permet aux visiteurs d'identifier rapidement les messages qui ont trouvé une solution.

                      Merci donc d'utiliser cette fonctionnalité afin de faciliter la navigation et la recherche d'informations de tous sur le forum.

                      Si vous deviez oublier de porter cette mention, nous nous permettrons de le faire à votre place... mais seulement une fois
                      Comment ajouter la mention [Réglé] à votre discussion ?
                      1 - Aller sur votre discussion et éditer votre premier message :


                      2 - Cliquer sur la liste déroulante Préfixe.

                      3 - Choisir le préfixe [Réglé].


                      4 - Et voilà… votre discussion est désormais identifiée comme réglée.

                      2 sur 2 < >

                      Assistance au forum - Outil de publication d'infos de votre site

                      Compatibilité: PHP 4.1,PHP4, 5, 6DEV MySQL 3.2 - 5.5 MySQLi from 4.1 ( @ >=PHP 4.4.9)

                      Support Version de Joomla! : | J!3.0 | J!2.5.xx | J!1.7.xx | J!1.6.xx | J1.5.xx | J!1.0.xx |

                      Version française (FR) D'autres versions sont disponibles depuis la version originale de FPA

                      UTILISER À VOS PROPRES RISQUES :
                      L'exactitude et l'exhaustivité de ce script ainsi que la documentation ne sont pas garanties et aucune responsabilité ne sera acceptée pour tout dommage, questions ou confusion provoquée par l'utilisation de ce script.

                      Problèmes connus :
                      FPA n'est actuellement pas compatible avec des sites Joomla qui ont eu leur fichier configuration.php déplacé en dehors du répertoire public_html.

                      Installation :

                      1. Téléchargez l'archive souhaitée : http://afuj.github.io/FPA/

                      Archive zip : https://github.com/AFUJ/FPA/zipball/master

                      2. Décompressez le fichier de package téléchargé sur votre propre ordinateur (à l'aide de WinZip ou d'un outil de décompression natif).

                      3. Lisez le fichier LISEZMOI inclus pour toutes les notes de versions spécifiques.

                      4. LIRE le fichier de documentation inclus pour obtenir des instructions d'utilisation détaillées.

                      5. Téléchargez le script fpa-fr.php à la racine de votre site Joomla!. C'est l'endroit que vous avez installé Joomla et ce n'est pas la racine principale de votre serveur. Voir les exemples ci-dessous.

                      6. Exécutez le script via votre navigateur en tapant: http:// www. votresite .com/ fpa-fr.php
                      et remplacer www. votresite .com par votre nom de domaine


                      Exemples:
                      Joomla! est installé dans votre répertoire web et vous avez installé la version française du fichier FPA:
                      Télécharger le script fpa-fr.php dans: /public_html/
                      Pour executer le script: http://www..com/fpa-fr.php

                      Joomla! est installé dans un sous-répertoire nommé "cms" et vous avez installé la version française du fichier FPA:
                      Télécharger le script fpa-fr.php dans: /public_html/cms/
                      Pour executer le script: http://www..com/cms/fpa-fr.php

                      En raison de la nature très sensible de l'information affichée par le script FPA, il doit être retiré immédiatement du serveur après son utilisation.

                      Pour supprimer le script de votre site, utilisez le lien de script de suppression fourni en haut de la page du script. Si le lien de suppression échoue pour supprimer le script, utilisez votre programme FTP pour le supprimer manuellement ou changer le nom une fois que le script a généré les données du site et le message publié sur le forum. Si le script est toujours présent sur le site, il peut être utilisé pour recueillir suffisamment d'informations pour pirater votre site. Le retrait du script empêche des étrangers de l'utiliser pour jeter un oeil à la façon dont votre site est structuré et de détecter les défauts qui peuvent être utilisé à vos dépends.
                      Voir plus
                      Voir moins
                      Travaille ...
                      X