Joomladay francophone 2018 à Paris 18 et 19 mai

Merci de m'aider pour une installation en local !

Réduire
X
  • Filtrer
  • Heure
  • Afficher
Tout effacer
nouveaux messages

  • Merci de m'aider pour une installation en local !

    Bonjour,
    je suis un gros nul en informatique. Je souhaite m'initier à la création d'un site internet. J'ai imprimé "Joomla pour les nuls" et je suis pas a pas les instructions.
    Je bloque lors de la mise en place du serveur en local (page 24).
    On me demande d'aller sur http://localhost mais qd j'essaye, la page est introuvable!
    YA PAS QQUN QUI PEUT M'AIDER !

    MERCIIIIIIIIIIII

    bleu

  • #2
    Alors on va aller au plus simple : tu vas récupérer à la place un pack Movamp + Joomla http://www.joomladraft.com/index.php...d=39&Itemid=36
    à condition que tu sois sous Windows.

    Pour que http://localhost fonctionne, il faut que le serveur soit lancé : c'est beaucoup plus simple avec Movamp qu'avec Wamp, Xampplite ou Easyphp !
    "Patience et longueur de temps font plus que force ni que rage..." (La Fontaine : Le Lion et le Rat) - "Il n'y a pas de problèmes; il n'y a que des solutions" (André Gide). MoovJla et LazyDbBackup sur www.joomxtensions.com - FaQ sur www.fontanil.info hébergés chez PHPNET - +sites gérés chez 1and1 et OVH - Site pro : www.robertg-conseil.fr

    Commentaire


    • #3
      merci !

      Merci RobertG.
      J'ai persisté avec Xamplitte (car je n'ai pas su faire qqchose avec mouvamp) et j'ai réussi !
      je vais donc continuer pas à pas (et surement devoir vous soliciter à nouveau !)

      cdlt

      op

      Commentaire


      • #4
        pb installation Joomla avec movamp

        Bonjour,

        J'utilise Joomla à la médiathèque mais je voudrais l'installer en local sur mon ordi pour continuer mon apprentissage. Mais là je craque.
        J'avais essayé avec Easy PHP mais suite à l'achat d'un nouvel ordi je suis tombé sur l'info Xamp : j'ai essayé plusieurs fois mais ça ne fonctionne pas. Soit c'est la connexion Apache soit la base My SQL mais impossible de l'installer.
        Un copain me conseille Movamp : je le télécharge mais ensuite quand j'essaye de me connecter par localhost ça ne marque pas et je n'ai pas trouvé de tutoriel expliquant d'ailleurs comment procéder avec Movamp (alors qu'avec Xamp ça semble clair).
        Je retente donc avec le pack movamp + joomla et je n'arrive pas à télécharger le bazar : j'arrive sur une page http://joomlacode.org/gf/project/dra...elease_id=7264
        Je me suis enregistrée pensant que le problème venait de là mais rien ne change.
        Donc avant que j'abandonne complètement Joomla est-ce que quelqu'un peut éclairer ma lanterne. Est-ce qu'il faut bac + 10 ou suis-je vraiment bouchée...

        Merci

        Claudie

        Commentaire


        • #5
          toujours même pb d'installation Joomla avec Mov'Amp

          Rebonsoir

          J'avance. J'ai réussi à comprendre comment télécharger le pack Mov'Amp + Joomla. Mais je suis bloquée au même endroit.
          Comment organiser les dossiers ?
          J'ai un dossier mnt. Où faut-il le mettre par rapport à Mov'Amp.exe
          En tout cas, ça ne marche pas...
          J'ai fait plusieurs essais...
          Merci de m'indiquer quoi faire

          Claudie

          Commentaire


          • #6
            Si tu as téléchargé le pack Movamp + Joomla! il te suffit de le dézipper vers un de tes disques puis de cliquer sur "movamp.exe" pour lancer le serveur (il faut absolument supprimer toute autre version d'un serveur comme Xamp ou autre).
            Tu n'as rien à modifier, le site est à sa place.
            Ensuite, depuis l'icône qui apparaît dans la barre des tâches, clic droit puis Raccourcis/Accueil et le site par défaut est déjà actif.
            "Patience et longueur de temps font plus que force ni que rage..." (La Fontaine : Le Lion et le Rat) - "Il n'y a pas de problèmes; il n'y a que des solutions" (André Gide). MoovJla et LazyDbBackup sur www.joomxtensions.com - FaQ sur www.fontanil.info hébergés chez PHPNET - +sites gérés chez 1and1 et OVH - Site pro : www.robertg-conseil.fr

            Commentaire


            • #7
              le pb reste entier

              Le problème c'est que j'ai fait ce que vous avez dit. Ensuite soit je n'ai pas accès au clic droit dans la barre en bas à droite (je n'ai pas de pb par contre avec les autres icônes comme avast...) soit j'y ai accès mais il ne se passe rien quand je clique sur le raccourcis accueil !!!
              Je vais encore redémarrer mon ordi et recommencer pour voir.
              Mais vraiment c'est la galère.

              Claudie

              Commentaire


              • #8
                bonjour Claudie,

                si tu n'arrives pas à faire apparaitre les option avec le bouton droit de la souris et que tu as bien l'icone Movamp en bas à droite, utilise l'adresse suivant avec ton navigateur : http://localhost

                ça ouvrira ton serveur en local et sur la page qui apparait cliques sur le site joomla à ouvrir.

                nota :
                si tu utilises skype, ton site peut ne pas s'ouvrir car ils utilisent tout les deux le port 80 de ton PC.
                dans ce cas, il y a une case à décocher dans le menu connexion de skype
                "Ce n'est pas parce que les choses sont difficiles que nous n'osons pas, c'est parce que nous n'osons pas qu'elles sont difficiles."
                -
                Site: http://www.claudebueno.com // Twitter: http://twitter.com/claudebueno

                Commentaire


                • #9
                  toujours le même problème

                  Bonsoir,

                  C'est justement parce que le lien localhost ne fonctionne pas que j'ai demandé de l'aide...
                  J'ai tout réinstallé. Avant j'avais Xamp qui ne fonctionnait pas non plus.
                  Easy PHP a fonctionné avant que je ne change d'ordi mais là j'en ai marre.
                  Je ne comprends pas pourquoi ça ne marche pas sur cet ordi.
                  Bon je pense que je vais laisser tomber Joomla !
                  Dommage

                  Claudie

                  Commentaire


                  • #10
                    Si c'est ton serveur qui ne fonctionne pas, il ne te reste plus que le html classique pour gérer un site ! Aucun autre CMS ou blog ne fonctionnera !
                    "Patience et longueur de temps font plus que force ni que rage..." (La Fontaine : Le Lion et le Rat) - "Il n'y a pas de problèmes; il n'y a que des solutions" (André Gide). MoovJla et LazyDbBackup sur www.joomxtensions.com - FaQ sur www.fontanil.info hébergés chez PHPNET - +sites gérés chez 1and1 et OVH - Site pro : www.robertg-conseil.fr

                    Commentaire


                    • #11
                      Courage, j'ai mis aussi un peu de temps mais c'est super ok maintenant :-)

                      je ne sais pas bien où est ton problème, mais ce n'est certainement pas ton nouvel ordi :-)

                      Par exemple, quand j'ai installé la nouvelle version de EasyPHP je ne pouvais plus accéder à PHPMyAdmin, en fait c'est juste que le lien est faux, il faut juste remettre un /home/ dans l'adresse au bon endroit....

                      Tu vois le genre, si tu es en ligne dis-moi ce qui ne fonctionne pas, on peut essayer d'y arriver pas à pas ensemble, si tu veux :-)

                      A++
                      Le coeur est rempli de désirs et de rêves qui colorent la vie et qui lui enlèvent toute monotonie ! Puisse cette année s'accomplir les plus beaux désirs, revêtir toutes les couleurs du bonheur !

                      Commentaire


                      • #12
                        problème d'installation

                        Bonsoir

                        Alors comme ça ne marchait pas avec Xamp un copain m'a conseillé Movamp.
                        Mais l'icône se met dans la barre à droite mais soit n'est pas accessible par clic droit soit on voit bien les liens mais on n'y accède pas.
                        J'ai donc installé Movamp + Joomla en pack version 1.015
                        Idem même problème.
                        J'ai mis le dossier mnt sur le bureau et le movamp.exe dans un dossier Movamp sur le bureau aussi.
                        Qu'est-ce que j'ai mal fait ?

                        Merci

                        Claudie

                        Commentaire


                        • #13
                          Bonsoir,

                          En fait tu peux mettre ces fichiers sur le bureau (ou n'importe où du moment qu'ils sont ensemble). Quand tu lance movamp.exe, il crée automatiquement un disque W:\
                          Dernière édition par claudebueno à 10/05/2008, 22h05
                          "Ce n'est pas parce que les choses sont difficiles que nous n'osons pas, c'est parce que nous n'osons pas qu'elles sont difficiles."
                          -
                          Site: http://www.claudebueno.com // Twitter: http://twitter.com/claudebueno

                          Commentaire


                          • #14
                            Tu ne serais pas sous MS Windows Vista à tout hasard ?

                            Dans ce cas, il faut executer movamp.exe en tant qu'administrateur.
                            Et autoriser Apache et Mysql du coté du Firewall Windows.
                            "Ce n'est pas parce que les choses sont difficiles que nous n'osons pas, c'est parce que nous n'osons pas qu'elles sont difficiles."
                            -
                            Site: http://www.claudebueno.com // Twitter: http://twitter.com/claudebueno

                            Commentaire


                            • #15
                              alors

                              Bon

                              Déjà ça veut dire quoi ensemble : j'ai un dossier mnt (où il y a le dossier www avec le dossier index) et un dossier movamp
                              Dois-je mettre le movamp.exe dans le dossier mnt quelque part

                              Et effectivement, quand je lance movamp il y a un dossier W qui se crée mais avec un point d'interrogation indiquant un problème

                              Sinon je suis sous Windows XP

                              voili

                              Commentaire

                              Annonce

                              Réduire
                              1 sur 2 < >

                              C'est [Réglé] et on n'en parle plus ?

                              A quoi ça sert ?
                              La mention [Réglé] permet aux visiteurs d'identifier rapidement les messages qui ont trouvé une solution.

                              Merci donc d'utiliser cette fonctionnalité afin de faciliter la navigation et la recherche d'informations de tous sur le forum.

                              Si vous deviez oublier de porter cette mention, nous nous permettrons de le faire à votre place... mais seulement une fois
                              Comment ajouter la mention [Réglé] à votre discussion ?
                              1 - Aller sur votre discussion et éditer votre premier message :


                              2 - Cliquer sur la liste déroulante Préfixe.

                              3 - Choisir le préfixe [Réglé].


                              4 - Et voilà… votre discussion est désormais identifiée comme réglée.

                              2 sur 2 < >

                              Assistance au forum - Outil de publication d'infos de votre site

                              Compatibilité: PHP 4.1,PHP4, 5, 6DEV MySQL 3.2 - 5.5 MySQLi from 4.1 ( @ >=PHP 4.4.9)

                              Support Version de Joomla! : | J!3.0 | J!2.5.xx | J!1.7.xx | J!1.6.xx | J1.5.xx | J!1.0.xx |

                              Version française (FR) D'autres versions sont disponibles depuis la version originale de FPA

                              UTILISER À VOS PROPRES RISQUES :
                              L'exactitude et l'exhaustivité de ce script ainsi que la documentation ne sont pas garanties et aucune responsabilité ne sera acceptée pour tout dommage, questions ou confusion provoquée par l'utilisation de ce script.

                              Problèmes connus :
                              FPA n'est actuellement pas compatible avec des sites Joomla qui ont eu leur fichier configuration.php déplacé en dehors du répertoire public_html.

                              Installation :

                              1. Téléchargez l'archive souhaitée : http://afuj.github.io/FPA/

                              Archive zip : https://github.com/AFUJ/FPA/zipball/master

                              2. Décompressez le fichier de package téléchargé sur votre propre ordinateur (à l'aide de WinZip ou d'un outil de décompression natif).

                              3. Lisez le fichier LISEZMOI inclus pour toutes les notes de versions spécifiques.

                              4. LIRE le fichier de documentation inclus pour obtenir des instructions d'utilisation détaillées.

                              5. Téléchargez le script fpa-fr.php à la racine de votre site Joomla!. C'est l'endroit que vous avez installé Joomla et ce n'est pas la racine principale de votre serveur. Voir les exemples ci-dessous.

                              6. Exécutez le script via votre navigateur en tapant: http:// www. votresite .com/ fpa-fr.php
                              et remplacer www. votresite .com par votre nom de domaine


                              Exemples:
                              Joomla! est installé dans votre répertoire web et vous avez installé la version française du fichier FPA:
                              Télécharger le script fpa-fr.php dans: /public_html/
                              Pour executer le script: http://www..com/fpa-fr.php

                              Joomla! est installé dans un sous-répertoire nommé "cms" et vous avez installé la version française du fichier FPA:
                              Télécharger le script fpa-fr.php dans: /public_html/cms/
                              Pour executer le script: http://www..com/cms/fpa-fr.php

                              En raison de la nature très sensible de l'information affichée par le script FPA, il doit être retiré immédiatement du serveur après son utilisation.

                              Pour supprimer le script de votre site, utilisez le lien de script de suppression fourni en haut de la page du script. Si le lien de suppression échoue pour supprimer le script, utilisez votre programme FTP pour le supprimer manuellement ou changer le nom une fois que le script a généré les données du site et le message publié sur le forum. Si le script est toujours présent sur le site, il peut être utilisé pour recueillir suffisamment d'informations pour pirater votre site. Le retrait du script empêche des étrangers de l'utiliser pour jeter un oeil à la façon dont votre site est structuré et de détecter les défauts qui peuvent être utilisé à vos dépends.
                              Voir plus
                              Voir moins
                              Travaille ...
                              X