Joomladay francophone 2018 à Paris 18 et 19 mai

Le module de recherche ne fonctionne pas

Réduire
X
  • Filtrer
  • Heure
  • Afficher
Tout effacer
nouveaux messages

  • Le module de recherche ne fonctionne pas

    Bonjour,

    J'ai installé joomla 1.0.13 version française sur le site http://www.lacausedesparents.com/nouveau_site

    J'ai publié le module de recherche sur la page d'accueil, mais si on entre un mot clé et qu'on clique sur "rechercher" on arrive sur une page blanche qui ne comporte que le mot "rechercher".

    J'ai écumé les forums à la recherche d'une solution, sans parvenir à la trouver. Sur les conseils de Jean Marie, j'ai même downloadé une version anglaise de joomla et j'ai écrasé tous les fichiers... résultat, ma console d'admin est maintenant en anglais et les recherches ne fonctionnent toujours pas.
    http://forum.joomla.org/index.php/topic,247868.0.html

    Je suis vraiment à court d'idée...

    A l'aide!!!

    Clarinette

  • #2
    Y a quelqu'un?

    Pas une seule réponse en plus de 10 jours... je suis vraiment inquiète!

    J'ai fait une nouvelle installation Joomla, en utilisant la dernière version du logiciel fraichement downloadé sur joomla.fr, je n'ai RIEN touché (pas de nouveau module, pas de template, pas de bots, pas de composant)... J'ai créé un article statique et un lien de menu. Et RIEN D'autre!

    ... et j'ai toujours le même problème.

    Vous pouvez tester par ici:
    http://www.lacausedesparents.org/index.php

    Il n'y a qu'un article tout bidon, qui contient le mot "bidon". Si je tape "bidon" dans la boite de recherche puis j'appuie sur "entrée", je tombe sur une page blanche avec le mot rechercher en haut a gauche.



    Toute aide serait vraiment la bienvenue!

    Commentaire


    • #3
      As-tu essayé de tester avec un autre template ?
      Edit : j'avais essayé sur le premier site mais pas sur le deuxième. Ce qui est curieux c'est que ça le fait sur les deux sites et sur deux templates différents !
      Pour info, quel est ton hébergeur ?
      Dernière édition par RobertG à 18/01/2008, 16h41
      "Patience et longueur de temps font plus que force ni que rage..." (La Fontaine : Le Lion et le Rat) - "Il n'y a pas de problèmes; il n'y a que des solutions" (André Gide). MoovJla et LazyDbBackup sur www.joomxtensions.com - FaQ sur www.fontanil.info hébergés chez PHPNET - +sites gérés chez 1and1 et OVH - Site pro : www.robertg-conseil.fr

      Commentaire


      • #4
        Mon hébergeur, c'est online.net

        ça peux pas être un problème de template puisque cela ne fonctionne même pas avec le template joomla par défaut...

        Commentaire


        • #5
          bonjour,
          j'ai exactement ton probleme avec online.net et je galère.

          j'ai tout effacer sur mon ordi et j'ai installé la version 1.15 de joomla sur mon ordi : pas de problème.
          j'ai tout effacé chez online.net et j'ai installé la version 1.15 de joomla, avec les exemples de donnees de base : meme probléme que toi, a savoir la page qui s'affiche avec le message " Rechercher" quand on active le module de recherche.

          je pense que c'est à cause des deux variables safe_mode et register_globals qui son à ON chez online.net , alors qu'elles sont recommandées OFF.
          j'ai tenté de les modifier , sans succés.

          ou alors un probléme car le php est en version 4.4.8-1
          ma base est en mysql5 chez online

          j'ai essayé un autre module de recherche, je n'ai plus son nom, j'avais le meme pb.

          as-tu toujours le problème ?
          quelqu'un a une idee ?

          merci

          Commentaire


          • #6
            eureka

            enfin, j'ai trouvé.

            il manque un fichier dans la distribution de joomla 1.0.15-stable.fr
            pour que cela fonctionne sur online.net

            apparemment, tu as le meme probleme avec une ancienne distrib.

            il faut creer le fichier french.ignore.php dans le repertoire language, en dupliquant le fichier english.ignore.php

            je n'ai pas essayé de traduire le contenu.

            c'est quand même étrange comme situation car cela fonctionne sur mon ordi.

            je suis Joomlanovice. qui sait s'il existe un patch à passer pour corriger ? qui sait comment remonter l'anomalie ?

            Clarinette, dis-nous si cela fonctionne sur ton site.
            Cdt, Samuelp

            Commentaire

            Annonce

            Réduire
            1 sur 2 < >

            C'est [Réglé] et on n'en parle plus ?

            A quoi ça sert ?
            La mention [Réglé] permet aux visiteurs d'identifier rapidement les messages qui ont trouvé une solution.

            Merci donc d'utiliser cette fonctionnalité afin de faciliter la navigation et la recherche d'informations de tous sur le forum.

            Si vous deviez oublier de porter cette mention, nous nous permettrons de le faire à votre place... mais seulement une fois
            Comment ajouter la mention [Réglé] à votre discussion ?
            1 - Aller sur votre discussion et éditer votre premier message :


            2 - Cliquer sur la liste déroulante Préfixe.

            3 - Choisir le préfixe [Réglé].


            4 - Et voilà… votre discussion est désormais identifiée comme réglée.

            2 sur 2 < >

            Assistance au forum - Outil de publication d'infos de votre site

            Compatibilité: PHP 4.1,PHP4, 5, 6DEV MySQL 3.2 - 5.5 MySQLi from 4.1 ( @ >=PHP 4.4.9)

            Support Version de Joomla! : | J!3.0 | J!2.5.xx | J!1.7.xx | J!1.6.xx | J1.5.xx | J!1.0.xx |

            Version française (FR) D'autres versions sont disponibles depuis la version originale de FPA

            UTILISER À VOS PROPRES RISQUES :
            L'exactitude et l'exhaustivité de ce script ainsi que la documentation ne sont pas garanties et aucune responsabilité ne sera acceptée pour tout dommage, questions ou confusion provoquée par l'utilisation de ce script.

            Problèmes connus :
            FPA n'est actuellement pas compatible avec des sites Joomla qui ont eu leur fichier configuration.php déplacé en dehors du répertoire public_html.

            Installation :

            1. Téléchargez l'archive souhaitée : http://afuj.github.io/FPA/

            Archive zip : https://github.com/AFUJ/FPA/zipball/master

            2. Décompressez le fichier de package téléchargé sur votre propre ordinateur (à l'aide de WinZip ou d'un outil de décompression natif).

            3. Lisez le fichier LISEZMOI inclus pour toutes les notes de versions spécifiques.

            4. LIRE le fichier de documentation inclus pour obtenir des instructions d'utilisation détaillées.

            5. Téléchargez le script fpa-fr.php à la racine de votre site Joomla!. C'est l'endroit que vous avez installé Joomla et ce n'est pas la racine principale de votre serveur. Voir les exemples ci-dessous.

            6. Exécutez le script via votre navigateur en tapant: http:// www. votresite .com/ fpa-fr.php
            et remplacer www. votresite .com par votre nom de domaine


            Exemples:
            Joomla! est installé dans votre répertoire web et vous avez installé la version française du fichier FPA:
            Télécharger le script fpa-fr.php dans: /public_html/
            Pour executer le script: http://www..com/fpa-fr.php

            Joomla! est installé dans un sous-répertoire nommé "cms" et vous avez installé la version française du fichier FPA:
            Télécharger le script fpa-fr.php dans: /public_html/cms/
            Pour executer le script: http://www..com/cms/fpa-fr.php

            En raison de la nature très sensible de l'information affichée par le script FPA, il doit être retiré immédiatement du serveur après son utilisation.

            Pour supprimer le script de votre site, utilisez le lien de script de suppression fourni en haut de la page du script. Si le lien de suppression échoue pour supprimer le script, utilisez votre programme FTP pour le supprimer manuellement ou changer le nom une fois que le script a généré les données du site et le message publié sur le forum. Si le script est toujours présent sur le site, il peut être utilisé pour recueillir suffisamment d'informations pour pirater votre site. Le retrait du script empêche des étrangers de l'utiliser pour jeter un oeil à la façon dont votre site est structuré et de détecter les défauts qui peuvent être utilisé à vos dépends.
            Voir plus
            Voir moins
            Travaille ...
            X