Installation 1.05 ratée ?

Réduire
X
  • Filtrer
  • Heure
  • Afficher
Tout effacer
nouveaux messages

  • Installation 1.05 ratée ?

    Bonjour,
    pour un ami j'ai choisi un template et installer cette version sous Wamp sans problème.
    Tout marche très bien mais quand je transfère sur le site je ne trouve plus rien dans l'administration concernant les menus.
    Si je regarde par exemple main menu il n'y a aucun menu alors qu'en local ils sont tous là.
    Ça fait depuis hier que je suis là dessus sans trouver de réponse.
    Merci de m'aider.

  • #2
    Bonjour,

    Quand tu parles de transfert, tu veux dire que tu as transféré tes fichiers par ftp, tels qu'ils étaient sur wamp? et tu as modifié le fichier config.php?
    Et la base de données? tu as fait un export? uniquement es tables ou tables et enregistrements?

    Donnes nous plus d'infos si tu veux qu'on puisse t'aider
    ma société : http://pdrevon.xlphp.net

    Commentaire


    • #3
      C'est que je savais pas trop quelles informations donner.
      J'ai fait une installation neuve en ftp avec la distribution et ça s'est bien passé.
      Ensuite j'ai transféré le thème par ftp.
      C'est tout.
      La base de données c'est mon copain qui est supposé la remplir avec ses articles.

      Commentaire


      • #4
        Ben pourquoi si je donne des precisions on me répond plus ?
        C'est si grave ?

        Commentaire


        • #5
          ben peut etre parce qu'on voit pas trop d'où peut venir le probleme !
          normalement tu as une intalle neuve donc en transféreant que le template ca ne devrait pas trop merdouiller.
          Quand tu dis que tu ne vois pas les menus, c'est ceux que tu as rajouté ? dans ce cas ce serait normal puisque tu n'as pas retransféré ta base.

          Nico
          cours de SVT - infos scientifiques : www.nicolas-ogier.fr
          pas de demandes d'aide par mp, elles seront systématiquement refusées !

          Commentaire


          • #6
            Envoyé par Loolaa
            Tout marche très bien mais quand je transfère sur le site je ne trouve plus rien dans l'administration concernant les menus.
            Si je regarde par exemple main menu il n'y a aucun menu alors qu'en local ils sont tous là.
            ce sont les menus de l'administration ; pas ceux du font end !

            Commentaire


            • #7
              retransfere le répertoire administration...

              as tu installé un template administration ? (osm par ex pour l'avoir en francais ?)
              ca peut venir de là ?
              cours de SVT - infos scientifiques : www.nicolas-ogier.fr
              pas de demandes d'aide par mp, elles seront systématiquement refusées !

              Commentaire


              • #8
                non je n'ai pas installé de template d'admin

                bon je vais faire ça : ré-installer ce dossier
                merci

                Commentaire

                Annonce

                Réduire
                1 sur 2 < >

                C'est [Réglé] et on n'en parle plus ?

                A quoi ça sert ?
                La mention [Réglé] permet aux visiteurs d'identifier rapidement les messages qui ont trouvé une solution.

                Merci donc d'utiliser cette fonctionnalité afin de faciliter la navigation et la recherche d'informations de tous sur le forum.

                Si vous deviez oublier de porter cette mention, nous nous permettrons de le faire à votre place... mais seulement une fois
                Comment ajouter la mention [Réglé] à votre discussion ?
                1 - Aller sur votre discussion et éditer votre premier message :


                2 - Cliquer sur la liste déroulante Préfixe.

                3 - Choisir le préfixe [Réglé].


                4 - Et voilà… votre discussion est désormais identifiée comme réglée.

                2 sur 2 < >

                Assistance au forum - Outil de publication d'infos de votre site

                Compatibilité: PHP 4.1,PHP4, 5, 6DEV MySQL 3.2 - 5.5 MySQLi from 4.1 ( @ >=PHP 4.4.9)

                Support Version de Joomla! : | J!3.0 | J!2.5.xx | J!1.7.xx | J!1.6.xx | J1.5.xx | J!1.0.xx |

                Version française (FR) D'autres versions sont disponibles depuis la version originale de FPA

                UTILISER À VOS PROPRES RISQUES :
                L'exactitude et l'exhaustivité de ce script ainsi que la documentation ne sont pas garanties et aucune responsabilité ne sera acceptée pour tout dommage, questions ou confusion provoquée par l'utilisation de ce script.

                Problèmes connus :
                FPA n'est actuellement pas compatible avec des sites Joomla qui ont eu leur fichier configuration.php déplacé en dehors du répertoire public_html.

                Installation :

                1. Téléchargez l'archive souhaitée : http://afuj.github.io/FPA/

                Archive zip : https://github.com/AFUJ/FPA/zipball/master

                2. Décompressez le fichier de package téléchargé sur votre propre ordinateur (à l'aide de WinZip ou d'un outil de décompression natif).

                3. Lisez le fichier LISEZMOI inclus pour toutes les notes de versions spécifiques.

                4. LIRE le fichier de documentation inclus pour obtenir des instructions d'utilisation détaillées.

                5. Téléchargez le script fpa-fr.php à la racine de votre site Joomla!. C'est l'endroit que vous avez installé Joomla et ce n'est pas la racine principale de votre serveur. Voir les exemples ci-dessous.

                6. Exécutez le script via votre navigateur en tapant: http:// www. votresite .com/ fpa-fr.php
                et remplacer www. votresite .com par votre nom de domaine


                Exemples:
                Joomla! est installé dans votre répertoire web et vous avez installé la version française du fichier FPA:
                Télécharger le script fpa-fr.php dans: /public_html/
                Pour executer le script: http://www..com/fpa-fr.php

                Joomla! est installé dans un sous-répertoire nommé "cms" et vous avez installé la version française du fichier FPA:
                Télécharger le script fpa-fr.php dans: /public_html/cms/
                Pour executer le script: http://www..com/cms/fpa-fr.php

                En raison de la nature très sensible de l'information affichée par le script FPA, il doit être retiré immédiatement du serveur après son utilisation.

                Pour supprimer le script de votre site, utilisez le lien de script de suppression fourni en haut de la page du script. Si le lien de suppression échoue pour supprimer le script, utilisez votre programme FTP pour le supprimer manuellement ou changer le nom une fois que le script a généré les données du site et le message publié sur le forum. Si le script est toujours présent sur le site, il peut être utilisé pour recueillir suffisamment d'informations pour pirater votre site. Le retrait du script empêche des étrangers de l'utiliser pour jeter un oeil à la façon dont votre site est structuré et de détecter les défauts qui peuvent être utilisé à vos dépends.
                Voir plus
                Voir moins
                Travaille ...
                X