MàJ 107 et liens ne fonctionnant plus ???

Réduire
X
  • Filtrer
  • Heure
  • Afficher
Tout effacer
nouveaux messages

  • MàJ 107 et liens ne fonctionnant plus ???

    Lors de tests de mon site (frontend) sur une configuration d'entreprise chez un de mes partenaire et depuis la màj de 105 vers 106 puis 107 j'ai des liens de menus et de contenu qui ne fonctionnent plus alors que d'autre fonctionnent; bizare, bizarre .....
    Je ne peux pas connaitre le détail de la configuration mais quels pourraient être les causes qui générent un tel dysfonctionnement :
    - upload du répertoire include (hornos) c'est fait,
    - liens avec blanc, oui mais sur d'autres config ça marche bien ????
    - caractères incompatibles avec système table de code UTF, ISO 8859 ???
    - liens corrompus oui mais avec d'autres ca marche ????
    - mots interdits par antivirus antispyware ????
    - cheking => c'est fait
    - ..../....
    Je ne trouve pas et tous mes essais n'y font rien.

    - Hébergeur http://www.premiumwanadoo.com
    - tempate de jw_onemorething de jumboworks
    - version 1.07 uploadée

    Si quelqu'un a une idée sur les causes potentiellles .../...

    Merci d'avance

    Téophile
    Dernière édition par Téophile à 20/01/2006, 05h50

  • #2
    Je viens de supprimer et de recréer tous les liens de mes menus qui ne fonctionnaient plus sur la Joomla 107 et lundi je questionnerai à nouveau mon partenaire si ca marche sur sa configuration d'entreprise.

    Autrement la version joomla 107 marche très bien sur 98 % des configurations mais il y a celle là que je ne comprend toujours pas.

    Bien entendu dès que j'aurai cette fichu cause je vous en informerai mais en attendant que cela ne freine personne car JOOMLA 107 est très bien comme ses prédécesseurs.

    Bon week end

    Téophile

    Commentaire


    • #3
      Une idée me vient,
      "Vous serait - il possible de faire un tour sur mon site pour vérifier si avec votre config mes liens fonctionnent correctement:
      Menu du haut = Accueil, Nos interventions .../...
      Menu PROSYSTEME = Qui sommes - nous .../...
      et les 3 liens sur la première page
      "

      Ce bug incompréhensible me "tracasse" depuis que j'ai mis à jour avec Joomla 107 ???

      Merci et bon week end

      Téophile
      Dernière édition par Téophile à 16/09/2006, 18h50

      Commentaire


      • #4
        le lien fonctionne http://www.premiumwanadoo.com/prosys...d=22&Itemid=34
        a tous problèmes il y a une solution et si il n'y a pas de solution c'est qu'il n'y a pas de problème
        Ne pas oublier notre planète
        Et si un jour avec nos co....ies la Terre ressemblait a Mars

        Commentaire


        • #5
          Grand merci Mars d'avoir effectué cette vérification. As-tu tester les autres liens ?

          Téophile

          Commentaire


          • #6
            pas de pb pour les autres liens

            quel est ton template, il est sympa
            a tous problèmes il y a une solution et si il n'y a pas de solution c'est qu'il n'y a pas de problème
            Ne pas oublier notre planète
            Et si un jour avec nos co....ies la Terre ressemblait a Mars

            Commentaire

            Annonce

            Réduire
            1 sur 2 < >

            C'est [Réglé] et on n'en parle plus ?

            A quoi ça sert ?
            La mention [Réglé] permet aux visiteurs d'identifier rapidement les messages qui ont trouvé une solution.

            Merci donc d'utiliser cette fonctionnalité afin de faciliter la navigation et la recherche d'informations de tous sur le forum.

            Si vous deviez oublier de porter cette mention, nous nous permettrons de le faire à votre place... mais seulement une fois
            Comment ajouter la mention [Réglé] à votre discussion ?
            1 - Aller sur votre discussion et éditer votre premier message :


            2 - Cliquer sur la liste déroulante Préfixe.

            3 - Choisir le préfixe [Réglé].


            4 - Et voilà… votre discussion est désormais identifiée comme réglée.

            2 sur 2 < >

            Assistance au forum - Outil de publication d'infos de votre site

            Compatibilité: PHP 4.1,PHP4, 5, 6DEV MySQL 3.2 - 5.5 MySQLi from 4.1 ( @ >=PHP 4.4.9)

            Support Version de Joomla! : | J!3.0 | J!2.5.xx | J!1.7.xx | J!1.6.xx | J1.5.xx | J!1.0.xx |

            Version française (FR) D'autres versions sont disponibles depuis la version originale de FPA

            UTILISER À VOS PROPRES RISQUES :
            L'exactitude et l'exhaustivité de ce script ainsi que la documentation ne sont pas garanties et aucune responsabilité ne sera acceptée pour tout dommage, questions ou confusion provoquée par l'utilisation de ce script.

            Problèmes connus :
            FPA n'est actuellement pas compatible avec des sites Joomla qui ont eu leur fichier configuration.php déplacé en dehors du répertoire public_html.

            Installation :

            1. Téléchargez l'archive souhaitée : http://afuj.github.io/FPA/

            Archive zip : https://github.com/AFUJ/FPA/zipball/master

            2. Décompressez le fichier de package téléchargé sur votre propre ordinateur (à l'aide de WinZip ou d'un outil de décompression natif).

            3. Lisez le fichier LISEZMOI inclus pour toutes les notes de versions spécifiques.

            4. LIRE le fichier de documentation inclus pour obtenir des instructions d'utilisation détaillées.

            5. Téléchargez le script fpa-fr.php à la racine de votre site Joomla!. C'est l'endroit que vous avez installé Joomla et ce n'est pas la racine principale de votre serveur. Voir les exemples ci-dessous.

            6. Exécutez le script via votre navigateur en tapant: http:// www. votresite .com/ fpa-fr.php
            et remplacer www. votresite .com par votre nom de domaine


            Exemples:
            Joomla! est installé dans votre répertoire web et vous avez installé la version française du fichier FPA:
            Télécharger le script fpa-fr.php dans: /public_html/
            Pour executer le script: http://www..com/fpa-fr.php

            Joomla! est installé dans un sous-répertoire nommé "cms" et vous avez installé la version française du fichier FPA:
            Télécharger le script fpa-fr.php dans: /public_html/cms/
            Pour executer le script: http://www..com/cms/fpa-fr.php

            En raison de la nature très sensible de l'information affichée par le script FPA, il doit être retiré immédiatement du serveur après son utilisation.

            Pour supprimer le script de votre site, utilisez le lien de script de suppression fourni en haut de la page du script. Si le lien de suppression échoue pour supprimer le script, utilisez votre programme FTP pour le supprimer manuellement ou changer le nom une fois que le script a généré les données du site et le message publié sur le forum. Si le script est toujours présent sur le site, il peut être utilisé pour recueillir suffisamment d'informations pour pirater votre site. Le retrait du script empêche des étrangers de l'utiliser pour jeter un oeil à la façon dont votre site est structuré et de détecter les défauts qui peuvent être utilisé à vos dépends.
            Voir plus
            Voir moins
            Travaille ...
            X