Joomladay francophone 2018 à Paris 18 et 19 mai

Frontend et backend : page blanche

Réduire
X
  • Filtrer
  • Heure
  • Afficher
Tout effacer
nouveaux messages

  • Frontend et backend : page blanche

    Bonjour à tous,

    J'ai besoin de votre aide : je viens de faire la migration de la 1.0.14 vers la 1.0.15, et maintenant j'ai une page blanche quand je me connecte à mon site ! C'est pareil que j'essaie d'aller sur l'index ou dans la partie admin.
    Avez-vous une idée de ce que j'aurais pu foirer ?

    Merci par avance pour vos réponses.

    Alex.
    Dernière édition par The Ghit à 26/02/2008, 13h37
    Cordialement, Alexandre

  • #2
    Salut,
    Quel Pack as tu utilisé pour faire la mise à jour? parce que c un peu la merde avec toutes les mises à jour proposées sur le site, j'ai eu le même problème avant hier pour faire la mise à jour de la 1.0.12 vers la 1.0.14 avec le patch de migration français.

    Commentaire


    • #3
      J'ai utilisé celui-ci en premier.
      Et puis, comme ça ne marchait pas, j'ai récupéré les fichiersprésents dans cette mise à jour du pack somplet 1.0.15 et je les ai envoyés vers mon site. Mais le résultat n'est pas meilleur…
      Je vais essayer de tout renvoyer depuis le pack complet, nous verrons bien…
      Cordialement, Alexandre

      Commentaire


      • #4
        C'est la catastrophe, je viens d'envoyer un à un tous les fichiers du package complet 1.0.15 et je me retrouve avec ce message en page d'accueil :

        té inscrit(e) comme membre du site %s par un administrateur. Cet e-mail contient votre nom d\'utilisateur et mot de passe qui vous permettent de vous identifier sur %s: Nom d\'Utilisateur - %s Mot de passe - %s Merci de ne pas répondre à cet e-mail. Il a été envoyé automatiquement pour votre information'); /** administrators/components/com_massmail */ DEFINE('_MASSMAIL_MESSAGE', "Ceci est un e-mail de \'%s\' Message: " ); /** includes/pdf.php */ DEFINE('_PDF_GENERATED','Généré:'); DEFINE('_PDF_POWERED','Propulsé par Joomla!'); ?>
        Quand j'essaie d'aller dans la section administrateur en entrant directement l'adresse, je me retrouve avec ça :

        Cordialement, Alexandre

        Commentaire


        • #5
          Ouf ! Le retour à la 1.0.14 a réglé mon problème. Visiblement, je ne suis pas le seul
          Cordialement, Alexandre

          Commentaire


          • #6
            J'ai eu le même soucis que vous, mais à force de persévérer j'ai finalement trouvé: c'est le fichier joomla.php dans includes qui fout la merde, en tous cas dans mon cas c'était celui là car j'utilise GMaccess qui lui même a modifié ce fichier pour pouvoir fonctionner...
            J'ai donc fini par appliquer le patch 1.0.15 et transféré les fichier un a un de la version gmaccess 3.3 proposée ici
            Si ça peut aider quelqu'un ???
            Je ne sais qu'une chose... c'est que je ne sais rien !

            Commentaire


            • #7
              hello la communauté

              il se trouve que je suis confronté au même problème de page blanche après l'update en 1.0.15 depuis la 13.
              pourtant jamais rencontré le moins soucis via les updates jusqu'ici.

              avant de me lancer dans l'option GMaccess, je me demandais si c'etait vraiment utile et efficace parceque je connaissais pas GM et d'après ce que je lis dessus, je vois pas du tout le lien avec la résolution de la page blanche !

              si ca fonctionne c'est très bien mais je voudrais pas m'emcombrer par la suite d'une configuration dont je n'ai aucune utilité...

              d'ailleurs tout allait bien pour moi en 1.0.13 jusqu'a un mysterieux bug de mes WYSIWYG que je n'explique pas, la fenêtre bouffe toute la partie supérieur du haut du texte. mais c'est hors sujet ici.
              simplement me disais que l'update de Joomla pouvait arranger qquechose...

              bref, si vous pouviez m'éclairer sur cette migration via GMaccess ce serait sympa.

              merci

              Commentaire


              • #8
                N'ayant pas eu de réponse à ma question sur GMaccess ni sur la cause de la page blanche en front et back end après la mise à jour 1.0.13 vers 1.0.15, je me suis résolu à simplement installer la version 1.0.15 en local et d'y importer ma base de données sql.
                Certes, cela entraîne pas mal de choses à reinstaller et des heures de boulot mais au moins ça a le mérite de fonctionner...

                Commentaire


                • #9
                  Même probleme lors d'installation de joomla 1.0.15-fr stable

                  Bonjour à tous,

                  voila, je suis en train d'installer joomla 1.0.15-fr stable et je rencontre le même problème de page blanche et indication
                  Code HTML:
                  té inscrit(e) comme membre du site %s par un administrateur. Cet e-mail contient votre nom d\'utilisateur et mot de passe qui vous permettent de vous identifier sur %s: Nom d\'Utilisateur - %s Mot de passe - %s Merci de ne pas répondre à cet e-mail. Il a été envoyé automatiquement pour votre information'); /** administrators/components/com_massmail */ DEFINE('_MASSMAIL_MESSAGE', "Ceci est un e-mail de \'%s\' Message: " ); /** includes/pdf.php */ DEFINE('_PDF_GENERATED','Généré:'); DEFINE('_PDF_POWERED','Propulsé par Joomla!'); ?>
                  Je ne peux pas également m'accéder à l'interface admin : indication "invalid session"

                  A l'aide svp, quelqu'un aurait-il la solution ?

                  Commentaire

                  Annonce

                  Réduire
                  1 sur 2 < >

                  C'est [Réglé] et on n'en parle plus ?

                  A quoi ça sert ?
                  La mention [Réglé] permet aux visiteurs d'identifier rapidement les messages qui ont trouvé une solution.

                  Merci donc d'utiliser cette fonctionnalité afin de faciliter la navigation et la recherche d'informations de tous sur le forum.

                  Si vous deviez oublier de porter cette mention, nous nous permettrons de le faire à votre place... mais seulement une fois
                  Comment ajouter la mention [Réglé] à votre discussion ?
                  1 - Aller sur votre discussion et éditer votre premier message :


                  2 - Cliquer sur la liste déroulante Préfixe.

                  3 - Choisir le préfixe [Réglé].


                  4 - Et voilà… votre discussion est désormais identifiée comme réglée.

                  2 sur 2 < >

                  Assistance au forum - Outil de publication d'infos de votre site

                  Compatibilité: PHP 4.1,PHP4, 5, 6DEV MySQL 3.2 - 5.5 MySQLi from 4.1 ( @ >=PHP 4.4.9)

                  Support Version de Joomla! : | J!3.0 | J!2.5.xx | J!1.7.xx | J!1.6.xx | J1.5.xx | J!1.0.xx |

                  Version française (FR) D'autres versions sont disponibles depuis la version originale de FPA

                  UTILISER À VOS PROPRES RISQUES :
                  L'exactitude et l'exhaustivité de ce script ainsi que la documentation ne sont pas garanties et aucune responsabilité ne sera acceptée pour tout dommage, questions ou confusion provoquée par l'utilisation de ce script.

                  Problèmes connus :
                  FPA n'est actuellement pas compatible avec des sites Joomla qui ont eu leur fichier configuration.php déplacé en dehors du répertoire public_html.

                  Installation :

                  1. Téléchargez l'archive souhaitée : http://afuj.github.io/FPA/

                  Archive zip : https://github.com/AFUJ/FPA/zipball/master

                  2. Décompressez le fichier de package téléchargé sur votre propre ordinateur (à l'aide de WinZip ou d'un outil de décompression natif).

                  3. Lisez le fichier LISEZMOI inclus pour toutes les notes de versions spécifiques.

                  4. LIRE le fichier de documentation inclus pour obtenir des instructions d'utilisation détaillées.

                  5. Téléchargez le script fpa-fr.php à la racine de votre site Joomla!. C'est l'endroit que vous avez installé Joomla et ce n'est pas la racine principale de votre serveur. Voir les exemples ci-dessous.

                  6. Exécutez le script via votre navigateur en tapant: http:// www. votresite .com/ fpa-fr.php
                  et remplacer www. votresite .com par votre nom de domaine


                  Exemples:
                  Joomla! est installé dans votre répertoire web et vous avez installé la version française du fichier FPA:
                  Télécharger le script fpa-fr.php dans: /public_html/
                  Pour executer le script: http://www..com/fpa-fr.php

                  Joomla! est installé dans un sous-répertoire nommé "cms" et vous avez installé la version française du fichier FPA:
                  Télécharger le script fpa-fr.php dans: /public_html/cms/
                  Pour executer le script: http://www..com/cms/fpa-fr.php

                  En raison de la nature très sensible de l'information affichée par le script FPA, il doit être retiré immédiatement du serveur après son utilisation.

                  Pour supprimer le script de votre site, utilisez le lien de script de suppression fourni en haut de la page du script. Si le lien de suppression échoue pour supprimer le script, utilisez votre programme FTP pour le supprimer manuellement ou changer le nom une fois que le script a généré les données du site et le message publié sur le forum. Si le script est toujours présent sur le site, il peut être utilisé pour recueillir suffisamment d'informations pour pirater votre site. Le retrait du script empêche des étrangers de l'utiliser pour jeter un oeil à la façon dont votre site est structuré et de détecter les défauts qui peuvent être utilisé à vos dépends.
                  Voir plus
                  Voir moins
                  Travaille ...
                  X