A l'aide - plus d'image

Réduire
X
  • Filtrer
  • Heure
  • Afficher
Tout effacer
nouveaux messages

  • A l'aide - plus d'image

    Bonjour,

    C'est la galère.
    J'ai basculé un site joomla d'un serveur à l'autre et je n'ai plus d'image sur le nouveau serveur (même hebergeur pourtant)
    Pas d'image sur le site, pas d'image en admin que des croix rouges.
    Je vois rouge car je dois livré une présentation cet après-midi
    Si une âme généreuse à une idée
    Voila l'étendu des dégats

    Merci

    Reglys
    Fichiers joints
    Dernière édition par reglys à 21/02/2006, 13h36
    "le savoir que l'on ne complète pas chaque jour diminue tous les jours" (proverbe chinois)

  • #2
    Salut,

    Fais un clic droit / propriétés pour identifier le chemin des images...
    As-tu correctement modifié les chemins dans ton configuration.php?
    Si non, voir la fin de Mambo pour les Nuls...

    Une autre piste: comme tu n'as pas non plus de barre d'admin apparemment, ré uploades l'intégralité du dossier /administrator
    Pas de demande de support en MP ou par mail, le forum est là pour ça!
    http://www.joomla.fr : news, téléchargements, tutoriels, FAQ, traduction, documentation
    http://www.lapatagonie.com : juste pour vous dépayser un peu...

    Commentaire


    • #3
      Merci Hornos,

      mais j'ai bien mis le fichier config à jour comme expliqué sur mambo pour les nuls (mon livre de chevet) avec le fichier whereami.
      J'ai déjà re uploadé 2 fois le site : de mon hebergement OVH (90GP, serveur sur lequel le site fonctionne)sur mon PC et de mon PC sur mon hébergement OVH (1000 GP)

      et ce que je ne comprend pas, c'est que dans propriété d'une image c'est la même pour les 2 sites avec quelques différences
      http://xxxxxxxx/mambots/content/dyna...ub_putting.jpg (site qui fonctionne pas)

      http://xxxxxxx/mambots/content/dynam...ub_putting.jpg (site qui fonctionne)

      Voila, il y a des mystères que je n'explique pas. Mais je continue de chercher.

      Reglys
      "le savoir que l'on ne complète pas chaque jour diminue tous les jours" (proverbe chinois)

      Commentaire


      • #4
        Vide le cache Joomla si tu l'as activé (Menu Système / Vider tous les caches)
        Vide également le cache de ton navigateur.

        Il n'y a que dans l'admin que tu ne vois pas les images?
        Peux tu poster ton configuration.php
        Pas de demande de support en MP ou par mail, le forum est là pour ça!
        http://www.joomla.fr : news, téléchargements, tutoriels, FAQ, traduction, documentation
        http://www.lapatagonie.com : juste pour vous dépayser un peu...

        Commentaire


        • #5
          Effectivement, je n'ai pas les images partout.
          Je ne peux pas te filer le config.php car je suis au bureau et pas le droit au ftp ici (firewall super dur !)
          Par contre : comment tu vides le cache en admin ?
          Ce je sais pas faire.

          En tout cas, merci Hornos de prendre du temps

          Reglys
          "le savoir que l'on ne complète pas chaque jour diminue tous les jours" (proverbe chinois)

          Commentaire


          • #6
            J'ai oublié de mettre des liens pour voir la différence.

            Le site qui fonctionne : http://golf.veyer.net

            Le site qui m**** http://www.zerocopek.info/golf

            Je cherche depuis cette nuit et là je cale

            Reglys
            "le savoir que l'on ne complète pas chaque jour diminue tous les jours" (proverbe chinois)

            Commentaire


            • #7
              Comme je le disais plus haut, ton problème vient de ce que tu n'as pas mis à jour tous les chemins correspondant au nouveau serveur dans le fichier configuration.php. A l'arrivée Joomla ne trouve pas la feuille de style du template et les images ne sont pas affichées.

              Normalement tu devrais avoir:
              Code PHP:
              $mosConfig_absolute_path 'voir_whereami';
              $mosConfig_cachepath 'voir_whereami';
              $mosConfig_live_site 'http://www.zerocopek.info/golf'
              Note: pas de besoin de client FTP pour récupérer/éditer ton configuration.php, tu as juste à installer le composant JoomlaXplorer.
              Dernière édition par hornos à 21/02/2006, 12h32
              Pas de demande de support en MP ou par mail, le forum est là pour ça!
              http://www.joomla.fr : news, téléchargements, tutoriels, FAQ, traduction, documentation
              http://www.lapatagonie.com : juste pour vous dépayser un peu...

              Commentaire


              • #8
                Hornos

                Alors là ! Bravo, chapeau bas l'artiste.

                Une nuit passée à retourner le problème dans tous les sens et Hornos me trouve la réponse en 2 coup de cuillières à pot.
                Ben oui, en fait j'avais crée le sous-domaine golf.zerocopek.info, et celui-ci n'est toujours pas actif.

                Merci encore Hornos.

                Je félicite une dernière fois avant de mettre un réglé

                Reglys
                "le savoir que l'on ne complète pas chaque jour diminue tous les jours" (proverbe chinois)

                Commentaire

                Annonce

                Réduire
                1 sur 2 < >

                C'est [Réglé] et on n'en parle plus ?

                A quoi ça sert ?
                La mention [Réglé] permet aux visiteurs d'identifier rapidement les messages qui ont trouvé une solution.

                Merci donc d'utiliser cette fonctionnalité afin de faciliter la navigation et la recherche d'informations de tous sur le forum.

                Si vous deviez oublier de porter cette mention, nous nous permettrons de le faire à votre place... mais seulement une fois
                Comment ajouter la mention [Réglé] à votre discussion ?
                1 - Aller sur votre discussion et éditer votre premier message :


                2 - Cliquer sur la liste déroulante Préfixe.

                3 - Choisir le préfixe [Réglé].


                4 - Et voilà… votre discussion est désormais identifiée comme réglée.

                2 sur 2 < >

                Assistance au forum - Outil de publication d'infos de votre site

                Compatibilité: PHP 4.1,PHP4, 5, 6DEV MySQL 3.2 - 5.5 MySQLi from 4.1 ( @ >=PHP 4.4.9)

                Support Version de Joomla! : | J!3.0 | J!2.5.xx | J!1.7.xx | J!1.6.xx | J1.5.xx | J!1.0.xx |

                Version française (FR) D'autres versions sont disponibles depuis la version originale de FPA

                UTILISER À VOS PROPRES RISQUES :
                L'exactitude et l'exhaustivité de ce script ainsi que la documentation ne sont pas garanties et aucune responsabilité ne sera acceptée pour tout dommage, questions ou confusion provoquée par l'utilisation de ce script.

                Problèmes connus :
                FPA n'est actuellement pas compatible avec des sites Joomla qui ont eu leur fichier configuration.php déplacé en dehors du répertoire public_html.

                Installation :

                1. Téléchargez l'archive souhaitée : http://afuj.github.io/FPA/

                Archive zip : https://github.com/AFUJ/FPA/zipball/master

                2. Décompressez le fichier de package téléchargé sur votre propre ordinateur (à l'aide de WinZip ou d'un outil de décompression natif).

                3. Lisez le fichier LISEZMOI inclus pour toutes les notes de versions spécifiques.

                4. LIRE le fichier de documentation inclus pour obtenir des instructions d'utilisation détaillées.

                5. Téléchargez le script fpa-fr.php à la racine de votre site Joomla!. C'est l'endroit que vous avez installé Joomla et ce n'est pas la racine principale de votre serveur. Voir les exemples ci-dessous.

                6. Exécutez le script via votre navigateur en tapant: http:// www. votresite .com/ fpa-fr.php
                et remplacer www. votresite .com par votre nom de domaine


                Exemples:
                Joomla! est installé dans votre répertoire web et vous avez installé la version française du fichier FPA:
                Télécharger le script fpa-fr.php dans: /public_html/
                Pour executer le script: http://www..com/fpa-fr.php

                Joomla! est installé dans un sous-répertoire nommé "cms" et vous avez installé la version française du fichier FPA:
                Télécharger le script fpa-fr.php dans: /public_html/cms/
                Pour executer le script: http://www..com/cms/fpa-fr.php

                En raison de la nature très sensible de l'information affichée par le script FPA, il doit être retiré immédiatement du serveur après son utilisation.

                Pour supprimer le script de votre site, utilisez le lien de script de suppression fourni en haut de la page du script. Si le lien de suppression échoue pour supprimer le script, utilisez votre programme FTP pour le supprimer manuellement ou changer le nom une fois que le script a généré les données du site et le message publié sur le forum. Si le script est toujours présent sur le site, il peut être utilisé pour recueillir suffisamment d'informations pour pirater votre site. Le retrait du script empêche des étrangers de l'utiliser pour jeter un oeil à la façon dont votre site est structuré et de détecter les défauts qui peuvent être utilisé à vos dépends.
                Voir plus
                Voir moins
                Travaille ...
                X