Joomladay francophone 2018 à Paris 18 et 19 mai

Gros problème disparition site

Réduire
X
  • Filtrer
  • Heure
  • Afficher
Tout effacer
nouveaux messages

  • Gros problème disparition site

    Bonjour à tous,

    Je suis débutante sous joomla et viens de créer un site avec la version 1.5.9. Tout fonctionnait bien jusqu'au moment où le frontend a disparu. J'ai une erreur 404 avec ce message :
    "Not Found
    The requested URL /nouveau site/index.php was not found on this server.
    Additionally, a 500 Internal Server Error error was encountered while trying to use an ErrorDocument to handle the request.
    Apache/1.3.34 Server at www.marielouisegourdon.fr Port 80"

    Par contre j'ai toujours accès à la console d'administration...

    Je suis chez online.net ; PHP5

    J'ai fait bcp de recherches et n'y comprends pas grand chose. Je me suis rendu compte que je n'avais pas de répertoire "sessions" (oublié de le créer après l'installation de joomla sur le distant).... Du coup, j'en ai créé un que j'ai ajouté mais ça ne marche tj pas...

    J'ai lu des trucs qui parle du fichier ".htaccess" mais je ne comprends pas ce qu'il faut faire....

    Un grand grand merci pour votre aide ! Je ne sais plus quoi faire...

  • #2
    Bonjour,
    effectivement, l'admin est là et par exemple http://www.marielouisegourdon.fr/nou...tegory&catid=0 arrive sur la mire de maintenance. Je parie pour : suppression de la page d'accueil.
    Dans la gestion des menus, afficher un menu au hasard (la liste des items), cliquer à gauche pour cocher un item pour sur le bouton "defaut" en haut.
    Schtroumpfe toi le Schtroumpf t'aidera.
    Je ne schtroumpfe pas aux demandes de schtroumpf par MP.

    Commentaire


    • #3
      Bonjour brichou,

      Personnellement je vois un site réalisé en SPIP et non en JOOMLA...

      Commentaire


      • #4
        Re,
        il faut regarder /nouveau site/
        Schtroumpfe toi le Schtroumpf t'aidera.
        Je ne schtroumpfe pas aux demandes de schtroumpf par MP.

        Commentaire


        • #5
          Déjà une nette amélioration - merci Grand Schtroumf... Je n'ai plus de message d'erreur par contre lorsque j'entre mon identifiant et le mot de passe pour prévisualiser le frontend, la page charge mais il ne se passe rien...

          Est-ce que cette histoire de répertoire sessions que j'ai créé après coup, une fois que j'avais déjà travaillé plusieurs heures sur le site peut poser problème ?

          Commentaire


          • #6
            Je ne comprends pas, je viens de réessayé d'accéder au frontend et cette fois cela fonctionne, je vois mon site ! Je suis super contente mais j'ai du mal à comprendre ?

            Le simple fait de ne pas sélectionner un menu par défaut dans la console d'admin et cela fait sauter le site ?

            et autre question, j'ai le fichier 'htaccess.txt' sur le distant, cela peut-il poser problème avec online.net ?

            Commentaire


            • #7
              Bonjour,
              Le simple fait de ne pas sélectionner un menu par défaut dans la console d'admin et cela fait sauter le site ?
              Ben oui, la preuve ! Si tu ne le crois pas, supprime la à nouveau pour voir
              Si tu supprimes la page d'accueil, il ne faut pas s'étonner que Joomla dise page non trouvée quand tu demande la page d'accueil...

              et autre question, j'ai le fichier 'htaccess.txt' sur le distant, cela peut-il poser problème avec online.net ?
              Il y a quoi dedans ? Dans quel but ? Si tu ne sais pas répondre à ces question, renomme le...
              Schtroumpfe toi le Schtroumpf t'aidera.
              Je ne schtroumpfe pas aux demandes de schtroumpf par MP.

              Commentaire


              • #8
                J'arrive à entrer sur le site en tant qu'admin par contre quand je crée un compte pour un autre utilisateur, il n'arrive tj pas à se connecter : une fois l'identifiant et le mot de passe mis, chargement de la page mais rien ne se passe ....

                J'ai renommé le fichier 'htaccess.txt" en ".htaccess" et ca me fait une erreur 500...

                Au cas où, je ne sais pas si ça peut aider voici mes infos système....

                Informations système

                PHP exécuté sur : Linux pf4-sd8 2.6.23.17online #1 SMP Wed May 14 14:08:19 CEST 2008 x86_64
                Version de la base de données : 5.0.45-Debian_1ubuntu3.3-log
                Collation de la base de données (dépend du jeu de caractères) : utf8_general_ci
                Version de PHP : 4.4.9-1.standard
                Serveur Web : Apache/1.3.34 (Ubuntu) mod_vhost_online/1.2 mod_fastcgi/2.4.2 mod_log_online/0.1
                Du serveur Web à l'interface PHP : cgi-fcgi
                Version de Joomla! : Joomla! 1.5.9 Production/Stable [ Vatani ] 9-January-2009 23:00 GMT
                Navigateur : Mozilla/4.0 (compatible; MSIE 7.0; Windows NT 5.1; GTB5; .NET CLR 1.1.4322)

                Commentaire


                • #9
                  J'ai résolu mon problème et apporte une réponse au cas où quelqu'un serait confronté au même problème que moi....

                  Il semble que mon erreur 500 était bien due au fait que je n'avais sélectionné aucun menu par défaut... Une fois que j'ai procédé à cette petite correction, plus d'erreur....

                  Concernant les comptes utilisateurs qui n'arrivent pas à se connecter, cela s'est mis à fonctionner au bout de 24h... Online.net est très lent à réagir apparemment....

                  Commentaire

                  Annonce

                  Réduire
                  1 sur 2 < >

                  C'est [Réglé] et on n'en parle plus ?

                  A quoi ça sert ?
                  La mention [Réglé] permet aux visiteurs d'identifier rapidement les messages qui ont trouvé une solution.

                  Merci donc d'utiliser cette fonctionnalité afin de faciliter la navigation et la recherche d'informations de tous sur le forum.

                  Si vous deviez oublier de porter cette mention, nous nous permettrons de le faire à votre place... mais seulement une fois
                  Comment ajouter la mention [Réglé] à votre discussion ?
                  1 - Aller sur votre discussion et éditer votre premier message :


                  2 - Cliquer sur la liste déroulante Préfixe.

                  3 - Choisir le préfixe [Réglé].


                  4 - Et voilà… votre discussion est désormais identifiée comme réglée.

                  2 sur 2 < >

                  Assistance au forum - Outil de publication d'infos de votre site

                  Compatibilité: PHP 4.1,PHP4, 5, 6DEV MySQL 3.2 - 5.5 MySQLi from 4.1 ( @ >=PHP 4.4.9)

                  Support Version de Joomla! : | J!3.0 | J!2.5.xx | J!1.7.xx | J!1.6.xx | J1.5.xx | J!1.0.xx |

                  Version française (FR) D'autres versions sont disponibles depuis la version originale de FPA

                  UTILISER À VOS PROPRES RISQUES :
                  L'exactitude et l'exhaustivité de ce script ainsi que la documentation ne sont pas garanties et aucune responsabilité ne sera acceptée pour tout dommage, questions ou confusion provoquée par l'utilisation de ce script.

                  Problèmes connus :
                  FPA n'est actuellement pas compatible avec des sites Joomla qui ont eu leur fichier configuration.php déplacé en dehors du répertoire public_html.

                  Installation :

                  1. Téléchargez l'archive souhaitée : http://afuj.github.io/FPA/

                  Archive zip : https://github.com/AFUJ/FPA/zipball/master

                  2. Décompressez le fichier de package téléchargé sur votre propre ordinateur (à l'aide de WinZip ou d'un outil de décompression natif).

                  3. Lisez le fichier LISEZMOI inclus pour toutes les notes de versions spécifiques.

                  4. LIRE le fichier de documentation inclus pour obtenir des instructions d'utilisation détaillées.

                  5. Téléchargez le script fpa-fr.php à la racine de votre site Joomla!. C'est l'endroit que vous avez installé Joomla et ce n'est pas la racine principale de votre serveur. Voir les exemples ci-dessous.

                  6. Exécutez le script via votre navigateur en tapant: http:// www. votresite .com/ fpa-fr.php
                  et remplacer www. votresite .com par votre nom de domaine


                  Exemples:
                  Joomla! est installé dans votre répertoire web et vous avez installé la version française du fichier FPA:
                  Télécharger le script fpa-fr.php dans: /public_html/
                  Pour executer le script: http://www..com/fpa-fr.php

                  Joomla! est installé dans un sous-répertoire nommé "cms" et vous avez installé la version française du fichier FPA:
                  Télécharger le script fpa-fr.php dans: /public_html/cms/
                  Pour executer le script: http://www..com/cms/fpa-fr.php

                  En raison de la nature très sensible de l'information affichée par le script FPA, il doit être retiré immédiatement du serveur après son utilisation.

                  Pour supprimer le script de votre site, utilisez le lien de script de suppression fourni en haut de la page du script. Si le lien de suppression échoue pour supprimer le script, utilisez votre programme FTP pour le supprimer manuellement ou changer le nom une fois que le script a généré les données du site et le message publié sur le forum. Si le script est toujours présent sur le site, il peut être utilisé pour recueillir suffisamment d'informations pour pirater votre site. Le retrait du script empêche des étrangers de l'utiliser pour jeter un oeil à la façon dont votre site est structuré et de détecter les défauts qui peuvent être utilisé à vos dépends.
                  Voir plus
                  Voir moins
                  Travaille ...
                  X