Joomladay francophone 2018 à Paris 18 et 19 mai

http://localhost/

Réduire
X
  • Filtrer
  • Heure
  • Afficher
Tout effacer
nouveaux messages

  • [Problème] http://localhost/

    Bonjour à tous !

    Je suis nouvel arrivant.
    J'ai installé Joomla avec tous les composants et logiciels proposés.
    Lorsque je veux activer localhost, j'ai constamment la réponse suivante :

    Connexion interrompue.
    La connexion avec le serveur a été réinitialisée pendant le chargement de la page.
    La liaison au réseau a été interrompue pendant la négociation d'une connexion. Veuillez réessayer.

    Que se passe-t-il ?

    Merci de votre aimable réponse.

    jilougail48

  • #2
    Bonjour,
    localhost fait référence à un serveur web local (un logiciel installé sur votre PC). Il faut donc installer ce logiciel (easyphp ou autre) puis installer joomla dans le répertoire "www" (pour easyphp). Une fois cela fait, il ne faut pas oublier de relancer le serveur virtuel à chaque redémarrage de votre ordinateur...
    *Pour transférer votre site, pensez à : JMoove (www.jmoove.fr)
    Un Merci fait toujours plaisir.....
    Pas de MP sans y avoir été invité.

    Commentaire


    • #3
      pour une aide voir http://lesh.fr.nf/joomla15_test/inde...d=996&Itemid=1
      JeFF
      http://millepattesmacon.fr/
      J 3.6
      Hébergé chez OVH

      Commentaire


      • #4
        Bonjour,


        J'ai tout désinstallé et bien réinstallé conformément à la circulaire Test Extensions II.
        Déjà lorsque j’active localhost à l’icône Wamp dans ma barre en bas de l’écran, le message indiqué par "Test Extensions II" n’apparaît pas mais un autre message de Xampp sur fond jaune.

        Ensuite, lorsque je lance mon navigateur pour procéder à la configuration de Joomla en entrant dans la barre d'adresse : http://localhost/j15test j’obtiens le message d’erreur suivant :

        Objet non trouvé!
        L'URL requise n'a pu être trouvée sur ce serveur. Si vous avez tapé l'URL à la main, veuillez vérifier l'orthographe et réessayer.
        Si vous pensez qu'il s'agit d'une erreur du serveur, veuillez contacter le gestionnaire du site.
        Error 404
        localhost
        05/12/09 18:25:55
        Apache/2.2.11 (Win32) DAV/2 mod_ssl/2.2.11 OpenSSL/0.9.8i PHP/5.2.9


        Merci d’avance de votre aimable réponse,


        jilougail48

        Commentaire


        • #5
          Bonjour,
          Personnellement je ne connais pas Wamp car j'utilise EasyPhp mais ils doivent être guère différents. Ces logiciels simulent un serveur web pour interpréter le language PHP (accessible via localhost ou 127.0.0.1) et un serveur de base de données (gestion via Phpmyadmin)... Utile à joomla bien évidement.
          Il semble que ces serveurs n'ont pas démarré correctement. A chaque fois que je fais une mise à jour de EasyPhp, je n'arrive pas à les démarrer du premier coup... Un redémarrage du PC peut être nécessaire surtout pour Windows XP (et Vista) où ces serveurs sont démarrés comme "services".
          Même si Wamp apparait dans les docs Joomla, vous pourriez peut être essayer un autre logiciel qui sera peut être plus stable avec votre PC ?
          Cordialement.

          PS : Votre répertoire j15test est-il bien dans le répertoire d'installation de Wamp "C :/.../WAMP/htdocs/" ??? (Voir doc "joomla pour les nuls") Si vous voulez les ranger ailleurs il faut créer un alias, mais ceci est une autre histoire...
          Vous avez posté dans la catégorie Joomla 1.0.x... quitte à découvrir joomla, pourquoi ne pas le faire avec Joomla 1.5.x ???
          Dernière édition par tithom à 13/05/2009, 13h43 Raison: Infos complémentaires

          Commentaire


          • #6
            Bonjour,

            J'avance à tous petits pas...
            J'ai encore tout désinstallé et relu virgule après virgule.
            Une alternative surgit : lors d'un reformattage, il y a 2 mois, j'ai scindé mon disque dur en 2.
            De telle sorte que le C a peu d'espace.
            Mon PC a désigné le C et le E.
            J'installe donc Wamp sur le E.
            Tout fonctionne bien cette fois-ci et j'atteins enfin la page de Wamp indiquée par Test Extensions II et non plus celle au fond jaune.
            Je continue en allant à la barre de menu à phpMyAdmin, et je crée j15test dans la base de données comme indiqué.
            Je télécharge Joomla.
            Il faut DECOMPRESSER l'archive dans E:\wamp\www.
            J'y arrive et trouve un fichier à cet endroit que je renomme en j15test, si j'ai bien compris.
            Pour décompresser, je ne trouve pas car lorsque j'essaie d'ouvrir j15test , il m'est demandé de l'ouvrir avec un prg installé ou sur le net.
            Lorsque je tape http://localhost/j15test, cette page apparaît :

            <?php

            // Page créé par Shepard [Fabian Pijcke] <Shepard8@laposte.net>
            // Arno Esterhuizen <arno.esterhuizen@gmail.com>
            // et Romain Bourdon <romain@anaska.com>
            //
            // icônes par Mark James <http://www.famfamfam.com/lab/icons/silk/>



            //chemin jusqu'au fichier de conf de WampServer
            $wampConfFile = '../wampmanager.conf';

            //chemin jusqu'aux fichiers alias
            $aliasDir = '../alias/';
            etc...........



            J'ai besoin de comprendre :

            1. la notion d'archive
            2. comment faire pour décompresser celle-ci

            A remarquer que j'ai une fois encore tout désinstallé et ré-installé wamp sur le disque C malgré tout : c'est la même chose !

            Merci de votre (très) patiente réponse.

            Jean-Louis.

            Commentaire


            • #7
              Bonsoir encore,

              J'avais posté une réponse hier au sujet de la remarque sur mon téléchargement Joomla.
              J'avais bien téléchargé la version 1.5 mais j'ai posté mon message dans la mauvaise rubrique.
              Il faut m'en excuser.
              Dois-je transférer ces messages dans le forum vers les questions sur la version 1.5 ?
              Merci de votre réponse.

              Jean-Louis.

              Commentaire


              • #8
                Envoyé par jilougail48 Voir le message
                Bonjour,

                J'avance à tous petits pas...
                J'ai encore tout désinstallé et relu virgule après virgule.
                Une alternative surgit : lors d'un reformattage, il y a 2 mois, j'ai scindé mon disque dur en 2.
                De telle sorte que le C a peu d'espace.
                Mon PC a désigné le C et le E.
                J'installe donc Wamp sur le E.
                Tout fonctionne bien cette fois-ci et j'atteins enfin la page de Wamp indiquée par Test Extensions II et non plus celle au fond jaune.
                Je continue en allant à la barre de menu à phpMyAdmin, et je crée j15test dans la base de données comme indiqué.
                Je télécharge Joomla.
                Il faut DECOMPRESSER l'archive dans E:\wamp\www.
                J'y arrive et trouve un fichier à cet endroit que je renomme en j15test, si j'ai bien compris.
                Pour décompresser, je ne trouve pas car lorsque j'essaie d'ouvrir j15test , il m'est demandé de l'ouvrir avec un prg installé ou sur le net.
                Lorsque je tape http://localhost/j15test, cette page apparaît :

                <?php

                // Page créé par Shepard [Fabian Pijcke] <Shepard8@laposte.net>
                // Arno Esterhuizen <arno.esterhuizen@gmail.com>
                // et Romain Bourdon <romain@anaska.com>
                //
                // icônes par Mark James <http://www.famfamfam.com/lab/icons/silk/>



                //chemin jusqu'au fichier de conf de WampServer
                $wampConfFile = '../wampmanager.conf';

                //chemin jusqu'aux fichiers alias
                $aliasDir = '../alias/';
                etc...........



                J'ai besoin de comprendre :

                1. la notion d'archive
                2. comment faire pour décompresser celle-ci

                A remarquer que j'ai une fois encore tout désinstallé et ré-installé wamp sur le disque C malgré tout : c'est la même chose !

                Merci de votre (très) patiente réponse.

                Jean-Louis.

                Bonjour,

                Concernant WAMP,

                Le dossier www correspond à la racine"des" sites installés et il contient une page d'accueil index.php qui recense l'ensemble des sites installés et des outils disponobles tels phpmyadmin.

                Je pense donc qu'il faut décompresser joomla dans un sous-répertoire de www.

                Dans votre cas E:\wamp\www\J15test.

                Commentaire

                Annonce

                Réduire
                1 sur 2 < >

                C'est [Réglé] et on n'en parle plus ?

                A quoi ça sert ?
                La mention [Réglé] permet aux visiteurs d'identifier rapidement les messages qui ont trouvé une solution.

                Merci donc d'utiliser cette fonctionnalité afin de faciliter la navigation et la recherche d'informations de tous sur le forum.

                Si vous deviez oublier de porter cette mention, nous nous permettrons de le faire à votre place... mais seulement une fois
                Comment ajouter la mention [Réglé] à votre discussion ?
                1 - Aller sur votre discussion et éditer votre premier message :


                2 - Cliquer sur la liste déroulante Préfixe.

                3 - Choisir le préfixe [Réglé].


                4 - Et voilà… votre discussion est désormais identifiée comme réglée.

                2 sur 2 < >

                Assistance au forum - Outil de publication d'infos de votre site

                Compatibilité: PHP 4.1,PHP4, 5, 6DEV MySQL 3.2 - 5.5 MySQLi from 4.1 ( @ >=PHP 4.4.9)

                Support Version de Joomla! : | J!3.0 | J!2.5.xx | J!1.7.xx | J!1.6.xx | J1.5.xx | J!1.0.xx |

                Version française (FR) D'autres versions sont disponibles depuis la version originale de FPA

                UTILISER À VOS PROPRES RISQUES :
                L'exactitude et l'exhaustivité de ce script ainsi que la documentation ne sont pas garanties et aucune responsabilité ne sera acceptée pour tout dommage, questions ou confusion provoquée par l'utilisation de ce script.

                Problèmes connus :
                FPA n'est actuellement pas compatible avec des sites Joomla qui ont eu leur fichier configuration.php déplacé en dehors du répertoire public_html.

                Installation :

                1. Téléchargez l'archive souhaitée : http://afuj.github.io/FPA/

                Archive zip : https://github.com/AFUJ/FPA/zipball/master

                2. Décompressez le fichier de package téléchargé sur votre propre ordinateur (à l'aide de WinZip ou d'un outil de décompression natif).

                3. Lisez le fichier LISEZMOI inclus pour toutes les notes de versions spécifiques.

                4. LIRE le fichier de documentation inclus pour obtenir des instructions d'utilisation détaillées.

                5. Téléchargez le script fpa-fr.php à la racine de votre site Joomla!. C'est l'endroit que vous avez installé Joomla et ce n'est pas la racine principale de votre serveur. Voir les exemples ci-dessous.

                6. Exécutez le script via votre navigateur en tapant: http:// www. votresite .com/ fpa-fr.php
                et remplacer www. votresite .com par votre nom de domaine


                Exemples:
                Joomla! est installé dans votre répertoire web et vous avez installé la version française du fichier FPA:
                Télécharger le script fpa-fr.php dans: /public_html/
                Pour executer le script: http://www..com/fpa-fr.php

                Joomla! est installé dans un sous-répertoire nommé "cms" et vous avez installé la version française du fichier FPA:
                Télécharger le script fpa-fr.php dans: /public_html/cms/
                Pour executer le script: http://www..com/cms/fpa-fr.php

                En raison de la nature très sensible de l'information affichée par le script FPA, il doit être retiré immédiatement du serveur après son utilisation.

                Pour supprimer le script de votre site, utilisez le lien de script de suppression fourni en haut de la page du script. Si le lien de suppression échoue pour supprimer le script, utilisez votre programme FTP pour le supprimer manuellement ou changer le nom une fois que le script a généré les données du site et le message publié sur le forum. Si le script est toujours présent sur le site, il peut être utilisé pour recueillir suffisamment d'informations pour pirater votre site. Le retrait du script empêche des étrangers de l'utiliser pour jeter un oeil à la façon dont votre site est structuré et de détecter les défauts qui peuvent être utilisé à vos dépends.
                Voir plus
                Voir moins
                Travaille ...
                X