et encore un:Le bot overlib ne fonctionne pas sous Joomla..(ah,le temps de Mambo..)

Réduire
X
  • Filtrer
  • Heure
  • Afficher
Tout effacer
nouveaux messages

  • et encore un:Le bot overlib ne fonctionne pas sous Joomla..(ah,le temps de Mambo..)

    Le bot overlib qui permet d'inserrer des infobulles superbes quand on suvole certains objets (comme dans l'admin de Mambo) ne fonctionne plus sous joomla..
    J'ai testé sur 3 versions de Mambo & trois versions de Joomla
    -> résultat nickel sous mambo et rien sous Joomla..

    Si quelqu'un veut se pencher sur le probléme car ce plug in est vraiment génial...

    (Je vais retourner sous mambo, je pense, il y a vraiment beaucoup de problémes avec joomla et le fais de perdre une bonne partie de l'immense quantité de plug in mambo me désole)
    Dernière édition par lerouxjul à 30/10/2005, 12h39
    Ne faites jamais l'amour le samedi soir, car si il pleut le dimanche, vous ne saurez plus koi faire.Sacha Guitry - Idée Simpa pour cet Hiver-> http://www.terredeski.com ..& pour le logement-> http://www.justloc.com

  • #2
    Salut lerouxjul,
    Je suis bien d'accord avec toi .... ce que je ne comprends pas c'est pourquoi ils n'ont pas sorti une copie exact de la 4.5.3 en ne changeant que les copyright. On aurrait pu migrer sur joomla et attendre tranquillement la version suivante. A la place on a une plate forme à moitié utilisable ....
    Bon, bon , c'est le mot d'humeur du matin.
    Bonne journée
    PA
    watchful Contrôle, backup, mise à jour et surveillance de vos sites joomla: http://www.watchful.li
    inetis Création et intégration professionnelles sous Joomla : http://www.inetis.ch

    Commentaire


    • #3
      En effet, on perd une grande partie de l'acquis des milliers d'heures de travail effectuées sous mambo...
      On repart peut etre pas a 0 mais c'est pas trés loin...
      L'intéret de mambo, c'était son énorme quantité de plug in disponibles et dévellepés de partout...Celui de Joomla, et bien , je ne le vois pas...
      Il aurais suffit, comme tu le dis, de rebatiser la 4.5.3 en Joomla et de continuer surcet acquis...
      Pour ma part, je repars sur Mambo..

      Adieu JOOMLA, bonjour MAMBO !
      Ne faites jamais l'amour le samedi soir, car si il pleut le dimanche, vous ne saurez plus koi faire.Sacha Guitry - Idée Simpa pour cet Hiver-> http://www.terredeski.com ..& pour le logement-> http://www.justloc.com

      Commentaire


      • #4
        Bon, et bien que d'effets de manches!
        Une grand partie, l'immense majorité...

        Je ne vois dans cette liste que 8 composants/modules/bots sur plusieurs centaines. Et encore, il faut en enlever Mambelfish et PHPShop, les plus importants
        Quelques réponses:
        L'équipe centrale n'a pas sorti une 453 car celle-ci était pré-alpha et exigeait une refonte plus importante encore des addons.

        Mais il y a sans doute ici confusion avec la 4.5.2.3

        La réponse est sans doute très simple: au cours de la refonte de la 4523 en Joomla 1.0.x, l'équipe centrale a jugé bon de faire évoluer la version. Il était clair depuis la déclaration intitiale qu'il ne s'agissait pas de faire une 4.5.2.4. mais d'en profiter pour préparer les versions futures de Joomla à l'expérience du travail sur la 4.5.3. Toutes les failles de sécurité ont elles aussi été comblées, ce que Mambo/Miro prévoit pour la fin du mois de novembre...

        Il y a déjà plus de 450 projets sur Joomlaforge qui ont adapté —ou vont le faire— une quantité impressionante de composants/modules/mambots. Certains anciens utilisés sur une installation Mambo sont même remplacés par de nouveaux plus performants.

        Quant au bot overlib, il n'est pas disponible sur Mamboforge.
        On le trouve sur joomlafrance et sur le site d'Adam dans sa version originale 1.1. Cette version date de novembre 2004 et fut conçue pour 4.5.1

        Et, quoiqu'il en soit, j'ai pris la peine de le tester. Le bot overlib marche parfaitement sur la version Joomla 1.1.alpha... (Je n'ai pas essayé sur les versions précédentes de Joomla, car c'est sur celle-ci que je travaille en ce moment.)

        Alors, que dire de tout ceci?

        Vous avez le choix —comme pour tous— de rester sur Mambo et pas Joomla, mais les raisons invoquées me semblent bien faibles.

        Cordialement.

        PS: une version Joomla 1.1 avec entière interface dans le core pour tous les languages au lieu d'un hack, comme jusqu'à présent, cela devrait vous motiver.

        Jean-Marie Simonet
        Joomla! Core Team
        Jean-Marie Simonet / infograf768
        Joomla co-fondateur. Joomla Production Working Group.
        Sauf demande explicite de ma part, merci de ne pas utiliser de Message Privé pour poser des questions. Le forum est là pour ça.

        Commentaire


        • #5
          La derniére version stable de Joomla est la 1.0.3. Pas de 1.1.
          Ou peut on télécharger cette version alpha..j'aimerai bien l'essayer, car j'ai pour l'instant été trés déçu de Joomla.
          Les incompatibilités ne se limtent pas a cette micro liste de 8...bien malheureusement.
          Même si ce ne sont pas des incompatibilités totales, beaucoup de probléme sont rencontrés avec les anciens modules/bots/composants de Mambo, ne serais-ce qu'avec le probléme des droits sur le fichiers (CHMOD).
          Beaucoup de composants de menu par exemple peuvent avoir besoin de droits différents qu'avec une install Mambo ou sa marche du 1er coup. Bien sur, le but d'une communauté Open Source est de faire évoluer un logiciel et de ne pas rester sur les vieilles versions, c'est évident. Mais ce qui est regretable, c'est que la communauté n'ai pas pu continer a faire évoluer le génie de Mambo. C'est vraiment bien dommage. Repartir sous Joomla, est pour l'instant un sacré bon en arriére qui nous fais perdre une bonne partie de l'acquis de mambo. Certes, et je l'espére, le bon en avant qui s'en suivra sera un pas de Géant...vivement l'essai de la 1.1 de Joomla...
          Mais pour l'instant, la 1.03 Joomla! n'est rien d'autre qu'un pseudo mambo au design revu avec une partielle incompatibilité avec l'acquis de mambo.
          Dernière édition par lerouxjul à 29/10/2005, 00h30
          Ne faites jamais l'amour le samedi soir, car si il pleut le dimanche, vous ne saurez plus koi faire.Sacha Guitry - Idée Simpa pour cet Hiver-> http://www.terredeski.com ..& pour le logement-> http://www.justloc.com

          Commentaire


          • #6
            Comment agir en cas de découverte d'une incompatibilité

            Voici ce que Andrew Eddie, Responsable du projet Joomla! a posté hier soir sur forum.joomla.org

            I would then ask why everyone that has a problem with a third party component immediately blames us Smiley

            If you have a problem with a third party component here is the procedure:
            * don't speak for others, let's get information from the source please (unless you are translating)
            * check your configuration, maybe you've done something silly
            * talk to the author first, maybe they've done something silly
            * when an "author" identifies that their component has broken because of a core change, they should log a bug or talk to us

            Please investigate things before making sweeping statements like "the core code changes to much". I can appreciate if users find things are breaking, but it's equally frustrating for us not to get enough of the correct information. As you point out, Joomla! works best as a two-way street.
            Traduction rapide
            Je me demande pourquoi chaque personne qui a un problème avec un composant tiers nous porte immédiatement le blâme.

            Si vous avez un problème de ce type, voici la procédure:
            1. Ne pas s'exprimer pour d'autres, obtenons l'information de la source SVP (sauf si traduction)
            2. Vérifier votre configuration, peut-être avez-vous fait une erreur
            3. Contacter le développeur du composant, peut-être at-il fait une erreur
            4. Quand un "développeur" a identifié une incompatibilité à cause d'un changement dans le code, il devrait poster le bug (dans le bugtracker sur Joomlaforge, NDT) ou nous en avertir.

            Merci de faire une recherche avant de faire des déclarations définitives du type "le code central change trop". Je peux corriger/améliorer si des utilisateurs découvrent des incompatibilités, mais ceci est également frustrant pour nous de ne pas obtenir les informations nécessaires pour faire les corrections. Joomla, comme vous le dites fort bien, marche mieux lorsque la communication va dans les deux sens.
            Alors, je ne peux pour ma part que suggérer que cette recommandation d'Andrew soit appliquée.

            Si des utilisateurs d'une communauté ne peuvent s'exprimer dans la langue de Shakespeare, désigner l'un d'entre eux pour vérifier l'incompatibilté et se livrer à la recherche en question est une simple question d'organisation.

            Ce sont néanmoins les auteurs des composants qui doivent être contactés en premier lieu.

            Merci

            PS: dés que j'ai un peu de temps, je ferais un essai de ce bot sur 1.0.3.
            Comme l'appel de js est pour la librairie overlib_mini.js et que celle-ci est inchangée entre 1.0.3 et 1.1 alpha, il doit s'agir d'une autre question.
            Jean-Marie Simonet / infograf768
            Joomla co-fondateur. Joomla Production Working Group.
            Sauf demande explicite de ma part, merci de ne pas utiliser de Message Privé pour poser des questions. Le forum est là pour ça.

            Commentaire


            • #7
              Merci Infograph de prendre le temps de venir sur le forum. C'est précieux d'avoir un contact avec le core dev dans ces temps un peu troubles.

              Par contre, je suis pas d'accord avec la manière de voir d'Andrew concernant les composants tiers. Joomla est un fork de Mambo. La régle de base dans ce genre d'opération. C'est que la première version du fork soit une réplique exacte de la dernière version stable avant le fork. Pourquoi ?
              - cela permet à un grand nombre de sites de passer sous le nouveau nom avec un simple patch. Ce patch ne modifie finalement que les informations de copyright et de liens etc ... (c'est pas un drame si les tables sont toujours préfixées mos_ par exemple)
              - cela nous permet de montrer en tant qu'utilisateur, dev que l'on soutient le nouveau projet.
              - cela garantit une totale compatibilité avec les installations déjà existante (pas de mauvaises surprise)

              Aprés dans un second temps, on annonce une release avec des changements. (préfix des tables, changement dans les installer). Cela permet au dev d'adapter leur modules et composants. Cela aurait permis une transition en douceur. Car là c'est une sacrée opération que de migrer un site lourd comme www.flirtmeeting.com sous joomla...

              Merci pour ton éclairage et à bientôt
              PA
              watchful Contrôle, backup, mise à jour et surveillance de vos sites joomla: http://www.watchful.li
              inetis Création et intégration professionnelles sous Joomla : http://www.inetis.ch

              Commentaire


              • #8
                @paimages

                Désolé de ne pas venir plus souvent.

                Je crois qu'il faut comprendre que, pour le core Team, et quoiqu'en dise la Fondation Mambo, nous n'avons pas fait de fork mais une continuation de mambo 4.5.2.3. Même équipe, évolution du travail. Ce n'est pas une fork typique. En fait c'est même la première fois dans l'histoire du logiciel libre qu'une équipe entière plie bagages ainsi.
                IL était —et est encore possible— de garder les préfixes de tables en mos, si désiré.
                Un simple patch n'aurait eu aucune utilité puisque le travail de développement continue, comme auparavant, mais avec une nouvelle feuille de route.

                Comme chacun le sait, le passage de la 4.5.1 en 4.5.2.x a changé des paramètres. Et bien le passage de la 4.5.2.3 en Joomla 1.0 en a aussi changé.
                Et le passage de Joomla 1.0.x (ou de la 4.5.2.3) en Joomla 1.1 en changera encore, car les apports sont importants (l'encodage en utf-8 pour tous).
                Certains composants peuvent avoir des problèmes et la méthode pour les résoudre proposée par Andrew est la seule possible.
                Nul n'est forcé de faire une mise à jour immédiate (j'ai encore des sites en Mambo), et il y a encore des utilisateurs dans le monde qui sont restés en version 4.5.0 ...

                Le développement continue, c'est ce que, simplement, je voulais expliquer ici.

                Alors on peut se plaindre du progrès, comme la ville d'Auxerre qui, en son temps, refusa le chemin de fer sous la pression du lobby des diligences, ce qui tua l'importance de ce centre commercial important en forçant le chemin de fer a passer à La roche Migenne et les voyageurs à changer de train et se servir d'une micheline pour aller à Auxerre.

                Ou on peut simplement aider à faire que tout se passe au mieux en étant constructif.

                C'est pour ma part ce que j'essaie de faire.

                @lerouxjul

                Je viens de tester —et vous me ferez, j'espère, l'honneur de me croire sans que j'aie besoin de vous en apporter la preuve sous la forme d'une copie d'écran— que le bot fonctionne parfaitement sous 1.0.3.
                Une vérification s'imposait donc avant de poster de façon si définitive.

                Cela change évidemment la crédibilité de l'ensemble de votre démonstration
                Dernière édition par infograf768 à 30/10/2005, 11h37
                Jean-Marie Simonet / infograf768
                Joomla co-fondateur. Joomla Production Working Group.
                Sauf demande explicite de ma part, merci de ne pas utiliser de Message Privé pour poser des questions. Le forum est là pour ça.

                Commentaire


                • #9
                  J'ai plusieurs installations de mambo a la base que j'ai fais migrer sous Joomla! pour avoir toujours LA derniére version. 3 sites au total que je fais évoluer.
                  J'en ai totalement formaté 1, le plus léger, pour le tester la 1.1 Alpha dessus..et comme tu le dis, overlib fonctionne dessus. Je te fais confiance bien évidement quand au fonctionnement d'overlib sur la 1.03.
                  Seulement, je n'aurais pas annoncé cela direct, sans test. J'ai passé 2 jours sur mes 3 installation de mambo ugradées a Joomla et il m' été impossible de faire marcher ce bot alors qu'il fonctionnait direct nickel sous mambo. J'ai probablement mais fais les upgrades car j'ai beaucoup d'autre problémes sur mes versions upgradée depuis mambo.
                  C'est la 1ere fois que j'installe direct Joomla sans upgrade depuis mambo et sa fonctionne bien mieux, rien a voir même si c'est une version alpha. Tout s'installe sans probléme.
                  Donc, j'ai modifié le titre du topic en conséquence...
                  Mais un mystére plane toujours pour moi, ai je mal fait le passage de mambo a Joomla ou faut il tout simplement éviter de la faire pour éviter des problèmes?

                  J'ai d'ailleurs un gros soucis d'installation de remository (toujours sur mes version upgradée de Mambo a Joomla), lui qui est dans ses derniéres versions écrit pour joomla, mais qui ne veut pas s'installer du tout avec une erreur dés l'installation.

                  Si tu peu juste jetter un coup d'oeil au (tout petit) topic que j'ai créé concernant cette erreur que j'ai retrouvée sur pas mal de forums étrangers d'ailleurs. Si tu as une idée ou si tu peux m'indiquer une piste?

                  http://forum.mambofacile.com/showthr...3440#post13440

                  Ya t'il une solution pour récupperrer mes sites sous Joomla upgradés a partir de mambo afin de disposer d'une installation saine de Joomla 1.03 sans tout réinstaller?
                  Ce qui m'inquiéte, c'est que c'est probablement au niveau de la base de donnée que se trouve le probléme...


                  Merci encore pour tes posts trés enrichissants sur ce forum.
                  Ne faites jamais l'amour le samedi soir, car si il pleut le dimanche, vous ne saurez plus koi faire.Sacha Guitry - Idée Simpa pour cet Hiver-> http://www.terredeski.com ..& pour le logement-> http://www.justloc.com

                  Commentaire


                  • #10
                    Jean Marie,

                    après les réponses de Andrew qui m'ont beaucoup déçues de sa part, je n'avais plus envie de poursuivre cette discussion. Comment peut-il dire, en réponse à la proposition de
                    Envoyé par counterpoint
                    ... Since Joomla is clearly the closest comparable system to Mambo at this stage, I am writing to ask whether you and your team would like to discuss with us, aiming to agree some standards for the main interfaces that are used by third party developers...
                    au sujet d'une interface commune à proposer aux développeurs tièrs, que
                    Envoyé par masterchief
                    OK, I think the relative points have been made on the 3rd party stuff. Let's move on.
                    C'est pourtant le sujet de cette "open letter", et si j'ai bien compris, ce que Andrew n'a pas apprécié, c'est la manière de M. Brampton de répondre publiquement, d'abord, et ensuite, s'il n'est pas intéressé par cette proposition, il aurait suffi de le dire d'emblé, un petit "nous voulons rester indépendants dans notre évolution/code et les liens avec Miro sont coupés, désolé" eut suffi à éclaircir la situation. Mais je n'ai jamais vu de réponse, ni à la lettre ouverte, ni disant qu'il ne souhaite pas répondre en public/ que Joomla n'est pas intéressé..? Pour lui (vous=le core team?) apparement, tout ce qui n'est pas le Core ne mérite pas d'intérêt? Pour le redire: il s'agit de composants qui fonctionnaient avant la mise à jour vers J!

                    Toi, tu dis
                    Envoyé par infograph
                    Comme chacun le sait, le passage de la 4.5.1 en 4.5.2.x a changé des paramètres. Et bien le passage de la 4.5.2.3 en Joomla 1.0 en a aussi changé.
                    Et le passage de Joomla 1.0.x (ou de la 4.5.2.3) en Joomla 1.1 en changera encore, car les apports sont importants (l'encodage en utf-8 pour tous).
                    Certains composants peuvent avoir des problèmes et la méthode pour les résoudre proposée par Andrew est la seule possible.
                    Ca promet pour les futures mises à jour!
                    La méthode préconisée par Andrew est de contacter les devs lorsqu'on constate un non/malfonctionnement après une mise à jour. Chacun pour soi, dans son coin ("don't speak for others, let's get information from the source please"), et c'est à l'auteur de parler au Core, pas aux utilisateurs.. Désolé, mais c'est NULL! On est en contact quotidien avec les utilisateurs, ils attendent de NOUS des réponses à leurs questions/problèmes, et quand on constate un tel nombre de messages, dans diffèrentes communautés internationales, depuis la sortie de Joomla, on est censé ne rien dire? Tactique de l'autruche..?

                    Ce qui serait logique, c'est de communiquer sur les changements dans le code, d'avoir une liste des dev's qui proposent des CMTB pour Joomla constament mise à jour, et à laquelle sont envoyés tous les changements du Core de manière régulière et à temps pour eux afin qu'ils puissent suivre la cadence des publications du Core. Ca me semble plus productif de prévenir que de guérir, d'informer que d'attendre les retours après-coup, de collaborer plutôt que de s'isoler.
                    Dommage. Désolé si je semble un peu agressif de temps en temps, ce n'est que de la déception.
                    Joe
                    Blog captures d'écran Joomla! 1.5:
                    http://joomla15.blogspot.com

                    Commentaire


                    • #11
                      Désolé, mais je ne peux passer mon temps à traduire ce qui est sur le forum principal de Joomla! en Anglais.

                      Voir la réponse d'Andrew à la "proposition" de Miro/mambo
                      http://forum.joomla.org/index.php/to....html#msg97640

                      Concernant l'API, voir la suite du sujet (à propos d'ACL, etc.)

                      Concernant les 3Pds. voir le forum spécifique:
                      http://forum.joomla.org/index.php/board,164.0.html
                      Il y a là le travail spécifique d'information/feedback sur le sujet en question , dont un de tes posts aujourd'hui, Joel.

                      Concernant le développement, voir le forum spécifique:
                      http://forum.joomla.org/index.php/board,126.0.html

                      Concernant la Qualité et le test (alpha 1.1 en ce moment), voir:
                      http://forum.joomla.org/index.php/board,179.0.html

                      .
                      Jean-Marie Simonet / infograf768
                      Joomla co-fondateur. Joomla Production Working Group.
                      Sauf demande explicite de ma part, merci de ne pas utiliser de Message Privé pour poser des questions. Le forum est là pour ça.

                      Commentaire


                      • #12
                        Désolé, mais je ne peux pas passer mon temps à suivre tous les sujets, de temps en temps un peu plus de communication en dehors du forum (annonces, news... accessibles via RSS éventuellement) serait plus productif.. merci pour le lien.
                        Je note juste que la réponse est postée après mon message précédent...mais a le mérite d'exister, et de préciser que la demande a été refusée (pour au moins traduire en résumé pour les non-anglophones).
                        La suite du sujet n'indique en aucune manière que les changements à l'API seront documentés à l'intention des 3PD avant publication de J! 1.1..? Jinx réfère au code beta, mais pas à une quelconque doc'?!

                        Pour y avoir posté, je connais les autres forums, merci quand même.. et si jamais qq se pose la question: 3PD = third party developper = dévelopeur tiers (ou non-core)..

                        Merci des contributions en tout cas, je ne pense pas qu'il soit utile de poursuivre cette discussion.. comme dirait Andrew: les positions sont exposées, let's move on.
                        Joe
                        Blog captures d'écran Joomla! 1.5:
                        http://joomla15.blogspot.com

                        Commentaire


                        • #13
                          merci a vous tous pour le débat, en tout cas, il est trés interessant.
                          Ne faites jamais l'amour le samedi soir, car si il pleut le dimanche, vous ne saurez plus koi faire.Sacha Guitry - Idée Simpa pour cet Hiver-> http://www.terredeski.com ..& pour le logement-> http://www.justloc.com

                          Commentaire

                          Annonce

                          Réduire
                          1 sur 2 < >

                          C'est [Réglé] et on n'en parle plus ?

                          A quoi ça sert ?
                          La mention [Réglé] permet aux visiteurs d'identifier rapidement les messages qui ont trouvé une solution.

                          Merci donc d'utiliser cette fonctionnalité afin de faciliter la navigation et la recherche d'informations de tous sur le forum.

                          Si vous deviez oublier de porter cette mention, nous nous permettrons de le faire à votre place... mais seulement une fois
                          Comment ajouter la mention [Réglé] à votre discussion ?
                          1 - Aller sur votre discussion et éditer votre premier message :


                          2 - Cliquer sur la liste déroulante Préfixe.

                          3 - Choisir le préfixe [Réglé].


                          4 - Et voilà… votre discussion est désormais identifiée comme réglée.

                          2 sur 2 < >

                          Assistance au forum - Outil de publication d'infos de votre site

                          Compatibilité: PHP 4.1,PHP4, 5, 6DEV MySQL 3.2 - 5.5 MySQLi from 4.1 ( @ >=PHP 4.4.9)

                          Support Version de Joomla! : | J!3.0 | J!2.5.xx | J!1.7.xx | J!1.6.xx | J1.5.xx | J!1.0.xx |

                          Version française (FR) D'autres versions sont disponibles depuis la version originale de FPA

                          UTILISER À VOS PROPRES RISQUES :
                          L'exactitude et l'exhaustivité de ce script ainsi que la documentation ne sont pas garanties et aucune responsabilité ne sera acceptée pour tout dommage, questions ou confusion provoquée par l'utilisation de ce script.

                          Problèmes connus :
                          FPA n'est actuellement pas compatible avec des sites Joomla qui ont eu leur fichier configuration.php déplacé en dehors du répertoire public_html.

                          Installation :

                          1. Téléchargez l'archive souhaitée : http://afuj.github.io/FPA/

                          Archive zip : https://github.com/AFUJ/FPA/zipball/master

                          2. Décompressez le fichier de package téléchargé sur votre propre ordinateur (à l'aide de WinZip ou d'un outil de décompression natif).

                          3. Lisez le fichier LISEZMOI inclus pour toutes les notes de versions spécifiques.

                          4. LIRE le fichier de documentation inclus pour obtenir des instructions d'utilisation détaillées.

                          5. Téléchargez le script fpa-fr.php à la racine de votre site Joomla!. C'est l'endroit que vous avez installé Joomla et ce n'est pas la racine principale de votre serveur. Voir les exemples ci-dessous.

                          6. Exécutez le script via votre navigateur en tapant: http:// www. votresite .com/ fpa-fr.php
                          et remplacer www. votresite .com par votre nom de domaine


                          Exemples:
                          Joomla! est installé dans votre répertoire web et vous avez installé la version française du fichier FPA:
                          Télécharger le script fpa-fr.php dans: /public_html/
                          Pour executer le script: http://www..com/fpa-fr.php

                          Joomla! est installé dans un sous-répertoire nommé "cms" et vous avez installé la version française du fichier FPA:
                          Télécharger le script fpa-fr.php dans: /public_html/cms/
                          Pour executer le script: http://www..com/cms/fpa-fr.php

                          En raison de la nature très sensible de l'information affichée par le script FPA, il doit être retiré immédiatement du serveur après son utilisation.

                          Pour supprimer le script de votre site, utilisez le lien de script de suppression fourni en haut de la page du script. Si le lien de suppression échoue pour supprimer le script, utilisez votre programme FTP pour le supprimer manuellement ou changer le nom une fois que le script a généré les données du site et le message publié sur le forum. Si le script est toujours présent sur le site, il peut être utilisé pour recueillir suffisamment d'informations pour pirater votre site. Le retrait du script empêche des étrangers de l'utiliser pour jeter un oeil à la façon dont votre site est structuré et de détecter les défauts qui peuvent être utilisé à vos dépends.
                          Voir plus
                          Voir moins
                          Travaille ...
                          X