Je n'arrive plus a me connecter a l'admin de joomla

Réduire
X
  • Filtrer
  • Heure
  • Afficher
Tout effacer
nouveaux messages

  • [Problème] Je n'arrive plus a me connecter a l'admin de joomla

    Bonsoir,

    Quand je me connecte a l'admin de joomla la page s'actualise mais reste sur la page de Connexion à l'administration de Joomla le mot de passe est bon puisque quand j'en met un autre il me dit qu'il est faux. Je ne sais pas quoi faire...

  • #2
    Envoyé par yvan77 Voir le message
    Je ne sais pas quoi faire...
    Plusieurs idées :
    - Faire une recherche dans le forum, la question a déja été abordée à de nombreuses reprises.
    - Faire bruler un cierge (à Sainte Rita, patronne des causes désespérées, ça me parait bien);

    Par contre, si tu veux une réponse, il faudrait être un peu plus bavard :

    Quel hébergeur ?
    Quelle version de Joomla! ?
    Connaissez-vous la loi de Murphy ? Appliquée à Joomla elle pourrait s'énoncer ainsi :
    C'est toujours lorsqu'on n'a pas pris le temps de faire une sauvegarde que les problèmes surgissent et s'enchainent.
    Moralité : faites des sauvegardes, elles vous paraitront peut-être superflues mais elles ne sont jamais inutiles.

    Commentaire


    • #3
      Je sais que la question a déjà été posée sur différents forums, j'ais essayer les différentes solutions proposées mais sans succès

      hébergeur : OVH
      version de Joomla: 1.5.12

      Commentaire


      • #4
        salut
        cherche solution sur google
        tu peux te logger directement sur mysql et changer tes mots de passe
        http://lavalisedutechnicien.free.fr

        Commentaire


        • #5
          J'ai déjà cherché sur google et j'ai essayé différentes solutions sans succès
          j'ai déjà essayer de changer le MDP mais sa ne change rien puisque le problème n'est pas la. Quand je met un autre MDP il me dite qu'il n'est pas bon ...

          Commentaire


          • #6
            1 ère étape : As tu le mot de passe Mysql , et arrive tu as te connecter avec phpmyadmin ?

            SI oui, il te faut remplacer le haschage de ton mot de passe dans mysql , par le haschage d'un mot de passe déjà connu ce qui va te permettre de te reloguer avec le nouveau mot de passe.

            SI tu n'as pas phpmyadmin, tu lance cette requete SQL en ligne de commande en te connectant à mysql en ligne de commande :
            Pour éviter de tout réinstaller pour un problème de mot de passe, une solution utile est de réinitialiser le mot de passe SuperAdmin via une requète SQL dans phpMyAdmin (onglet SQL, éxécuter la requète ) :

            REPLACE INTO `jos_users` (`id`, `name`, `username`, `email`, `password`, `usertype`, `block`, `sendEmail`, `gid`, `registerDate`, `lastvisitDate`, `activation`, `params`) VALUES (62, 'Administrator', 'admin', ' admin@toto.comCet e-mail est protégé contre les robots collecteurs de mails, votre navigateur doit accepter le Javascript pour le voir ', '5f4dcc3b5aa765d61d8327deb882cf99', 'Super Administrator', 0, 1, 25, '2005-11-22 00:31:11', '2005-11-26 22:05:38', '', 'editor=');

            SI TU AS PHPMYADMIN

            fais ça :

            http://blog.taragana.com/index.php/a...et-recover/fr/

            Vous pourrez à nouveau accéder à l'administration de votre site avec login : admin et mot de passe : password
            trouvé sur www.joomlafacile.com ;-)
            http://lavalisedutechnicien.free.fr

            Commentaire


            • #7
              Cette méthode sert a se connecter a son admin quand on perdu son mot de passe mais moi je ne l'ai pas perdu je l'ai mais en me connectant il m'affiche la page de connexion a l'admin au lieu de m'afficher l'admin
              J'avais déjà trouver cette méthode sur joomla aide mais sans succès

              Commentaire


              • #8
                As tu fais une sauvegarde de ton site avec le plugin joomla pack?
                http://lavalisedutechnicien.free.fr

                Commentaire


                • #9
                  Non je n'ai pas installer joomla pack et je n'ai pas de sauvegarde

                  Commentaire


                  • #10
                    Sais tu rentrer dans phpmyadmin ? si oui , tu crées un nouvel utilsateur, et tu tente de te logger avec
                    http://lavalisedutechnicien.free.fr

                    Commentaire


                    • #11
                      oui je sais rentrer dedans mais je ne sais pas créer un nouvel utilisateur

                      Commentaire


                      • #12
                        attends un moment 1 h je vais regarder dans le mien pour voir ou ça se trouve
                        http://lavalisedutechnicien.free.fr

                        Commentaire


                        • #13
                          Alors, logue toi sur phpmyadmin,

                          1 CLiques sur la gauche sur la table JOS_USERS

                          2 Sous "names" tu vas voir tes utilisateurs.

                          Dis moi si il y a seulement admin ou si il y a plusieurs utilisateurs.

                          SI il n'y a que admin,

                          1 tu cliques sur le petit stylo sur la gauche à coté du nom admin, tu vas arriver sur une nouvelle page.

                          2 Tu entres 5f4dcc3b5aa765d61d8327deb882cf99 à la place de la longue liste de chiffres

                          3 Tu cliques sur la case exécuter

                          4 tu vas sur ta page d'accueil JOOMLA et tu te logues avec admin et comme mot de passe password

                          5 tu rechanges ton mot de passe
                          Dernière édition par lavalise à 21/07/2009, 21h47
                          http://lavalisedutechnicien.free.fr

                          Commentaire


                          • #14
                            regarde aussi çà :
                            http://forum.joomla.fr/showpost.php?...3&postcount=32

                            Commentaire


                            • #15
                              Merci pour la solution

                              Je viens de rencontrer le même problème et m'emm... depuis ce matin. C'est en effet la soluton, mettre published à 1 dans plugins !!!!
                              Merci encore, dommage que je n'ai pas vu ta réponse plus tôt, j'ai même réinstallé le site !!!
                              COmment se fait-il que ce paramètre soit passé tout seul de 1 à 0 (je ne suis pas le seuls à rencontrer ce problème) je l'ai même rencontré il y a quelques mois, et là, j'avais carrément écrasé le site et les bases !!!
                              Merci et bravo pour tes compétences !!!

                              JYLE

                              Commentaire

                              Annonce

                              Réduire
                              1 sur 2 < >

                              C'est [Réglé] et on n'en parle plus ?

                              A quoi ça sert ?
                              La mention [Réglé] permet aux visiteurs d'identifier rapidement les messages qui ont trouvé une solution.

                              Merci donc d'utiliser cette fonctionnalité afin de faciliter la navigation et la recherche d'informations de tous sur le forum.

                              Si vous deviez oublier de porter cette mention, nous nous permettrons de le faire à votre place... mais seulement une fois
                              Comment ajouter la mention [Réglé] à votre discussion ?
                              1 - Aller sur votre discussion et éditer votre premier message :


                              2 - Cliquer sur la liste déroulante Préfixe.

                              3 - Choisir le préfixe [Réglé].


                              4 - Et voilà… votre discussion est désormais identifiée comme réglée.

                              2 sur 2 < >

                              Assistance au forum - Outil de publication d'infos de votre site

                              Compatibilité: PHP 4.1,PHP4, 5, 6DEV MySQL 3.2 - 5.5 MySQLi from 4.1 ( @ >=PHP 4.4.9)

                              Support Version de Joomla! : | J!3.0 | J!2.5.xx | J!1.7.xx | J!1.6.xx | J1.5.xx | J!1.0.xx |

                              Version française (FR) D'autres versions sont disponibles depuis la version originale de FPA

                              UTILISER À VOS PROPRES RISQUES :
                              L'exactitude et l'exhaustivité de ce script ainsi que la documentation ne sont pas garanties et aucune responsabilité ne sera acceptée pour tout dommage, questions ou confusion provoquée par l'utilisation de ce script.

                              Problèmes connus :
                              FPA n'est actuellement pas compatible avec des sites Joomla qui ont eu leur fichier configuration.php déplacé en dehors du répertoire public_html.

                              Installation :

                              1. Téléchargez l'archive souhaitée : http://afuj.github.io/FPA/

                              Archive zip : https://github.com/AFUJ/FPA/zipball/master

                              2. Décompressez le fichier de package téléchargé sur votre propre ordinateur (à l'aide de WinZip ou d'un outil de décompression natif).

                              3. Lisez le fichier LISEZMOI inclus pour toutes les notes de versions spécifiques.

                              4. LIRE le fichier de documentation inclus pour obtenir des instructions d'utilisation détaillées.

                              5. Téléchargez le script fpa-fr.php à la racine de votre site Joomla!. C'est l'endroit que vous avez installé Joomla et ce n'est pas la racine principale de votre serveur. Voir les exemples ci-dessous.

                              6. Exécutez le script via votre navigateur en tapant: http:// www. votresite .com/ fpa-fr.php
                              et remplacer www. votresite .com par votre nom de domaine


                              Exemples:
                              Joomla! est installé dans votre répertoire web et vous avez installé la version française du fichier FPA:
                              Télécharger le script fpa-fr.php dans: /public_html/
                              Pour executer le script: http://www..com/fpa-fr.php

                              Joomla! est installé dans un sous-répertoire nommé "cms" et vous avez installé la version française du fichier FPA:
                              Télécharger le script fpa-fr.php dans: /public_html/cms/
                              Pour executer le script: http://www..com/cms/fpa-fr.php

                              En raison de la nature très sensible de l'information affichée par le script FPA, il doit être retiré immédiatement du serveur après son utilisation.

                              Pour supprimer le script de votre site, utilisez le lien de script de suppression fourni en haut de la page du script. Si le lien de suppression échoue pour supprimer le script, utilisez votre programme FTP pour le supprimer manuellement ou changer le nom une fois que le script a généré les données du site et le message publié sur le forum. Si le script est toujours présent sur le site, il peut être utilisé pour recueillir suffisamment d'informations pour pirater votre site. Le retrait du script empêche des étrangers de l'utiliser pour jeter un oeil à la façon dont votre site est structuré et de détecter les défauts qui peuvent être utilisé à vos dépends.
                              Voir plus
                              Voir moins
                              Travaille ...
                              X